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For people with a passion for photography, Corel® PaintShop® Pro is
an easy-to-use, professionally powered, image-editing software that
helps you achieve stunning photos and creative designs.

This section presents the following topics:

*  What's new in Corel PaintShop Pro X7

* Installing and uninstalling Corel programs
» Starting and exiting the program

* Registering Corel products

* Updates and messages

* Corel Support Services

* About Corel
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The availability of features depends on the version of the
software you have.

What's new in Corel PaintShop Pro X7

Corel PaintShop Pro X7 is defined by better performance, new tools
that help you focus on enjoying the creative journey, and enhanced
functionality in key areas. As always, working closely with our users
was an essential part of creating this version of the easy-to-use photo-
editing tool that many professional and enthusiast photographers and
designers have come to rely upon.
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New! Magic Fill

Magic Fill is a content-aware feature that can make unwanted
elements of your photos vanish. Use your favorite selection tools to
select an area or object that you want to remove and apply Magic Fill
to replace the selection with a background that matches the
surrounding area—even when the surrounding area is textured or
varied. For more information, see “Using Magic Fill to erase image
areas” on page 243.

New! Shape Cutter and Text Cutter tool options

Create photo objects instantly with the Shape Cutter and Text Cutter.
The cutouts are filled with the underlying photo or imagery and placed
in a new image with a transparent background—perfect for collage,

scrapbook, and other creative photo projects. For more information,

see "Filling cutout shapes with images” on page 561 and “Creating a
text cutout filled with an image” on page 546.

New & Enhanced!Materials palette, custom palettes, and color
harmonies

The redesigned Materials palette makes it easier to select colors, and
for the first time, you can build custom color palettes for your projects.
A built-in dropper tool lets you sample colors in your images or from
any application or Web page displayed on your desktop. Color
swatches for the most recently used colors display automatically at the
bottom of the palette and color harmonies help you choose colors that
look great together. For more information, see “Working with colors
and materials” on page 385.

Enhanced! Performance

Many areas of PaintShop Pro have seen performance improvements.
Some notable examples: Switching between workspaces is smoother,
RAW image processing is speedier, and some brushes are up to 30%
faster (Paint Brush, Airbrush, and the retouch brushes).
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New! Smart Edge technology for brushes

The Smart Edge brush mode lets you tap into content-aware
technology to apply brush strokes only to specific areas that match the
brush stroke sample area—no path or selection required. Smart Edge
is available from the Tool Options palette for many brush-based tools.
For more information, see “Choosing brush options” on page 595.

New & Enhanced!Drag-and-drop layers

Building on the popular drag-and-drop improvements to layers in the
last version of PaintShop Pro, PaintShop Pro X7 gives you even more
control by letting you drag a layer from one image to another and drop
it between or above a specific layer in the Layers palette.

New & Enhanced!A better way to start creative projects

The New Image dialog box has been redesigned with new category
buttons that help you find the right preset for your project. A new
visual display helps you view the dimensions and proportions. For
custom sizes and settings, you still have access to a full range of
controls.

Enhanced! Redesigned Adjust and Effect dialog boxes

Eight popular Adjust and Effect filters have been updated with a new
layout: Selective Focus, Vignette, Retro Lab, Graduated Filter, Depth of
Field, Red Eye Removal, Smart Photo Fix, and Digital Noise Removal.
Bigger preview areas and an improved layout for the controls make it
easier to get the results you want.

New! XMP support for RAW files

Corel PaintShop Pro can now read and import data saved in XMP files.
XMP sidecar files are created by many RAW image-editing applications,
such as Corel® AfterShot™ Pro, as a way of saving image metadata

without affecting the original RAW files. After editing in PaintShop Pro,
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you can save the metadata to the associated XMP files. For more
information, see “Working with XMP files” on page 147.

Installing and uninstalling Corel programs
The Installer makes it easy to install Corel® programs and components.

Before installing

e Close all open programs. Note that antivirus software and firewall
applications may affect installation.

* Ensure that you are logged in to your computer as Administrator
or as a user with local administrative rights.

64-bit and 32-bit installation options

When you install the application, you have the option of installing the
64-bit version, the 32-bit version, or both versions. Which version
should you choose? It really depends on your computer system and the
plug-ins and other devices you use. If you have a 64-bit operating
system, 4 or more GB of RAM, and lots of free disk space (need more
than 700 MB free), then the most flexible option is to install the 64-bit
and 32-bit versions. This will let you use any 32-bit plug-ins or other
32-bit compatible software with the 32-bit version of Corel PaintShop
Pro, but still work with the 64-bit version of the application to take
advantage of 6 or more GB RAM and other 64-bit optimized features.

Note: If you install 64-bit and 32-bit versions, the programs are listed
separately and launched separately from the Windows Start menu or
Start screen.

To install Corel PaintShop Pro
1 Close any open applications.
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Insert the DVD in the DVD drive or double-click the associated .exe
file that you downloaded.

If the setup does not start automatically, navigate to the DVD drive
on your computer, and double-click Setup.exe.

Follow the instructions on your screen.

To uninstall Corel PaintShop Pro

1
2

Open the Windows Control Panel.
In the Programs category, click the Uninstall a program link.

In the Programs and Features window, click
Corel PaintShop Pro X7 in the list of applications.

Click Uninstall/Change.

Follow the instructions on your screen.

Starting and exiting the program

You

can start Corel PaintShop Pro from the Windows taskbar or your

desktop icon, and exit the program from the File menu.

To start Corel PaintShop Pro

X

Welcome to Corel PaintShop Pro X7

From the Start menu, choose All Programs »
Corel PaintShop Pro X7 or use the Corel PaintShop Pro X7
application icon or tile on your desktop or Start screen.

If you installed the 64-bit version of the application, the name
is listed as Corel PaintShop Pro X7 (64-bit).

If you associate specific file formats, such as JPEG and TIFF, with
Corel PaintShop Pro, you can double-click the associated file to
start the program. For information about setting file format
associations, see “Setting file format associations” on

page 690.



To exit Corel PaintShop Pro
¢ Choose File » Exit.

Registering Corel products

Registering Corel products is important to ensure that you receive
timely access to the latest product updates, as well as valuable
information about product releases. Registration also gives you access
to free downloads, articles, tips and tricks, and special offers.

You can register the program immediately after you install it, or you
can register at a later date.

You can register the program in one of the following ways:

* online — If you are connected to the Internet when you are
prompted to register, you can launch the online registration. If no
Internet connection is detected, you are presented with a list of
options.

* by phone — You can call the Corel Customer Service Center
nearest you.

For more information about registering a Corel product, visit
www.corel.com/support/register.
Updates and messages

Notification messages provide you with important information about
your program.You can turn automatic program updates and
messaging on or off. You can choose to check for updates and
messages manually.

To turn notification messages on or off
1 Click Help » Message Preference.
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2 Mark only the check boxes for the updates or messages that you
want to receive.

To update your program
* Choose Help » Check for Updates.

To check for messages
* Click Help » Messages.

Corel Support Services

Corel® Support Services™ can provide you with prompt and accurate
information about product features, specifications, pricing, availability,
services, and technical support. For the most current information on
available support and professional services for your Corel product,
please visit www.corel.com/support.
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About Corel

Corel is one of the world's top software companies, boasting some of
the industry’s best-known graphics, productivity and digital media
products. We've built a reputation for giving customers more choice,
and delivering solutions that are easy to learn and use. Our mission is
simple: help people achieve new levels of creativity and productivity.

Corel’s product lines include CorelDRAW® Graphics Suite, Corel®
Painter®, Corel® PaintShop® Pro, Corel® VideoStudio®, Corel®
WordPerfect® Office, Pinnacle Studio™, Roxio Creator®, Roxio®

Toast® and WinZip®. For more information on Corel, please visit
www.corel.com.
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The digital workflow

The digital workflow outlined below can help you understand how to
best use Corel PaintShop Pro. It suggests a sequence for working with
your digital images. Whether you want to organize, retouch, print or
share, you can use the workflow described below as a guide.

Bring photos into Corel PaintShop Pro

Bringing photos into Corel PaintShop Pro is as simple as opening the
application in the Manage workspace and navigating to your favorite
photo folders on your computer. The application automatically
catalogs the folders that you navigate to, essentially “importing” them
into the application, without duplicating any files.

¥+ Browse More Folders

B Desktop
44 Libraries
> [ Documents
b @ Music
4[] Pictures
L5y et
) 20010
I 2om
) 22
Ji 2013
1. Public Pictures
o vid v

Folder; | My Pictures

Make News Folder
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For more information, see “Getting photos into Corel PaintShop Pro”
on page 60.

Manage your photos

Digital photography gives you the freedom to experiment. The result is
a large number of digital files, so photographers understand the need
to manage those files by reviewing, culling, and identifying photos as
early in the process as possible.

The Manage workspace lets you access all the tools you need to cull,
rate, tag, and prepare photos for editing or sharing. Double-clicking a
thumbnail opens a full-screen review mode called Quick Review. Search
options and collections make it easy to find and work with the photos
that you currently store on your computer.

Quick Review is a full-screen review mode that opens when
you double-click a thumbnail in the Manage workspace. You
can use arrow keys to zoom and navigate.
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For more information, see “Reviewing, organizing, and finding
photos” on page 99.

Adjust photos quickly

The challenge for many photographers is finding the time to edit
photos, so the Adjust workspace lets you move from photo to photo
quickly and puts commonly-used editing tools at your fingertips. In
some cases, this will be all the editing your photos will need.

ffs.0 1/100 75 mm
7 8 e %
Smart Photo Fix
White Balance
Brightness/Contrast

Fill Light/Clarity

Fill Light:

-

Clarity:

Local Tone Mapping

High Pass Sharpen

Digital Noise Removal

The Adjust pane in the Adjust
workspace gives you quick access
to commonly-used edliting options.
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After you edit photos, you can return to the Manage workspace to take
advantage of multi-photo editing features such as Capture editing and
Apply editing. Capture and Apply editing lets you copy edits made to
a single photo and apply the edits to multiple photos. Images
photographed under similar conditions can be fixed with amazing
speed — no scripting required.

For more information, see the following topics:

e "“The Adjust workspace” on page 26
e "Capturing and applying edits to multiple photos” on page 129

Advanced editing and RAW files

Professional-level tools and features are available in the Edit
workspace. For example, you can apply effects, add text, and use
custom painting tools. You can also use layers to create highly editable
composite images, isolate image areas with selections and masks, and
access tone curves, histograms, and other advanced adjustment tools.

If you like the full control of working with RAW files, you can use the
Camera RAW Lab to process your photos.
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For more information, explore the following topics:

* "Adjusting images” on page 149

* "Retouching and restoring images” on page 229
*  "Working with selections” on page 291

*  "Working with layers” on page 325

*  "Applying effects” on page 413

*  "Working with text” on page 531

*  "Working with camera RAW photos” on page 143

Share photos

After you adjust and enhance your photos, you'll want to share them.
Along with printing, layout, and e-mailing options, there are sharing
options that let you post directly to popular sharing sites, such as
Facebook, Flickr, and Google+.

= B- - <

All Photos {12) USRI My Tray +

For more information, see the following topics:
* "Printing” on page 729
* “Sharing photos” on page 749
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Expanded creative options for DSLR photography

Many DSLR (digital single-lens reflex) camera owners are expanding
their knowledge and looking for creative options. HDR (high dynamic
range) features in Corel PaintShop Pro help you take advantage of
bracketing features on your camera. You can also combine multiple
photos with Photo Blend.

For more information, see the following topics:

¢ “Taking photos for HDR processing” on page 275

* “Combining photos by using HDR Exposure Merge” on page 276
* "Merging batches of photos into HDR images” on page 285

* “Combining photos with Photo Blend” on page 287
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Learning how to use Corel PaintShop Pro

You can learn how to use Corel PaintShop Pro in various ways: by
accessing the Help and videos, by using the Learning Center palette,
or by exploring the Corel Guide and by visiting the Corel website
(www.corel.com), where you can access tips, tutorials, and
information about training.

This section presents the following topics:

Documentation conventions

Using the Help system

Corel PaintShop Pro X7 User Guide PDF

Using the Learning Center palette
Learning with video tutorials

Using Web-based resources

Documentation conventions

The following table describes important conventions used in the Help.

Convention Description

Menu » A menu item followed by a
Menu menu command
command

Example

Choose File » Open.

drop-list A list of options that drops

down when a user clicks a
down arrow button

Choose an option from the
Selection Type drop-list on
the Tool Options palette.
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Convention Description Example

palette A window containing Double-click the name of the
available commands and group on the Layers palette.
settings relevant to a specific
tool or task
mark and Terms that refer to enabling or To preserve the current print
unmark disabling check boxes by size, mark the Maintain
clicking them original print size check box.
Enter The Enter key on your To save this gradient as a
keyboard swatch that you can access

later, click the Add to
swatches button, type a
name, and press Enter.

A tip related to photography For best results, use a tripod
when taking photos for HDR
processing.

g/w A note containing information Although you can apply the
that is important to the Texture Preserving Smooth
preceding steps. It may command to the entire
describe conditions under image, the command works
which the procedure can be  best when you select the
performed. problem area.

A tip containing suggestions You can also right-click in the
for performing the preceding image to set the source point
steps. It may present for the Clone tool.
alternatives to the steps, or

other benefits and uses of the

procedure.

“D
AN

16 Corel PaintShop Pro X7 User Guide



Using the Help system

The Help that is available from within the program is the most
comprehensive source of information for Corel PaintShop Pro. The
Help system provides two ways to find information. You can choose a
topic from the Contents page, or use the Search page to search for
specific words and phrases. You can also print topics from the Help.

Online and local Help

If you are connected to the Internet, the application displays the online
Help. When you are online, you have access to the latest information,
videos, and helpful links. If no Internet connection is available, the

application displays the local Help that is installed on your computer.

To use the Help system
1 Do one of the following:
* Click Help » Help topics.
* Press F1.
2 In the Help window, click one of the following tabs:
* Contents — lets you browse through topics in the Help

* Search — lets you search the full text of the Help for a particular
word or phrase (no quotation marks required). For example, if
you are looking for information about a specific tool or
command, you can type the name of the tool or command,
such as Backlighting, to display a list of relevant topics.

You can also

Print a specific Help topic Open a Help topic, and from the
Internet Explorer menu, choose File »
Print.

Learning how to use Corel PaintShop Pro 17



You can also

View Help for a dialog box Click Help at the bottom of the
dialog box.

Corel PaintShop Pro X7 User Guide PDF

You can download the Corel PaintShop Pro X7 User Guide PDF to your
computer or tablet, or you can print the pages you want. You can find
the PDF in Help menu (Help » User Guide (PDF)).

Using the Learning Center palette

The Learning Center palette contains helpful information about

Corel PaintShop Pro tasks, commands, and tools to help first-time
users as well as experienced users get their work done faster. You can
use the Learning Center in one of two ways: from the Home page,
navigate through the task-based workflow, or simply click a tool in the
Tools toolbar and follow the corresponding instructions that appear in
the Learning Center palette.

Each task appearing on the Home page has its own topics with
instructions that describe its related tools or commands. You can click
a given topic to access a related tool or command. In this way, you can
perform a task as you learn about it. You can also access the Help from
the Learning Center palette to obtain additional information about a
task.
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Back button Home button

Touch 4 the faces in your phatos.

-]

i/ Clona Brush

1 Smanrt Carver

From the Learning Center Home page, click a task, and then
click a topic.

To display or hide the Learning Center palette

Edit workspace
* Choose View » Palettes » Learning Center.

The Learning Center palette is displayed by default. It appears
along the right side of the Edit workspace.
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To use the Learning Center palette

1 From the Home page, click a task.
The topics related to the task appear.
2 Click a topic.
The procedure related to the topic appears.

* For topics describing a tool, the tool becomes active. The Tool
Options palette and any other relevant palettes appear.

* For topics describing a command associated with a dialog box,
the dialog box appears.

3 Read the procedure for using the tool or command.

sk

Some tasks and commands are not available unless an image is

open.

Learning with video tutorials

The Discovery Center window (English only) lets you find and view a
range of videos that help you learn about the application and
photography.
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Discovery

You can also find video links within some topics in the online Help and
by visiting www.youtube.com/corelpaintshoppro.

To open the Discovery Center window
* Choose Help » Video Tutorials.

Using Web-based resources

From the Corel PaintShop Pro Help menu and the Corel website, you
can access a number of Web pages dedicated to customer support and
communities. You can find resources such as downloads, tutorials,
tips, newsletters, newsgroups, and other online resources.
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To access Web-based resources

From the Help menu, select one of the following website links:
* Corel Support — this link takes you to the Customer Support
Web page

¢ Check for Updates — checks the Corel Update Service to see if
there are updates to your copy of Corel PaintShop Pro

To access Corel learning resources

22

Use your Internet browser to go to www.corel.com/paintshop,
and click the Resources tab.
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Workspace tour

Corel PaintShop Pro includes three main workspaces that let you
organize and edit your images: Manage, Adjust, and Edit.

5

AN

The availability of features depends on the version of the
software you have.

This section presents the following topics:
* Exploring the workspaces

* Switching between workspaces

* Choosing a workspace color

* Using palettes

* Using toolbars

» Using tools

* Customizing toolbars and palettes
* Using dialog boxes

* Viewing images

* Using shortcut keys

* Using context menus

* Using rulers, grids, and guides

Workspace tour 23



Exploring the workspaces

Corel PaintShop Pro consists of three workspaces:

* Manage
e Adjust
* Edit

Each workspace contains specific tools and controls to help you
accomplish the task at hand quickly and efficiently.

You can save the workspaces, including all open images and their
magnifications and screen positions, as well as positions and
preferences of palettes, toolbars, dialog boxes, and windows. For
information about using custom workspaces, see “Using custom
workspaces” on page 659.

The Manage workspace

When you open Corel PaintShop Pro, the Manage workspace appears
as your default workspace.
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Navigation palette Preview area Info palette

Organizer palette Organizer toolbar humbnails

The Manage workspace in Preview mode

The Manage workspace consists of the following components:

* Navigation palette — helps you find and organize photos. You can
use the Search box or click the Collections tab or Computer tab to
display the folders on your computer, or you can sort photos by
collection, tags, or ratings.

* Preview area — lets you choose between two views — a large
single-image view or a multi-thumbnail view (expanded Organizer
palette).

* Info palette — displays information about the selected image. It
consists of a camera-style display of the settings used to take the
photo and a tabbed area that lets you add information, such as
tags and ratings, and access a full list of EXIF or IPTC data.
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* Organizer palette — available in all three workspaces, this palette
lets you select photos (as thumbnails) and includes a toolbar with
a range of commands and options for managing photos. You can
hide or show the tools by clicking the = button.

For more information about the Manage workspace, see “Reviewing,
organizing, and finding photos” on page 99.

The Adjust workspace

Adjust is your workspace for quick edits. It lets you fix and enhance
your photos by offering a set of the most commonly-used tools.

Adjust palette Preview area Toolbar Instant Effects palette

Cofel PalntShop

Status bar Organizer palette Thumbnails Set Rating

A photo displayed in the Adjust workspace
The Adjust workspace includes the following components:

* Adjust palette — displays tools and controls for adjusting photos

* Preview area — displays the photo selected in the Organizer
palette
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* Toolbar — displays buttons for accessing common saving and
viewing commands

* Instant Effects palette — displays preset effects that you can apply
to your photo

» Status bar — displays information about the selected tool

* Organizer palette — available in all three workspaces, this palette
lets you select photos (as thumbnails) and includes a toolbar with

a range of commands and options for managing photos. You can
hide or show the tools by clicking the = button.

* Set Rating control — lets you assign ratings to each photo, so that
you can quickly find your favorites

For more information about the Adjust workspace, see “Using the
Adjust workspace” on page 139.

The Edit workspace

The Edit workspace lets you access in-depth editing features. It
includes menus, tools, and palettes that you can use to create and edit
images. In addition to photo editing, it lets you perform painting and
drawing tasks.
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Menu bar  Standard toolbar Tool Options palette Image window

Tools toolbar

Status bar Learning Center palette

A photo displayed in the Edjt workspace

The Edit workspace includes the following components:

28

Menu bar — displays commands for performing tasks. For
example, the Effects menu contains commands for applying
effects to images.

Toolbars — display buttons for common commands. For more
information, see “Using toolbars” on page 32.

Palettes — display image information and help you select tools,
modify options, manage layers, select colors, and perform other
editing tasks. For more information, see “Using palettes” on
page 30.
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* Image window — displays open files. You can choose from a
tabbed view or a window view. For more information, see
“Viewing images” on page 47.

» Status bar — displays information about the selected tool or
menu command, as well as information about image dimensions,
color depth, and pointer position. The status bar appears at the
bottom of the workspace, and unlike other toolbars, it cannot be
customized or moved. For more information about viewing image
information, see “Displaying and editing photo information” on
page 132.

Switching between workspaces

Corel PaintShop Pro lets you switch between different workspaces
quickly and easily so that you can accomplish your photo managing
and editing tasks in the most efficient manner.

To switch between workplaces

* At the top of the application window, click one of the following
tabs:

* Manage
¢ Adjust
* Edit

Choosing a workspace color

You can choose from a variety of workspace colors — from dark to
light. You can also choose a background color for the image window
and preview windows.

To choose a workspace color
1 Click View » Workspace Color.
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2 Choose one of the following colors:
* Dark Gray (default)
* Medium Gray
* Light Gray

To change the background color
1 Click View »Background Color, and choose a color.

Using palettes

Corel PaintShop Pro contains many palettes that organize information
and commands to help you edit your images. Some palettes appear
automatically, others appear when you activate certain tools, and some
palettes appear only when you choose to open them. You can easily
turn a palette on and off by choosing View P Palettes. Some palettes
are available only in specific workspaces.

Palettes display information and may contain both controls and
command buttons. Like toolbars, palettes can be moved from their
default docked position. For more information about customizing
palettes, see “Customizing toolbars and palettes” on page 40.

Palette Description

Brush Variance Lets you set additional brush options when you use
a paint brush or any other raster painting tool. This
palette is particularly useful when you use a
pressure-sensitive tablet or a four-dimensional
mouse. For example, you can vary the opacity of a
brushstroke by applying pressure with the stylus.
Some options also work well with a mouse.
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Palette

Histogram

Description

Displays a graph of the distribution of red, green,
blue, grayscale, hue, saturation, and lightness
values in an image. You can analyze the distribution
of detail in the shadows, midtones, and highlights
to help you decide how to make corrections.

History

Info palette

Lists the actions taken on the active image; lets you
undo and redo adjacent or nonadjacent actions;
and lets you create a Quickscript that can be
instantly applied to other open images

(Manage workspace) Displays information about
the selected image. It consists of a camera-style
display of the settings used to take the photo and a
tabbed area that lets you edit and view
information, such as tags and ratings, EXIF and IPTC
data, and information about location and people.

Instant Effects

Layers

Learning Center

Provides quick access to thumbnails of preset
effects that you can apply to your photos.

Lets you view, organize, and adjust settings for
image layers

Displays information about workflow, tools, and
commands to help you complete common tasks
quickly and efficiently

Materials Lets you choose colors and materials for painting,
drawing, filling, and retouching
Mixer Lets you place and mix pigments to use with the

QOil Brush tool and the Palette Knife tool, allowing
you to create realistic strokes with oil paints on
Art Media layers

Navigation palette

Workspace tour

Lets you find and organize photos
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Palette Description

Organizer Lets you gather and display photos from various
folders so that you can select, edit, e-mail, or print
them. You can add, remove, and rename custom
trays within the palette to match your workflow.

Overview Displays a thumbnail of the active image; lets you
set a zoom level, and displays image information

Script Output Displays a list of your actions and results when you
run scripts

Tool Options Displays settings and controls for the active tool

To display or hide a palette

¢ Choose View » Palettes, and click the palette name.
Palettes that are currently displayed are denoted with a check

mark [

“D
YN

You can display or hide a floating palette by pressing F2.

To resize a palette

¢ Drag the corner or edge of a palette.

“D
YN

You can also resize a docked palette by clicking the Minimize
palette ] or Maximize palette [&] button in the upper-right
corner of the palette’s title bar.

Using toolbars

All three workspaces contain toolbars with buttons that are useful for
performing common tasks. When you position the pointer over a
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button, its name appears in a tooltip, and the status bar displays
additional information about the command. In addition, in the
Edit workspace, the Learning Center provides advice on using the tool.

The Edit workspace is the main access point for the following toolbars:

Effects — displays commands for applying effects to your images
Photo — displays commands for enhancing photos
Script — displays commands for creating and running scripts

Standard — appears by default toward the top of the workspace
and displays the most common file-management commands,
such as saving images, undoing a command, and cutting and
pasting items

Status — appears by default at the bottom of the workspace and
displays information about the selected tool

Tools — contains tools for painting, drawing, cropping, typing
text, and performing other image-editing tasks

Web — displays commands for creating and saving images for the
Web

To display or hide a toolbar

“Air

Choose View » Toolbars, and click the toolbar that you want to
display or hide.

A check mark beside the toolbar name in the menu indicates that
the toolbar is displayed.

You can also display a toolbar by right-clicking any toolbar in
the Edit workspace, choosing Toolbars, and then choosing the
toolbar name.

To hide a specific toolbar, click the Close button 4 on its title
bar.

Workspace tour 33



You can display or hide a floating toolbar by pressing F2.

Using tools

You can use the tools to perform a variety of image editing and creative
tasks. When you hold the pointer over a tool, a tooltip displays the tool
name and shortcut key, and the status bar displays hints for using the
tool.

While the Adjust workspace contains a limited number of tools for
quickly touching up your images, the Edit workspace contains a wide
selection of tools for advanced image creation and editing. In the
Edit workspace, some of these tools, such as the Crop, Move, and Text
tools, reside in their own space on the Tools toolbar. Most tools,
however, are grouped with other tools that perform similar tasks. A
group of tools is denoted by a small flyout arrow on the right side of
the active tool.

Flyout arrow

Some tools are grouped together in flyouts. You can access all
tools in a flyout by clicking the flyout arrow beside the active
tool.

For information about moving, hiding, and displaying the Tools toolbar
in the Edit workspace, see “"Using toolbars” on page 32.

Depending on the type of layer you are working on, some tools may
not be available. For example, the Paint Brush and Clone Brush tools
work only on raster layers; the Pen tool works only on vector layers. For
more information about raster and vector layers, see “Understanding
layers” on page 326.
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The following table briefly describes each tool on the Tools toolbar of
the Edit workspace. Some of these tools are also available in the Adjust

workspace.

Tool Description

\jfrrlj Pan L_et_s you cont.rol which part of the image is
visible in the image window

.:91 Zoom Zooms in when you click, or zooms out when

you right-click. You can drag to define an area
for zooming.

Moves, rotates, and reshapes raster layers, and
selects and modifies vector objects

Moves a raster layer or a vector layer on the
canvas

E%E Auto Selection

Selects the edges of an area automatically
when you enclose the area in a selection
rectangle.

*j Smart Selection Brush

=2

[} 2 .
1__I Selection

=a

@ Freehand Selection

Selects the edges of an area automatically
when you brush over a sample area.

Creates a geometrically shaped selection, such
as a rectangle, ellipse, or triangle

Creates an irregularly shaped selection

% Magic Wand

Makes a selection based on pixel values within
a specified tolerance level

f Dropper

Crop

& Straighten

Workspace tour

Lets you choose the foreground/stroke color
by clicking or the background/fill color by
right-clicking

Trims or eliminates unwanted edges

Rotates a crooked photo to straighten it
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Tool

I:E Perspective Correction

@ Red Eye

Description

Squares the perspective of buildings or other
objects that appear to be leaning

Quickly corrects the red-eye effect commonly
seen in photos

<% Makeover

Provides five modes — Blemish Fixer,
Toothbrush, Eye Drop, Suntan, and Thinify™
— which let you apply cosmetic fixes to
subjects in your photos

:}:f Clone

Removes flaws and objects by painting over
them with another part of the image

Scratch Remover

Removes wrinkles, wires, and similar linear
flaws from digital photos, and removes
scratches from scanned photos

@ Object Remover

/ Paint Brush

Covers unwanted elements of a photo with a
neighboring texture in the same photo

Lets you paint on your image with colors,
textures, or gradients

% Airbrush

Simulates painting with an airbrush or spray
can

| Lighten/Darken

Lightens areas as you drag, or darkens areas as
you drag with the right mouse button. This
effect is stronger than the effects produced by
the Dodge and Burn tools.

Dodge
@ Burn

36

Lets you lighten areas of a photo by clicking or
darken areas by right-clicking

Lets you darken areas of a photo by clicking,
or lighten areas by right-clicking
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Tool

Smudge

Description

Smears pixels by picking up new colors as you
drag, or pushes pixels by not picking up new
colors as you drag with the right mouse
button

Push

Pushes pixels by not picking up new colors as
you drag, or smears pixels by picking up new
colors as you drag with the right mouse
button

\:\ Soften
Sharpen
\E\ Emboss

Softens pixels as you drag, or sharpens pixels
as you drag with the right mouse button

Sharpens pixels as you drag, or softens pixels
as you drag with the right mouse button

Creates an embossed effect by suppressing
color and tracing edges as you drag

[ saturation Up/Down

@ Hue Up/Down

(E) Change to Target

% Color Replacer

Makes colors more vivid as you drag, or less
vivid as you drag with the right mouse button

Shifts pixel hue values up as you drag, or shifts
them down as you drag with the right mouse
button

Recolors pixels while retaining detail

Replaces the background/fill color with the
foreground/stroke color when you click and
drag, or replaces the foreground/stroke color
with the background/fill color when you right-
click and drag

é/' Eraser

[ Background Eraser

Workspace tour

Erases raster layer pixels to transparency

Erases around the edges of the areas you want
to keep in a photo
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Tool

@) Flood Fill

Description

Fills pixels of a similar tolerance level with the
current foreground/stroke material when you
click, or with the current background/fill
material when you right-click

%l Color Changer

Changes the color of an object while
preserving the shading and luminosity of the
original color

ﬁ’ Picture Tube

T Text

Q Preset Shape

Places picture tubes, theme-based artistic
elements, in your image

Places text on your image

Adds predefined shapes (such as callouts,
arrows, and starbursts) to your image

[ Rectangle

Creates a rectangle or square

() Ellipse

}':( Symmetric Shape

gf Pen

Creates an ellipse or circle
Creates symmetric or star-shaped objects

Creates connected or unconnected lines,
freehand curves, and Bézier curve segments

W Warp Brush

Shrinks, grows, twists, or distorts pixels

:ﬁ Mesh Warp
" Oil Brush

& Chalk

Distorts a photo by dragging points along an
overlay grid

Simulates oil brushstrokes on an Art Media
layer

Simulates drawing with chalk on an Art Media
layer

? Pastel

38

Simulates drawing with pastels on an Art
Media layer
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Tool

‘9 Crayon

f/ Colored Pencil

Description

Simulates drawing with crayon on an Art
Media layer

Simulates drawing with colored pencil on an
Art Media layer

ﬂ, Marker

/ Watercolor Brush

/ Palette Knife

Simulates drawing with an ink marker on an
Art Media layer

Simulates watercolor brushstrokes on an Art
Media layer

Simulates applying oil paint with a knife
(instead of a brush) on an Art Media layer

Lg Smear

P Art Eraser

Workspace tour

Smears whatever pigment you've applied to
an Art Media layer

Erases whatever pigment you've applied to an
Art Media layer
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Customizing toolbars and palettes

You can dock, float, resize, and move the toolbars and palettes to
customize your workspace. When docking is enabled, toolbars and
palettes can be automatically integrated into the workspace. When
docking is disabled, toolbars and palettes can float anywhere on the
screen without being integrated into the workspace.

You can keep the open palettes and toolbars fully displayed or roll
them up when you're not using them.

To set docking preferences

1 Choose View » Docking Options.
The Preferences dialog box appears.

2 In the Allow Docking Of group box, mark the palettes that you
want to dock.

AN

Even if a palette is set for docking, you can still place it
anywhere in the workspace without docking it by dragging it
while holding down Ctrl.

To dock a toolbar or palette

* Drag the toolbar or palette’s title bar to one edge of the
workspace.

The toolbar or palette snaps into place.

YN

You can also dock a toolbar or palette by double-clicking its title
bar.
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To float a toolbar or palette

1 Do one of the following:

* Place the pointer over the toolbar’s handle. The pointer
becomes a four-sided mover icon.

* Place the pointer in the palette’s title bar.

2 Drag the toolbar or palette away from the workspace edge.

%
{.‘u/
The handle size and position vary, depending on the size of the
toolbar and whether it is vertical or horizontal.

You can also double-click the toolbar’s handle.
To move a toolbar or palette
* Drag its title bar to a new position.
To resize a toolbar or palette
* Drag a side or a corner of the toolbar or palette.
To display all toolbars and palettes
* Press Ctrl + Shift + T.

To roll up a toolbar or palette

* Click the Auto Hide pushpin button ﬂ on the toolbar or palette’s
title bar.

When the Auto Hide pushpin is pointing down, the toolbar or
palette remains fully displayed.
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When the Auto Hide pushpin is pointing to the left [B, the
toolbar or palette rolls up when you move your pointer away.

A

v
If you perform an action in which the toolbar or palette remains
in focus, the toolbar or palette remains displayed even after the
pointer moves away. When you click anywhere else or perform
another action, the toolbar or palette rolls up.
When you click away from the palette or toolbar with the Auto
Hide button activated, it rolls up in one of two ways: If it's
floating, only the title bar is visible; if it's docked, a tab appears
with the palette or toolbar name.
Clicking the Auto Hide button again prevents the palette from
rolling up.

To display the palette again, position your pointer over the tab.

Using dialog boxes

Dialog boxes are windows that open when you choose certain

Corel PaintShop Pro commands. You can use them to select and
preview command options. All dialog boxes remember where you last
positioned them on the screen and re-open in the same location.

There are two styles of dialog boxes. The following Adjust and Effect
filters use a larger layout to make it easier to use interactive controls:
Depth of Field, Digital Noise Removal, Graduated Filter, Red Eye
Removal, Retro Lab, Selective Focus, Smart Photo Fix, and Vignette.
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Some Adjjust and Effect dialog boxes use a larger layout.

For an example of the other style of dialog box, see “Choosing effects”
on page 414.

Common features found in many dialog boxes include the following:

» Before and After panes — let you see the effect of the dialog box
settings on your image before the effect is applied

* Zoom and Pan controls — let you zoom in and out on the preview
areas, and change the current viewing area

* Presets — display saved settings, or scripts, that you can use to
make quick changes to images. For more information, see “Using
and creating presets” on page 721.

* Reset to Default button [£) — lets you reset dialog box settings to
their initial values

* Numeric edit controls — let you select or enter numeric values
* Color boxes — let you select colors for a command setting

* Randomize parameters button [z — lets you preview random
settings.
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* Resize handle — lets you resize the dialog box
Using preview areas

Most dialog boxes that you use to correct images, apply effects, or
modify selections contain Before and After panes that show the image
with changes applied.

In some dialog boxes, you can show or hide the Before and After panes
by clicking the Show/Hide Previews button:

w Previews — The Before and After panes are displayed.

F Previews — The Before and After panes are hidden.

When you hide the Before and After panes, you can still see the effects
of the current settings on the image by marking the Preview on Image
check box in the upper-right corner of the dialog box.

Editing numeric values

To edit values in Corel PaintShop Pro dialog boxes, you can use the
numeric edit control to enter values and change settings.

Using color boxes

In some dialog boxes, a color box displays the currently selected color
for a given control. When you move the pointer over the color box, the
pointer changes to a dropper and displays the RGB values.

Randomizing parameters

Many correction and effect dialog boxes contain a Randomize
Parameters button 7 that lets you update settings with random
values.
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To resize a dialog box

* Drag the Resize handle

“YIr

You can also double-click the title bar to maximize the dialog
box.

To zoom in or out of the image preview
* Set the value in the Zoom control.
Click and drag here

2':":'m:| 100 f zl to increase or decrease
—— the zoom setting

Enter a zoom )
setting here Click these buttons to

increase or decrease
the zoom setting

“Yir

You can also expand the dialog box to create more room for the
Before and After panes. For more information about resizing
dialog boxes, see “To resize a dialog box” on page 45.

To pan the image preview

1 Move the pointer into the After pane.
The pointer changes to a hand.
2 Drag the image.

“YIr

You can also hold down the Pan button +, and then center the
selection rectangle over the part of the image you want to
display.
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To proof changes in the main image window

e Mark the Preview on Image check box.

Any change to a dialog box setting will be applied to the main
image window.

To edit numeric values

e Perform a task from the following table.
To Do the following

Enter a specific value Click in the control, press Delete or
Backspace, and type a new value.

Increase or decrease the number  Click the up or down arrow.
by one

Choose an approximate value Click the slider.
Choose from the range of available Move the slider.
settings

N\
Vs
If you enter a value that is out of range for the control, it turns
red.

e
Y\

You can also double-click the number to highlight it, and type
a new value.

To choose a color from a dialog box

¢ Perform a task from the following table.
To Do the following
Select a color Click the color box, and select a color

from the Color dialog box.
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To Do the following

Select from recently used colors Right-click the color box, and select a
color in the Recent Colors dialog
box.

To randomize settings within a dialog box
Edit workspace

* Click the Randomize parameters button .

“D
“Yir

You can try a variety of settings by continuing to click the
Randomize parameters button until you get the effect you
want.

Viewing images

You can view images in a tabbed format, in which a tab appears at the
top of the image window. When you click a tab, the image in that
window becomes the active image. You can also view images in
windows, which you can move, resize, or close. You can open the same
image in multiple tabs or image windows, which lets you see the image
at different magnification levels.

“ Iz
B 004175 1005 Mackground)
I II :]‘;. - "r 1

The Tabbed Documents mode (left) lets you maximize your
image viewing space. To view several images at the same time
(right), turn Tabbed Documents mode off.
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If you have multiple images open, you can arrange the image windows
to view them side by side or stacked in cascading order. You can also
see a list of all open images.

If the image is larger than the image window, you can pan to view
different parts of the image, or you can fit the window to the image.
You can also see a thumbnail of the entire image in the Overview
palette. For more information, see “Using palettes” on page 30.

The title bar at the top of the image window shows the filename and
the magnification percentage. An asterisk after the filename indicates
that the image has been modified and that those changes have not
been saved.

If the image has an embedded watermark, a copyright symbol is
displayed in front of its name. For more information, see “Using digital
watermarks” on page 785.

To enable or disable the tabbed image window option

Choose Window » Tabbed Documents.

YN

To view another image, click its tab. If an image tab is not in the
current view, click the arrows in the upper-right corner of the
image window to scroll left or right.

To close a tabbed-format image, click the Close button .

To move an image window

* Drag the title bar.
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To resize an image window

* Drag a corner of the image window.

X

When you resize an image window, you are not changing the

size of the image.

To minimize or maximize an image window

* Perform a task from the following table.
To Do the following

Minimize the image window to Click the Minimize button 5.
display only the title bar

Maximize the image window to fill  Click the Maximize button [.
the workspace

Restore the image window to its Click the Restore Up button .

previous size

To close an image window

e Choose File » Close.

If you have made unsaved changes to your image, you are
prompted to save.

O
“Ais

You can also click the Close button @ on the title bar.
To close all windows, choose Window » Close All.

To make a copy of the active image

* Choose Window » Duplicate.

Workspace tour
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A copy of the active image opens. You can edit the copy
independently of the original image.

s
i

You can also duplicate the active image by pressing Shift + D.

To open multiple views of the same image

¢ Choose Window » New Window.

A new window opens with another view of the active image.
When you make changes in one window, both windows are
updated.

To arrange multiple windows

¢ Perform a task from the following table.
To Do the following

Display cascading windows Choose Window P Cascade.
The windows cascade from the
upper left to the lower right of the

workspace.
Display windows side by side Choose Window P Tile Vertically.
vertically Windows are resized to fit within the
workspace.
Display windows side by side Choose Window » Tile Horizontally.
horizontally Windows are resized to fit within the
workspace.

To see a list of all open images

¢ Click the Window menu.
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The names of all open images appear at the bottom of the
Window menu. The filenames are listed in the order in which they

were opened.

To view another area of the image

* Perform a task from the following table.

To

Pan the image

Change the view horizontally or
vertically

Do the following

On the Tools toolbar, choose the Pan

tool {™, and then drag in the image.
If any other tool is active, hold down
the Spacebar, and then drag in the
image.

Drag the horizontal or vertical scroll
bar.

Change the view by small incrementsPress the arrow keys.

Pan in the Overview palette

Press F9 to display the Overview
palette, click the Preview tab, place
the pointer inside the panning
rectangle, and drag. You can also set
the zoom level in the Preview tab of
the Overview palette.

To fit the image in the image window

* Perform a task from the following table.

To
Fit the window to the image
Fit the image to the window

Fit the image and the window to
the screen

Workspace tour

Do the following

Choose Window P Fit to Image.
Choose Window P Fit to Window.

Choose Window » Fit to Screen.
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Using shortcut keys

Corel PaintShop Pro lets you use shortcut keys to execute menu
commands, select tools, display palettes, edit nodes on vector objects,
and execute Organizer commands. All of the menu commands,
including those for opening palettes, list their shortcut keys. Shortcut
keys for tools are displayed when you move the pointer over a tool.

You can customize the shortcut keys. For more information, see
“Customizing keyboard shortcuts” on page 666.

To access menu commands by using shortcut keys
¢ Hold down Alt, and press the underlined letter in the menu item.
For example, press Alt + F to open the File menu.

AN

You can also scroll through the menus by using the arrow keys.

To view all shortcut keys

e Choose Help » Keyboard Map.

Using context menus

Context menus provide quick access to commands that are specific to
a tool, selection, palette, or other item. You can open a context menu
by right-clicking the item.

To view a complete list of context menus

1 Choose View » Customize.
The Customize dialog box appears.
2 Click the Menu tab.
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3 Click the Select context menu drop-list.

All of the context menu names appear in the drop-list. If you want
to open a specific context menu, select it.

To use a context menu
1 Right-click an image, an empty area of a palette, a layer on the
Layers palette, a thumbnail in the Organizer, or a toolbar.

2 Choose a command.

Using rulers, grids, and guides

The Edit workspace displays the rulers by default. You can choose a
ruler display in pixels, inches, or centimeters, change the color of the
rulers, or altogether hide them.

What is a grid?

A grid is a series of horizontal and vertical lines overlaying your image.
Grid lines can help you position image elements. You can display or
hide grids and set grid preferences for spacing and appearance. When
you display grids, they appear in all open image windows.

What are guides?

Guides are horizontal or vertical lines you position to overlay your
image. With the rulers displayed, you drag guides onto your image to
help with precision work, such as cropping, moving image elements,
selections, as well as text and brushstroke placement. While grids place
a series of horizontal and vertical lines at certain intervals, you place
guides at the locations you want.

Setting snapping

You can use snapping to align your brushstrokes and image elements
precisely to the nearest grid line or guide. The snap influence controls
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the distance, in pixels, that an element must be from a guide or grid
line in order to snap to it. An item's center point snaps to a guide or
grid if the center point is the closest part of the item to a grid or guide.

To display the ruler, grid, or guides

¢ Choose the View menu, and select one of the following:
* Rulers
* Grid
* Guides

A
X
You must first display rulers before you can drag guidelines

onto your image.

To set ruler properties

1 Choose File » Preferences » General Program Preferences.
The Preferences dialog box appears.
2 Choose Units from the list.

3 In the Rulers group box, choose an option from the Display Units
drop-list.

4 Choose the ruler color by selecting one of the following options:

* Black on white — displays black hash marks and numbers on a
white background

* Toolbar colors — displays black hash marks and numbers on a
color background that is used in toolbars and palettes

5 dlick OK.
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To set default or current grid properties

1

Choose View » Change Grid, Guide & Snap Properties.
The Grid, Guide & Snap Properties dialog box appears.

2 Click the Grid tab.

The Default settings group box shows the default settings for the
grid. The Current image settings group box shows settings for the
grid in the current image.

3 Type or set a value in the Horizontal grids control to set the
distance between horizontal grid lines (starting from the top of
the image).

4 Type or set a value in the Vertical grids control to set the distance
between vertical grid lines (starting from the left side of the
image).

5 Choose a unit of measurement option from the Units drop-list.

6 Click OK.

You can also

Choose a grid color Click the Color box, and choose a color

from the color palette.

Set the snap influence level ~ Type or set a value in the Snap influence

control.
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To place a horizontal or vertical guide

1

If the rulers are not displayed, choose View » Rulers.
Choose View » Guides.
Do one of the following:

* To place a horizontal guide, click the top ruler, and drag a guide
into position.

* To place a vertical guide, click the left ruler, and drag a guide
into position.

As you drag, the Status bar displays the guide’s position (in pixels).

For further placement position, on a ruler, double-click a guide
handle.

The Guide Properties dialog box appears.
Type or set a value in the Guide position control.
Click OK.

To change the color of a guide

1

On a ruler, double-click a guide handle.
The Grid, Guide & Snap Properties dialog box appears.

On the Guides tab, click the Color box, and choose a color from
the color palette.

Click OK.

To set the default properties for guides

1

56

Choose View » Change Grid, Guide, and Snap Properties.
The Grid, Guide & Snap Properties dialog box appears.
Click the Guides tab.
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The Default Settings group box shows the default settings for
guides. The Current Image Settings group box shows settings for
the guides in the current image.

3 In the Default Settings group box, click the Color box, and choose
a color from the color palette.
If you want to choose a recently-used color, right-click the Color
box, and choose a color from the Recent Colors dialog box.

4 Type or set a value in the Snap influence control to specify the
distance (in pixels) that an item must be from the guide in order
for it to snap.

5 Click OK.

Note: You must choose the Snap to Guide command in the View
menu.

To delete guides from an image

1 Choose View » Change Grid, Guide, & Snap Properties.

2 Click the Guides tab.

3 Mark the Delete guides check box.

4 Choose one of the following options:
* From current image only
* From all open images

5 Click OK.

S

You can also drag a guide’s handle until the guide is off the
image area, or right-click a guide handle and click Delete in the
Guide Properties dialog box.
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To snap to the nearest guide or grid line

* From the View menu, choose one of the following:
* Snap to Guides
* Snap to Grid
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Getting started

You can bring your images into Corel PaintShop Pro in various ways:
you can import photos that you have transferred to your computer,
scan images directly into the application, capture images from the
computer screen; or you can create an image.

After you bring your images into the application, you can access many
basic commands that help you view images and image information.
You can perform basic actions such as cut, copy, undo, and repeat.

This section presents the following topics:

Getting photos into Corel PaintShop Pro
Connecting with image scanners
Opening and closing images

Saving images

Creating images

Viewing images and image information
Capturing images from the computer screen
Zooming and panning

Cutting, copying, and pasting

Copying images into other applications
Undoing and redoing actions

Repeating commands

Deleting images
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* Files supported by Corel PaintShop Pro

Getting photos into Corel PaintShop Pro

After you transfer your photos to your computer (by using Windows or
the software for your camera), you can import your photos into
Corel PaintShop Pro. You import photos by browsing to folders. The
photos in the folders are then cataloged automatically in a database.
This makes it easy to find, edit, and update the information for your
photos.

Although you can browse to folders from any workspace, the Manage
workspace is designed to make it easy to review and manage multiple
photos. For more information about importing options, see “Browsing
folders for photos” on page 103.

To import your photos into Corel PaintShop Pro

1 In the Navigation palette, click the Collections tab, and click
Browse More Folders.

2 In the Browse For Folder dialog box, navigate to the folder you
want.

Click OK.

The folder is added to the folder list and all the images are
cataloged in the application database.

w

YN

You can open the Navigation palette from any workspace by
clicking the Show/Hide Navigation button [2 on the Organizer
palette.
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Connecting with image scanners

Your scanning software may allow you to choose an application for
scanning images. Many TWAIN, WIA, and USB scanners are
compatible with Corel PaintShop Pro.

32-bit and 64-bit scanner compatibility

WIA (Microsoft Windows Image Acquisition) is supported by both the
32-bit and 64-bit versions of Corel PaintShop Pro.

TWAIN is supported by both the 32-bit and 64-bit versions of

Corel PaintShop Pro. However, to work with the 64-bit version of
Corel PaintShop Pro, your scanner must support 64-bit applications (in
some cases, scanner drivers install to the 64-bit version of Windows,
but do not support interaction with 64-bit applications). How can you
tell? After you install the 64-bit scanner driver from the manufacturer,
a file appears in the following location: Windows/twain_64. If you do
not see the twain_64 folder and a file within the folder, then the driver
does not support 64-bit applications. For more information, please
refer to the scanner manufacturer’s website.

To get images from a scanner

1 After installing the software that came with your scanner, connect
your scanner to your computer.

2 In Corel PaintShop Pro, choose File » Import, and click From
Scanner or Camera (WIA option) or TWAIN Acquire, depending on
the type of scanner.

3 Use the scanner’s software to perform the scan.

If you have set up your scanner to work with Corel PaintShop Pro,
the image is displayed in the application after it is processed. The
scanner’s software may remain open, so you can either continue
to acquire images or exit the software.
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After scanning multiple photos at the same time, you can
quickly create individual image files by using the Crop as New
Image feature. For more information, see “To create a new
image by cropping” on page 162.

After cropping an image, you might notice that the Width and
Height values on the Tool Options palette are each set at 0.100.
These settings do not reflect the cropped image size. To see the
image size dimensions after cropping, choose Image » Image
Information.

Opening and closing images

You can open most image formats in Corel PaintShop Pro. You can
open the images by using the menu bar or by using the

Manage workspace. You can associate specific file formats with

Corel PaintShop Pro, such as JPEG, TIF, or PNG, so that these files will
open in Corel PaintShop Pro when you double-click them. For more
information about setting file format associations, see “Setting file
format associations” on page 690.For a list of the file formats that you
can open in Corel PaintShop Pro, see “Files supported by

Corel PaintShop Pro” on page 94. For information on RAW files, see
“Supported RAW file formats” on page 143.

To open an image

1 Choose File » Open.
In the Look in drop-list, choose the folder where the file is stored.
3 Click the name of the file that you want to open.

If you want to open multiple files, hold down Ctrl, and click the
filenames.

4 Click Open.
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You can also

View information about an image  In the Open dialog box, click the
filename, and click Details.

View a thumbnail in the preview In the Open dialog box, mark the
area Show preview check box.

Run a script on the files as they openlin the Open dialog box, mark the
Enable Pre-processing check box,
and choose a script from the drop-
list.

To open a recently viewed file

e Choose File » Recent Files, and choose the filename.

[4 %

e By default, the Recent Files menu lists four recently viewed files.
You can choose to list up to 10 files. For more information, see
“To set the number of files that appear in the Recent Files list”
on page 678.

To open an image from the Manage workspace

¢ Click a thumbnail to select the file.

To view thumbnails from another folder, click Browse More Folders
on the Navigation palette, and from the Browse For Folder dialog
box that appears, choose the folder you want. The folder appears
in the Folders list.

You can work with the file in the Manage workspace, or click the
Adjust tab or Edit tab to edit the file in another workspace.

To open a RAW photo image

* Do one of the following:
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* Choose File » Open.
* Double-click on a RAW image thumbnail.

* Hold down Ctrl, and click the filenames or thumbnails to open
multiple files.

The Camera RAW Lab dialog box opens. This dialog box lets you
adjust the settings that are stored with the RAW photo file.

To close an image
¢ Choose File » Close.

YN

In the Edit workspace, you can also close an image by clicking
the Close button g above the image.

Saving images

Before you save an image, you need to consider the file format in
which you want to save it, and you must ensure that you don’t
overwrite an original image that you may need in the future.

The Psplmage file format of Corel PaintShop Pro supports layers, alpha
channels, and other features used in creating images. It is
recommended that you save and edit your images as Psplmage files.
You can then save the files to common file formats. You can also use
the Save for Office command if you want to optimize your images for
placement in another application, such as a page layout, e-mail, or
Web page design application.

The following list provides basic information about common file
formats:

e JPEG — a standard file format for digital photos that is suitable for
e-mail and the Web. It uses lossy compression, which ensures a
small file size but entails a loss of image data each time you save.
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For this reason, this format is not recommended for editing
photos unless a high quality setting is used. This file format
supports EXIF and IPTC data, which can be used to provide
information about the photo, such as when a photo was taken.

TIFF — a standard file format for printing and sharing images
between programs. This file format uses non-lossy compression.
Although you do not lose image data when you save the file, the
larger file size is less suitable for e-mail and the Web. TIFF can save
data in the CMYK color mode for printing, and it supports EXIF
and IPTC data.

PNG — a file format widely used for Web images. It uses non-lossy
compression to reduce the file size without losing image data.

RAW camera formats — a file format typically used by
professional photographers. RAW camera formats provide
uncompressed, unprocessed image data and gives you the most
control over how an image is processed. You must have a camera
that captures digital image in a RAW format, and you need
software that lets you open and work with the file, such as

Corel PaintShop Pro.

You can save a Psplmage file with or without compression. Both
compression methods that Corel PaintShop Pro uses are lossless and
reduce the file size without losing any image information.
Uncompressed files require more disk space.

Corel PaintShop Pro uses the following compression methods:

Run length encoding (RLE) — a fast compression method, which
compresses most multilayer images to about 75 percent of their
original size. This method works well with images that contain
large areas of the same color.
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e LZ77 compression — a slower compression method that
compresses most images to smaller sizes than with the RLE
method. This method works well with photorealistic images.

When you save a new image, Corel PaintShop Pro lets you select its
location, name, and file format. When you save an image and then edit
it, the image title bar displays an asterisk, or modifier tag, after the
filename to indicate that the file has been modified. This tag
disappears each time you save your work.

You can also automatically save your files at specific intervals to avoid
losing your work if your computer shuts down unexpectedly. For more
information, see “Setting Autosave preferences” on page 699.

If you want to save a version of a file, you can save a copy of an image.
This is useful when you want to apply effects to an image but keep the
original file.

Important! The Auto-Preserve Original preference setting can help
you avoid overwriting original images. By default, this feature is on.

For more information on this preference setting, see “Setting Auto-
Preserve preferences” on page 683.

To save a new image

1 Choose File » Save.
The Save As dialog box appears.

2 From the Save in drop-list, choose the folder in which you want to
save the file.

3 In the File name field, type a name for the file.

4 In the Save as type drop-list, choose a file format. The most
commonly used formats are listed first.
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If you want to change the default settings for the file format (for
example compression or color profile), click Options, and choose
the settings you want.

5 Click Save.

“Air

You can also save your work by clicking the Save As button [}
on the Standard toolbar to avoid overwriting your current file.
You can save in the last-used file format by choosing File »
Preferences » General Program Preferences, and clicking Display
and Caching from the list on the left side. In the Presentation
group box, mark the Re-use last type in the file save-as dialog
check box.

To save your work

e Choose File » Save.

If the Auto-Preserve Originals preference setting is enabled, and
this is the first time you've attempted to save changes to this
image, you are prompted to save a copy of the original unedited
image. If Auto-Preserve Originals is not enabled, the original
image is overwritten by the modified image.

N

<
You can avoid overwriting the current file by using the Save As
command.

You can also save your work by clicking the Save button [ on
the Standard toolbar.

To save a copy of an image

1 Choose the File » Save Copy As.

Getting started 67



4

The Save Copy As dialog box appears.

From the Save in drop-list, choose a folder in which to save the
image.

If you want to create a new folder for the image, click the Create
New Folder button.

In the File name box, type a name for the file.

If you want to save the file in a different format, select the format

from the Save as type drop-list. The most commonly used formats
are listed first.

If you want to change the default settings for the file format (for
example compression or color profile), click Options, and choose
the settings you want.

Click Save.

To save images for office applications

1
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Choose File » Save for Office.
The Save for Office dialog box appears.

From the Save in drop-list, choose a folder in which to save the
image.
If you want to create a new folder for the image, click the Create

s\

New Folder button
From the Optimize drop-list, choose one of the following:

* Desktop Printing — sets the image resolution to 200 dpi. This
option is ideal for when you are working in a general page
layout application and you want high-quality images but not an
overwhelming file size.

* Professional Printing — sets the image resolution to 300 dpi.
This option is ideal for when you need the highest image quality.
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* Screen or e-mail — sets the image resolution to 96 dpi. This
option is ideal for when you want a smaller file size that can be

shared or displayed quickly.

4 In the File name box, type a name for the file.

5 Choose a file format from the Save as type drop-list.

6 Click Save.

You can also

Define the maximum image size

Adjust the image quality

Mark the Advanced Settings check
box, and then adjust the Width and
Height settings. Choose a unit of
measure from the drop-list on the
right.

Mark the Advanced Settings check
box, and then choose a resolution
from the Image quality drop-list.

Use the most recent settings from
the Save to Office dialog box

From the Optimize drop-list, choose
Last Used.

Use the default settings for the
Save to Office dialog box

From the Optimize drop-list, choose
Default. The settings are the same as
the default Screen or e-mail settings.

Creating images

The New Image dialog box is like a start screen for your creative
projects. You can choose a preset, such as a standard page, photo size,
or Facebook timeline cover, or you can create a custom image. The
section below describes some of the settings available.

There are two types of computer graphics: raster and vector. With
Corel PaintShop Pro, you can create both types of images. You can also
create an image with both raster and vector layers. It is important to
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understand the differences between these two data types before you
begin working with them.

Raster graphics

Raster images are composed of individual elements, called pixels,
which are arranged in a grid. Each pixel has a specific location and
color. If you magnify raster data, you can see the individual pixels as
squares of colors. Raster images contain a fixed number of pixels, so
when you magnify the image you are magnifying the display size of the
pixels. As a result, raster images may display jagged rather than
smooth edges when magnified on screen or when printed at a large
magnification.

An object in a raster image is defined by its pixels. For example, the
front door in an image of a house is made up of a mosaic of pixels at
certain locations in the image. In bitmap images, you edit pixels rather
than objects or shapes.

Raster images can display subtle changes in tones and colors, so they
are most often used for images like photographs and digital artwork.

Vector graphics

Vector graphics use geometric characteristics — lines, curves, and their
locations — to define objects. For example, a door in a graphic of a
house is made up of a rectangle that has a certain width and height,
is placed at a specific location, and is filled with a certain color. In
vector images, you edit objects or shapes rather than pixels.

Vector graphics do not lose clarity or detail when they are scaled or
printed, regardless of the change in size or resolution. For this reason,
vector graphics are suited to technical illustrations or corporate logos.
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Choosing to work with raster or vector data

With Corel PaintShop Pro, you create and edit raster and vector data
on separate layers. With some tools you create raster data (like
brushstrokes with the Paint tool), and with other tools (like the Text and
Preset Shapes tools) you can choose whether you want to create raster
or vector data.

In general, it is best to use a vector object if you need to edit it as an
element separate from other parts of the image. For example, if you
add a star to an image, you may want to change its size, color, or
location. You can make these changes more easily if the star is a vector
object. You can create raster data on separate layers, which can be
easily edited or moved.

To apply tools or commands to vector objects that work only on raster
data (such as the painting tools or the Effects commands), you can
create a raster selection of a vector object and then paste the selection
to a new raster layer.

Understanding image size, resolution, and color depth

Before you create a new image, you need to consider how you will use
it. For example, will you display the image on a website, send it as an
e-mail attachment, or print it? How you use the image helps you
determine its size, resolution, and color depth.

Image size is represented by the physical dimensions of the image.
When you create a new image or resize an existing image with

Corel PaintShop Pro, you can define image height and width in pixels,
inches, millimeters, or centimeters.

The following are guidelines for choosing a unit of measure:
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* If you plan to print the images, use inches or centimeters. By
starting with the final image dimensions, you can produce an
image that fits the page.

* If you plan to export the images to another application (such as a
word-processing application), and then resize and print them, you
can use any of the options.

¢ If you plan to display the images on the screen, use pixels.

You can resize an image after creating it, but doing so may result in
loss of image data. For more information about resizing images, see
“Retouching and restoring images” on page 229.

Image Resolution is measured in pixels per inch (ppi) or pixels per
centimeter. Low resolution can cause pixelation, a problem in which
large pixels produce coarse output. High resolution can increase an
image’s memory requirements without producing a proportional
increase in its quality.

Color Depth is measured according to the number of colors that a pixel
can display. Each pixel’s color information is stored in bits — from 1 to
48 bits. In a 1-bit image, each pixel can display only one of two colors
(black or white). In a 24-bit image, each pixel can display 1 of 16
million colors. Images with a color depth of 16 million colors look
good, but they also require more memory to store and edit. Not all
computer monitors can display 16 million colors, so some file formats
limit the number of supported colors. For example, GIF images, a
popular format for the Web, contain up to 256 colors (8-bit depth).

Many of the commands in Corel PaintShop Pro for applying effects and
correcting images work on 16 million—color images only. Therefore, it's
best to create most images in 16 million colors. When you have
finished working on the image, you can decrease its color depth and
save it in another format.
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You can create an image by using the New command in the File menu,
or by copying aspects of an existing image. When you use an existing
image as the source of your new image, you can copy the entire image
or an individual layer. You can also create an image from any graphic
data copied to the Clipboard from Corel PaintShop Pro.

When you create a new image in Corel PaintShop Pro, you can specify
its dimensions, resolution, and type. The options available depend on
the type of graphic you want to create. If you're uncertain as to what
type of graphic you need for your project, or which settings to choose,
review the information in the following procedure. For more
information about creating Art Media graphics, see “Painting and
drawing with the Art Media tools” on page 607.

To create an image

1 Choose File » New.
The New Image dialog box appears.

2 To choose a preset, click one of the category buttons on the left,
and choose a preset. To adjust the preset, or to define a custom
image, follow the steps below.

3 In the Image Dimensions group box, type or set values for the
following controls:

* Units — specifies the unit of measure
* Width — specifies the width of the new image
* Height — specifies the height of the new image

* Resolution — specifies number of pixels contained in the chosen
unit of measure

If you want to choose preset dimensions, choose an option from
the Load Preset drop-list.
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In the Image Characteristics group box, choose one of the
following options:

* Raster Background — suitable for most graphics and painting
tasks

* Vector Background — suitable for vector graphics
* Art Media Background — lets you use the Art Media tools
Choose an option from the Color depth drop list.

If you chose the Raster Background option, you can choose a
background color for the image by clicking the color box and
choosing a color from the Material Properties palette. To choose a
transparent background (for 8-bit or 16-bit images only), mark
the Transparent check box.

If you chose the Art Media Background option, you can choose a
canvas texture from the Select the canvas texture drop-list. If you
want to choose a color for the canvas, mark the Enable fill color
check box, click the color box, and choose a color from the Color
dialog box.

Click OK.

The Memory Required field displays the amount of memory
required for the image. Your computer’s available memory
should be at least two to three times the value displayed in the
Memory Required field. To reduce the memory requirement,
you can reduce the resolution or the dimensions of the image.

For more information on choosing colors or materials, see
“Using the Materials palette” on page 385.

To duplicate an image

1
2

74

Open the image you want to duplicate.
Choose Window » Duplicate.
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A new window containing a copy of the image appears in the
workspace.

To create an image from a layer

On the Layers palette, click the layer you want to copy.
Choose Edit, and click one of the following:

* Copy

¢ Cut

The current layer is placed on the Clipboard.

Choose Edit » Paste As New Image.

A new window containing the layer appears in the workspace.

To create a new image from a layered image

On the Layers palette, click the layer you want to copy.
Choose Edit » Copy Special » Copy Merged.

All layers are copied to the Clipboard.

Choose Edit » Paste As New Image.

A new image window appears in the workspace. The new image
contains all layers merged into one raster layer.

To create an image from the Clipboard contents

1

Copy a selection or layer of an image, or an item from another
program.

Choose Edit » Paste As New Image.
The Clipboard contents are pasted as a new image.
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If the Paste As New Image command is grayed out, then the
data you have copied to the Clipboard cannot be pasted as a
Corel PaintShop Pro image.

A dialog box may appear and request additional information,
such as the width and height of the new image window. You
can change your preferences so that Corel PaintShop Pro does
not prompt you for size and options when you paste data. For
more information about setting file format preferences, see
“Setting file format preferences” on page 684.

Viewing images and image information

When you open an image in Corel PaintShop Pro, it appears in an
image window. The title bar of the image window displays the image
filename and the level of magnification applied to the image. An
asterisk after the filename indicates that the image has been modified
and that the changes have not been saved.

You can view basic image information, such as the height and width
of an image (in pixels) and its color depth. You can also view detailed
information for the image, such as its resolution, color depth, layers

and alpha channels, and EXIF data. You can also view the number of
unigue colors in an image.

You can also view and edit image information in the Info palette that
displays in the Manage workspace. For more information, see
“Displaying and editing photo information” on page 132.

The EXIF Information tab of the Image Information dialog box lets you
view EXIF data for digital camera photos. When you take a photo with
a digital camera, the camera attaches information to the image, such
as the date and time that it was captured, the exposure, and the flash
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settings. When you load a photo from a digital camera into
Corel PaintShop Pro, you can view this extra information.

You can expand the workspace to preview an image without the
menus, toolbars, or palettes visible.

The Status bar, which is located at the bottom of the application
window, displays the cursor position, height and width in pixels, and
color depth for the current image.

To view digital photo information

1
2

Open an image.
Choose Image » Image information.

* Click the Image Information tab to view the filename, file
format, image dimensions, resolution, color depth, modification
status, number of layers and alpha channels, and the amount of
RAM and disk space used for the image. This page also displays
the image's selections, masks, alpha channels, and Undo
storage.

* Click the Creator Information tab to view or edit the image’s
title, artist’s name, copyright, description, date of creation, and
date of modification.

¢ Click the Watermark Information tab to view and add
information about Digimarc watermarking.

* Click the EXIF Information tab to view information for images
taken with digital cameras. In the Section group box, mark the
check boxes for the information you want to display: Input
Device, Artist, Date, Image, Shot Conditions, GPS, or
Makernote. Some items are editable (as denoted by an asterisk).
To add customized text for an editable item, click in the Value
column, and then type your custom information.
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You can also add IPTC data to the image information by using
the Advanced Creator Information dialog box. This can be
useful for photojournalists, for example, who may need to
record IPTC data about when and where a photo was shot, and
how urgently the photo needs to be reviewed. To access this
dialog box, click the Creator Information tab, and then click
Advanced.

EXIF and IPTC data is also available on the Info palette in the
Manage workspace.

To view image color information

* Choose Image » Count Image Colors to display the number of
unique colors in the image.

To view layer color information

e Choose Layers » Count Layer Colors to display the number of
unique colors in the current layer.

To view an image on the full screen

e Choose View » Full Screen Preview.

The workspace disappears, and the image appears at its current
magnification.

s
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To return to the Corel PaintShop Pro workspace, press any key.
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Capturing images from the computer screen

Corel PaintShop Pro lets you capture images from your computer
screen. Captured screens can then be embedded in documents such as
reports, training guides, presentations, and Web pages.

To initiate the capture process, you must choose settings and then
press a hot key, right-click, or set a delay timer. You can define your
own hot key. You can also specify the delay period, so that you can set
up elements such as menu lists or flyouts before completing the
capture.

You can specify the window elements you want to capture. For
example, you can capture the active window, a menu, an image, or a
part of an image. However, hot keys and right-clicking cannot be used
for capturing user-defined areas.

You can also capture a series of images. Each image is assigned a value
and placed in order in the series. You can open the series of images in
a graphics or word-processing application.

If you frequently capture screens, you may want to create a new,
customized toolbar containing the icons for the screen capture
command. For more information, see “Customizing toolbars” on
page 663.

To specify a method for capturing screens

1 Choose File » Import » Screen Capture » Setup.

2 In the Activate capture using area, choose one of the following
options:

* Right mouse click — lets you capture screen contents by
right-clicking
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* Hot key — lets you use a keyboard shortcut to capture screen
contents. Choose a key or key combination from the drop-list.

* Delay timer — lets you capture screen contents after a specified
delay. Type a number in the seconds box.

To specify capture settings

Choose File » Import » Screen Capture » Setup.

In the Capture area, choose one of the following options:

* Area — captures the area of the screen that you select

* Full screen — captures the entire screen

* Client area — captures the contents of the active program
* Window — captures the active window

* Object — captures an object within the program that you select,
such as a menu bar, toolbar, icon, or document window

Click OK.

To capture an image or series of images

1

4
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Choose File » Import » Screen Capture » Setup.

If you want to capture multiple images, mark the Multiple
Captures check box.

If you want to include the pointer in the capture, mark the Include
Cursor check box in the Options group box.

Click Capture Now.
Set up the image you want to capture.

If you want to capture an area of the screen, marquee select that
area. If you want to capture an object, click the object.

Press the hot key or right-click.
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If you marked the Multiple captures check box, you can now
capture another image. Press the hot key, or right-click, for
each capture. When you are finished, click the

Corel PaintShop Pro button on the Windows task bar. The
images appear in the workspace.

Zooming and panning

By default, images that you open in Corel PaintShop Pro appear at a
magnification level that allows the full image to appear in the
workspace. You can zoom in to get a closer look at image detail or
zoom out to view a larger portion of the image. You can also magnify
a specific area of an image.

You can view image areas that fall outside the current image window.
For example, when you are working at a high magnification level, you
can pan or jump to a different image area without having to adjust the
magnification level. When an image is too large to fit within its

window, scroll bars appear on the bottom and right sides of the image.
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You can use the Zoom tool to magnify your image (left) or you
can use the Magnifier command to view a specific area
without changing the magnification of the image (right).

To zoom
Edit workspace

1 On the Tools toolbar, choose the Zoom tool @"‘g

2 Click to magnify the area, or right-click to reduce the area.
The magnification changes to a preset percentage that appears in
the Zoom (%) control on the Tool Options palette.

You can also

Magnify the image by a specified ~ On the Tool Options palette, type a
percentage value in the Zoom (%) control.
View the image at 100% Choose View » Zoom to 100%, or

click the Zoom to 100% button
on the Tool Options palette.

b
By default, when you zoom in or out, the image window
automatically resizes to fit the image.
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You can also change the magnification when the Zoom tool is
active by using the scroll-wheel if one is included on your
mouse or stylus.

You can also change the magnification of an image by
choosing View » Zoom in and View » Zoom out.

To magnify an image area

1 Choose View » Magnifier to place the cursor in magnifier mode.
2 Position the cursor over the image area that you want to magnify.

The area under the cursor is displayed at 500%.

s
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To turn off the magnifier mode, choose View » Magnifier again.

To pan around an image
1 On the Tools toolbar, choose the Pan tool {").
2 Drag within the image.

You can also

Pan while using another tool Hold down the Spacebar, and drag
with the other tool.

Pan around an image by using the Drag the preview rectangle on the
Overview palette Overview palette to a new position.

To fit the window to the image

* Choose Window » Fit to Image.
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You can also fit the window to the image by clicking the Fit
Window to Image button = on the Tool Options palette when
the Pan tool {" or Zoom tool @ is active.

Cutting, copying, and pasting

You can select an entire image, part of an image, or an entire layer, and
cut it or copy it to the Clipboard. You can then paste the Clipboard
content into the same image or another image, or into another
application, such as an e-mail program or word processor. The basic
commands for cutting, copying, and pasting are as follows:

e Cut— removes the selected content to the Clipboard and replaces
it with the image background color or transparency

* Copy — copies the selected content to the Clipboard

* Copy Merged — copies a flattened (merged) version of all the
layers in a selection to the Clipboard

* Copy Special — provides three options for optimizing copied
content for subsequent pasting into another application

¢ Paste — pastes cut or copied content from the Clipboard into the
same image or another image

e Clear — deletes the selected content

* Empty Clipboard — erases the data from the Clipboard. Placing
data on the Clipboard for cutting and pasting can slow your
computer’s performance. Emptying the Clipboard can restore the
performance speed of your computer. Once applied, this
command cannot be undone.

You can cut or copy a selection, layer, or vector object. You can paste
the selected content as a new image, a new layer, or a selection.
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You can also copy a Corel PaintShop Pro image into other applications,
such as word-processing or desktop-publishing applications. For
information about exporting Corel PaintShop Pro files to other
formats, see “Saving images” on page 64.

Why does the pasted image look out of proportion?

When you paste data into another image, the data keeps its original
pixel dimensions. If one image is much larger or smaller than the other,
the pasted content may look out of proportion. After you paste the
selection, you can use the Pick tool to scale the pasted content. For
more information about using the Pick tool to correct perspective, see
“Scaling and transforming photos using the Pick tool” on page 267.

You can also resize the two images to make them a similar size before
copying and pasting. For more information, see “Resizing images” on
page 221.

To cut a selection, layer, or vector object

1 Select the area, layer, or object you want to cut.
2 Choose Edit » Cut.

“YIr

You can also cut by pressing Ctrl + X.

To copy a selection, layer, or vector object

1 Select the area, layer, or object you want to copy.
2 Do one of the following:
* To copy only the selection or the active layer, choose Edit » Copy.

* To copy all layers of the selected area, choose Edit » Copy
Special » Copy Merged.

Getting started 85



s
i

You can also press Ctrl + C to copy the active layer, or Ctrl +
Shift + C to copy merged layers.

To paste content as a new image

e Choose Edit » Paste As New Image.

s
i

You can also paste as a new image by pressing Ctrl + Shift + V.

To paste content as a new layer

1 Select the image in which you want to paste the selection.
2 Choose Edit » Paste As New Layer.

e
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You can also paste a new layer by pressing Ctrl + V, or Ctrl + L.

To paste content as a selection

1 Select the image in which you want to paste a selection.

2 On the Layers palette, click the layer in which you want to paste
the selection.

3 From the Edit menu, choose one of the following commands:

* Paste As New Selection — pastes the contents of the Clipboard
as a floating selection above the current layer. If the image
already contains a floating selection, that selection is defloated.

* Paste As Transparent Selection — lets you remove a specific
color from the selection you are pasting. Any pixels in the
Clipboard data that exactly match the current background color
become transparent. The Clipboard contents are then pasted as
a floating selection above the current layer.
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* Paste Into Selection — resizes the Clipboard contents and pastes
them into the current selection

g
{'w/
Select the background color on the Materials palette before
you paste.

To paste a vector object, choose Edit » Paste As New Vector
Selection.

To copy a multilayer image to the Clipboard

* Choose Edit » Copy Special » Copy Merged.

To empty the Clipboard

* Choose Edit » Empty Clipboard.

Copying images into other applications

The proliferation of high-resolution digital cameras and scanners has
resulted in images with very large file sizes. When copied to the
Windows Clipboard, these images consume far more memory than
what is required after they are pasted into another application. You can
use the Copy Special commands to more efficiently place image data
on the Clipboard for pasting into office productivity software, such as
word-processing, presentation, and e-mail applications.

To copy images for use in other applications

1 Choose Edit » Copy Special.

2 In the Copy Special submenu, choose one of the following
commands:
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* Copy for Professional Printing — copies the current image to the
Clipboard at 300 dpi

* Copy for Desktop Printing — copies the current image to the
Clipboard at 200 dpi

* Copy for Screen or e-mail — copies the current image to the
Clipboard at 96 dpi
Note: These three submenu commands all automatically flatten
the current image to a single layer and convert the image depth to
8-bit/channel RGB.
3 Switch to the application into which you want to paste the image,
and press Ctrl+V.

&

If you want a wider range of resizing and file format options for
images to be used in other applications, choose File » Save for
Office. For more information, see “To save images for office
applications” on page 68.

Undoing and redoing actions

You can undo single or multiple actions as you edit an image. For
example, you can undo brushstrokes, color adjustments, or effects that
you have applied to the image. You can also redo single or multiple
actions to reapply commands that you have undone.

You can also revert to the last saved version of the image.

The History palette lets you undo and redo actions selectively,
regardless of their sequence.

Important! The Undo control does not undo the following actions:
renaming files, saving files, opening and closing files, emptying the
Cipboard, making changes that are program-wide and not specific
to the current image (such as changes to color settings and
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preferences), or using commands that do not change the image
pixels (such as zooming or scrolling).

Undo and redo controls on the History palette

You can undo multiple actions, as well as specific actions, by using the
History palette. The History palette lists all actions performed on the
active image. The most recent action is at the top of the list, and the
first action performed is at the bottom of the list. Unlike the Undo and
Redo commands, the History palette lets you undo or redo actions
selectively, regardless of their sequence.

By default, the History palette lists the 250 most recently executed
commands on the active image. You can set the Undo preferences and
specify a higher or lower number of commands.

The table below lists the Undo/Redo controls on the History palette.

£9 Undo to Here Undoes the selected action and all
subsequent actions. Clicking this
button is equivalent to clicking an
item’s eye icon. The undone actions

are denoted by a blank box |}

@ Redo to Here Redoes the selected action and all
undone actions preceding it. Clicking
this button is equivalent to clicking
an item's yellow-X eye icon.

£2 Undo Selected Undoes a selected action. Clicking
this button is equivalent to holding
down Ctrl and clicking an item'’s eye
icon. Note: Undoing a selected
action may interfere with
subsequent actions and produce
unintended results.
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@ Redo Selected Redoes a selected action. Clicking
this button is equivalent to holding
down Ctrl and clicking an item's red-

X eye icon.
8¢ Clear Selectively Undone Converts all selectively undone
Commands actions into commands that can no

longer be undone or redone. You are
prompted to confirm the
performance of this action.

% Show Non-Undoable CommandsShows or hides the non-undoable
commands. When shown, non-

undoable items are grayed out.

48 Empty Command History Converts all History palette items
into non-undoable commands. You

are prompted to confirm the
performance of this action.

For more information about the History palette, “To undo and redo
actions by using the History palette” on page 91.

To undo an action

e Choose Edit » Undo.

If you want to undo multiple actions, repeat the Edit » Undo
command.

b

~
The Undo command undoes multiple actions in the order in
which they were performed. To undo actions selectively, you
can use the History palette.

If the action cannot be undone, the Undo command is
unavailable.
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You can also undo an action by clicking the Undo button £ on
the Standard toolbar, or by pressing Ctrl + Z.

To redo an action

e Choose Edit » Redo.

)?r*
{._H/
The Redo command redoes multiple actions in the order in
which they were undone. To redo actions selectively, you can
use the History palette.
Only actions that have been undone can be redone.

You can also redo an action by clicking the Redo button € on
the Standard toolbar, or by pressing Ctrl + Alt + Z.

To revert to the last saved version of an image

e Choose File » Revert.

To undo and redo actions by using the History palette

* Choose an action on the History palette, and then perform one of
the following actions.

To Do the following

Undo an action Click the Undo/Redo button & for
the selected action, or click the Undo
to Here button £ . The undone
actions are denoted by a blank box
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Redo an undone action

Selectively undo an action

Redo a selectively undone action

To set Undo preferences

Click the Undo/Redo button for the
selected action, or click the Redo to

Here button @E. The selected action
and all preceding actions are redone
and no longer appear as blank icons.
Note that selectively undone actions
(denoted with a gray X) that precede
the action you clicked are not
redone. These actions can be redone
only with the Redo Selected
command.

Hold down Ctrl, and click the Undo/
Redo button for the selected action,
or click the Undo Selected button
£, Selectively undone actions are

denoted by a gray X 8.
Hold down Ctrl, and click the Undo/

Redo button for the selected action,
or click the Redo Selected button

&,

1 Choose File » Preferences » General Program Preferences.

From the left pane, click Undo.

3 Make sure that the Enable the undo system check box is marked.
Note: This check box must be marked if you want to undo actions
in images that are currently open. If the check box is not marked,
you cannot undo any actions in an open image after you click OK

in the Preferences dialog box.

4 Mark or unmark the following check boxes:

* Limit undo/redo disk usage to n MBytes of storage per open
image — lets you specify the amount of hard disk storage
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available for Undo/Redo operations by typing or setting a value
in the control. The storage space needed depends on the
current image size and the type of operations you're
performing. If you have a large amount of unused disk space,
you don’t need to mark this option.

* Limit undo/redo to n steps per open image — lets you modify
the default value of 250 steps. Decrease the value in the control
if your unused disk space is less than 500 Mbytes.

* Enable Fast Redo — lets you set the Redo command to work at
optimal speed. Do not mark this option if you want the Undo
command to work at optimal speed.

5 Type or set a value in the Non-undoable steps in the History
Palette control.

This value specifies the number of non-undoable steps (steps that
cannot be undone or redone) that are retained after the Undo/
Redo limit has been reached. The default value is 10.

X%

- Non-undoable steps cannot be undone or redone. However,
they can be reapplied to the current image or to other open
images, saved to a Quickscript or to a regular PspScript file, or
copied to the Clipboard.

Repeating commands

The Repeat command lets you reapply the previously applied effect or
correction without having to re-access the corresponding dialog box.

The last command that can be repeated is always displayed in the Edit
menu. If the previous command cannot be repeated, the Repeat
command is unavailable.
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To repeat a command

e Choose Edit » Repeat.

“D
YN

Deleti

You can repeat multiple commands by recording a script and
running it on each image. For information on using scripts, see
“Scripting basics” on page 705.

You can also repeat a command by holding down Shift while
selecting any toolbar button or menu item. The last used
settings are applied with the repeated command.

ng images

You can delete image files by using the Organizer palette.

To delete an image

* Rig

ht-click a thumbnail in the Organizer palette, and choose

Delete from the context menu.

Files s

upported by Corel PaintShop Pro

Corel PaintShop Pro supports the file formats listed in the following
table. An asterisk (*) after a format indicates that the file format is
supported in the 32-bit version of the application only.

Format Description Support

3FR Hasselblad RAW Read only

Al Adobe lllustrator Read/Write

ARW Sony RAW Read only

BMP Windows Bitmap Read/Write

CAL CALS Raster Read/Write
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CGM Computer Graphics Read only
Metafile
CLP Windows Clipboard Read/Write
CMX* Corel Clipart Read only
CR2 Canon RAW Read only
CRW Canon RAW Read only
cT PaintShop Pro graphics Read/Write
CUR Windows Cursor Read only
cuT Dr. Halo Read/Write
DCR Kodak RAW Read only
DCX Zsoft Multipage Read only
Paintbrush
DIB Windows DIB Read/Write
DNG Adobe Digital Negative Read only
DRW* Micrografx Draw Read only
EMF Windows Enhanced Read/Write
Metafile
EPS Encapsulated PostScript Read/Write
ERF Epson RAW Read only
GEM Ventura/GEM Drawing Read only
GIF Compuserve Graphics  Read/Write
Interchange
HDP HD Photo format Read/Write
HPGL*, HGL*, HPG* HP Graphics Language Read only
IFF Amiga Read/Write
IMG GEM Paint Read/Write
J2C JPEG 2000 Read/Write
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J2K JPEG 2000 Read/Write
JIF JPEG Read/Write
JP2 JPEG 2000 Read/Write
JPG JPEG — JFIF Compliant ~ Read/Write
JPS Stereo JPEG Read only
K25 Kodak Digital Camera  Read only
File
KDC Kodak Digital Camera  Read only
File
LBM Deluxe Paint Read/Write
MAC MacPaint Read/Write
MEF RAW format Read only
MOS Leaf RAW Image Read only
MPO Multiple Picture Object Read/Write
MRW Minolta RAW Read only
MSP Microsoft Paint Read/Write
NEF Nikon RAW Read only
NRW Nikon RAW Read only
ORF Olympus RAW Read only
PBM Portable Bitmap Read/Write
PCD* Kodak Photo CD Read only
PCT (PICT) Macintosh PICT Read/Write
PCX Zsoft Paintbrush Read/Write
PDF Adobe Portable Read only
Document File
PEF Pentax RAW Read only
PGM Portable Graymap Read/Write
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PIC (Lotus) Lotus PIC Read only

PIC (PC Paint) PC Paint Read/Write

PNG Portable Network Read/Write
Graphics

PNS Stereo PNG Read only

PPM Portable Pixelmap Read/Write

PS PostScript Read only

PSD Photoshop Read/Write

Psplmage Corel PaintShop Pro Read/Write
Image

PSP Animation Shop Read

RAF Fuji RAW Read only

RAS Sun Raster Image Read/Write

RAW RAW Graphics File Read/Write
Format

RIFF Corel Painter Read/Write

RLE Windows or Read/Write
CompuServe RLE

RW2 LUMIX RAW Read only

SCT SciTex Continous Tone  Read/Write

SR2 Sony RAW Read only

SRF Sony RAW Read only

SVG, SVGZ Scalable Vector GraphicsRead only

TGA Truevision Targa Read/Write

TIF Tagged Image File Read/Write
Format

UFO Ulead File Object Read only
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WBM, WBMP Wireless Bitmap Read/Write

WDP Windows Media Read only

WEBP WebP Image Read/Write

WMF Windows Meta File Read/Write

WPG* WordPerfect Bitmap/  Read/Write
Vector

X3F Sigma RAW Read only

For an updated list of supported camera models and their RAW file
formats, go to www.corel.com/paintshop, and click Tech Specs.
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Reviewing,
and finding photos

The Manage workspace is a multifaceted digital image management
feature that lets you preview, organize, and streamline your photo-
editing workflow.

This section presents the following topics:

* Setting up the Manage workspace

* Browsing folders for photos

* Finding images on your computer

* Working with saved searches

* Adding keyword tags to images

* Viewing photos by tags

* Using the calendar to find images

* Finding people in your photos

* Adding location information

*  Working with thumbnails in the Manage workspace

* Capturing and applying edits to multiple photos

* Displaying and editing photo information

* Using Quick Review to review photos

*  Working with trays
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Setting up the Manage workspace

When you start up Corel PaintShop Pro for the first time, the
Manage workspace appears as your main workspace with the
following four components: Navigation palette, Preview area,
Organizer palette, and the Info palette. For information about each of
these palettes, see “The Manage workspace” on page 24.

Navigation palette  Preview area Info palette

Organizer palette Organizer toolbar Thumbnails

Manage workspace in Preview mode

Depending on your specific needs, you can customize the

Manage workspace by choosing the Preview, Thumbnail, or Map
mode, resizing, moving, or hiding the palettes, and selecting display
and file preferences. For more information, see “Setting

Manage workspace preferences” on page 681.
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Navigation palette Organizer toolbar Info palette

‘ &ﬁu oot

Preview area Thumbnalls

Manage workspace in Thumbnail mode

Corel PaimtShop Proxs

Manage workspace in Map mode
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To switch between Preview, Thumbnail and Map modes

In the upper-right corner of the Manage workspace, click one of

the following buttons:

* Preview mode [ — displays a large preview area of a single
image

* Thumbnail mode [ — expands and locks the Organizer palette
content in the preview area

* Map mode @) — displays a map where photos can be matched
to specific locations

For more information on the geographic tagging of photos, see
“Adding location information” on page 118.

To resize the Manage workspace palettes

1

2

X

Position the pointer over the edge of the palette that you want to
resize until the pointer changes to a two-way arrow.

Drag to enlarge or shrink the panel.

When you customize the Manage workspace, the program
remembers the latest layout settings and automatically saves
them for your next session.

To hide or show the Navigation palette and Info palette

102

In the Organizer palette, click any of the following buttons on the
Organizer toolbar:

* Show/Hide Navigation 5 — shows or hides the Navigation
palette

* Image Information @) — shows or hides the Info palette
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A convenient way to minimize the Organizer palette (or any
palette) is to click the Auto Hide button [EJ on the palette title
bar. For more information, see “To roll up a toolbar or palette”
on page 41.

Browsing folders for photos

You can browse for photos on your computer by using the Collections
and Computer tabs in the Navigation palette:

Wh

The Collections tab is your library of virtual and physical folders. It
offers an easy way to find and search for favorite photos because
files that are accessed from the Collections page are imported to
the catalog (a type of indexing). This means you can take full
advantage of file management features such as tags, captions,
and ratings when you want to find and sort photos. You can add
or remove folders from the Collections page at any time.

The Computer tab displays a complete list of all folders on your
hard drive and desktop. Files that you access from the Computer
tab are not imported to the catalog, so you can’t find or sort
photos by using the file management features such as tags,
captions, and ratings. Why use the Computer tab? It is a quick
way to access files from a location that you don’t want to import
to the catalog or don't have time to import at the moment. For
example, if you want to access an image in a folder that has a
large number of files that you rarely use or if you want to access
files in a temporary folder, the Computer tab is a good option.

en you select a folder in the Navigation palette, the photos in this

folder appear as thumbnails in the Organizer palette.

For
on

more information, see “Getting photos into Corel PaintShop Pro”
page 60.
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You can specify formats and folders to exclude from the cataloging
process. For more information, see “Setting Manage workspace
preferences” on page 681.

To view the photos in a folder

1 In the Navigation palette, click one of the following tabs:

¢ Collections — displays a custom list of cataloged folders and a
list of virtual collections

» Computer — displays a list of all folders and devices on your
computer

2 Double-click a folder to display the subfolders it contains.
3 Click the folder that contains the photos that you want to view.

The thumbnails of all supported photo files in the selected folder
appear in the Organizer palette.

YN

You can also hide the list of subfolders in a folder by clicking the
minus sign next to its name.

To add a folder to the Collections page

1 In the Navigation palette, click the Collections tab.

2 In the Folders list, click the Browse More Folders button (3.
The Browse For Folder dialog box appears.

3 Navigate to the folder containing the images you want to add,
and then click OK.

Note: All subfolders in the selected folder are cataloged, so select
your folder carefully. Adding your profile folder or a root folder on
your computer is not recommended—it can initiate a large
amount of cataloging that you might not require.

The folder is added to the Folders list.
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You can also create a folder on your computer by clicking the
Make New Folder button in the Browse for Folder dialog box.

To remove a folder from the Collections page

1 In the Navigation palette, click the Collections tab.
In the Folders list, right-click the folder that you want to remove.
3 Choose Remove From List.

Images within the folder retain their file management data (tags,
ratings, captions), but removing the folder from the Collections
page removes the folder from the catalog, so the photos aren’t
searchable by their data.

To view all cataloged photos

1 In the Navigation palette, click the Collections tab.
2 In the Smart Collections list, click the All Photos button & .
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Finding images on your computer

When you import photos into Corel PaintShop Pro by navigating to
them from the Navigation palette, they are cataloged automatically.
Cataloged images can be searched for quickly (real-time filtering) and
easily from the Search box. You can do a simple text-based search, use
more advanced search options, or use a calendar to search for images
associated with a particular date or date range.

When you perform an advanced search, you can save the search rules
and results as a Smart Collection.

To search for images quickly

* In the Navigation palette, type a search term in the Search box.

Mavigation

The search results appear in the Organizer palette.

Note: Search terms may be filenames (including extensions),
names of folders in which images reside (including letters
designating drives), tags, caption text, or image metadata (EXIF or
IPTC data).

&

For more information about the tags that you can assign to
images, see "Adding keyword tags to images” on page 109.
For more information about caption text and image metadata,
see "Displaying and editing photo information” on page 132.

To do an advanced search

1 In the Navigation palette, click the Collections tab.
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Double-click Smart Collections to open the list, and click Add
Smart Collection.

The Smart Collection dialog box appears.

In the Find photos that match drop-list, select one of the
following options:

* All — searches for images that match all of the specified rules
* Any — searches for images that match any of the specified rules
From the first drop-list on the left, select a search option.

From the next drop-list, select an option to refine the search
further.

The options that appear in the drop-list depend on the search
option that you chose in the previous drop-list.

In the text field, type or choose a search term.

Note: The search term you type must correspond to the search
option that you choose in the first drop-list of the search rule. For
example, if you choose Image date, modify the month, date, and
year displayed, or press the down arrow button and click a date
on the calendar that appears. If you choose Rating, click the
number of stars matching the rating assigned to the image.

Click Preview.
The search results appear in the Organizer palette.

You can also

Add an additional search rule Click the Add Rule button &b in the
upper-right corner of the dialog box.

Remove the last search rule Click the Remove Rule button =.

Save the search as a Smart CollectionClick Save in the Smart Collection

dialog box. In the Save as Smart
Collection dialog box, type a name,
and click Save. The collection
appears in the Smart Collections list.
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Working with saved searches

After you save a custom set of search criteria as a Smart Collection, you

can
You

run the search again simply by clicking it on the Collections tab.
can also edit, rename, or delete a saved search.

To run a saved search

In the Navigation palette, click the Collections tab.
Double-click Smart Collections to open the list.

Click the Smart Collection you want to use for your search.

To edit a saved search

(@)}

YN
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In the Navigation palette, click the Collections tab.

Double-click Smart Collections to open the list.

Right-click the Smart Collection, and click Edit.

The Smart Collection dialog box appears with the search criteria
displayed.

Change the search parameters, and click Preview.

The search results appear in the Organizer palette.

Click Save.

The Save as Smart Collection dialog box appears, with the search
name highlighted in the text field.

Click Save.

The previous search is overwritten.

To avoid overwriting the previous search, type a new name for
the edited search in the text field, and click Save.
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To rename a saved search

1 In the Navigation palette, click the Collections tab.
2 Double-click Smart Collections to open the list.
3 Right-click the Smart Collection, and click Rename.

The Rename Smart Collection dialog box appears with the search
name highlighted.

4 Type a new name, and click Save.

To delete a saved search

1 In the Navigation palette, click the Collections tab.
2 Double-click Smart Collections to open the list.
3 Right-click the Smart Collection, and click Delete.

Adding keyword tags to images

Keyword tags let you assign descriptive, natural-language terms to
images. By creating tags such as “family,” “children,” or “birthday,”
you can identify specific photos, and then simply click a tag from the
list to view thumbnails of photos associated with the tag. The tags that
you create are stored in a tags catalog accessible from the Navigation
palette. You can create and assign as many tags as you like to an
image.

To add a keyword tag to the tags catalog

1 In the Navigation palette, click the Collections tab.
2 Double-click Tags to open the list.

3 Inthe Tags list, click the Add Tags button .
The Add Tag dialog box appears.
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4 Type the tag text, and click OK.
The new tag appears in the Tags list.

To delete a keyword tag from the tags catalog

1 In the Navigation palette, click the Collections tab.
2 Double-click Tags to open the list.
3 Right-click a tag, and click Delete.

To assign a keyword tag to one or more images

1 In the Navigation palette, click the Collections tab.
2 Double-click Tags to open the list.

3 In the Organizer palette, select one or more thumbnails of the
images that you want to tag.

4 Drag the thumbnails onto a tag in the Tags list.

s
i

You can also assign one or more tags to the selected
thumbnails by typing the text in the Tags box on the General
page of the Info palette, and clicking the Add Tag button fJ to
the right of the text field.

To remove keyword tags from one or more images

1 In the Organizer palette, select one or more thumbnails.

2 In the Info palette, click the General tab to view the tag
information.

3 In the list that appears below the Tags box, click one or more tags

that you want to remove, and click the Delete Tag button == that
appears to the right of the tag name.
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If the Info palette is not displayed, click the Image information
button @ on the Organizer toolbar.

Viewing photos by tags

After you assign a tag to an image, you can find the image simply by
clicking on the tag.

To display photos by tags

1 In the Navigation palette, click the Collections tab.
Double-click Tags to open the list.

w

Click a tag.

Photos associated with the tag display as thumbnails in the
Organizer palette.

“D
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You can also type a tag name into the Search box at the top of
the Navigation palette.

You can also display photos that have no tags by clicking the
No Tags button 7 in the Tags list.

Using the calendar to find images

The Calendar Search lets you find photos according to the date they
were taken. You can search by a specific date or select a date range.
The image creation dates are highlighted on the calendar.

Note: When you edit and save a photo, the modification date is also
captured in the Calendar Search.
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To find images by using the calendar

4

In the Navigation palette, click the Collections tab.

Click the Calendar button [=].

The Calendar Search dialog box appears. Dates shown in red
indicate images created on those dates.

Choose one of the following options:

* For photos taken today, click the Today button [§].
* For a specific date and month, click the Previous (Year/Month)
¢ <2 and Next (Month/Year) ¢ = buttons, and select a date.

* For a date range, use the Previous and Next buttons to select the
month and year, hold down Shift, click the first date in the
range, and then click the last date in the range.

* For multiple dates not in sequence, use the Previous and Next
buttons to select the month and year, hold down Ctrl, and click
the dates.

When you click a date or a range, the Organizer palette displays
thumbnails of the photos that match the date criteria.

Click Close to close the Calendar Search dialog box.

Finding people in your photos

Sorting photos according to the people in them is a great way to
organize your photos. There are two ways to tag people in your
photos:

112

Face recognition — analyzes facial characteristics and uses
reference photos to build a list of possible matches. People with
similar characteristics are sorted into groups, making it easier for
you to look through your photos and identify people. You can
move photos between groups until all photos of the same person
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are in one group, and then type a name for the group to
automatically tag all photos in the group with the name of that
person.

Manual tagging — lets you tag people manually in your photos.
You can add multiple tags to the same photo, or tag objects or
other areas of the photo with the names of people, to make sure
that they are notified when the photo is uploaded.

Importing your friends list from sharing sites

You can import your friends list from sharing sites, such as Facebook
and Flickr, and link the names in your photos with names from the
sharing sites. When the local tags in Corel PaintShop Pro are linked
with the sharing site tags, the people who appear in the photos will be
automatically notified when you upload the photos to the site. No
need to tag them again!

To sort photos by people

1
2

In the Navigation palette, click the Collections tab.

Navigate to the folder containing the images that you want to
sort.

In the Organizer palette, click the Find People button [ on the
Organizer toolbar, and choose one of the following options:

¢ Scan selected photos
¢ Scan current folder
¢ Scan subfolders

If no photos are selected, face recognition is applied to the whole
folder.

After you run face recognition, the photos are sorted into groups
of people and placed in a folder called Unnamed.
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4 If the Manage workspace is not in Thumbnail mode, click the
Thumbnail Mode button in the upper-right corner of the

Manage workspace to view the groups.

The group containing the most photos is listed first. Within each
group, the most recent photos are displayed first. People that
appear in only one photo are grouped together in a group called
Single Face Group.

5 dlick in the title bar of a group and type a name for the group.
All photos in the group are tagged with the name.

If you want to increase the accuracy of the face recognition
results, you can select 10 clear photos of the same person and
run face recognition on those 10 photos first. These reference
photos will increase the accuracy of future facial matches for
that person.

After you type a name for a group, the group is moved from
the Unnamed folder to a new, named folder in the Navigation
palette.
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You can also

Toggle view between face and full
photo

Click the View Face [[J and View Full
Image buttons on the group tab.

Rename a group

In the Navigation palette, right-click
the folder name, and choose
Rename Group.

Delete a group

In the Navigation palette, right-click
the folder name, and choose Delete
Group. The group name is deleted,
the tags are removed from the
photos, and the photos are moved
back to the Unnamed folder.

Move a photo from one group to
another

Right-click the photo, choose Move
Person, and choose a name from the
list. You can also drag a photo to
another folder in the Navigation
palette.

Remove a photo from a group and
create a new folder for it

Move a photo from a named folder
back to the Unnamed folder

Right-click the photo, choose Move
to New Person, and type a name for
the new group. The photo is
removed from the current group and
placed in the new group.

Right-click the photo, and choose
Remove Person from Group. You can
also drag a photo from a named
group to the Unnamed folder in the
Navigation palette.

Move a face to the Ignored Bin

Reviewing, organizing, and finding photos

Right-click the photo, and click
Ignore Person. In the Unnamed
group, you can also click the Delete
button in the upper-right corner of
the photo.
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You can also

Exclude a face from face recognition Select the Unnamed folder in the
Navigation palette, and click
Ignored. Select the photo, and click
Do Not Detect.

Link a group tag to a contact from a Click the icon for the sharing site in

sharing site the Link tags area, and choose a
name from the list. Note: The friends
list from the site must be imported
first (see “To import a friends list
from a sharing site” on page 116).

To import a friends list from a sharing site

1 In the Navigation palette, click the Collections tab, and click a
name in the People list.

2 Inthe Link tags area, click the icon that corresponds to the sharing
site from which you want to import your friends list.

If you are not currently logged into the sharing site, you'll be
asked to log in and allow Corel PaintShop Pro to access the site.

To tag people manually

1 In Preview mode, select the photo that you want to tag.
2 Under the People tab in the Info palette, click Tag Person.

A square frame appears in the center of the photo in the preview
window.

3 Click in the Who is this? box.

A name picker appears, showing a local name list, as well as the
contacts from sharing sites that you have imported.

4 Do one of the following:
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* Type a name in the box, and click Add New Person.

* Choose a name from the local list of names.

* Click a sharing site tab, and choose a name from the list.

You can also

Create a frame with a different size, Drag in the preview area

shape, or location

Move the frame

Resize the frame

Drag the frame in the preview area
to the desired location.

Point to the edge or corner of the
frame. When the pointer changes to
a two-way arrow, drag to resize the
frame.

Edit the tag

Point to the frame, click the button

-@ next to the name, and choose a
new name from the picker.

Remove the tag

Point to the frame, and click the

Delete button &2 in the upper-right
corner of the frame. If the tag is part
of a face group, the photo is
removed from the group.

View all tags in a photo

Hover over areas of the photo to see
existing frames. In addition, all tags
for the selected photo are listed in
the Names box under the People tab
in the Info palette.

Link a local tag to one or more social In the name picker, click a name in

tags

the local list, and then click the
corresponding name in one or more
of the sharing site lists. Click Save to
tag the photo and link the local and
sharing site name tags.

Reviewing, organizing, and finding photos
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You can also

Update the list of social contacts In the name picker, click Update

Contacts.

Adding location information

There are several ways to add information about the locations where
your photos were taken.

118

Automatically — If your camera or smartphone has a GPS, it
automatically records the latitude and longitude of each photo
you take, and the information is imported with the photo.

Manually — You can add location information manually in Map
mode by searching for a specific location or choosing a location
interactively on the map.

By copying location info from other photos — You can copy and
paste location information from one photo to another. This is
useful, for example, if you use your smartphone to take a photo
and then copy the location information to multiple photos taken
with your camera at the same location.

From Facebook check-in points — If you use the Facebook check-
in function, you can match your check-in locations to your photos.

From a GPS device — If your camera does not record location
data, you can use a separate GPS device or a smartphone app,
synchronized with your camera time zone, to keep track of the
latitude and longitude as you travel and take photos. Then, you
can import the data from the GPS device by importing a KML file.
KML is a standard format for storing geographic data that can be
displayed in Google Maps and other applications.
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After you tag your photos with location information, you can create an
interactive slideshow and share it online. For more information, see
“Creating Share My Trip projects” on page 754.

Viewing location information

After you assign a location to a photo, a location marker is displayed
on the map in Map mode and added to the thumbnail of the tagged
photo. Location information also appears in the Navigation and Info
palettes.

Corel PaintShop Pro s
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In Map mode, you can view location information on an
Interactive map (center), the Navigation palette (left), and the
Info palette (right).

* Navigation palette — Tagged photos are organized by location in
the Places folder, following the hierarchy of country, district, city,
and road. Photos that contain location information that cannot be
matched to the map are listed in the Unknown Places folder. You
can tag these photos either manually or by importing and
matching location data. After the photos are tagged, they are
moved to a folder that corresponds to their location.
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* Info palette — Location information appears under the Places tab.
Location markers can be viewed on a map, and the names of the
corresponding locations are listed in the Location box below. The

Info palette also displays editable latitude and longitude
information.

Map mode is integrated with Google Maps, and it offers a variety of
viewing options, such as zooming in and out, or using Google Street
View. For more information about the available options, refer to the
Google Maps Help.
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Map mode offers all standard Google Maps features. You can
1) activate Street View by dragging the yellow pegman to the
map, 2) zoom in or out by dragging the slider, 3) search for a
location, and 4) choose a map view.

You can also sort photos by location, or delete location information
from a photo.

Privacy Note: Sharing sites use different methods to disable location
information — some sites delete the information, some sites hide the
information (but it's still there). You can use Corel PaintShop Pro to
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delete location information before you upload photos that may have
home, school, or work locations that you don’t want to make public.

To switch to Map mode

* (lick the Map mode button @ in the upper-right corner of the

Manage workspace.

You can also

Choose a map view

Zoom in or out

Use Google Street View

&

Click the Map or Satellite button in
the upper-right corner of the Map
area, and choose the options you
want.

Drag the Zoom slider up or down.
Higher zoom levels reveal greater
map detail, as well as any additional
location markers that may have been
grouped together as a single marker
at lower zoom levels.

Drag the yellow pegman @ to a
location on the map. To exit Google
Street View, click the Close button

x|}

If the selected photos already contain location information, the
map zoom level is adjusted to fit all existing location markers. If
no photos are selected, the map displays all locations
associated with the current folder.

If a single photo is selected, and the photo contains direction
information, the map shows Google Street View by default.

For more information about the different modes of the Manage
workspace, see “Setting up the Manage workspace” on

page 100.
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You can click a location marker on the map to display
information about the photos tagged at that location.

To add location information manually

1 If the workspace is not in Map mode, click the Map mode button
(% in the upper-right corner of the Manage workspace.

2 In the Organizer palette, select all photos that you want to tag
with a specific location.
If no photos are selected, the location tag will be added to all
photos in the current folder.

3 Do one of the following:
* Start typing the name of the location in the search box, and

choose a location from the list that appears.

* Click the Add location button | , and then click directly on the
map to tag the selected photos with the chosen location.

* Type latitude and longitude in the boxes under the Places tab in
the Info palette. This option is available in Map, Thumbnail, and
Preview modes.

A location marker is added to the map, and a marker also appears
in the lower-right corner of each tagged photo.

YN

If more than twenty photos are selected, a confirmation dialog
box appears. Click Yes to tag all selected photos.

To copy and paste location information

1 Select the photo from which you want to copy location
information.

2 In the Info palette, click the Places tab, and click Copy.
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3 Select one or more photos to which you want to add the copied
location information.

4 In the Info palette, click Paste.

Location tags are added to the photos.

To import location information

1 Select the photos for which you want to import location
information.

2 Click the Import Location Info button fs.

3 In the Add Location Info dialog box, enable one of the following
options:
¢ Import location info from your Facebook check-in list.
* Import location data from a GPS tracker (KML file).

If you choose to import data from a GPS tracker, click Import, and
locate the KML file that you want to use. Choose an option from
the Time Zone list.

Click Add.

4
S
e

If the selected photos already contain location information, a
dialog box appears prompting you to choose whether to
override the existing information and replace it with the
imported data.

If the KML data does not match the photos, a warning appears.

When location information is added to RAW files, the
information is stored in the application only, and the files are
not altered.

O
“Ais

You can click the Details tab to view a map and other details
about the selected location.
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To sort photos by location

1 In Thumbnail mode, click the Sort by drop-list on the Organizer
toolbar.

2 Click the Place sorting option.

The selected photos are sorted by country, district, city, and road,
with the most recent location listed first within each group.

To delete location information

1 Select the photos from which you want to delete the location
tags.

2 In the Info palette, click the Places tab, and click Delete.
The location information is removed from the selected photos.

Working with thumbnails in the Manage workspace

The Manage workspace makes it easy for you to preview and organize
photos by using thumbnails.

For a larger view of photos, use Preview mode, zoom in and out on
thumbnails, or use Quick Review to view photos in full-screen mode.
You can sort thumbnails by criteria such as name, rating, or date. You
can also rotate photos by using thumbnails, or delete and rename the
files.

For multi-image shooting, you can use Auto Group and RAW/JPG Pairs
to group and view thumbnails according to bracketing settings or
JPEG+RAW file pairs.

Thumbnails let you edit multiple photos by using Capture editing and
Apply editing. For more information, see “Capturing and applying edits
to multiple photos” on page 129.
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In addition, you can select one or more RAW file thumbnails to convert
the files to another format. For more information, see “Converting
RAW photos to another file format” on page 146.

To preview an image in the Manage workspace

* In the Organizer palette, click a thumbnail.
If you are not in Preview mode, click the Preview mode button [
in the upper-right corner of the application window.

The photo is displayed in the Preview area.

You can also

Display the previous or the next Press the Left arrow or the Right
image in the Preview area by using arrow keys.
the keyboard

Preview an image in full-screen Click View » Full Screen Preview, or

mode double-click a thumbnail to open
Quick Review. For more information,
see “Using Quick Review to review
photos” on page 135.

To zoom in or out on thumbnails

1 If the Manage workspace is not in Thumbnail mode, click the
Thumbnail mode button in the upper-right corner of the
Manage workspace.

2 On the Organizer toolbar, move the Zoom slider to the left to
zoom out, or to the right to zoom in.

y
{._H/
The Zoom slider is not available when the Manage workspace
is in Preview mode.
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To

1

sort thumbnails

On the Organizer toolbar, click the Sort by drop-list.
Choose a sorting option.
Choose one of the following options:

* Date Created - Newest — sorts thumbnails, from newest to
oldest, by the date on which the photo was taken

 Date Created - Oldest — sorts thumbnails, from oldest to
newest, by the date on which the photo was taken

* Date Modified — sorts thumbnails by the date on which the
image was last modified

* Folder — sorts thumbnails alphabetically by folder name

* Filename — sorts thumbnails alphabetically by filename (image
name)

* Rating — sorts thumbnails by image rating

* File Format — sorts thumbnails alphabetically by filename
extension (for example, .psp image, .jpg, or .tif)

* File Size — sorts thumbnails by the file size (in kilobytes) from
smallest to largest

* Place — sorts thumbnails by the location that is associated with
the photo

To group thumbnails according to shooting time

On the Organizer toolbar, click Auto Group and set a time interval.

Photos that have been captured within the time interval are
displayed as sets (dividers appear between sets).

To control how RAW and JPEG pairs are displayed

1
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On the Organizer toolbar, click the RAW/JPG Pairs button, and
choose one of the following options:
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* ON - Show JPG Versions — shows the JPEG versions as
thumbnails and hides the RAW versions

* ON - Show RAW Versions — shows the RAW versions as
thumbnails and hides the JPEG versions

* OFF — shows thumbnails for both the RAW and JPEG versions
of the files.
&

If you delete a thumbnail when the RAW/JPG Pairs option is
turned on, both versions of the files are sent to the Recycle Bin.

To select more than one thumbnail

* Do one of the following:

* To select adjacent thumbnails, hold down Shift, and click the
first and the last thumbnail in the sequence of thumbnails.

* To select nonadjacent thumbnails, hold down Ctrl, and click the
thumbnails.

To rotate one or more images in the Organizer palette

1 Select one or more thumbnails.

2 On the Organizer toolbar, click one of the following buttons:

* Rotate Right @&

rotates thumbnails 90 degrees clockwise

* Rotate Left @) — rotates thumbnails 90 degrees
counterclockwise

O
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You can also right-click a thumbnail and choose Rotate Right or
Rotate Left from the context menu.
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To delete one or more photos in the Manage workspace
1 Select one or more thumbnails, and press Delete.

The Delete File dialog box or Delete Multiple Items dialog box
appears.

2 Click Yes to send the images to the Recycle Bin.

e
i

You can also delete photos by selecting thumbnails, right-
clicking a selected thumbnail, and clicking Delete in the context
menu.

To rename a file in the Manage workspace

1 Right-click the thumbnail of the file that you want to rename and
choose Rename.

2 In the Rename File dialog box, type the new filename, and click
OK.

To open one or more images for quick touch-up

* Select one or more thumbnails, and click the Adjust tab.
The images open in the Adjust workspace.

)‘P,l;\k
{.W/
The Organizer palette is available in the Adjust workspace, so
you can access other photos.

You can also start the Adjust workspace by right-clicking one or
more selected thumbnails and choosing Adjust Photo.

To open one or more images for advanced editing

¢ Select one or more thumbnails, and click the Edit tab.
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The images open in the Edit workspace.

3
R

You can also start the Edit workspace by right-clicking one or
more selected thumbnails and clicking Edit Photo in the context
menu.

Capturing and applying edits to multiple photos

In the Manage workspace, you can copy the edits you make to one
photo and apply them to as many photos as you want. For example,
you can easily apply a lighting correction to multiple photos, or apply
the same border and resizing options to a set of photos that you're
preparing for a website.

After you edit a photo in the Adjust or Edit workspace, a small editing
icon appears on the photo’s thumbnail. When you return to the
Manage workspace, you can access the Capture editing and Apply
editing commands to copy the changes to other photos.

Capture Editing and
Apply Editing buttons

B-< %

An icon in the lower-left corner of a thumbnail indlicates that
the edlits to the photo can be copied and applied to other
photos.
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You can capture and apply edits to most file types, but edits to RAW
files can be applied only to other RAW files. You can undo the edits you
apply to one or more photos.

To capture edits

1
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After editing an image in the Adjust workspace, Edit workspace,
or Camera RAW Lab, save the changes, and return to the
Manage workspace.

Select the thumbnail of the photo that you edited.

A pencil icon or RAW icon appears in the upper-left corner of the
thumbnail to indicate that the image has been edited.

Click the Capture Editing #& button on the Organizer toolbar.

You can capture the edits of both open or closed files for the
current session only. When you close the program, all captured
edits are automatically deleted.

You can also capture the edits by right-clicking the selected
thumbnail and choosing Capture Editing.

To apply captured edits

1
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In the Organizer palette, select one or more thumbnails.
Click the Apply Editing 42 button on the Organizer toolbar.
Click OK in the Batch Progress dialog box.

For RAW files, the saved settings from the Camera RAW Lab dialog
box are applied.
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When you close the program, all captured edits are
automatically cleared.

“Yir

You can also apply the captured edits by right-clicking the
selected thumbnails and choosing Apply Editing.

To undo Apply Editing
1 In the Organizer palette, select one or more thumbnails.

2 Right-click a selected thumbnail, and choose Revert Current
Editing from the context menu.

“Yir

You can also undo the editing to multiple photos by selecting
the thumbnails of the edited photos, right-clicking a selected
thumbnail, and choosing Revert All Editing from the context
menu.
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Displaying and editing photo information

The Info palette in the Manage workspace lets you view, add, and edit

information about your photos, such as filename, size, and creation

date, as well as EXIF and IPTC metadata. You can also add tags and

captions, and apply star ratings to photos. Adding and updating photo

information makes it easier to organize and search for your photos. For

example, you can search by caption text.

¢ For more information about adding keyword tags, see “Adding
keyword tags to images” on page 109.

e For more information about adding people tags, see “Finding
people in your photos” on page 112.

e For more information about adding location tags, see "Adding
location information” on page 118.

At the top of the Info palette there is a camera-style display that helps
you quickly review the camera settings that were used for the selected
photo.

CAMERA MODEL

White Balance Symbols

Custom Flash
i 5
sae  Daylight » Overcast
—— Fluorescent Shade
— L
= Tungsten Partial meterin
@ 0 9
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White Balance Symbols

™ Auto-white balance

Metering Symbols

Custom metering Spot metering
Averaged metering Multi-spot metering
Center-weighted metering Pattern metering

To display or hide the Info palette

* On the Organizer toolbar, click the Image Information button @.
The Info palette is open by default but you can hide or display it
depending on how much screen space you need.

To assign a rating to one or more images

1 Select one or more thumbnails.
2 In the Info palette, click a star, starting from left to right, to set a

rating. For example, if you want to assign a five-star rating, click
the right-most star and all stars will be selected.

You can also

Assign a rating by using the context Right-click one or more selected

menu thumbnails, choose Set Rating, and
then click the number of stars that
you want to assign.
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You can also

Assign a rating by using keyboard  Select one or more thumbnails, and

shortcuts press Ctrl + the number of stars you
want to assign. For example, if you
want to assign one star, press Ctrl +
1.

To remove the rating of an image

* Right-click a thumbnail, choose Set Rating, and click the number
of stars that are currently assigned to the image. For example, to
remove the rating of a three-star image, you would choose
Set Rating » * * *.

To add a caption to one or more images

1 Select one or more thumbnails.

2 In the Info palette, click the General tab, and type text in the
Caption box.

To delete a caption from one or more images

1 Select one or more thumbnails that have the same caption text.
2 In the Info palette, click the General tab.

3 Highlight the text you want to delete in the Caption box.

4 Press Delete.

To view advanced image information

* In the Info palette, click the EXIF or IPTC tab.
The EXIF or IPTC data for the image appears.
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Note: You can edit only the EXIF or IPTC data that have entry
fields.

Using Quick Review to review photos

You can use Quick Review to review images in full-screen mode. For
example, after downloading photos from your camera, you can use
Quick Review to quickly review all photos, delete the ones you don’t
want, rotate photos, and apply star ratings.

To review images in full-screen mode

1 In the Organizer palette, double-click a thumbnail in the folder or
tray that you want to review.

The Quick Review window opens.

2 Perform a task from the following table.

To Do the following

View the next photo Click the Next Image button /.
View the previous photo Click the Previous Image button <=
Open the photo in the Edit Click the Edit Photo button &'
workspace

Apply a star rating Click a star below the photo, starting

from left to right, to set a rating.

Change the Zoom level Drag the Zoom slider, click the Zoom
In @, or Zoom Out € buttons, or
click the Zoom to 100% button [
or the Fit to Window button .

Delete a photo Click the Delete button fij .
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To Do the following

Rotate a photo Click the Rotate Right button @ or
the Rotate Left button ).

Exit Quick Review Click the Exit button , or press
Esc.

You can also use the mouse wheel to change the Zoom level.

Working with trays

You can use trays to gather images from various folders. The images
remain in their original location, but are referenced in the tray and can
be accessed by clicking a thumbnail.

You can add, remove, and rename trays to suit your workflow. For
instance, you can create a tray for images you want to edit, use for a
project, print, or e-mail. Trays are created in the Organizer palette.

The default tray automatically displays the photos from the folder or
collection that you currently have selected in the Navigation palette. A
custom tray, called My Tray, is a blank tray that is created automatically.

To add a tray

1 In the Organizer palette, click the More Options button [E on the
Organizer toolbar, and click Add Tray.

2 Type a name for the new tray in the Name field, and click OK.

To rename a tray

1 In the Organizer palette, select the tray that you want to rename.
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2 Click the More Options button [ on the Organizer toolbar, and
click Rename Tray.

3 Type a new name for the tray in the Name field, and click OK.

To remove a tray

1 In the Organizer palette, select the tray that you want to remove.
Note: Removing a tray does not delete the photos in the tray.

2 Click the More Options button [E] on the Organizer toolbar, and
click Remove Tray.

J?,l}k
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The default tray, “My Tray,” cannot be removed.

To add photos to a tray

1 In the Organizer palette, select the thumbnails of the photos that
you want to add to the tray.

2 Right-click a selected thumbnail and click Add to Tray.
The photos are added to My Tray.

“Air

To add photos to a custom tray, select the photo thumbnails,
and drag them to the custom tray tab in the Organizer palette.

To remove photos from a tray

1 In the Organizer palette, click a tray.
2 Select the photos that you want to remove.
3 Press Delete.
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To save your tray content to a folder
1 In the Navigation palette, click the Collections tab.

2 Click Browse More Folders, navigate to the location you want, and
click Make New Folder.

Type a name for the folder, and click OK.

4 In the Organizer palette, select all the photos in a tray (you can
use Ctrl + A).

5 Drag the photos to the new folder.
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Using the Adjust workspace

Taking lots of photos with your digital camera is fun and easy.
Sometimes, though, the effort required to review them all, let alone
edit them, can be laborious. The Adjust workspace can make this task
enjoyable. You can perform basic corrections, such as cropping,
straightening, color correcting, and removing blemishes and red-eye.
You can even apply star ratings and delete photos. This rapid-edit
mode lets you quickly complete the first cut of photos before doing
more detailed work on a select few.

Why use the Adjust workspace?

The Adjust workspace provides quick access to the most commonly
used tools and features of Corel PaintShop Pro — you have the
controls right in front of you.

If you prefer to work in the advanced editing mode and have access to
the application’s entire range of tools and features, you can simply
click the Edit tab at the top of the application window to open the Edit
workspace. The most recently displayed Adjust workspace photo
becomes the active image in the next workspace.

This section presents the following topics:
* Opening the Adjust workspace
*  Working in the Adjust workspace

* Tools and features in the Adjust workspace
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Opening the Adjust workspace

You can open the Adjust workspace from the Manage workspace or
the Edit workspace.

To open the Adjust workspace
e C(lick the Adjust tab at the top of the application window.
The active image appears in the Adjust workspace.

Working in the Adjust workspace

The Adjust workspace lets you edit photos, one at a time. Your
changes are applied each time you click a new tool or feature. You can
undo the changes, the same way you would in other workspaces. After
you finish editing a photo, you can easily move to the next photo by
clicking a thumbnail in the Organizer palette. You have the option to
save each time you click another photo or you can choose to save
automatically by enabling Autosave when you are prompted.

To edit or adjust photos in the Adjust workspace
1 In the Adjust palette, do one of the following:

* Click a tool, and adjust the controls to edit the photo. The edits
are applied when you click the Apply button or when you click
another tool or adjustment option.

* Click the name of the adjustment feature you want to use. The
adjustment controls display. The changes are applied when you
click another feature.

To undo changes in the Adjust workspace
¢ Do one of the following:

¢ Click the Undo button £ on the toolbar.
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* Click the Reset button at the bottom of the Adjust pane to undo
all changes.

Adjust palette Preview area Toolbar Instant Effects palette

Carel PaintShof y X7

Status bar Organizer palette  Thumbnails Set Rating
A photo displayed in the Adjust workspace
Tools and features in the Adjust workspace

The table below provides a list of the features available in the Adjust
workspace and links to help you find more information.

Tools Where to find more information

Crop tool “Cropping images” on page 156
Straighten tool “Straightening images” on page 162

Red Eye tool “To remove red-eye quickly” on page 230
Makeover tool "Applying cosmetic changes” on page 233
Clone Brush “Removing flaws and objects” on page 240
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Tools

Adjustment features

Smart Photo Fix

Where to find more information

“Making basic photo corrections automatically”
on page 166

White Balance
Brightness/Contrast

“Adjusting white balance” on page 182

“Adjusting brightness, contrast, and clarity” on
page 186

Fill Light/Clarity

"Adjusting brightness, contrast, and clarity” on
page 186

Vibrancy

“Adjusting hue and saturation” on page 198

Local Tone Mapping

"Adjusting brightness, contrast, and clarity” on
page 186

High Pass Sharpen

Digital Noise Removal

General commands and

shared features

Saving

“Sharpening images” on page 217

“Removing digital noise” on page 173

“Saving images” on page 64

Rotating
Undoing and redoing

“Rotating images” on page 154

“Undoing and redoing actions” on page 88

Deleting

“Deleting images” on page 94

Viewing and zooming

Setting ratings

Organizer palette

Instant Effects palette

142

"Zooming and panning” on page 81

“To assign a rating to one or more images” on
page 133

"The Adjust workspace” on page 26

“To choose an effect from the Instant Effects
palette” on page 418
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Working with camera RAW photos

Most DSLR cameras give you the option to take photos in RAW mode.
RAW mode records more image data than a typical JPEG. The RAW
image data itself remains uncompromised and uncompressed,
making it similar to a photo negative that you can print as you like.
The Camera RAW Lab in Corel PaintShop Pro acts like a digital
darkroom and lets you apply a personal touch to your RAW files.

After processing a RAW image, you can leave it as a read-only RAW file,
or export it to a JPEG, GIF, or PNG file so you can edit it. You can also
read and save changes to XMP files.

This section presents the following topics:

* Supported RAW file formats

* Using the Camera RAW Lab

*  Applying edits to multiple RAW photos

* Converting RAW photos to another file format
*  Working with XMP files

Supported RAW file formats

Camera RAW Lab works with common RAW formats from the major
camera manufacturers. You can find an updated list in the Corel
Knowledgebase.
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To find supported RAW file formats
1 Go to www.corel.com/knowledgebase.

In Which product? list, choose PaintShop.

2
3 In the Search using keywords box, type X7 RAW.
4

Click the Search button.

A list of related articles display.

Using the Camera RAW Lab

The Camera RAW Lab lets you develop a RAW image by saving a variety
of processing settings. After processing a RAW image, you can leave it
as a read-only RAW file, or open it in the Edit workspace and save it to
a different file format, such as JPEG, GIF, or PNG.
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Camera RAW Lab

To launch the Camera RAW Lab

Do one of the following:
* In the Manage workspace, select File » Open » Filename.

* In the Edit workspace, drag a thumbnail from the Organizer
palette to the image window, or double-click the thumbnail.

The Camera RAW Lab dialog box opens with the image.

To adjust settings for a RAW photo

1

In the Camera RAW Lab dialog box, do any of the following:
* Drag the Brightness, Saturation, or Shadow sliders for a quick
overall image adjustment.

* In the White balance area, adjust color by clicking a preset
lighting option from the Scenario drop-list, or by clicking the
preview area to set the white point with the Dropper tool. You
can also adjust or fine-tune color with the Temperature and Tint
sliders.

* In the Highlight recovery area, click an option in the drop-list.
Highlight recovery works particularly well on images that are
overexposed — it can help restore detail in blown-out areas.

* Drag the Threshold slider in the Reduce noise area to smooth
digital noise.

You can preview the changes to the photo in the Preview area.

If you want to keep the settings for future use, check the Save
image settings checkbox.

Click one of the following:

* Reset — resets the settings to their original values
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* Edit — applies the settings and opens the photo in the Edit
workspace. When you edit a RAW photo, you must save it to a
JPEG, TIFF, or another writable file format.

* Apply — applies the settings, and exits the Camera RAW Lab

* Cancel — exits the Camera RAW Lab without adjusting the
photo’s settings

N

—
Image settings for RAW images are saved to a database.
Changes to the file name or file location can be tracked in the
database only if you make the changes in Corel PaintShop Pro.

Applying edits to multiple RAW photos

A photographer is often faced with organizing and processing large
numbers of photos, especially if you use a DSLR camera. You may find
that you're downloading a batch of photos taken under similar
conditions, all with similar processing needs. With

Corel PaintShop Pro, you can copy the edits you made to a photo in the
Camera RAW Lab, and quickly apply the same edits to a batch of
photos. For more information about applying edits to multiple photos,
see "Capturing and applying edits to multiple photos” on page 129.

Converting RAW photos to another file format

The RAW file format is read-only and the settings for a RAW file are
stored as a separate header. It is these settings that you can adjust in
the Camera RAW Lab. However, to use the editing features in the
Adjust and Edit workspaces, you need save the RAW file to a different
file format, such as JPEG, TIFF, or the native format, .pspimage. To
quickly convert the file, you can use Convert RAW.
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To convert a RAW file to another file type

1

2 In the Organizer palette, select one or more RAW file thumbnails.
3 Right-click a selected thumbnail, and click Convert RAW.

4 In the Batch Process dialog box, choose a file format from the Type
drop-list.
If you want to change the default conversion settings, click
Options, and adjust the settings.

5 Click Browse and choose a folder in which the converted file will
be saved.

Click Start.

(o)}
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You can rename converted files by clicking Modify, choosing an
option from the Rename Options list, and clicking Add.

Working with XMP files

XMP files are metadata sidecar files that accompany RAW files. They
are a standard way of saving edits without changing the original RAW
file. If you plan to use another RAW image-editor with your files, XMP
files will let you work between the applications more easily. You can
read, save, copy, and paste XMP metadata for your RAW files.

To read and import metadata in XMP files

* In the Manage workspace, right-click one or more RAW photo
thumbnails, and choose RAW Metadata > Read Metadata from
File.

To save edits to XMP files
* In the Manage workspace, right-click one or more RAW photo

thumbnails, and choose RAW Metadata > Save Metadata To File.
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To copy and paste metadata between XMP files

1 In the Manage workspace, right-click the thumbnail of the RAW
image that has the metadata that you want to copy.

2 Choose RAW Metadata > Copy.

3 Select one or more RAW photo thumbnails to which you want to
apply the metadata.

4 Right-click the selected thumbnails and choose RAW Metadata >
Paste.
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Adjusting images

When you view your photos in Corel PaintShop Pro, you may notice
problems that you want to correct. In some photos, the problems are
obvious, such as when the subject is too dark. In other photos, you
may sense the need for improvement but not know what to fix. With
Corel PaintShop Pro, you can correct specific aspects of a photo or
allow the program to make basic photo adjustments.

This section presents the following topics:

Fixing common problems

Rotating images

Cropping images

Straightening images

Correcting photographic perspective
Making basic photo corrections automatically
Brightening images

Darkening images

Removing purple fringe

Removing digital noise

Removing chromatic aberrations
Correcting lens distortions

Adjusting white balance

Adjusting brightness, contrast, and clarity
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e Adjusting hue and saturation
* Adding or removing noise

¢ Controlling depth of field

e Blurring images

* Sharpening images

* Softening images

* Resizing images

Fixing common problems

Corel PaintShop Pro provides many fast and powerful commands and
tools to help you correct some common photographic problems. You
can use the table below as a starting point for making your photos as
good as they can be. Some correction commands open a dialog box in
which you can choose options and modify the correction.

If you intend to crop or resize the photo, you should perform this
action first and then apply a correction from the following table.

Problem How to solve it

The overall photo should look better.To apply a set of basic photo
corrections automatically, choose
Adjust » One Step Photo Fix. To fine-
tune and apply a set of basic photo
corrections, choose Adjust » Smart
Photo Fix.

150 Corel PaintShop Pro X7 User Guide



Problem

Part of the photo is too dark
(underexposed).

Part of the photo is too light
(overexposed).

A specific part of the photo is too
dark or too light.

Adjusting images

How to solve it

To apply a quick adjustment to a
photo’s dark regions, choose Adjust
» Fill Flash or Adjust » Brightness
and Contrast P Fill Light/Clarity. To
apply a comprehensive set of
adjustments, choose Adjust » Smart
Photo Fix. To access commands for
correcting brightness and contrast,
choose Adjust » Brightness and
Contrast. In particular, try the Curves
and Levels commands.

To apply a quick adjustment to a
photo’s light regions, choose
Adjust » Backlighting. To apply a
comprehensive set of adjustments,
choose Adjust » Smart Photo Fix.
To access commands for correcting
brightness and contrast, choose
Adjust » Brightness and Contrast. In
particular, try the Curves and Levels
commands.

Carefully using a selection tool,
select only the overexposed or
underexposed part of the photo.
Then, apply one of the adjustments
previously described in this table.
Note: The One Step Photo Fix and
Smart Photo Fix commands work on
the entire image, even if you've
made a selection. For more
information, see “Working with
selections” on page 291.
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Problem

The photo’s contrast is too low or
too high.

You have a set of bracketed digital
photos, but need a way to merge
them into one.

The photo has a color cast or

How to solve it

To adjust the contrast and optionally
adjust other settings, choose Adjust
» Smart Photo Fix. Or, choose Adjust
» Brightness and Contrast »
Brightness/Contrast.

Choose File » HDR » Exposure
Merge, and use this command to
combine the best details from two to
nine bracketed photos into one
photo.

To remove a color cast, choose

other unnatural colors resulting from Adjust » Brightness and Contrast »

its being taken indoors without a
flash.

Someone in the photo has
unnatural-looking skin tones.

A scanned photo has scratches or
tears.
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Curves. To apply a comprehensive set
of adjustments, choose Adjust »
Smart Photo Fix. To access
commands for making various
brightness and contrast corrections,
choose Adjust P Brightness and
Contrast.

To adjust the photo’s tonal balance,
choose Adjust P White Balance.

On the Tools toolbar, choose the
Scratch Remover tool [, the
Object Remover tool ), or the

Clone Brush tool Ef. For more
information, see “Retouching and
restoring images” on page 229.
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Problem

How to solve it

Tiny specks (noise) of unnatural color To apply noise correction

can be seen, especially on a
magnified view.

Purplish fringe and other color
aberrations can be seen on edges
in the photo.

Someone in the photo has red-eye.

Someone in the photo has skin
blemishes, unpolished teeth, or
exceptionally pale skin.

The photo appears foggy or hazy.

Adjusting images

automatically, choose Adjust » One
Step Noise Removal. To use
advanced options for noise
correction, choose Adjust P Digital
Noise Removal. To remove other
types of image noise, choose Adjust
» Add/Remove Noise, and then
choose an appropriate command.

To remove purple fringe
automatically, choose Adjust P One
Step Purple Fringe Fix. To use
advanced options for correcting
chromatic aberrations, choose
Adjust » Chromatic Aberration
Removal.

To remove red-eye quickly, choose
the Red Eye tool ®. To use
advanced options for red-eye
removal, choose Adjust » Red Eye
Removal.

On the Tools toolbar, choose the
Makeover tool €. On the Tool
Options palette, set the mode to
Blemish Fixer <., Toothbrush &, or

Suntan £

To improve a poorly exposed image,
choose Adjust » Brightness and
Contrast » Levels. To improve overall
clarity, choose Adjust P Brightness
and Contrast » Local Tone Mapping.
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Problem

The photo doesn’t appear sharp.

The photo needs to be straightened.

The perspective of objects in the
photo appears incorrect.

The photo quality is affected by a
lens distortion.

An unwanted pattern appears on a
scanned image.

A scanned photo appears old and
faded.

Rotating images

How to solve it

To apply high-frequency sharpening,
choose Adjust P Sharpness » High
Pass Sharpen. To apply other forms
of sharpening, choose Adjust »
Sharpness and choose a command.

On the Tools toolbar, choose the
Straighten tool §&\. For more
information, see “Retouching and
restoring images” on page 229.

On the Tools toolbar, choose the
Perspective Correction tool i’_}. For
more information, see “Retouching
and restoring images” on page 229.

Choose Adjust P Barrel Distortion
Correction, Adjust » Fisheye
Distortion Correction, or Adjust »
Pincushion Distortion Correction. For
more information about lens
distortions, see “"Correcting lens
distortions” on page 180.

Choose Adjust » Add/Remove Noise
» Moire Pattern Removal.

Choose Adjust » Color » Fade
Correction.

You can rotate an image by 90 degrees to change its orientation to
landscape (horizontal) or portrait (vertical). If your camera contains
sensors that tag photos taken in portrait orientation, your photos are
automatically rotated to the correct orientation.
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You can rotate an image in Corel PaintShop Pro.

You can also rotate an image to any angle by specifying a degree of
rotation or by rotating it interactively on the canvas. For information
about rotating an image to straighten it according to reference points
within the image, such as the horizon, see “Straightening images” on
page 162.

You can also use the Manage workspace to apply lossless rotation to
JPEG images while retaining all of the original image data.

To rotate an image
Edit workspace

e Select an image, and perform a task from the following table.

To Do the following
Rotate an image 90 degrees Choose Image » Rotate Right, or
clockwise or counterclockwise choose Image » Rotate Left.

Rotate an image to a specific angle Choose Image » Free Rotate. In the
Free Rotate dialog box, choose either
the Right option or the Left option
to set the direction of rotation. In
the Degrees group box, choose the
Free option, and type or set a value
in the control.
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Rotate an image interactively On the Tools toolbar, choose the

Pick tool T3 . Rotate the image by
dragging the rotation handle (the
square connected by a line to the
rotation pivot point). The cursor
changes to two curved arrows when
it is positioned over the rotation
handle.

AN

You can also rotate an image by clicking the Rotate Right @ or
Rotate Left @ button on the Standard toolbar.

If you want to change the center of rotation before you
interactively rotate the image, hold down Ctrl, and drag the
rotation pivot point (the circle at the center of the image) to a
new position.

Cropping images

You can remove unwanted portions of an image to create stronger
compositions or to draw attention to another area of the image.
Corel PaintShop Pro helps you crop by providing presets to common
image sizes, such as 4 x 6 inches or 10 x 15 centimeters.

Cropping reduces the amount of hard drive memory required for
storing the image. In addition, cropping can improve color corrections
by eliminating extraneous areas of color. If a photograph requires both
cropping and color correction, you should crop the image first and
then apply the color correction.
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Floating toolbar for the Crop tool

Before printing an image, you can crop it to a specific print size. In
addition, you can select an area within the image and then crop the
image to the selection borders. You can also create a new image from
the cropped area.

You can also rotate the crop rectangle and stretch it outside the
bounds of the image. In this case, the crop command resizes the image
so that the whole new image fits into the new shape.

You can crop an image based on its opague (nontransparent) areas.
Cropping in this way is useful when you want to eliminate transparent
areas at the edges of the image. You can also set the crop area to cover
the opaque area of a single layer or of an entire image.

Important! Cropping permanently removes the image area outside
the crop rectangle. To preserve the original photo, use the Save As
command, and save the cropped version of your image to a hew

filename.

To crop an image

Edit workspace

1 On the Tools toolbar, choose the Crop tool L.
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By default, the crop rectangle appears on the image, and the area
outside the crop rectangle is shaded.

2 Adjust the crop area size by dragging any of the handles or edges.
To reposition the crop rectangle, place the cursor inside and drag.

You can use a preset crop size by choosing an option from the
Presets drop-list on the floating toolbar for the Crop tool, or from
the drop-list on the Tool Options palette.

3 When you're ready to crop the image, click the Apply button =7
on the Tool Options palette or on the floating toolbar for the Crop

tool.

You can also

Apply the crop by using your mouse Double-click inside the crop

or keyboard

Set the size of the crop rectangle
on the Tool Options palette

Constrain the crop area to its
current proportions

Rotate the crop rectangle by
90 degrees

Rotate the crop rectangle by a
specific angle
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rectangle, or press Enter.

Specify the Pixel Dimensions values
in the Width and Height controls or
the Document size values in the
Width, Height and Units controls.

Mark the Maintain aspect ratio
check box on the Tool Options
palette. This option is available only
for custom-defined crop rectangles.

Click the Rotate Crop Rectangle
button on the floating toolbar.

Specify the degree of rotation in the
Angle controls on the Tool Options
palette.
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You can also

Freely rotate the crop rectangle

Move the rotation axis point of
the crop rectangle

Move the rotation axis point to the
center of the crop rectangle

Modify the crop shading area

Turn off the shading option

Turn off the floating toolbar for the
Crop tool

Adjusting images

Drag the square end of the rotation
handle or a corner point. This
feature can be helpful when, for
example, you want to straighten and
then crop a crookedly scanned
photo.

Specify the X and Y coordinates
under Pivot on the Tool Options
palette or hold down Ctrl, and then
drag the axis point of the rotation
handle (the circular end of the
handle) to a new position.

Click the Center Pivot button [Zi on
the Tool Options palette.

Choose File » Preferences » General
Program Preferences, choose
Transparency and Shading from the
list, and specify the settings for Color
and Opacity in the Shading group
box.

Choose File » Preferences » General
Program Preferences, choose
Transparency and Shading from the
list, and unmark the Enable crop
shade area check box in the Shading
group box.

Choose File » Preferences » General
Program Preferences, choose
Transparency and Shading from the
list, and unmark the Enable floating
crop toolbar check box in the
Shading group box.
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You can also

Choose not to display the crop Choose File » Preferences » General

rectangle when the tool is selected Program Preferences, choose
Transparency and Shading from the
list, and unmark the Automatically
display crop rectangle check box in
the Shading group box.

Clear the crop area Click the Clear button 3 on the
floating toolbar for the Crop tool.

[4 %

” After cropping an image, you may notice that the Width and
Height values on the Tool Options palette are each set at 0.100.
These settings do not reflect the cropped image size. To see the
image size dimensions after cropping, choose Image » Image
Information.

If you need to, you can stretch the rotated crop rectangle
outside the bounds of the image. The area outside the original
image will be transparent or filled with the background,
depending on which layer you are working on.

To crop an image for printing

1 On the Tools toolbar, choose the Crop tool TzL.
Define the crop area by dragging within the image.

3 On the Tool Options palette, mark the Specify Print Size check box.

Note: If the Specify Print Size check box is marked, the image
resolution changes when you change the values in the Height and
Width controls of either the Pixel Dimensions or the Document
size. The current resolution appears to the right of the Units drop-
list.

4 In the Units drop-list, select Inches or Centimeters.
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Note: The Pixels option is unavailable for this method of
cropping.
Type or set the dimension values in the Height and Width controls.

The final crop area is sized as specified, and the image resolution
is reduced or increased as needed.

Click the Apply button =% on the Tool Options palette, or on the
floating toolbar for the Crop tool.

To crop to a selection in an image

1
2

b
~

O
“Yir

Make a selection in the image.

Choose Image » Crop to Selection.

The selection can be any shape. Corel PaintShop Pro positions a
crop area rectangle around irregularly shaped selections.

If you crop to a selection that is feathered, the current
background color fills in the feathered region of the selection.

You can also crop to the selection by choosing the Crop tool
and clicking Current Selection [&] in the Snap crop rectangle to
group box on the Tool Options palette. Adjust the crop area,
and click Apply =

To crop to an opaque area in a layer or an image

Click the Crop tool L.

On the Tool Options palette, select one of these options from the
Snap Crop Rectangle To group box:

* Layer Opaque |&l| — selects opaque areas in the current layer
* Merged Opaque |E| — selects opaque areas in all layers
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3 Adjust the crop area.

4 Click the Apply button =4 on the Tool Options palette, or on the
floating toolbar for the Crop tool.

N

—
If any layer has a solid-color (nontransparent) background, the
entire layer or image is selected as the crop area.

Opaque areas that are not rectangular may have transparent
areas remaining after cropping.

To create a new image by cropping

1 On the Tools toolbar, choose the Crop tool .
2 Define the crop area by dragging within the image.

3 Click the Crop as new image button i) on the Tool Options
palette, or on the floating toolbar for the Crop tool.

A new image is created, but the cropped image remains
unchanged, and remains the active image.

This feature offers a useful method of creating individual
images from a scan of multiple images. For example, if you scan
four photos in one scanning session, you can use this feature to
quickly separate each photo into an individual image file.

Straightening images

You can easily straighten crooked images by aligning a straightening
bar with an image feature. Corel PaintShop Pro rotates the image so
that this straightening bar is perfectly horizontal and vertical. This
feature is especially useful when an image has a strong vertical or
horizontal feature, such as a building or horizon.
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The Straighten tool lets you position a straightening bar
within an image.

To straighten an image
Edit workspace

1 On the Tools toolbar, choose the Straighten tool .
A straightening bar with end handles appears on the image.

2 Drag each handle of the straightening bar to align it with the part
of the image that you want to straighten.

3 On the Tool Options palette, choose one of the following options
from the Mode drop-list:

* Auto — automatically straightens the image based on the
position of the straightening bar

* Make vertical — rotates the image to make the straightening
bar vertical

* Make horizontal — rotates the image to make the straightening
bar horizontal

4 Click the Apply button =
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You can also

Straighten a single layer

Straighten all layers in the image

Before clicking the Straighten tool,
click the layer name on the Layers
palette.

Mark the Rotate all layers check box
on the Tools Options palette.

Choose a specific angle for the
straightening bar

Crop the edges of the image to
make it rectangular after
straightening

Fill the edge areas of your image
with the background color

Type or set a value in the Angle
control on the Tools Options palette.

Mark the Crop image check box on
the Tools Options palette.

Unmark the Crop image check box
on the Tools Options palette.

-
2
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You can also double-click the image to apply the command.

Correcting photographic perspective

When you take pictures of tall or wide objects, the resulting
photographs may have perspective distortion — that is, the objects
may seem to be leaning or angled. This distortion occurs when the
camera is at an angle to the subject.

By using the Perspective Correction tool, you can fix perspective
distortion, such as the angled sides of a building. You can also fix
photographic perspective in an entire layer by using the Pick tool.
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Using the Perspective Correction tool changes the angle of the
building.

To correct perspective in a photo
Edit workspace

“D

“Air

On the Tools toolbar, choose the Perspective Correction tool "z

A bounding box with corner handles appears on the image.

On the Tool Options palette, choose settings for the following

controls:

* Grid lines — lets you type or set the number of gridlines to
display

* Crop image — recrops the image to a rectangular shape after
the perspective is applied

Note: Marking the Crop image check box deletes the areas of the
image that fall outside the rectangle.

Drag each handle to the corner of the object that should be
rectangular.

Click the Apply button =,

You can also apply the command by double-clicking the image.

To reset the perspective correction box to the original rectangle,
click Cancel [£7 on the Tool Options palette.
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To correct perspective in an image layer

N

YN

On the Layers palette, select the layer to correct.

Choose View » Grid to display the gridlines.

The gridlines help you correct lines in your photograph that
should be vertical or horizontal.

Note: To adjust the grid settings, choose View » Change Grid,
Guide & Snap Properties, and then use the controls on the Grid
page of the dialog box.

On the Tools toolbar, choose the Pick tool 3.

A bounding box appears around the entire layer.

Note: It may be helpful to expand the image window so that you
can see all of the corner handles of the current layer. To expand
the image window, drag from a corner or side.

Hold down Ctrl, and drag a corner handle on the selected layer.

The image is updated when you finish dragging. Continue
adjusting the perspective until the image looks correct.

If the correction causes some image data to fall outside the
image canvas, you can restore that data by increasing the size
of the canvas. For more information about changing the canvas
size, see "Resizing the canvas” on page 271.

Making basic photo corrections automatically

If you are not sure what adjustments to make to a photo, you can
apply either the One Step Photo Fix command or the Smart Photo Fix
command and see if you like the results. The One Step Photo Fix
command automatically applies a predetermined set of color
balancing and sharpening corrections to your photo — all you need to
do is select the command. If you want the option of fine-tuning the

166

Corel PaintShop Pro X7 User Guide



same corrections before applying them, you can use the Smart Photo
Fix command.

You can use the One Step Photo Fix command to improve the
exposure and white balance of images quickly and easily.

The advanced options of the Smart Photo Fix feature let you adjust
white balance by identifying the neutral areas in the photo (black, gray,
and white), which are used as sampling points. The advanced options
also let you modify the darkest and lightest pixels of the photo without
affecting the photo’s white balance.

Neutral sampling points identified by using the advanced
options of the Smart Photo Fix command
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To apply basic corrections with One Step Photo Fix

¢ Choose Adjust » One Step Photo Fix.

After a brief pause, several basic corrections are applied to your
photo.

)‘P,l;\k
{"u/
The corrections applied are identical to what would be applied
by accepting the suggested settings of the Smart Photo Fix
feature.

If you are not satisfied with the changes made to your photo,
choose Edit » Undo. Then, choose Adjust » Smart Photo Fix,
and adjust the available settings. You can also try using other
Adjust menu commands, such as Brightness and Contrast »
Curves or Brightness and Contrast » Levels.

To fine-tune basic corrections with Smart Photo Fix

1 Choose Adjust » Smart Photo Fix.

The Smart Photo Fix dialog box appears. In the upper portion of
the dialog box, the Before pane shows the original photo. The
After pane shows how the photo would appear after applying the
suggested set of basic adjustments.

2 Perform one or more tasks from the following table, and click OK.
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To

Brighten or darken the photo

Increase or decrease saturation

Sharpen the edges of the photo

“Yir

Do the following

In the Brightness group box, type or
set a value in the Overall, Shadows,
and Highlights controls, or adjust
their corresponding sliders.

Note: Positive settings brighten the
photo, and negative settings darken
the photo.

Type or set a value in the Saturation
control, or adjust the slider.

Note: Positive settings make colors
more vibrant; negative settings make
colors less vibrant.

Type or set a value in the Focus
control, or adjust the slider.

You can reset all settings to their initial values by clicking
Suggest Settings, or to null settings by clicking the Reset to

Default button [50.

To use advanced settings of the Smart Photo Fix feature, mark
the Advanced Options check box.

To use the advanced options of Smart Photo Fix

1 In the Smart Photo Fix feature dialog box, mark the Advanced

Options check box.

Additional controls appear in the dialog box.

2 Perform one or more tasks from the following table, and click OK.

Adjusting images
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To

Use sampling points for color
balancing

Ignore the photo’s sampling points

Add sampling points

Delete a sampling point

Darken the darkest pixels in the
photo

Lighten the lightest pixels in the
photo

X

Do the following

Mark the White Balance check box.
The photo’s neutral areas (black,
gray, and white) are identified in the
Before pane.

Note: Some photos have no
black, gray, or white areas, so
no sampling points are
identified.

Unmark the White Balance check
box. Re-marking the check box
restores the sampling points.

Click areas in the Before pane that
should be black, gray, or white. The
After pane is updated.

Click the sampling point in the
Before pane. Both the Before and
After panes are updated.

Drag the Black slider to the right, or
specify a value in the control beside
the slider.

Drag the White slider to the right, or
specify a value in the control beside
the slider.

To avoid introducing errors in white balance when you add
sampling points, do not click any color other than black, white,
or gray (for example, do not click a region that you know is
blue). Click only the points that you know should be black,

white, or gray.

Sampling points cannot be dragged or moved.
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The histogram is for display only — you cannot drag or adjust
any part it. The gray portion represents the original (Before)
photo, and the red overlay portion reflects the adjustments. The
black triangle moves in tandem with the Black slider, and the
white triangle moves in tandem with the White slider. For more
information about the Histogram, see “Adjusting brightness,
contrast, and clarity” on page 186.

Brightening images

Lighting problems are common in photography. Photos taken in bright
light often lack detail in the shadow areas. If your photo’s background
is too dark, or if the difference between the photo’s light and dark
areas is too great, you can lighten the darker, underexposed areas. You
can adjust saturation, which is the purity or vividness of a color.

For more information about other brightening features, including Fill
Light/Clarity, see "Adjusting brightness, contrast, and clarity” on
page 186.

To brighten a photo

1
2

Choose Adjust » Fill Flash.

Type or set a value from 0 to 100 in the Strength control to
determine how much to lighten the darker areas.

Type or set a value in the Saturation control to determine the
overall saturation of the photo's colors.

Values less than 0 reduce saturation; values greater than 0
increase saturation.

Click OK.
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If a photo has areas that are too light as well as areas that are
too dark, choose Adjust » Fill Flash, and then choose Adjust »
Backlighting.

Darkening images

Sometimes photos have too much lighting from the background,
which essentially washes out the entire image. A similar problem
involves photos with too much flash on the subject. You can darken the
bright, overexposed areas of a photo.

To darken a photo

1 Choose Adjust » Backlighting.

2 Type or set a value from 0 to 100 in the Strength control to
determine how much to darken the lighter areas.

3 Type or set a value in the Saturation control to determine the
overall saturation of the photo's colors.

Values less than 0 reduce saturation; values greater than 0
increase saturation.

Click OK.

I
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If a photo has areas that are too light as well as areas that are
too dark, choose Adjust » Fill Flash, and then choose Adjust »
Backlighting.

Removing purple fringe

A common problem of digital photos is the presence of purple halos
surrounding overexposed areas of a color photo. This problem, which
is called fringing, is often quite evident when a bright sky appears in

172 Corel PaintShop Pro X7 User Guide



the background of a photo and faint purple halos appear on the edges
of the photo subject. With Corel PaintShop Pro, you can quickly
identify this problem and remove it from your photo.

To remove purple fringe from a photo
Edit workspace

* Choose Adjust » One Step Purple Fringe Fix.
After a brief pause, your photo is automatically adjusted.

Removing digital noise

The term “noise” as it relates to photos refers to small specks of color
that interfere with image clarity. These specks are usually caused by

poor lighting conditions or the limitations of the sensor in your digital
camera. For example, when you zoom in on a photo of a clear blue sky,
you may see tiny specks of orange, red, purple, green, or other colors.

Corel PaintShop Pro gives you two fast, powerful commands for
removing noise from your photos: One Step Noise Removal and Digital
Noise Removal. When you use a noise removal command, the program
analyzes your photo, identifies the noise artifacts, and applies
corrections based on these identified areas, while preserving the
important edge details of your photo.

N _

The image on the left looks grainy because of digital camera
noise. The image on the right appears smoother and less
grainy after the noise has been removed.
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You can automatically apply noise correction to your photo with the
One Step Noise Removal command. You can also control more
precisely how the same corrections are applied by using the more
comprehensive Digital Noise Removal command.

Digital Noise Removal command

The Digital Noise Removal command gives you more control over the
removal of digital camera noise in your photos.

Photos taken with the same camera tend to have noise in the same
areas. You can create a preset to apply the same corrections to all of
these photos.

This command could be an ideal solution in the following scenarios:

¢ For photos that most likely contain excessive noise (such as a video
whiteboard capture), using the command with low settings can
help make the overall image clearer without excessive blurring.

* For photos taken with normal settings, this command is best used
only on key areas needing correction, such as image artifacts
surrounding the subject area.

e For photos containing areas that you want to exclude from the
noise correction, you can specify the color ranges to preserve or
discard. For example, you may want to protect skin tones in a
photo from having any correction applied to them. You can define
as many of these protected regions as you like.

To remove digital noise quickly

* Choose Adjust » One Step Noise Removal.
After a brief pause, the noise is automatically removed.
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To use advanced options for removing digital noise

1

6

Choose Adjust » Digital Noise Removal.

The Digital Noise Removal dialog box appears.

Note: The three crosshairs appear on the image preview in the
Remove Noise tabbed area. The crosshairs represent noise samples
located in the image's light, midtone, and dark areas. You can
move a crosshair by dragging the bounding box in the before
pane, which moves the sampling region accordingly.

In the Remove Noise tabbed area, mark the Link detail sizes check
box to adjust the Small, Medium, and Large settings in proportion
to each other.

Type or set values in the Small, Medium, and Large controls.

These controls define the amount of correction to apply to small,
medium, and large noise patterns.

Type or set a value in the Correction blend control to determine to
what degree the corrected image will be blended in with the
original.

The blending values range from 0.0 (no noise reduction) to 100.0
(full processing of the entire image). The default value is 70.

Type or set a value in the Sharpening control to determine the
degree of sharpening, if any, to apply to the image after the noise
reduction is applied.

The default value is 0.

Click OK.

You can also

Set corrections for light, midtone, ~ Unmark the Link detail sizes check
and dark areas independently box, and type or set values in the

Small, Medium, and Large controls.
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You can also

View close-ups of sampling regions Click a crosshair to see the area close

up in the Before and After panes.

Add a sampling region crosshair Drag in the Before pane.

Delete a sampling region crosshair  In the Before pane, drag a corner of

b
~

e
i

the correction box to its diagonally
opposite corner.

You can have a maximum of 10 sampling regions.

You should avoid sampling an image edge, or pure black or
pure white regions of the image, which can result in excessive
smoothing.

The Digital Noise Removal command is not designed to remove
moire patterns. For information about removing moire
patterns, see “To remove moire patterns” on page 208.

To save settings as a preset specific to an image and camera,
mark the Camera preset check box and click the Save Preset
button ﬂ When the Camera preset check box is marked, the
Load Preset drop-list displays only previously saved camera
presets, not the standard presets. To save settings as a standard
preset, unmark the Camera preset check box, and click the Save
Preset button.

For best results when working with JPEG images, choose Adjust
» Add/Remove Noise » JPEG Artifact Removal before using the
Adjust » Digital Noise Removal command.

To protect image areas from noise corrections

1
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Choose Adjust » Digital Noise Removal.

The Digital Noise Removal dialog box appears.

Corel PaintShop Pro X7 User Guide



Click the Protect Image tab.

3 In the Before pane, pan and zoom as necessary so that you can
view the region you want to protect.

4 Hold down Ctrl, and drag over the region you want to protect.
Note: Holding down Ctrl does not create a corresponding
crosshair in the image window of the Remove Noise tabbed area.

5 In the Selected hue range group box, type or set values in the Hue
and Range controls.

Note: The existing settings reflect the area sampled. You can
manually adjust the hue knob by dragging it inside the ring.

6 In the Protect selected hue range group box, drag any of the
seven graph handles downward to apply less correction and
smoothing to the corresponding segment of the hue range.
For example, dragging just the middle graph handle to the
bottom of the graph completely suppresses the midtone of that
hue range.
Note: The graph handles cannot be dragged laterally.

7 Click OK.

“Yir

You can remove color adjustments for a selected color range by
clicking Reset Current. To remove all color adjustments, click
Reset All.

Removing chromatic aberrations

Chromatic aberration occurs when the camera records incorrect colors
within the image. In conventional film cameras, chromatic aberration
is usually caused by a lens defect. In digital cameras, several factors can
contribute to chromatic aberration, including the following:

* The inherent lens aberration in the camera may cause fuzziness at
image edges. Photos taken with telephoto and zoom lenses are
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more prone to contain chromatic aberrations because of the way
in which digital cameras capture light rays far from the optical
axis.

The auto-exposure feature of the camera, which estimates the
correct exposure setting, may cause sensor blooming.

Different colors may be caught by different camera sensor
elements, and they may combine to make one pixel. This process
is called demosaicing.

Activities such as artifact removal, noise removal, and sharpening
may occur inside the camera after processing.

In your own digital photos, you may notice chromatic aberrations in
photos with the following content:

the sky seen through tree branches or leaves

the edges of interior doors or windows through which bright light
enters

fireworks or city lights

fluorescent light fixtures or bare lightbulbs
sun or light reflections on water
reflections on chrome

the edges of backlit objects

sunlit white shirts against a dark background

After identifying these types of color defects, you can reduce or
eliminate them.

To remove chromatic aberrations from a photo

1
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Choose Adjust » Chromatic Aberration Removal.

The Chromatic Aberration Correction dialog box appears.
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2 Ensure that the Before and After panes are visible at the top of the
dialog box.

3 Set the zoom control in the dialog box to at least 200%.

The zoom control is located below the Before and After panes.
Zooming to 200% helps target the problem areas in the photo.

4 Click the Pan button ++, and pan the image to set a viewable
image area in the Before pane.

5 In the Before pane, drag to define the area needing correction.
Note: The area needing correction is called the sample box. You
can create up to 10 sample boxes. Each sample box is represented
as “Sample " (where nis a number from 1 to 10) in the List of
Samples area in the center of the dialog box. Each sample listing
has a color swatch to the left, indicating a color average for the
sampled area.

Choose a sample entry from the List of Samples area.

Type or set a value in the Range control to determine the color
range of the active sample, which affects the pixel range to be
corrected.

The range you specify is represented in the color box directly
above the Range control.

8 Type or set a value in the Radius control to determine the size of
the sample’s aberration.

Note: The default value is 10. Values from 4 to 20 usually
produce the most acceptable results. Values greater than 10 are
useful on sampling areas that enclose sensor blooming
aberrations. Values less than 10 are useful when you are removing
1- or 2-pixel aberrations caused by demosaicing, as well as when
you are working on images of less than one megapixel. Set the
Radius control to the smallest setting that effectively removes the
aberration.

9 Click OK.
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You can also

Resize a sample box

Drag a sample box handle.

Delete a sample box button in the
dialog box

Delete a sample box

Display the affected image areas

Click a sample box, and click
Remove.

Drag a corner onto its diagonally
opposite corner, and stop dragging
when the corners meet.

Mark the Show Differences check
box. The affected areas appear in the
After pane as white areas on black.
Brighter areas represent greater
degrees of correction.

Preview the results on the image

Mark the Show Differences check
box, and make sure the Preview on
Image check box is marked.

A

v
To create more than 10 sample boxes, you can apply the
corrections and then restart the effect.

You can automatically create a new layer on which the
corrected image resides by marking the Result on New Layer
check box. This option protects your original image on its own
layer. If you do not mark this check box, the corrections are
applied on the same layer as the original image.

You can limit the number of “false corrections” by making a
selection and then marking the Result on New Layer check box.
You can also use this command on separate layers of an image.

Correcting lens distortions

Camera lenses can create distortions in photos. These distortions
appear most often in wide-angle photos, in close-up photos taken
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with cameras with fixed focal ranges, and in photos taken with
cameras that have low-quality lenses (such as disposable cameras).

Important! [t is strongly recommended that you correct the lens
diistortion in a photo before cropping it.

Types of lens distortion
Corel PaintShop Pro can correct three common types of lens distortion,
all of which make straight lines appear curved:

* Barrel distortion — Photo looks pushed out at the centre. For
distortion corrections to work properly, the axis of the camera lens
must coincide with the centre of the image.

* Fisheye distortion — Photo looks as though it has been pasted
onto a sphere or blown up like a balloon. The edges of the photo
look compressed.

* Pincushion distortion — Photo looks pushed in at the center

To correct barrel distortion

1 Choose Adjust » Barrel Distortion Correction.
The Barrel Distortion Correction dialog box appears.

2 Look for curved lines in the image, and straighten them by typing
or setting an appropriate value in the Strength control.

3 Click OK.

“Yir

By marking the Preserve central scale check box, you can add or
remove pixels from the image, which changes the scale at the
center of the picture. Changes to the width and height of the
original image are displayed in the Result Size group box.
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To correct fisheye distortion

1 Choose Adjust » Fisheye Distortion Correction.
The Fisheye Distortion Correction dialog box appears.

2 Remove the distortion by typing or setting an appropriate value in
the Field of View control.

3 dlick OK.

AN

By marking the Preserve central scale check box, you can add or
remove pixels from the image, which changes the scale at the
center of the picture. Changes to the width and height of the
original image are displayed in the Result Size group box.

To correct pincushion distortion

1 Choose Adjust » Pincushion Distortion Correction.
The Pincushion Distortion Correction dialog box appears.

2 Look for lines in the image that are curved, and type or set a value
in the Strength control until they become straight.

3 Click OK.

YN

By marking the Preserve central scale check box, you can add or
remove pixels from the image, which changes the scale at the
center of the picture. Changes to the width and height of the
original image are displayed in the Result Size group box.

Adjusting white balance

You can often improve a photo dramatically by adjusting the colors.
Different types of lighting, cameras, and the processing that occurs
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inside the camera can cause incorrect coloring in photos. Scanned
images may have unnatural color casts.

To create natural-looking colors and remove any color cast in your
image, you can use the various color-balancing commands in

Corel PaintShop Pro. By applying the commands to a selection or an
entire image, you can do the following:

» tonally balance a photo’s colors without affecting the luminance
of the photo

* increase or decrease the red, blue, or green color channel by a
percentage of the given channel

* restore color and contrast to faded photos

* create a photographic negative by replacing each pixel color with
its opposite (for example, replace blue with yellow, black with
white, yellow with blue, white with black, and so on)

* adjust the amount of red, green, and blue in your image as a way
to make color corrections by changing the overall color cast

To adjust white balance

1 Choose Adjust » White Balance.
The White Balance dialog box appears.
2 Mark the Smart White Balance check box.

This allows Corel PaintShop Pro to evaluate and make minor
corrections to the image automatically.

3 Drag the temperature slider to the left for cooler colors (more
blue), or to the right for warmer colors (more orange).

4 Click OK.
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If you know what color temperature the photo should be, you
can set precise tonal balance values by marking the Advanced
Options check box and typing or setting the temperature values
in the Temperature and Tint controls in the White Balance
group box. You can tweak the colors by adjusting values in the
Temperature and Tint controls in the Enhance White Balance
group box.

To mix color channels

1 Choose Adjust » Color » Channel Mixer.
The Channel Mixer dialog box appears.
2 Do one of the following:
* To maintain a color image, select a color channel to edit from
the Output channel drop-list.

* To change the image to monochrome (which looks like
grayscale but has a color depth of 16 million colors), mark the
Monochrome check box. Grey appears in the Output channel
drop-list.

3 In the Source Channels group box, type or set values in the Red,
Green, and Blue controls, or adjust the corresponding sliders, to
change the percentage of that color in the channel.

For example, if you are editing the Red channel and set the Red
control to 50%, the amount of red in the image is reduced to 50%
of its original amount.

4 Adjust the Constant slider.

The slider is originally set at zero. If you want to darken the color
channel, drag the slider to the left. If you want to brighten the
color channel, drag the slider to the right.

5 Click OK.
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To correct faded colors

1 Choose Adjust » Color » Fade Correction.
Drag in the Before pane to center an important part of the image
(such as a face).

2 Adjust the value in the Amount of correction control until the
image looks the most natural.
The default value is 45.

Note: Use the minimum value that produces a good correction. If
you apply too much correction, highlight and shadow areas may
lose detail, and objects may blend together.

3 Click OK.

To create a photographic negative

* Choose Image » Negative Image.

To change color cast

1 Choose Adjust » Color » Red/Green/Blue.
The Red/Green/Blue dialog box appears.

2 IntheRed, Green, and Blue controls, type or set a value to change
the percentage for each color.

A value of 0% preserves the original value. To add more of a color,
use a positive number. To remove some of a color, use a negative
number.

Note: Reducing the amount of blue adds a yellow cast to the
image, reducing the amount of green adds a magenta cast to the
image, and reducing the amount of red adds a cyan cast to the
image.

3 Click OK.
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Adjusting brightness, contrast, and clarity

Corel PaintShop Pro lets you adjust the brightness, contrast, and clarity
in your photos. Contrast is the difference between the photo's lightest
and darkest pixels. Clarity lets you adjust the level of detail in the image
by analyzing contrast within localized areas.

By applying the commands to a selection or an entire image, you can
do the following:

* manually adjust the brightness and contrast

e give your photo a crisp, focused look to make the subject more
prominent

* adjust the individual brightness values in your image

* adjust the highlights, midtones, and shadows to provide smooth
tonal transitions

* correct the exposure

» distribute the lightness values of pixels more evenly across the
lightness spectrum from black to white

* increase the overall contrast when the histogram does not cover
the entire lightness spectrum

* make adjustments to the brightness, contrast, and gamma in the
image

e create a purely black-and-white image
Histograms

A histogram lets you display the tonal range of an image and
redistribute the balance of highlights, midtones, and shadows. In other
words, the histogram can reveal whether your photo is underexposed,
overexposed, or exposed properly.
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Many digital cameras offer a histogram display on the camera’s LCD,
and some cameras even let you adjust the scene’s histogram before
you take the photo.

Corel PaintShop Pro has various commands that display the histogram
in the dialog box. These commands include Curves, Levels, the
advanced mode of Smart Photo Fix, and Histogram Adjustment.

Example of histograms (right) for three different exposures.

Note the following when you look at a histogram:

* The left portion of the histogram reveals how much of the photo
is black or nearly black.

* Theright portion of the histogram reveals how much of the photo
is white or nearly white.

The graph in the Histogram Adjustment dialog box displays the
number of pixels for each value of the selected channel. The vertical
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axis represents the number of pixels and ranges from zero to the
highest number of pixels in the graph. The horizontal axis represents
the value of the selected channel, from 0 to 255.

You can display a Histogram for an image at any time by choosing View
» Palettes » Histogram.

To change brightness or contrast

1 Choose Adjust » Brightness and Contrast » Brightness/Contrast.
The Brightness/Contrast dialog box appears.
2 Type or set a value in the Brightness control.

A positive number lightens the photo; a negative number darkens
the photo. A value of zero preserves the original setting.

3 Type or set a value in the Contrast control.

A positive number increases contrast; a negative number
decreases contrast. A value of zero preserves the original setting.

4 Click OK.

O
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You can use the zoom control in the dialog box to set your view
of the image in the Before and After panes.

To brighten dark areas and adjust clarity

1 Choose Adjust » Brightness and Contrast » Fill Light/Clarity.
The Fill Light/Clarity dialog box appears.
2 Type or set a value in the Fill Light control.

A positive number lightens the darkest areas of the photo; a
negative number darkens the light areas of the photo. A value of
zero preserves the original setting.

3 Type or set a value in the Clarity control.
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A positive number increases detail; a negative number decreases
detail and focus. A value of zero preserves the original setting.

4 Click OK.

To enhance depth and clarity

1 Choose Adjust » Brightness and Contrast » Local Tone Mapping.
The Local Tone Mapping dialog box appears.
2 Type or set a value in the Strength control.

Use the smallest value that produces a satisfying result. Values
that are too high cause unwanted artifacts to appear in the photo.

3 Click OK.

O
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You can use the zoom control in the dialog box to set your view
of the image in the Before and After panes.

To change color channel brightness

1 Choose Adjust » Brightness and Contrast » Curves.
The Curves dialog box appears.

2 In the Channel drop-list, select one of the following color channel
options:

* RGB — lets you edit the red, green, and blue channels in a
combined histogram

* Red — lets you edit the red channel only
* Green — lets you edit the green channel only
* Blue — lets you edit the blue channel only

3 Drag points on the graph to adjust the relationship between the
input levels (the brightness of the original pixels) and the output
levels (the brightness of the corrected pixels).
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As you drag a curve point, the point’s original and modified values
for pixel lightness are displayed in the upper-left corner of the
histogram graph. The original or input value appears on the left),
and the modified or output value appears on the right.

4 Click OK.

You can also

Add a point to the curve

Remove a curve point

Click where you want to add the
point to the curve.

Note: Adding more points to the
curve lets you adjust its shape more
precisely.

Drag the point to the left or right off
the graph.

Move the active curve point more
precisely

Automatically adjust the photo’s
contrast

Automatically adjust the photo's
white balance

Automatically adjust both the
contrast and the color
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Press or hold down the Arrow keys.

Click the Contrast button in the Auto
group box.

Note: You can use this button when
you're satisfied with the photo’s
colors but want to improve the
contrast.

Click the Color button in the Auto
group box.

Note: You can use this button to find
a black point and a white point in
the photo automatically.

Click the Levels button in the Auto
group box.

Corel PaintShop Pro X7 User Guide



You can also

Set your own black, gray, or white
point

Automatically determine the
appropriate black, gray, or white
point

Specify histogram clipping limits for
the Auto Contrast, Color, and Levels
buttons

Reset all modified values to the
original values

Adjusting images

Click the black, gray, or white
dropper in the Colors group box to
activate the dropper color. Then,
move the cursor into the Before
pane and click what you know to be
a black, gray, or white point.

The After pane (and the image
window if the Preview on Image
check box is marked) is updated.

Hold down Alt, and position the
cursor in the Before pane (or in the
image window). As you move the
cursor over dark, medium, and light
areas, the appropriate color dropper
becomes active. Click to set that
point.

Click the Options button. In the Auto
Color Options dialog box, set
percentage values for the Lower
Limit and Upper Limit controls, and
for the Strength control.

Note: For the Lower Limit and Upper
Limit controls, higher values result in
stronger automatic settings, and
lower values result in weaker
automatic settings. Lower Strength
values result in less clipping.

Click the Reset button located near
the Colors droppers.

You can also click the Reset to
Default button located next to the
Save Preset button.
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You can use the zoom control in the dialog box to set your view
of the image in the Before and After panes.

To adjust a photo’s highlights, midtones, and shadows

1 Choose Adjust » Brightness and Contrast » Highlight/Midtone/
Shadow.

The Highlight/Midtone/Shadow dialog box appears.
2 Choose one of the following options:

* Absolute adjustment method — sets the absolute positions of
the 25% histogram point (Shadows), the 50% histogram point
(Midtones) and the 75% histogram point (Highlights). Typical
values are about 35 for Shadow, 50 for Midtone, and 65 for
Highlight, but they vary, depending on the photo. Increasing the
value lightens the region, and decreasing the value darkens the
region.

* Relative adjustment method — adjusts the lightness levels
relative to their original states. Positive values lighten the region,
and negative values darken it.

3 Type or set values in the Shadow, Midtone, and Highlight controls.
4 Click OK.

s
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You can use the zoom control in the dialog box to set your view
of the image in the Before and After panes.

To correct exposure by using the histogram

1 Choose Adjust » Brightness and Contrast » Histogram
Adjustment.

The Histogram Adjustment dialog box appears.
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2 In the Edit group box, choose one of the following options:

* Luminance — lets you set the lightness values of the image to
correct contrast

* Colors — lets you choose a color channel to edit

If you choose the Colors option, you must choose a color from the
drop-list.

3 In the Load Preset drop-list, choose Default.
The default values represent no adjustment to the image.
4 Adjust the Low slider.

On the left side of the histogram, look for a gap between the left
edge and the point where the graph starts to rise. A gap shows
that the darkest pixels in the image are not completely black. Drag
the Low slider (the black triangle) to the point where the graph
rises. The Low control displays the low position (from O to 254).
The bottom control displays the percentage of pixels that are
between zero and the low value; contrast for these pixels will be
lost. As a general rule, keep the Low value lower than 0.1%.

5 Adjust the High slider.

On the right side of the histogram, look for a gap between the
right edge of the window and the point where the graph
decreases to zero pixels. If there is a gap, drag the High slider (the
white triangle) to that point on the graph. This action changes the
lightest pixels in the image to white. As a general rule, keep the
High value lower than 0.1%.

6 Adjust the Gamma slider.
If the overall image is too dark or too light, adjust the gamma,
which is a standard measure of change in an image’s contrast. To
lighten the image, increase the gamma by dragging the Gamma
slider (the gray triangle) to the right. To darken the image,
decrease the gamma by dragging the Gamma slider to the left.
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7 Adjust the Midtones slider.
Note: If the graph has peaks on the left and right sides and
contains low points in the center, the midtones need to be
compressed. Shadows and highlights must be expanded to reveal
the information they contain. Photography subjects that are too
close to the camera appear brightly illuminated against a dark
background. To compress the midtones, drag the Midtones slider
up.
If the graph peaks in the center and has a low number of pixels at
the left and right sides, expand the midtones by dragging the
Midtones slider down.

8 Click OK.

s
i

You can create artistic effects by using the Output Max and
Output Min controls on the left side of the histogram. The Max
slider is the white circle within a gray square; the Min slider is
the black circle within a gray square. To darken the image’s
lightest pixels, drag the Maxslider down. To lighten the image’s
darkest pixels, drag the Min slider up. Even though you are
dragging sliders along the vertical axis, the Max and Min values
(from 0 to 255) affect the horizontal axis. All pixels outside the
range are converted so that they fall within the range. You can
choose another color component from the Edit drop-list and
make similar adjustments.

To distribute lightness across a photo

* Choose Adjust » Brightness and Contrast » Histogram Equalize.

To increase contrast by stretching the histogram

e Choose Adjust » Brightness and Contrast » Histogram Stretch.
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The Histogram Stretch command pulls the darkest pixel down
to black and the lightest pixel up to white. This command does
not affect images that already span from pure black to pure
white. If the original image has pixels that are very close to black
and white, using this command will have a very small effect. If
the original image is very flat (nothing close to black or white),
using this command will have a strong effect.

To adjust brightness, contrast, and gamma simultaneously

1 Choose Adjust » Brightness and Contrast » Levels.
The Levels dialog box appears.

2 In the Levels group box, choose the color channel to adjust from
the Channel drop-list:

* RGB — lets you edit the red, green, and blue channels in a
combined histogram

* Red — lets you edit the red channel only
* Green — lets you edit the green channel only
* Blue — lets you edit the blue channel only

3 Adjust the black, gray, or white diamond sliders, or set values in
the controls beneath them.

* To darken the darkest pixels in the photo, drag the black
diamond slider to the right (or set a value in the numeric
control).

* To adjust the photo’s midtones, drag the gray (middle) diamond
to the left or right (or set a value in the numeric control).

* To lighten the lightest pixels in the photo, drag the white
diamond slider to the left (or set a value in the numeric control).

Note: To see which pixels are being clipped as you drag either the
black or white diamond slider, hold down Ctrl as you drag. The
After pane displays the clipped colors.
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4 Click OK.

You can also

Automatically adjust the photo’s
contrast

Click the Contrast button in the Auto
group box.

Note: You can use this button when
you're satisfied with the photo’s
colors but want to improve the
contrast.

Automatically adjust the photo's
white balance

Automatically adjust both the
contrast and the color

Click the Color button in the Auto
group box.

Note: You can use this button to find
a black point and a white point in
the photo automatically.

Click the Levels button in the Auto
group box.

Set your own black, gray, or white
point

Click the black, gray, or white
dropper in the Colors group box to
activate that dropper color. Then,
move the cursor into the Before
pane (or into the image window),
and click what you know to be a
black, gray, or white point.

The After pane (and the image
window if the Preview on Image
check box is marked) is updated.

Automatically determine the
appropriate black, gray, or white
point

196

Hold down Alt, and position the
cursor in the Before pane (or in the
image window). As you move the
cursor over dark, medium, and light
areas, the appropriate color dropper
becomes active. Click to set that
point.
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You can also

Specify histogram clipping limits for Click the Options button. In the Auto

the Auto Contrast, Color, and Levels Color Options dialog box, set

buttons percentage values for the Lower
Limit and Upper Limit controls and
for the Strength control.
Note: For the Lower Limit and Upper
Limit controls, higher values result in
stronger automatic settings, and
lower values result in weaker
automatic settings. Lower Strength
values result in less clipping.

Reset all modified values to the Click the Reset button located near
original values the Colors droppers.
You can also click the Reset to
Default button located next to the
Save Preset button.

)?ll?k
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Changes you make in the Auto Color Options dialog box are
applied when you use the Contrast, Curves, and Levels buttons
in the Auto group box of the Curves dialog box.

You can use the Levels command to spread out the histogram
for a photo taken with an improper exposure. You may find it
helpful to use this command before using the Curves
command.

You can use the zoom control in the dialog box to set your view
of the image in the Before and After panes.

To convert a photo’s pixels to black and white

1 Choose Adjust » Brightness and Contrast » Threshold.
The Threshold dialog box appears.
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2 Type or set a value for pixel lightness in the Threshold control to
specify which pixels to change to white (those above the
threshold) and which pixels to change to black (those below the
threshold).

Values range from 1 to 255. Lower values produce more white
pixels; higher values produce more black pixels.

3 Click OK.

YN

You can use the zoom control in the dialog box to set your view
of the image in the Before and After panes.

Adjusting hue and saturation

Saturation is the purity or vividness of a color, expressed as the absence
of white. A color with 100% saturation contains no white. A color with
0% saturation corresponds to a shade of gray. A hue is the property
that defines a particular color. For example, blue, green, and red are all
hues.

Hue refers to the actual color (such as red or yellow). Saturation is the
vividness of the color. Imagine bright orange, which is a highly
saturated color. As the saturation is reduced (keeping the hue and
lightness unchanged), the orange color becomes brownish, then
taupe, and finally a middle neutral gray (after the saturation has been
reduced to zero). Reducing the saturation drains the color away,
leaving just the grayscale component. Taupe and mauve are low-
saturation colors because they are quite neutral, with just a touch of
color. Apple red and banana yellow are high-saturation colors.
Saturation is a measure of how different a color is from a neutral gray
of the same brightness.

In digital images, increasing the saturation can give the image brilliant
colorand “punch,” but too much saturation distorts colors and causes
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problems such as unnatural-looking skin tones. You can use the
Vibrancy control to target only those areas that are low on saturation
without affecting the rest of the image. For example, you can boost
color in less saturated parts of an image without significantly altering
skin tone.

Corel PaintShop Pro gives you four ways to alter the hue and saturation
of a selection or of an entire image:

* You can replace all colors with a single color and saturation while
leaving the lightness values unchanged. You can create sepia
tones, like the brownish tones seen in old photographs, and other
single-color effects.

* You can shift all colors and change their strength and lightness.
Changing the hue shifts all pixels in an image to a different point
on the color wheel. For example, if you change the red pixels to
green, the green pixels turn to blue, and the yellow pixels turn to
cyan. Adjusting the saturation changes the amount of gray in a
color. (The level of gray increases as the saturation decreases.)
Adjusting the lightness changes color brightness.

* You can replace one or more colors. For example, you can shift all
greens to blues. You can also change the saturation or the
lightness. When you adjust these values, all colors (both original
and shifted colors) are adjusted.

* You can adjust only the least saturated colors in the image using
the Vibrancy control and thus leave unaltered those pixels that are
already relatively saturated. The result is that you will get a general
improvement in the saturation in the colors of an image but not
to the extent where colors become unrealistically bright. The
Vibrancy control is recommended for adding saturation to
portraits as it offers some protection for skin tones and is less likely
to oversaturate and destroy the subject’s skin color.
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To create a duotone photo

1

Choose Adjust » Hue and Saturation » Colorize.

The Colorize dialog box appears.

Note: To create a duotone with more subtle color changes, do the
following before choosing the Colorize command: Choose Image
» Greyscale, and then choose Image » Increase Color Depth » RGB
- 8 bits/channel.

Type or set values in the following controls:

* Hue — specifies the hue to which all current colors are changed
* Saturation — specifies the saturation of the selected hue

Click OK.

To adjust hue, saturation, and lightness

1
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Choose Adjust » Hue and Saturation » Hue/Saturation/Lightness.

* The Hue/Saturation/Lightness dialog box appears. The outer
color ring in the dialog box represents the original values of
colors in the image. The adjusted values will appear on the inner
color ring.

In the Edit drop-list, do one of the following:
* To edit all colors simultaneously, choose Master.

* To edit a specific color range, choose Reds, Yellows, Greens,
Cyans, Blues, or Magentas.

If you choose to edit a color range, you can use the control ring
that appears between the inner and outer color rings to modify
the range to be edited. To change the range width, drag the two
outer points on the control ring. To change the area in which the
adjustment builds to full effect, drag the two inner bars (the full
effect will be applied between the bars). To move the adjustment
area, drag the white circles.
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3 Adjust the Hue slider.

The Hue value represents the change from the original pixel color
as the number of degrees of rotation around the 360-degree color
wheel. A positive value indicates a clockwise rotation, and a
negative value indicates a counterclockwise rotation. For example,
when the Hue value is 180, blue becomes yellow, and green
becomes magenta.

4 Adjust the Saturation slider.
Dragging the slider up increases the saturation; dragging it down
decreases the saturation. Values range from =100 to 100. A value
of 0 preserves the original setting.

5 Adjust the Lightness slider.

Dragging the slider up increases the lightness; dragging it down
decreases the lightness. Values range from —100 to 100. A value
of O preserves the original setting.

6 Click OK.

“Yir

You can turn an image into a duotone (two-color) image by
marking the Colorize check box, which converts the image to
grayscale. To colorize the image, you can select a hue and
adjust the saturation and lightness values.

To shift colors

1 Choose Adjust » Hue and Saturation » Hue Map.

The Hue Map dialog box appears.

Note: In the Hue Shift group box, the top row of color boxes
shows 10 original colors, and the bottom row of color boxes
shows the shifted colors. Each color is represented as degrees of
rotation around the 360-degree color wheel.

2 Adjust the slider for each color that you want to shift.
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Click OK.

You can also

Change the saturation of all colors  Type or set a value from =100 to 100

in the Saturation shift control.

Change the lightness of all colors  Type or set a value from =100 to 100

in the Lightness shift control.

Reset the colors to their default In the Load Preset drop-list, choose
settings Default.

To boost the color of the least saturated parts of an image

1

4

Choose Adjust » Hue and Saturation » Vibrancy.
The Vibrancy dialog box appears.
Click the arrow next to Preview to open the Preview panel.

If you want to preview the result directly in the image, mark the
Preview on Image check box.

Adjust the Strength slider.

Dragging the slider to the right increases the saturation of the

least saturated colors while leaving highly saturated colors
unaltered; dragging it to the left decreases the saturation.

Values range from —100 to + 100. A value of 0 preserves the
original settings of the image.

Click OK.

Adding or removing noise

The term “noise” in photography refers to unwanted single pixels or
groups of pixels that do not belong in the photo. The noise can be
caused various factors. Usually, the problems are either introduced
electronically by the camera itself or caused by file formats such as
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JPEG. Noise appears as colored specks within the photo. You can
display the noise best by zooming in. For example, you might see
specks of red, pink, green, and yellow in a photo of a clear blue sky.

Corel PaintShop Pro gives you many ways to remove various types of
noise, and it even lets you add noise to an otherwise “clean” photo.
You can make the following corrections by applying them to a selection
or an entire image:

* You can reduce the detail in an image and add a grainy texture. By
adding a small percentage of noise to an image, you can reduce
the appearance of small imperfections and scratches that cannot
be removed with other tools.

* You can find and eliminate small scratches that are either lighter
or darker than the surrounding area.

*  You can remedy a common problem seen in video capture images
in which even- and odd-numbered scan lines are recorded at
different rates. The problem is usually noticed if the subject was
moving when the image was captured. Note that removing scan
lines may make noise more visible.

* You can restore a JPEG image to its original appearance. When
you save a file to the JPEG format from any software package
(such as scanning software), the file information is compressed to
create a smaller file. The compression may produce any of the
following artifacts: halos or color leakage beyond the edges of
objects, checkerboard patterns on smooth backgrounds, or blocky
areas.

* You can remove undesirable patterns from scanned images. This
problem sometimes occurs in scanned photographs printed on
textured paper.
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You can remove single-pixel specks that are mostly white or black.
The brightness of each pixel is analyzed and then compared to the
surrounding pixels to determine whether it should be removed.

You can remove noise in a photo without losing details in edges
within the photo. For example, you can preserve the edges of
facial features while correcting a blotchy complexion.

You can remove small random specks or areas of noise that are
distinctly different from the surrounding area. The intensity of
each pixel is adjusted to the median intensity of surrounding
pixels. (The median intensity is the middle value, not the average,)
in the range of values.) To preserve object edges, you can use the
Median Filter command. With this command, you can apply more
adjustment to a pixel that differs greatly from surrounding pixels
than to a pixel that is similar to surrounding pixels. You can specify
the number of surrounding pixels to use in the calculation. If you
choose a large number of pixels, more noise is removed, so more
detail is lost.

You can remove multipixel black or white specks, such as those
caused by dust on film or video.

You can remove noise or specks in an image while preserving
details in textures. For example, you can preserve textures in
clothing while removing noise from another area (such as a
person’s face).

In addition, you can use the One Step Noise Removal and the Digital
Noise Removal commands. For more information, see “To remove
digital noise quickly” on page 174 and “To use advanced options for
removing digital noise” on page 175.

To add noise

Choose Adjust » Add/Remove Noise » Add Noise.
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The Add Noise dialog box appears.
2 Choose a noise pattern option:
* Random — creates a granular effect that adds texture

* Uniform — changes the color of the noise to resemble the
original pixels
* Gaussian — makes most of the noise resemble the original
pixels more than the Uniform option
3 Type or set a value in the Noise control to set the percentage of
noise to add.

4 Click OK.

s
m

You can use black-and-white noise pixels by marking the
Monochrome check box. To use colored pixels, unmark the
check box.

To remove scratches automatically

1 Choose Adjust » Add/Remove Noise » Automatic Small Scratch
Removal.

The Automatic Small Scratch Removal dialog box appears.
2 Mark one or both of the following check boxes:

* Remove dark scratches — removes scratches that are darker
than the background

* Remove light scratches — removes scratches that are lighter
than the background

3 In the Local Contrast Limits group boxes, type or set values in the
Lower and Upper controls to set the contrast between a scratch
and its background.
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Increase the Lower control setting to just below where scratches
reappear. Decrease the Upper control setting to just above where
the scratches reappear.

4 In the Strength group box, choose an option to set the strength of
the scratch removal:

¢ Mild
¢ Normal

* Aggressive

Note: Select the lowest setting that removes scratches. Examine
all areas of the image to make sure that important details are not
lost.

5 dlick OK.

e
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To limit the correction to a specific area, make a selection. The
command works better when applied to a selection than when
applied to an entire image.

To sharpen video capture images

1 Choose Adjust » Add/Remove Noise » Deinterlace.
The Deinterlace dialog box appears.

2 In either the Before or After pane at the top of the dialog box,
drag to pan to the image area where the scan lines are most
apparent.

3 In the Scanlines to retain group box, choose an option that
specifies whether to retain the odd-numbered or even-numbered
scan lines.

4 Click OK.
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You should apply the Deinterlace command before you resize
the image. Resizing adds or removes pixels from the image,
which makes it more difficult to identify scan lines. If your
image has already been resized, you must return it to the
original size as closely as possible so that each scan lineis 1 pixel
high. Using the zoom control in the dialog box, you can zoom
until you can see how many pixels make up one scan line, and
then you can resize the image so that each scan line is 1 pixel
high. For example, if the enlarged image has scan lines that are
2 pixels high, you would resize it by 50 percent. Note that
resizing the image causes it to lose clarity.

To remove artifacts from JPEG images

1

5

b
~

Choose Adjust » Add/Remove Noise » JPEG Artifact Removal.

The JPEG Artifact Removal dialog box appears.

In either the Before pane or the After pane at the top of the dialog
box, drag to pan to the image area where the scan lines are most
apparent.

In the Strength group box, choose an option to determine the
strength of correction.

Note: For best results, try each option, and examine all areas of
the image, to see which one works best.

Type or set a value in the Crispness control to specify the amount
of detail to restore.

Values range from 0 (the least) to 100 (the most).

Note: Excessive crispness may produce fine dots in the image.
Click OK.

You can apply the JPEG Artifact Removal command to a file in
any format. For example, if you have saved a JPEG file to the
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Corel PaintShop Pro (.pspimage) format, you can still apply the
command.

Because JPEG compression discards image information, the
ability to restore JPEG images is limited.

To remove moire patterns

1 Choose Adjust » Add/Remove Noise » Moire Pattern Removal.
The Moire Pattern Removal dialog box appears.

2 Type or set a value in the Zoom control to magnify the image until
you can see the fine patterns clearly.

3 Type or set a value in the Fine details control to set the level of
pattern removal.

Change the value one number at a time until the pattern
disappears. Higher values may blur the image, so use the lowest
value that removes the pattern.

4 Use the zoom control in the dialog box to reduce the image
magnification until you can see bands or color blotches clearly in
the After pane.

Note: Although bands or blotches may be visible when the image
is displayed at a setting of 100%, they may be easier to see at
lower settings.

5 Change the value one number at a time in the Remove bands
control until any color bands or blotches become less visible (they
may not disappear completely). To avoid desaturation of small
objects, use the lowest value possible.

6 Click OK.

G

After you have removed the moire pattern, you may be able to
use the Sharpness commands in the Adjust menu to restore

detail and remove blurriness without reintroducing the pattern.
The Sharpness commands work best when you choose a Fine
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details setting in the Moire Pattern Removal dialog box that is
slightly higher than needed to remove the pattern.

To remove single-pixel specks

1 Select the area in the photo that contains the specks.
2 Choose Adjust » Add/Remove Noise » Despeckle.
The selection is despeckled.

To remove noise while preserving edges

1 Select the area that contains the noise you want to remove.

2 Choose Adjust » Add/Remove Noise » Edge Preserving Smooth.
The Edge Preserving Smooth dialog box appears.

3 Type or set a value in the Amount of smoothing control.

Choose the smallest amount of smoothing that removes the
specks while retaining image detail. You cannot enter a value
lower than 1.

Click OK.

IN
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Although you can apply the Edge Preserving Smooth command
to the entire image, the command works best when you select

the problem area.

To remove distinct areas of noise

1 Select the area that contains the noise you want to remove.
2 Choose Adjust » Add/Remove Noise » Median Filter.
The Median Filter dialog box appears.
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3 Type or set a value in the Filter Aperture control to choose the
number of surrounding pixels to include in determining the
median pixel intensity.

Values range from 3 to 31 in odd-numbered increments.

Note: To preserve image details, choose the smallest filter that
removes the noise. For single-pixel colored specks, set the filter to
3.

Click OK.

N
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Although you can apply the Median Filter command to the
entire image, the command works best when you select the

problem area.

To remove multipixel specks

1 Select the area that contains the specks.

2 Choose Adjust » Add/Remove Noise » Salt and Pepper Filter.
The Salt and Pepper Filter dialog box appears.

3 Type or set a value in the Speck size control to set the minimum
size, in pixels, of the largest speck that can be completely
removed. The value is always an odd number.

4 Type or set a value in the Sensitivity to specks control to set how

different an area must be from its surrounding pixels to be
considered a speck.

5 Click OK.

)?r*
{--.,/
Although you can apply the Pepper Filter command to the
entire image, the command works best when you select the
problem area.
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You can remove all specks that are smaller than the Speck size
value by marking the Include all lower speck sizes check box.

You can intensify the strength of the correction by marking the
Aggressive action check box.

To remove noise while preserving textures

1 Select the area that contains the noise you want to remove.
2 Choose Adjust » Add/ Remove Noise » Texture Preserving Smooth.
The Texture Preserving Smooth dialog box appears.

3 Type or set a value in the Amount of correction control to set a
value for the strength of the correction.
At lower values, a small amount of noise is removed, but textured
areas are preserved. At higher values, more noise is removed, but
textured areas may not be fully preserved.

4 Click OK.
s
Although you can apply the Texture Preserving Smooth

command to the entire image, the command works best when
you select the problem area.

Controlling depth of field

You can control the depth of field to create an area of focus that draws
attention to the subject in your photo. For example, in a photo of a
person surrounded by a field of flowers, you can defocus (blur) the
surrounding flowers while retaining a clear focus on the person.
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You can apply the Depth of Field effect to draw attention to
the subject in your photo.

In photography, depth of field refers to the area that appears to be in
focus. Different factors affect the depth of field, including the distance
between the camera and your subject, the lens speed, and your
camera’s aperture setting. Most automatic cameras use the smallest
aperture setting possible to ensure that most of the image is in focus.

Selecting an area of focus

In Corel PaintShop Pro, you can quickly choose an area of focus by
creating a circular or rectangular selection, or you can trace around an
area to create an irregularly shaped selection. You can also invert a
selection. For more information about selections, see “Creating
selections” on page 292.

Adjusting the blurred area

You can control the amount of blur applied to the area outside the
selection, and you can adjust the transition between the area in focus
and the blurred areas. Corel PaintShop Pro also lets you choose
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between circular or hexagonal aperture shapes. The aperture shape
can affect light patterns that appear in the out-of-focus areas. This
effect is called bokeh, and it is most noticeable in small pinpoints of

light on a dark background.

To create an area of focus by using the Depth of Field effect

1 In the Edit workspace, select the area that you want to keep in

focus.

For information about selecting image areas, see “Creating

selections” on page 292.
2 Click Adjust » Depth of Field.

The Depth of Field dialog box appears.

3 Move the Blur slider to adjust the amount of blur applied to the

out-of-focus area.

You can also

Invert the selected area

Control the aperture shape for the
blurred area

Adjust the transition between the
area in focus and the blurred area

Adjusting images

Mark the Invert check box.

Click one of the following buttons:
* Circular Aperture Shape (_J
* Hexagonal Aperture Shape {_}

Move the Feather edge slider.
Moving the slider to the right
increases the feathering; moving the
slider to the left decreases the
feathering. Note that a setting of 0
produces a hard, undefined edge,
which is probably not what you
want. In general, do not set this
slider to less than 2 or 3.
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You can also

Fine-tune the size of the area in Move the Focus range slider to the

focus left to shrink the area in focus. Move
the slider to the right to expand the
area in focus to the edge of the

selection.
b
If you don't have a pre-existing selection, you can select an area
of focus using any of the selection tools in the Depth of Field
dialog box: Circular (), Freehand €2, Rectangular [_], or Raster
Selection [_1.

Make your selection slightly larger than the area you want to
keep in focus, and then fine-tune the edge of the selection by
using the Focus range slider.

Blurring images

Corel PaintShop Pro provides several commands that let you apply a
blurring effect to your images. You can apply the following corrections
to a selection, a layer, or an entire image:

* You can remove noise that occurs throughout an image by
adjusting the intensity of each pixel to the average intensity of its
surrounding pixels. You can also remove color dithering that
results from increasing the color depth of a paletted image to 24-
bit.

* You can remove noise by applying smooth transitions and
decreasing the contrast in your image.

* You can adjust the strength of the blurring effect by blending a
specific number of pixels incrementally, following a bell-shaped
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curve. The blurring is dense in the centre and feathers at the
edges.

* You can use a fixed exposure time to simulate taking a picture of a
moving object.

* You can simulate a photo taken while spinning a camera in circles,
or while zooming in quickly at a very slow shutter speed.

Why would | blur an image on purpose?

You can use blurring commands to soften a selection or an image, to
retouch a photo, or to remove noise in an image. The Blur commands
smooth transitions and decrease contrast by averaging the pixels near
the edges and near areas of significant color transitions. You can apply
any of the Blur commands multiple times to the same image to
increase the blurring effect.

To apply blurring based on nearby pixel intensity

1 Choose Adjust » Blur » Average.
The Average dialog box appears.
2 Type or set a value in the Filter aperture control.

Values range from 3 to 31 in odd-numbered increments. The
higher the value, the greater the blur.

3 Click OK.

To apply minimal blurring

* Choose Adjust » Blur » Blur.

O
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To double the effect, choose the command again.
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To apply moderate blurring

e Choose Adjust » Blur » Blur More.

O
i

To double the effect, choose the command again.

To apply Gaussian blurring

1 Choose Adjust » Blur » Gaussian Blur.
The Gaussian Blur dialog box appears.

2 Type or set a value in the Radius control to specify the distance
(radius) within which dissimilar pixels are blurred.

Values range from 0.00 to 100.00.
3 Click OK.

To apply motion blurring

1 Choose Adjust » Blur » Motion Blur.
The Motion Blur dialog box appears.

2 Inthe Angle group box, drag the angle dial, or type or set a value
in the control, to set an angle from which the blurring is applied.

3 Type or set a value in the Strength control.

Values range from 1 to 100%. Lower values lessen the effect;
higher values intensify the effect.

4 Click OK.

To apply radial blurring

1 Choose Adjust » Blur » Radial Blur.
The Radial Blur dialog box appears.
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2 In the Blur Type group box, choose one of the following options:
* Spin — blurs pixels circularly around the image center
* Zoom — blurs pixels away from the center
* Twirl — blurs pixels in a spiraling manner. You can set the
degree of the twirl by typing or setting a value in the Twirl
degrees control.
3 In the Blur group box, type or set a value in the Strength control.
Lower values lessen the effect; higher values intensify the effect.
If you need to squeeze the radius to fit the image, mark the
Elliptical check box. This option produces elliptical blurring on
rectangular images and has no effect on square images. Circular
blurring is produced when the check box is unmarked.
4 In the Center group box, type or set a value in the following
controls to affect the center of the image:
* Horizontal offset % — lets you set the horizontal center point of
the blur
* Vertical offset % — lets you set the vertical center point of the
blur
* Protect center % — lets you determine how much to diminish
blurring at the image center. Higher values increase the radius of
the unblurred center area.

5 Click OK.

Sharpening images

Most digital photos need some level of sharpening because of the
softness introduced in the capturing process of digital cameras.
Camera movement at the moment of capture can also produce photos
in need of sharpening, and digital cameras are more prone than film
cameras to producing slightly out-of-focus photos. In most cases, this
problem is easy to fix.
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Color, tonal, and resizing corrections tend to soften your photo, so it is
best to apply any necessary sharpening before you print, share, or
archive your photos.

Corel PaintShop Pro provides sharpening commands that improve
blurry photos by increasing the contrast of adjacent pixels. The
following sharpening commands can be applied to a selection, a layer,
or the entire photo:

You can sharpen high-frequency details, such as edges, while
ignoring low-frequency details, such as large structures, gradients,
and background colors.

You can improve image focus and clarity by increasing the
contrast between adjacent pixels, particularly along edges in the
photo.

You can sharpen the mid- to high-contrast edges in the image
without enhancing noise, as is often done with professional color
correction.

To apply high-frequency sharpening

1
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Choose Adjust » Sharpness » High Pass Sharpen.

The High Pass Sharpen dialog box appears.

Type or set a value from 0.00 to 250.00 in the Radius control to
specify the distance (radius) within which dissimilar pixels are
sharpened.

Note: Photos with close-up subjects and softer details usually
require higher Radius settings; photos with lots of fine detail
usually require lower Radius settings.

Type or set a value from 0 to 100 in the Strength control to specify
the overall strength of the command.
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4 In the Blend mode drop-list, choose one of the following options
to determine how the high-frequency sharpened areas are
blended into the original image area:

* Overlay — removes the neutral tones in the image and makes
edge details stand out

* Hard Light — produces greater contrast than the Overlay option
* Soft Light — produces a softer-looking photo
5 Click OK.

To apply minimal sharpening

Choose Adjust » Sharpness » Sharpen.

s
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To double the effect, choose the command again.

To apply moderate sharpening

Choose Adjust » Sharpness » Sharpen More.

s
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To double the effect, choose the command again.

To apply low-frequency and high-frequency sharpening

1 Choose Adjust » Sharpness » Unsharp Mask.
The Unsharp Mask dialog box appears.
2 Type or set a value from 0.01 to 100.00 in the Radius control to

specify the distance (radius) within which dissimilar pixels are
sharpened.

Note: Photos with close-up subjects and softer details usually
require higher Radius settings; photos with lots of fine detail
usually require lower Radius settings.
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3 Type or set a value from 1 to 500 in the Strength control to specify
the overall strength of the command.

4 Type or set a value from 0 to 100 in the Clipping control to specify
the lightness values that adjacent pixels must have in order to be
sharpened.

5 Click OK.

Softening images

Softening a photo creates a dreamy, glossy effect that mimics the
effect produced by a high-quality soft-focus lens. This effect is often
used for magazine covers and glamour photos. Crisp, sharp photos
appear warmer when you add a soft focus.

Corel PaintShop Pro provides the following softening methods:

* You can apply a soft-focus camera lens effect to the photo or
selection.

*  You can apply a uniform, soft blur to the photo or selection.

To apply a soft focus to a selection or image

1 Choose Adjust » Softness » Soft Focus.
The Soft Focus dialog box appears.

2 In the Focus group box, type or set a value in the following
controls:

* Softness — determines the strength of the adjustment. At lower
percentages, the photo is softened by only a small amount. At
higher percentages, the photo appears blurred.

* Edge importance — determines how much softening to apply
to edge details within the photo. At lower percentages, the
edges are softened. At higher percentages, the edge details are
retained, so less softening is applied to them.
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3 In the Halo group box, type or set a value in the following
controls:

* Amount — determines the strength of the halo effect. At lower

values, the halo is added only to very bright areas in the photo.
At higher values, a halo effect is created around all bright areas.

* Halo size — determines the size of the halo. At lower values, the
halo is small. At higher values, the halo effect is large.

* Halo visibility — determines the strength of the halo visibility. At
lower values, the halo effect is subtle. At higher values, the halo
effect is more obvious.

4 Click OK.

“Yir

You can soften bright areas in the photo’s background by
marking the Include scattered light check box.

To apply minimal softening

* Choose Adjust » Softness » Soften.

To apply moderate softening

* Choose Adjust » Softness » Soften More.

Resizing images

After you adjust your image, you can resize it. It's important to
understand how resizing affects image pixels.

Effect of resizing on image resolution

Pixels have no set physical size. Each pixel represents one sample of a
single color. When an image is resized, the number of pixels in the
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image may be reduced or increased, which causes the image to be
resampled. Resampling changes the file size.

Print resolution is defined as the number of pixels per inch (ppi). A
higher print resolution creates smaller printed pixels and therefore a
smaller printed image. A lower print resolution creates larger printed
pixels and a larger printed image. Resizing can be used to do the
following

* change the print resolution and print size while preserving the
number of pixels and file size (no resampling)

¢ change the number of pixels and file size while preserving the
print resolution and print size (resampling)

* change the print resolution, print size, number of pixels, and file
size (resampling)
Consider these guidelines when you resize your images:

* Avoid increasing the image size by more than 125%. Doing so
may cause a loss of detail and sharpness.

¢ Resize an image only once. If you resize the image incorrectly,
undo it and try again.

¢ Correct and retouch images before resizing.
Resampling methods

The Resample option lets you specify how pixels are changed in an
image. The Bicubic method is the slowest method, but it usually
produces the best results.

The resampling types available in Corel PaintShop Pro are described in
the following table.

222 Corel PaintShop Pro X7 User Guide



Resampling type Description

Smart Size Chooses the best algorithm based on
the new pixel dimensions you set

Bicubic Minimizes the jaggedness that often
results from expanded, irregular, or
complex images

Bilinear Uses the two nearest pixels around
each existing pixel to determine the
appearance of newly created pixels

Pixel Resize Duplicates or removes pixels to
achieve the selected width and
height of the image (recommended
for hard-edged images and simple
graphics)

Weighted Average Uses a weighted-average color value
of neighboring pixels to determine
the appearance of newly created
pixels (useful for reducing
photorealistic, irregular, or complex
images)

What happens to pixels when you resample an image?

When you use the Resize command to increase the image dimensions,
additional pixels must be interpolated from information in the existing
pixels. Imagine that you have an image of 100 x 100 pixels, and that
you want to enlarge the image by increasing the number of pixels to
200 x 200. You begin with 10,000 pixels and after resizing end up with
40,000 pixels. Thus, three-fourths of the final pixels are “made up.”
Most methods of making up pixels involve interpolating the interpixel
gaps produced by stretching the image dimensions. The Pixel Resize
method copies the color of the nearest pixel. The Bilinear method is
based on an average of four neighboring pixels (from a 2 x 2 pixel
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neighborhood). The Bicubic method is more sophisticated and uses 16
neighboring pixels (from a 4 x 4 pixel neighborhood). This larger
neighborhood provides more information about how the color is
changing in that particular part of the image and therefore can
improve the colors in the made-up pixels.

When you use the Resize command to decrease the image dimensions,
the pixel colors are averaged together. Imagine that you want to
decrease an image from 100 x 100 pixels to 50 x 50 pixels. The result
contains 2,500 pixels, which is one-fourth of the pixels used to
represent the original image. The different resampling methods
determine how much weight is given to the original pixels when they
are averaged together.

Are there other ways to resize an image?

In addition to using the Resize command, you can also change the
image size by changing the canvas size, cropping the image, printing
at a different size, using the Copy Special command, or using the Save
for Office command.

Increasing the canvas size adds pixels at the edge of the image.
Decreasing the canvas size hides pixels at the edges of the image (full
layer information is kept). For more information, see “Resizing the
canvas” on page 271.

Cropping an image deletes the pixels outside the selected crop area.
For more information, see “Cropping images” on page 156.

You can resize an image that you add to the Print Layout workspace by
dragging its selection handles. Resizing the image in this way does not
change the image file, which is helpful if you want to print the image
at various sizes. For more information, see “To resize an image in print
layout” on page 743.
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The Copy Special command lets you copy the image to the Clipboard
in one of three sizes, depending on whether you are copying the image
to print professionally, to print from your desktop, or to copy to your
computer screen or an e-mail message. After copying the image to the
Clipboard, you can paste the resized image in a file in another
application, such as a word processor. For more information, see
“Copying images into other applications” on page 87.

The Save for Office command provides resizing options that are similar
to those provided by the Copy Special command, except that you can
save the file to disk as well as specify image size and resolution. For
more information, see “To save images for office applications” on
page 68.

Why are you resizing the image?

You can use the Resize dialog box more effectively if you know why you
want to resize the image.

* If you want to use a very large photo on a Web page, or if you
want to attach a large photo to an e-mail, you can use the Width
and Height controls in the Print Size group box. In the Advanced
settings area, you should ensure that the Maintain original print
size check box is unmarked and that the Lock aspect ratio check
box is marked.

* If you want to resize an image by a specific percentage or to
specific pixel dimensions (for example, 800 x 600), you can use
the controls in the Pixel Dimensions group box. In the Advanced
settings area, you should ensure that the Resample using check
box is marked.

* If you want to resize an image by changing only its resolution, you
can unmark the Resample using check box in the Advanced
settings area, and type or set a value in the Resolution control in
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the Print Size group box. Resizing an image in this way does not
change the pixel dimensions of the image.

To resize an image by resolution or print size

1

Choose Image P Resize.

The Resize dialog box appears.

2 Mark the Advanced settings check box.
Unmark the Resample using check box.
4 In the Print Size group box, type or set values in the Width,
Height, or Resolution controls.
You can change the units of measurement by using the drop-lists
next to the Width, Height, and Resolution controls.
5 Click OK.
You can also
Resample image pixels Mark the Resample using check box,
and choose a resampling method.
Note: Resampling changes the
image’s pixel dimensions and lets
you change the resolution setting
independently from the width and
height settings.
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You can also

Sharpen the resized image Mark the Resample using check box,
and choose Bicubic from the drop-
list. Set the Sharpness control at
approximately 100 to shrink an
image; or at approximately 50 to
enlarge an image.

Note: When the Sharpness
control is set to 0, the sharpness
of the resized image does not
change.

Preserve the brightness of the resized In the Miscellaneous options of the
image General Program Preferences dialog
box, mark the Preserve image
brightness when resizing check box.
X
When you unmark the Resample using check box, the Width,
Height, and Resolution controls work together — a change to
one control causes the other controls to change. When you use
this method, the pixel dimensions of the image remains
unchanged.

To resize an image by pixel dimensions or percentage

1 Choose Image » Resize.
The Resize dialog box appears.

2 Mark the Advanced settings check box to display the additional
Resize settings.

3 Mark the Resample using check box, and select a resampling
method from the drop-list.

Note: The Bicubic method usually produces the best results,
although it is also the slowest method.
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If you want to resize the current layer only, unmark the Resize all
layers check box.
From the drop-list in the Pixel Dimensions group box, choose

either Pixels or Percent (to resize as a percentage of the original),
and then type or set values in the Width and Height controls.

5 Click OK.

b
~
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i

228

It is recommended that you constrain the new image
dimensions to the image's current proportions by marking the
Lock aspect ratio check box. Changing the aspect ratio distorts
the image by stretching or contracting it in one dimension more
than the other. In the Print Size and Pixel Dimensions group
boxes, a lock icon appears next to the Width and Height
controls when the Lock aspect ratio check box is marked.
Changing the setting of one of these controls automatically
changes the setting of the other control.

You can preserve the image’s current print size by marking the
Maintain original print size check box. When this check box is
marked, a lock icon appears next to the Resolution control and
the Width and Height controls in the Pixel Dimensions group
box.

Corel PaintShop Pro X7 User Guide



Corel PaintShop Pro provides you with many ways to retouch your
images. Whether you want to remove a small scratch, erase the entire
background, or simply correct red-eye, you'll find the tools you need.

This section presents the following topics:

* Removing red-eye

*  Applying cosmetic changes

* Removing scratches

* Removing flaws and objects

* Using Magic Fill to erase image areas

* Erasing image areas

» Cutting out image areas

* Retouching image areas by using brushes

* Recoloring image areas for a realistic effect

* Replacing colors, gradients, or patterns

* Filling areas with colors, gradients, or patterns
* Flipping and mirroring images

* Adding borders

* Scaling photos by using Smart Carver

* Scaling and transforming photos using the Pick tool

* Resizing the canvas
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Removing red-eye

Red-eye in photos is a common problem. When light from the
camera’s flash reflects off the retina of a photo subject, a red-eye effect
is captured in the photo. Corel PaintShop Pro has two methods of
removing red-eye from a color photo.

The fastest method of removal is to use the Red Eye tool. A more
powerful method is to use the advanced Red Eye Removal command,
which lets you change the eye color.

The Red Eye tool replaces the red color in the subject’s pupil
with a dark gray color, restoring a natural look.

To remove red-eye quickly
Edit workspace

1 On the Tools toolbar, choose the Red Eye tool @».
2 On the Tool Options palette, adjust the Size of Red-Eye control so

that the pointer is about twice the size of the red area needing
correction.

w

Position the pointer directly over the eye, and click.

3
R

You can zoom in on the photo, if necessary, for better control
of the Red Eye tool.

You can size the pointer interactively by holding down Alt while
dragging the Red Eye tool over the eye area.

To use advanced options for red-eye removal
Edit workspace

1 Choose Adjust » Red Eye Removal.
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2 In the After preview area, drag to center the red eyes of the
subject. If necessary, use the Zoom control to see the eyes in more
detail.

3 Choose a color variation option from the Hue and Color drop-lists.
Note: The Hue drop-list is available only for the Auto Human Eye
method.

4 From the Method drop-list, choose one of the following
correction methods:

* Auto Human Eye — automatically selects the correction area
and chooses settings appropriate for a human eye

* Auto Animal Eye — automatically selects the correction area
and chooses settings appropriate for an animal eye. This
method lets you rotate the selection.

* Freehand Pupil Outline — lets you use the Freehand Selection
tool to select the correction area for human or animal eyes

* Point-to-Point Pupil Outline — lets you use the Point-to-Point
Selection tool to select the correction area for human or animal
eyes

When more careful correction is needed, such as for a partially

obscured pupil, it is best to use the Freehand Pupil Outline

method or the Point-to-Point Pupil Outline method.

5 In the Before preview area, perform one of the following tasks:
* For the Auto Human Eye or Auto Animal Eye method, click
inside the red area of the eye to select the eye automatically, or

drag from the center of the eye to the outside edge of the red
area.

* For the Freehand Pupil Outline method, drag around the edge
of the red area of the pupil until you reach the beginning point
of the selection.

* For the Point-to-Point Pupil Outline method, click around the
edge of the red area of the pupil, and double-click when you
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reach the beginning point. You can reverse a click by right-
clicking.
After you select the eye, a circle appears around the selected area,
and a control box for making adjustments encloses the circle. The
After preview area displays the corrected eye.
Note: If you choose the Freehand Pupil Outline method or the
Point-to-Point Pupil Outline method, confine the selection area to
the pupil of the eye (the small dark circle at the eye’s center).
These methods are designed to correct the pupil area, where red-
eye occurs, without changing the surrounding iris.
Set the following controls to fine-tune the red-eye correction:

* Pupil lightness — specifies the amount of lightness in the pupil
so that the corrected eye matches the natural eye color

* Iris size — specifies the size of the iris. Increasing the iris size
decreases the pupil size.

* Glint lightness — specifies the lightness of the glint. Lower
values darken the glint; higher values lighten it.

* Glint size — specifies the size of the glint

* Feather — adjusts the edges of the corrected eye so that they
appear to blend into the surrounding image areas or appear
more defined. Lower values make the edges more defined;
higher values blend the edges into the surrounding image areas.

* Blur — blends the eye with surrounding pixels when the photo
has a grainy appearance. You can increase the setting one unit
at a time until the eye blends naturally with the rest of the
image.

7 Click OK.

You can also

Move the glint to the center of the Mark the Center glint check box.
pupil
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You can also

Rotate a selection for an animal eye Drag the center rotation handle.

Reshape a selection Drag the side handles of the
selection.

Delete a selection Click Delete Eye.

15

The Refine slider helps you correct red-eye when the eye is
partially obscured in the original photo. For example, if the
eyelid covers part of the eye in the original photo, it should also
cover that part of the eye in the corrected photo. Dragging the
slider to the left reduces the correction and minimizes its
overlap with the surrounding skin.

Applying cosmetic changes
You can quickly improve the appearance of the subjects in your photos
by performing the following cosmetic changes:

* removing blemishes — by using the Blemish Fixer mode of the
Makeover tool

* whitening teeth — by using the Toothbrush mode of the
Makeover tool

» fixing bloodshot eyes — by using the Eye Drop mode of the
Makeover tool

* adding a suntan — by using the Suntan mode of the Makeover
tool

* thinning a photo subject — by using the Thinify mode of the
Makeover tool

* removing wrinkles — by using the Scratch Remover tool

* smoothing skin tone quickly — by using the Skin Smoothing
command in the Adjust menu
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You can remove blemishes, whiten teeth, and apply a suntan.

To remove facial blemishes

Edit
1
2

R

234

workspace

On the Tools toolbar, choose the Makeover tool <.

On the Tool Options palette, choose the Blemish Fixer <& mode.
The pointer changes to concentric circles.

On the Tool Options palette, adjust the Size control to the smallest
size that allows the inner circle to enclose the blemish.

The outer circle is for the material used to cover the blemish.
On the Tool Options palette, adjust the Strength control.

Values range from 1 to 100. Higher values apply more of the
source material (enclosed in the outer circle) to the blemish area
(enclosed in the inner circle).

Click directly over the blemish.

You can zoom in on the photo for better control of the
Makeover tool.
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To whiten teeth

1 On the Tools toolbar, choose the Makeover tool €.

2 On the Tool Options palette, choose the Toothbrush &, mode.

On the Tool Options palette, adjust the Strength control as
desired.

Higher settings produce more intense whitening but may also
produce an unnatural appearance.

4 Click directly over the teeth.
If the teeth are separated or partially obscured, you may need to
apply this tool to each tooth individually.

m:\
[4
e The Toothbrush mode of the Makeover tool works only with
color photos.
To apply whitening eye drops

1 On the Tools toolbar, choose the Makeover tool <.

N

On the Tool Options palette, choose the Eye Drop . mode.

w

Type or set a value in the Strength control.

Higher values whiten more of the eye area but may spread the
whitening beyond the affected area of the eye.

4 Zoom in as necessary, and then carefully click over the bloodshot
portion of the eye.

To apply a suntan

1 On the Tools toolbar, choose the Makeover tool <.

2 On the Tool Options palette, choose the Suntan 4 mode.
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Type or set a value in the Size control.
Type or set a value in the Strength control.
Higher values produce a darker tan.

Carefully drag over the skin of the photo subject.

To apply a thinning effect

1

On the Tools toolbar, choose the Makeover tool .

On the Tool Options palette, choose the Thinify i mode.
Type or set a value in the Strength control.

Higher values compress more pixels in the horizontal axis.
Click the middle of the photo subject.

The pixels compress on either side of the point you click. You can
continue clicking to enhance the thinning effect.

To remove facial wrinkles

“D
YN
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On the Tools toolbar, choose the Scratch Remover tool [
On the Tool Options palette, choose either the square edge = or
the beveled edge = selection box.

Type or set a value in the Width control so that the wrinkle fits
inside the inner portion of the selection box you drag.

Position the pointer just outside the wrinkle, and carefully drag
over the wrinkle so that the wrinkle is enclosed in the inner
rectangle.

The wrinkle is covered by the surrounding skin texture.

If you need to start again, you can undo the correction, adjust
the Width control, and redrag.
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For wrinkle lines that are not straight, correct just one portion
at a time.

To smooth skin tone
Edit workspace

1 Choose Adjust » Skin Smoothing.
2 In the Skin Smoothing dialog box, adjust the Amount slider.

Moving the slider to the right applies more smoothing; moving
the slider to the left applies less smoothing.

The Skin Smoothing command smooths skin tones and
diminishes the appearance of wrinkles and blemishes quickly.

R

The Skin Smoothing command automatically detects and
smooths skin tones without affecting eyes or lips. However, if
other areas in your photo are affected because they are similar
in color to the skin tone, you can use a selection to isolate the
area you want to smooth. For more information about
selections, see “Creating selections” on page 292.
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Removing scratches

The Scratch Remover tool lets you remove scratches, cracks, and other
unwanted image areas from photos.

You can repair individual scratches by using the Scratch
Remover tool.

You can use the tool to enclose the flawed area and fill it with the
surrounding content that you want to keep. If the background is
relatively smooth, the result is usually satisfying. Scratches on a
textured or more complex background may be more effectively
removed with the Clone Brush tool. For information about the Clone
Brush tool, see “Removing flaws and objects” on page 240.

For images containing many small scratches, you can use the
Automatic Small Scratch Remover command. For more information,
see "To remove scratches automatically” on page 205.
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To remove scratches

1 On the Layers palette, select the layer that contains the area you
want to remove.
On the Tools toolbar, choose the Scratch Remover tool [&.

3 On the Tool Options palette, choose one of the following options
to define the shape of the Scratch Remover tool:

* square edge [&] — corrects scratches that are perpendicular to
object edges, in an open area, or of uniform color

* beveled edge = — corrects scratches that are at an angle to
object edges

4 Position the pointer just outside the scratch on one end, hold
down the left mouse button, and drag to set a selection box over
the scratch.

5 Release the mouse button.

The enclosed area is replaced with the surrounding pixels.

You can also
Move the selection box starting Before releasing the mouse button,
point in 1-pixel increments press an Arrow key.

Increase or decrease the width of the Before releasing the mouse button,
selection box in 1-pixel increments  press Page up or Page down.

Use surrounding pixels to fill the area Before releasing the mouse button,

perpendicular to the edge of the press Shift.

selection box This technique is ideal for photos in
which the background contains
areas with defined borders and lines,
such as a brick wall.

“Yir

To avoid removing important details from areas surrounding
the scratch, you can limit the correction by creating a selection.
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For information about creating selections, see “Creating
selections” on page 292.

If you are not satisfied with the result, click the Undo button

£9, reselect the scratch, and try varying the width of the tool.
If the scratch extends over several different backgrounds, you
can try removing the scratch one section at a time.

Removing flaws and objects

You can remove flaws and objects in your images by using the Clone
Brush tool or the Object Remover tool. The Clone Brush tool lets you

remove flaws and objects by painting over them with another part of
the image. The paint source can be a part of the same layer, another

layer in the image, a merged image, or a layer from another image.

The Clone Brush tool was used to remove the cracks on the
wall from the photo on the left.

The Object Remover tool lets you remove objects when the
surrounding area is fairly uniform in color and texture. This tool is
similar to the Clone Brush tool in that it lets you identify the area to
remove and then choose a background for covering that area.
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The Object Remover tool was used to remove one boat from
the water.

To clone a part of an image
Edit workspace

1
2

N

On the Tools toolbar, choose the Clone Brush tool &

On the Tool Options palette, choose the brush tip, size, opacity,
and other settings.

If you want the Clone Brush tool to reset the source point each
time you resume painting, mark the Aligned mode check box. You
can continue dragging over the target area to fill in the source
image. Unmark the check box if you want every stroke to copy the
same data from the original source point.

If you want to clone data from all layers merged together, mark
the Use all layers check box. If you want to clone data from the
current layer only, unmark the check box.

On the source image, right-click the center point of the source
area.

If the image has more than one layer, click the name of the layer
on the Layers palette before you define the source area.

Drag in the image where you want to paint the cloned area.

When you clone an image area, you must select a source area
with data.
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If your image contains a selection, you must right-click within
the selection to set your clone source. If you are using a pen
tablet, you can achieve the same result by holding down Shift.

You can also hold down Shift and click the image to set the
source point.

You can resize the brush interactively by pressing Alt while
dragging in the image window.

To remove objects from a photo

7
8

You

On the Tools toolbar, choose the Object Remover tool .

On the Tool Options palette, choose the Selection Mode button
Q.

Drag around the object that you want to remove.

On the Tool Options palette, choose the Source Mode button [
A rectangle is displayed in the image window.

Position the rectangle over the area that will replace the previous
selection.

Drag the handles on the rectangle to resize it, or drag the rotation
handle on the rectangle to rotate it.

It is recommended that you make the rectangle as large as, or
slightly larger than, the area you are removing.

On the Tool Options palette, click the Apply button 7.

Choose Selections » Select None to deselect the selection.

can also

Feather a selection made with the  Before making the selection, adjust
Freehand Selection tool the Feather control on the Tool
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Options palette.
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You can also

Adjust the opacity of the source Before clicking the Apply button,
material adjust the Opacity control on the
Tool Options palette.

Choose source material from all Mark the Use all layers check box to

layers or from the current layer choose source material from all
layers as though they were merged.
Do not mark this check box if you
want to choose source material from
the current layer only.

Blend edges and use the object’'s  Choose the Smart Blending option
tonal ranges when applying the on the Tool Options palette.
source material

Pz

[ . . .
You can also create a selection by using any of the selection

tools before you activate the Object Remover tool.
You can deselect the selection by pressing Ctrl + D.

Using Magic Fill to erase image areas

Magic Fill is a content-aware feature that can make unwanted
elements of your photos vanish. Use your favorite selection tools to
select an area or object that you want to remove and apply Magic Fill
to replace the selection with a background that matches the
surrounding area—even when the surrounding area is textured or
varied. For more information about selections, see “Working with
selections” on page 291.
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To erase an image area with Magic Fill
1

In the Tools toolbar, choose one of the following selection tools:
* Selection Tool
* Freehand Selection

* Smart Selection Brush (unmark Smart Edge on the Tools Options
palette so that only the areas that you brush across are selected)

On the Tool Options palette, adjust the settings you want.

In the image, select the area that you want to erase. You don't
need to be precise. Magic Fill works best when some of
background is included in the selection.

On the Tool Options palette, click the Magic Fill button |-

The selected area is filled with the color and texture sampled from
the background.

If you don’t get the results that you expect the first time, it's easy
to undo the fill and readjust the selection, or simply create a new
selection and reapply Magic Fill only to the areas that you want to
touch up.

Erasing image areas

You can use the Eraser tool to erase areas of a layer to transparency.
When you use the Eraser tool on a raster layer, all pixels in the tool’s

244
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path become transparent. A gray-and-white checkerboard pattern
indicates transparent areas.

You can quickly remove the background from an image by
using the Background Eraser tool.

You can use the Background Eraser tool to erase pixels selectively. For
example, in a photo of a mountain range, you can erase the sky, or you
can isolate an object from the surrounding image area.

The difference between undoing and erasing

When you undo an action in Corel PaintShop Pro, the detail from the
original image is restored. To understand the difference between
undoing and erasing, consider the example of paint strokes. If you
make a mistake with a paint stroke and erase it, the image detail under
the stroke is lost. You can erase paint when you want to make certain
pixels transparent. You can also erase to create an effect, such as when
you want one layer to show through another layer.

Settings for the Background Eraser tool

You can adjust the default settings for the Background Eraser tool on
the Tool Options palette. For example, you can change the opacity,
color tolerance, and sample area settings.
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You can set the following controls when you use the Background
Eraser tool:

246

Opacity — specifies the level of opacity. A setting of 100% erases
pixels to complete transparency, and a lower setting erases pixels
to partial transparency.

Tolerance — determines how closely the selected pixels match the
sampled pixel. The range of values is 0 to 512. At lower settings,
only pixels with very similar colors are erased. At higher settings,
more pixels are erased. (This option is unavailable if the Auto
Tolerance check box is marked.)

Sharpness —specifies how much the softness of the erased edge
depends on the color difference between the object and the
background. The range of values is 0 to 100. You can use lower
settings when the edges that you are erasing form a gradient (a
more gradual color transition); you can use higher settings when
the edges that you are erasing have a more abrupt color
transition.

Sampling — specifies the basis on which pixels are erased. This
control has the following options:

Once — samples the point at which you first click and then erases
all matching pixels for the duration of the stroke. This setting
erases similar colors and preserves the areas you want to keep.

Continuous — samples continuously and erases all matching
pixels. If the area to erase is quite variable, you can use this option
and set the Step value low, so that the area is sampled frequently
as you erase. The tool can erase any color it encounters, including
foreground colors if the sampled pixel falls into the foreground
area.

BackSwatch — erases all pixels that match the current
background color on the Materials palette
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ForeSwatch — erases all pixels that match the current foreground
color on the Materials palette

* Limits — specifies whether erased pixels are adjacent to each
other. This control has the following options:

Discontiguous — erases all pixels in the tool’s path that match the
sampled pixels, even if they are nonadjacent. You can use this
mode to correct areas in which the background shows through
holes in the image.

Contiguous — erases only contiguous pixels that match sampled
pixels. You can use this mode when the background pixels are of a
color that is similar to that of the edges of the object you want to
isolate.

FindEdges — uses the edge information to restrict the erasing

Auto Tolerance — determines the tolerance based on the pixels in
the tool’s path. The tolerance may change continuously as the
tool moves over different parts of the layer. You can unmark this
check box to specify a Tolerance setting.

Use all layers — samples data from all layers merged together.
Only pixels in the current layer are erased. To sample data from the
current layer only, you can unmark the check box.

Ignore Lightness — ignores sharp differences in color lightness
and saturation. You can mark this check box when the colors in
the object that you want to isolate are strongly saturated and the
background is unsaturated, or vice versa.

Should | use automatic or manual tolerance?

You should start by marking the Auto Tolerance check box. If you find
that too much or too little is erased from the image, you can unmark
the Auto Tolerance check box and increase or decrease the value in the
Tolerance box.
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To erase an image area

1 On the Tools toolbar, choose the Eraser tool &”.
2 On the Tool Options palette, choose the brush options you want.

For more information about setting brush options, see “Choosing
brush options” on page 595.

3 Drag in the image to erase.

You can also

Restore erased pixels Hold down the right mouse button,
and drag over the erased area.

Erase a straight line Click at the beginning of the line,
hold down Shift, and click the end of
the line. To continue erasing the line,
move to the next point, hold down
Shift, and click again.

X

If you erase the background layer, the Eraser tool erases to
transparency, and the layer is automatically promoted to a
raster layer.

To erase the background area of an image

1 On the Layers palette, click the layer that contains the image
element that you want to isolate.

2 On the Tools toolbar, choose the Background Eraser tool g .
3 On the Tool Options palette, choose the brush options you want.

For more information about setting brush options, see “Choosing
brush options” on page 595.

4 Drag around the edges of the image area that you want to isolate.
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Slow, careful strokes give you the best results. Keep the center of
the brush on regions you want to erase, while keeping the edges
of the brush on regions you want to preserve.

You can also

Restore erased pixels Right-click and drag.

Erase a straight line Click once at the beginning point,
hold down Shift, and click the
endpoint. To continue erasing the
line, move to the next point, hold
down Shift, and click again.

Switch to the Eraser tool Hold down the Backspace key while
you drag the mouse.

b4

The background layer is automatically promoted to a raster
layer when you work on it with the Background Eraser tool.

“YIr

You can preserve the transparent background (when you want
to place the visible content on another layer or background) by
saving your file in the following file formats: PSPImage, PNG,
GIF.

Cutting out image areas

You can use the Object Extractor to cut out an image area from the
surrounding background. You can then edit the cutout separately from
the background, display it against a different background, or combine
it with other images.

Retouching and restoring images 249



Obyject Extractor workflow: (1) Outline the edges of the image
area, (2) add a fill; (3) preview the cutout, and touch it up if
necessary, (4) bring the cutout into the image window; (5)
place the cutout against a diifferent background image
(optional).

To cut out an image area
Edit workspace

1 On the Layers palette, click the layer that contains the image area
that you want to cut out.

2 Choose Image » Object Extractor.

The Object Extractor dialog box appears, with the Brush tool %#
activated by default.

3 Adjust the brush size by moving the Brush size slider.

4 In the preview area, draw a line along the edges of the image area
that you want to cut out.

Ensure that the selection outline slightly overlaps the surrounding
background and completely surrounds the area in a closed ring.
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5 Choose the Fill tool ':’J and click inside the area you want to cut

out.

An overlay covers the image area that you clicked.
Note: If the selection outline is not closed, the fill covers the entire

image. If this is the case, click the Eraser tool £J to clear the fill,
and then complete the selection outline with the Brush tool.

6 Click Process to preview the result.

If you are not happy with the result, click Edit Mask to return to
the previous view and touch up the cutout.

You can also

Erase parts of the selection outline

Choose the Eraser tool (P, and drag
over the selection marquee that you
want to delete.

Refine the edge detail in the final
result

Revert to the original image

Move the Accuracy slider to a higher
value if the object has an intricate or
complex outline.

The Accuracy slider is available only
after you click Process.

Click Reset. The Reset button is
available only before you click
Process and clears both the fill and
the selection outline.

Hide the fill overlay and the edge
outline

Mark the Hide Mask check box.

Specify an exact size for the brush or Type or set a value in the Brush size

eraser nib

box.

Zoom in and out

Display an image at its actual size

Type or set a value in the Zoom box.

Click the Zoom to 100% button [1:1].

Display an image in the entire
preview area

Retouching and restoring images

Click the Fit Image to Window
button [&).
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You can also

Pan to another area of the image Using the Pan tool + , drag the
image until the area you want to see

is visible.
b
The background layer is automatically promoted to a raster
layer when you use the Object Extractor command.

You can switch from the Brush tool to the Eraser tool by right-
clicking and dragging in the preview area.

Retouching image areas by using brushes

You can retouch images by applying brushstrokes. Some retouch
brushes mimic photographic effects, while others change pixels based
on their lightness, saturation, hue, or color values. Some retouch
brushes create effects that are similar to those produced with the
color-correction commands. The retouch brushes are described in the
following table.

Brush Effect

Lighten/Darken I Increases or decreases brightness;
affects the RGB or Lightness value of
pixels

Dodge [T Lightens and brings out details of

areas that are in shadow (mimics the
traditional photographic darkroom
technique of holding back light to
produce lighter areas in printed
photos)

Burn (M Darkens areas of the image that are
too light
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Smudge

Spreads color and image details
from the starting point and picks up
new color and image details as it
moves, as though smearing paint

Push

Soften [4

Spreads color and image details
from the starting point but does not
pick up any new color or image
details

Smooths edges and reduces contrast

Sharpen

Heightens edges and accentuates
contrast

Emboss A

Causes the foreground to appear
raised from the background by
suppressing color and tracing edges
in black

Saturation Up/Down [l
Hue Up/Down &

Change to Target @)

Retouching and restoring images

Increases or decreases saturation;
affects the HSL value of pixels

Increases or decreases hue; affects
the HSL value of pixels

Changes pixels based on a
characteristic of the current
foreground color on the Materials
palette: color, hue, saturation, or
lightness

* If you choose the color as the
target, the brush applies the
foreground color without
affecting the luminance.
If you choose the hue, saturation,
or lightness as the target, the
brush applies the hue, saturation,
or lightness value of the
foreground color without
changing the other values.
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Color Replacer Bf For information about thg Color
Replacer tool, see “Replacing colors,
gradients, or patterns” on page 258.

To use a retouch brush

1 On the Tools toolbar, choose a retouch brush.
2 On the Tool Options palette, set the brush controls.
3 Drag in the image to apply the tool.

You can also On the Tool Options palette

Reverse the tool behavior Mark the Swap mouse button check
box when using the Lighten/Darken
I, Saturation Up/Down [, or
Hue Up/Down @& tools.

Retouch data from all layers Mark the Use all layers check box
when using the Smudge [, Push
&, Soften (&5, Sharpen [EJ], or
Emboss [ tools.

Lighten or darken an image with the Choose RGB or Lightness from the
Lighten/Darken [l tool based on ~ Mode drop-list.

the lightness or RGB values

Choose a characteristic of the Choose an option from the Mode
foreground color to target with the drop-list.

Change to Target tool @)

Apply brush strokes only to specific Mark the Smart Edge check box.
areas that match the brush stroke
sample area

Limit the changes to shadows, Choose an option from the Limit
midtones, or highlights with the drop-list.

Dodge [ and Burn [ tools
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For more information about setting brush options, see
“Choosing brush options” on page 595.

“D
“Yir

You can apply the opposite effect of a retouch brush by right-
clicking as you apply the brush to the image.

Recoloring image areas for a realistic effect

You can use the Color Changer tool to realistically recolor an object or
a region in an image. What sets the Color Changer tool apart from
other tools and commands (such as the Flood Fill tool, some of the
retouching brushes, or the Colorize, Hue/Saturation/Lightness, or Hue
Map commands) is that it takes into account the shading of the
specified color. The Color Changer tool detects and analyzes variations
in image brightness and applies the recoloring based on that
illumination.

It lets you adjust Tool Options palette settings for Tolerance and Edge
Softness, and it updates the current recoloring as you modify settings
on the Tool Options palette or modify the color in the Materials palette.

The Color Changer tool works best on matte objects such as clothing,
carpet, and painted objects that are a solid color. It may not work as
well on shiny or reflective objects and is not designed to work with
gradients or patterns.
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One click can change the color of the girl’s dress.

To recolor by using the Color Changer tool
Edit workspace

1

256

On the Tools toolbar, choose the Color Changer tool Ey.
The Color Changer tool is grouped with the Flood Fill tool.

On the Materials palette, click the Color button @@ on the Style
drop-list, and choose a solid color.

If the Materials palette is not displayed, choose View » Palettes »
Materials.

For realistic-looking colors, set the Saturation value (in the
Material Properties dialog box) closer to 100 than to 255 (full
saturation).

Position the Color Changer pointer over the color you want to
change in the image, and then click to recolor with the
Foreground/Stroke color, or right-click to recolor with the current
Background/Fill color.

Click Apply to set the color change on the object.
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You can also

Use a color from the current imagechoose the Dropper tool /#, click the
color you want in the image, and then
choose the Color Changer tool to
reactivate it.

Instantly change the color you Before clicking Apply, click a color on

want to apply the Materials palette.

Adjust the color application Before clicking Apply, adjust any of the
following controls on the Tool Options
palette:

* Tolerance — determines how
closely the current color needs to
match similar colors for recoloring
to be applied. Higher settings
cause more pixels to be recolored.
Edge Softness — determines how
pixels that border the recolored
pixels are affected. Higher settings
cause more “bleeding” of the

recoloring.
b
While using the Color Changer tool, you can undo and redo
actions such as adjusting colors or adjusting settings on the
Tool Options palette.

To isolate the area you want to recolor, you can create a
selection. For more information about creating selections, see
“Creating selections” on page 292.

To prevent the Color Changer from affecting areas of the photo
that you do not want to change, you can duplicate the layer on
which the photo resides, apply the Color Changer to the new
layer, and use the Eraser tool to erase the areas of changed
color that you want to restore. You can then merge the layers.
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Replacing colors, gradients, or patterns

You can use the Color Replacer tool to replace one color in a selection
or layer with another color. You can use brushstrokes to replace only

those pixels that the brush touches, or you can replace all pixels of a

certain color in a selection or layer.

You can set a tolerance value so that the Color Replacer tool changes
within a given color value range. The Color Replacer tool also works
with gradients and patterns.

You can also use the Flood Fill tool to replace all pixels of a certain color
in a selection or a layer. For information about the differences between
the Color Replacer tool and the Flood Fill tool, see “Filling areas with
colors, gradients, or patterns” on page 260.

Why does nothing happen when | apply the Color Replacer tool?

You must select a foreground or background color that appears in the
image. If there are no pixels that match your selected color, then no
pixel colors are replaced.

For more information about picking a foreground or background color
directly from the image, see “Choosing colors from an image or the
desktop” on page 394.

To replace a color, gradient, or pattern

1 On the Tools toolbar, choose the Color Replacer tool B .

2 Choose the material (color, gradient, or pattern) that you want to
replace. Click the material to apply it as the Foreground/Stroke, or
right-click the material to apply it as the Background/Fill.
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3 Choose a material to use as a replacement material. The
replacement material can be any material in the current image, or
you can choose one from the Materials palette.

* If the material you want to replace is the current Foreground/
Stroke material, right-click the replacement material to set it as
the Background/Fill.

* If the material you want to replace is the current Background/Fill
material, click the replacement material to set it as the
Foreground/Stroke.

4 In the Tolerance box, set a value from 0 to 200 to specify how
closely the replacement material should match the material you
are replacing.

At lower Tolerance settings, only pixels with very similar colors are

replaced; at higher settings, more pixels are replaced.

5 Position the cursor over the area of a selection or layer that
contains the material you want to replace, and perform a task
from the following table.

To Do the following

Swap all occurrences of a Double-click to swap the

background or foreground material Background/Fill material with the

Foreground/Stroke material; double-
click the right mouse button to swap
the Foreground/Stroke material with
the Background/Fill material.

Replace all matching pixels with the On the Tool Options palette, click the
current Foreground/Stroke material Replace all pixels button )
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To Do the following

Replace materials by using On the Tool Options palette, choose
brushstrokes rather than replacing the brush tip, size, opacity, and other
all pixels in the layer options. Drag in the image to

replace the Background/Fill material
with the Foreground/Stroke material;
drag with the right mouse button to
replace the Foreground/Stroke
material with the Background/Fill
material.

YN

To limit changes to a specific area, make a selection in the
image before using the Color Replacer tool.

Filling areas with colors, gradients, or patterns

You can fill a selection or a layer with the foreground or background
color, gradient, or pattern. You can fill all pixels or fill only those pixels
that match the options you specify. When you click in the image, the
Flood Fill tool finds and fills all contiguous pixels that match the pixel
you select.

Contiguous pixels are like continuous chains of matching pixels
radiating from the initial pixel you click. When the Flood Fill tool finds
a pixel that does not match the selected pixels, the chain breaks. Even
if a pixel is only one pixel away from a matching pixel, it is treated as
discontiguous.

What is the difference between the Flood Fill tool and the Color
Replacer tool?

The Flood Fill tool can fill pixels that match certain criteria (such as RGB
value); in this way, it is similar to the Color Replacer tool.
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The Flood Fill tool fills matching pixels that are contiguous to the initial
pixel you click, whereas the Color Replacer tool changes pixels either
within its brushstrokes or in the entire layer.

The Color Replacer tool changes the color of pixels based on RGB value.
The Flood Fill tool changes pixels based on RGB, hue, brightness, or
opacity values.

To fill an area with a color, gradient, or pattern

1 On the Tools toolbar, choose the Flood Fill tool @.

2 Choose the foreground or background color, gradient, or pattern
with which to fill the area.

3 From the Match Mode drop-list on the Tool Options palette,
choose one of the following options:

* None — fills all pixels

* RGB Value — fills pixels that match the red, green, and blue
values of the pixel you click

* Color —fills pixels that match the shading variations of the pixel
you click

* Brightness — fills pixels that match the perceptual lightness
value of the pixel you click

* Perceptual — fills pixels that match the perceptual shading
variation and lightness of the pixel you click

* Traditional — fills pixels that match red, green, and blue values,
with a bias toward lightness variations. This match mode is
therefore more discriminating than the RGB Value match mode.

* All Opaque — fills all pixels that are not completely invisible
(that is, having an opacity value of 1 or greater). Choosing this
option disables the Tolerance control.
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* Opacity — fills pixels that match the opacity value of the pixel
you click

Type or set a value from 0 to 200 in the Tolerance control to
specify how closely the selected pixels match the initial pixel you
click.

At lower settings, only pixels with very similar colors are filled; at
higher settings, more pixels are filled.

Choose an option from the Blend Mode drop-list to specify how
filled pixels are blended with pixels of underlying layers.

The blend modes are the same as the layer blend modes.

Type or set a value in the Opacity control to specify the opacity of
the fill.

At 100 percent opacity, the paint covers everything; at 1 percent
opacity, the paint is almost completely transparent.

Position the cursor over the area of the selection or image that you
want to fill, and either click to fill with the foreground material or
right-click to fill with the background material.

To limit changes to a specific area, make a selection in the
image before you apply the Flood Fill tool. For information
about selections, see “Working with selections” on page 291.
You can limit the flood fill to matching pixels of the current
layer only by unmarking the Use all layers check box.

For more information about using blend modes, see “Blending
layers” on page 350. For more information about choosing
brush options, see “Choosing brush options” on page 595.

Flipping and mirroring images

You

can flip or mirror an image so that the left side becomes the right

side or the top becomes the bottom. When you choose Flip, layers or
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selections are flipped in position. When you choose Mirror, layers or
selections are flipped along their horizontal (left to right) or vertical
(top to bottom) axis.

To flip a selection, layer, or image

* Click Image > Flip, and choose one of the following:
* Fip Horizontal — the left side switches to the right side
* Flip Vertical — the top switches to the bottom

155

Flipping a selection converts it into a floating selection, leaving
the original layer unchanged.

To mirror a selection or layer
* Click Image > Mirror, and choose one of the following:
* Mirror Horizontal — flips the selection or layer along the
horizontal axis (left to right)

* Mirror Vertical — flips the selection or layer along the vertical
axis (top to bottom)

Adding borders

You can add a colored frame or border around an image. When you
add a border to an image, the dimensions of the image are expanded
to the border.

For multilayer images, Corel PaintShop Pro prompts you to flatten the
image before adding the border; however, you can also add a border
without flattening the image by changing the canvas size. For more
information, see “Resizing the canvas” on page 271.
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It’s easy to add a border around your image.

To add a border to an image

1

3
4

“D
AN
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Choose Image » Add Borders.
The Add Borders dialog box appears.
Do one of the following:

* To create an equal-width border on all sides, mark the
Symmetric check box.

* To create borders of varying widths, unmark the Symmetric
check box, and set border width values in the controls in the
Size In Pixels group box.

Click the Color box to choose a color for the border.
Click OK.

You can change the units of measurement for the border by
choosing an option from the drop-list in the Original
Dimensions group box.
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Scaling photos by using Smart Carver

Smart Carver lets you make a photo narrower, wider, shorter, or longer
without distorting the content. By automatically detecting and
removing zones in the picture that have little structural detail, this
feature lets you change the aspect ratio without noticeably changing
the image. You can also target a specific zone to remove from the
photo, regardless of its level of detail, or preserve specific objects or
image areas.

Smart Carver lets you selectively remove or protect areas when
you scale an image.

To remove or preserve an object by using Smart Carver
Edit workspace

1 Choose Image » Smart Carver.
The Smart Carver dialog box opens.

2 To remove or preserve an object or area from a photo, do one or
both of the following:

* Click the Remove button %# and apply the Remove brush to the
areas of the photo that you want to remove.

* Click the Preserve button % and apply the Preserve brush to the
area of the photo that you want to protect.
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In the Object Removal area, you can move the Brush Size slider to
the left to decrease the size of the brush, or to the right to
increase the size of the brush.

3 Scale the photo by applying one or more of the Smart Carving

options.

You can also

Delete brushstrokes Click the Eraser button ¢J, and
apply it to the brushstrokes that you
want to erase.

Zoom in or out In the Zoom box, enter a
magnification level, or use the slider
or the arrows to adjust the zoom
level.

Pan to view hidden areas of the Click the Pan button + , and drag in

photo the preview area.

Hide the brushstrokes in the preview Mark the Hide Mask check box.
area

Reset the photo to its original state Click Reset.

To scale a photo by using Smart Carver

1 Choose Image » Smart Carver.
The Smart Carver dialog box opens.

2 In the Smart Carving area, perform one or more tasks from the
following table, and click OK.

You can view the scaling results in the preview area.
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To

Set a photo width

Set a photo height

Do the following

Type or set a value in the Width box.
Note: The maximum width is double
the width of the original photo.

Type or set a value in the Height box.
Note: The maximum height is double
the height of the original photo.

Reduce the photo width by 1-pixel
increments

Reduce the photo height by 1-pixel
increments

Click the Contract the image

horizontally button & until the
image is the desired width.

Click the Contract the image

I

vertically button 32 until the image

is the desired height.

Increase the photo width by 1-pixel
increments

Click the Expand the image

horizontally button & until the
image is the desired width.

Increase the photo height by 1-pixel Click the Expand the image vertically

increments

Reduce the photo width by

button  until the image is the
desired height.

Click the Auto-contract horizontally

automatically removing the areas to s button to remove red-painted
which you have applied the Remove 3reas.

brush
Reduce the photo height by

Click the Auto-contract vertically %

automatically removing the areas to pytton to remove red-painted areas.

which you have applied the Remove

brush

Scaling and transforming photos using the Pick tool

The Pick tool lets you transform images interactively in the following

ways:
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Scaling resizes an image horizontally, vertically, or proportionally.
Shearing skews an image vertically or horizontally.
Distorting an image stretches or contracts it in any direction.

Applying perspective to an image corrects the perspective or
applies a false perspective. For information about correcting
image perspective, see “Correcting photographic perspective” on
page 164.

Rotating an image moves it around a pivot point. For information
about rotating images, see “Rotating images” on page 154.

When you transform an image, the transformations are applied to the
layer on which the image resides. You can apply transformations to any
raster layer or selection.

Setting scaling and transformation options

You can precisely control many of the deform settings. The following
options appear on the Tool Options palette when the Pick tool is active:
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Pivot X, Pivot Y — sets the X and Y coordinates of the rotation
pivot point

Position X, Position Y — sets the X and Y coordinates of the top
left corner handle

Scale X (%), Scale Y (%) — sets the percentage of change for the
horizontal (X) and vertical (Y) resizing

Shear — sets the offset of a side. Positive values shear to the right,
and negative values shear to the left.

Angle — sets the rotation around the pivot point. The image is
rotated clockwise, from O to 360 degrees.

Reset Rectangle button [£I — resets the deformation rectangle to
its original shape but keeps any current deformations
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Perspective X, Perspective Y — adjusts the perspective of the
deformation

Note: The best way to create and adjust perspective is by
dragging the control handles. When you create a perspective
effect with the control handles, you manipulate many variables.
Changing the values in the Perspective X and Perspective Y
controls may affect the scale, shear, and position values.

Important! The Pick tool works on grayscale and 16 million— color
images only. For more information about increasing the color
depth of an image, see “Increasing the color depth of an image”
on page 632. For more information about deforming vector
objects or text, see “Sizing, shaping, and rotating vector objects”
on page 571 or “Sizing and transforming text” on page 549.

To scale or transform a selection, layer, or image

1

3

To

Choose a selection, layer, or image by clicking its name on the
Layers palette.

On the Tools toolbar, choose the Pick tool T3.
A bounding box with handles appears.

Perform one or more tasks from the following table.

Do the following

Resize while keeping the current Drag a corner handle.
proportions

Resize while changing the current  Right-click and drag one of the

proportions corner or edge handles.
Change the center of rotation Drag the rotation pivot point.
Rotate the image Drag the rotation handle.

Change perspective symmetrically ~ Hold down Ctrl, and drag a corner

handle horizontally or vertically.
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To

Do the following

Change perspective asymmetrically Hold down Ctrl + Shift, and drag a

corner handle horizontally or

vertically.
Shear the image Hold down Shift, and drag a side
handle.
Distort the image Hold down Ctrl + Shift, and drag a
side handle.
X
By default, you must hold down Ctrl + Shift to distort an
image. To distort an image without holding down keys, choose
a different Mode setting on the Tool Options palette. The Scale
mode is the default setting, so you must hold down a key or
keys. The Shear mode lets you shear without holding down
Shift. The Perspective mode lets you change perspective
without holding down Ctrl. The Free mode lets you distort
without holding down Ctrl + Shift.
When the Pick tool is active, you can scale and transform
precisely by setting values in any of the boxes on the Tool
Options palette.
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Resizing the canvas

The image canvas is the work area of the image and defines the image
dimensions — for example, 200 x 300 pixels. If you need more space
to add elements to an image, you can increase the canvas size, or you
can resize the canvas to make it smaller.

If you want to resize by adjusting the image size, see “Resizing images”
on page 221.

What is the difference between reducing the canvas size and
cropping an image?

Reducing the canvas size is not always the same as cropping an image.
For images with layers, reducing the canvas size does not delete the
pixels outside the new canvas area — it just shows less of the layer.
Background layer information is always deleted, even when there are
other layers in the image.

To change the canvas size

1 Choose Image » Canvas Size.
The Canvas Size dialog box appears.

2 In the New Dimensions group box, mark the Lock aspect ratio
check box.

3 Set or type values in the Width and Height controls.

4 In the Placement group box, click a button to set the placement of
the image in the new canvas, or set values in the Top, Bottom,
Left, and Right controls.

The values show the amount of canvas added or subtracted from
each edge.

5 Click OK.
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If you increase the canvas size, you can choose a color for the
added canvas area by clicking the Background box and
choosing a color.

You can resize the height and width independently by
unmarking the Lock aspect ratio check box, and setting values
in the Height and Width controls.

You can change the units of measurement for the border by
choosing an option from the drop-list in the New Dimensions
group box.
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Merging exposures and content

When you combine two or more photos, you can achieve some
impressive results. What can you do?

* Use HDR (high dynamic range) Exposure Merge to create a
perfectly exposed image.

* Seamlessly replace unwanted areas (cars, people, birds that flew
into your frame) with the correct background.

* Creatively combine elements from multiple photos into one
image.

If you have a DSLR camera, you likely have features that can help you
take multiple photos of the same scene.

This section presents the following topics:

* Understanding HDR

* Taking photos for HDR processing

* Combining photos by using HDR Exposure Merge

* Using Single RAW Photo to create an HDR effect

* Merging batches of photos into HDR images

* Combining photos with Photo Blend
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Understanding HDR

In photography, HDR refers to “high dynamic range”. Dynamic range
is the range of luminance that can be captured in a photo, from the
darkest shadows to the brightest highlights.

Unlike the human eye, digital camera sensors (or film in traditional
cameras), can only capture a limited dynamic range when
photographing scenes with both very bright and very dark areas, such
as an interior with a large window. HDR processing creates a 32-bit
image which has twice as much information, and therefore many more
steps between tones, than an ordinary JPG. This HDR image is then
evenly exposed, resolving details in the darkest areas, without losing
definition in the brightest areas. And when pushed beyond the
“corrective” boundaries, HDR can produce an unreal, plastic, or even
“hyper-real” tone, and as such has become a creative technique in
itself. Typically, an HDR file needs to be converted back to a 16-bit
image format for final output.

274 Corel PaintShop Pro X7 User Guide



The photos along the top were taken with different exposure
levels, and then they were combined to create a single
beautifully exposed image.

Taking photos for HDR processing

If you are new to HDR processing, the information below can help you
get started.

What camera features work well with HDR?

You can use automatic exposure bracketing if your camera offers it or
use the aperture priority mode and adjust the shutter speed to achieve
different exposures. Avoid aperture changes because the depth of field
may shift enough to cause blurring in some of the photos. Review the
user manual for your camera for information about bracketing options
and aperture priority mode.
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How many photos should | take for my HDR set?

Usually, three photos is a good base (minimum is two), but to capture
a very high contrast scene, take five or more (up to a maximum of
nine).

What exposure settings should | use?

Try an initial setting of 2.0 exposure value (EV) between photos. If you
are taking a greater number of photos, you can set the exposure at
lower increments, but make sure that the number of shots is enough
to cover a wide range of exposure. If you're using auto-bracketing,
your camera might limit the EV interval (sometimes to a maximum of
+/-1.0).

Should | use a tripod?

Yes, it's best to use a tripod, but at the very least, you need to ensure
that you have a steady hand (for example, stabilized against a wall).
Using a tripod means that you are less likely to have alignment issues
with the photos when you use HDR processing.

Combining photos by using HDR Exposure Merge

You can use Exposure Merge to combine two or more photos by using
HDR (high dynamic range) processing.
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Exposure Merge (Step 1 window)

For more information about taking photos that work well with
Exposure Merge, see “Taking photos for HDR processing” on
page 275.

Exposure Merge uses a three-step process:

* Merge — Choose your merge settings, and if required, apply
custom editing.

* HDR Adjustments — After merging your photos, you can adjust
them and save the results to an editable HDR file before finalizing
the merge and fine-tuning.

* Fine-Tune — Refine your image, with noise-reduction and
sharpening options, along with some other familiar tools from the
Adjust workspace. When you're done, you can save to a standard
file format and close Exposure Merge.

Please see the topics below for more detailed information about each
step.

Step 1: Merge

Merge settings include:
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e Camera response curve profile — applies a curve adjustment to
the image, based on the known characteristics of the sensor in
your camera

* Alignment — Choose between Feature-based (detects features in
the photos) or Edge-based (detects edges within the photos).

e Custom editing — Choose which areas you want to keep (Brush
in) or remove (Brush out) from each photo. Often, custom editing
is applied to remove “ghosting” — the semitransparent effect
caused by merging photos that captured moving objects.

Step 2: HDR Adjustments

After you merge your photos, you can adjust the resulting HDR image
by applying a preset, customizing a preset, or creating the look you
want from scratch. The key is to experiment. You can save your custom
settings as a new preset. You can manage your presets by saving,
loading, deleting or resetting them.

All the adjustment options in the HDR Adjustments window let you
work on an HDR, 32-bit file. You can save the HDR file with all settings,
so you can reopen and modify it again in the future. When you are
finished with Step 2 and move to Step 3, the final step, the application
prepares the image for output by saving it to a 16-bit image.

Step 3: Fine-Tune

The final step is fine-tuning the merged image before you exit Exposure
Merge. The controls in the Fine-Tune window are based on the controls
in the Adjust workspace. For more information, see “Using the Adjust
workspace” on page 139.

Some fine-tuning tips:
* Digital Noise Removal is a great tool for cleaning up noise that can
result from merging photos.
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High Pass Sharpen can help reduce blurred areas that may result
from movement between photos.

Smart Photo Fix and White Balance let you tweak the colors.

To brighten the entire image, try adjusting Brightness/Contrast. To
brighten only the dark areas, try Fill Light/Clarity.

Local Tone Mapping and Fill Light/Clarity can be used to further
enhance details in the image.

To choose merge options for Exposure Merge (Step 1)

1

In the Manage workspace, select the thumbnails for the photos
that you want to merge.

An orange outline appears around the thumbnails of selected
photos.

Click File » HDR » Exposure Merge.

In the Step 1: Merge window, choose a profile from the Camera
response curve profile drop-list.

If you are not sure what to choose, select Auto Select.

If the EV interval slider appears, set the exposure value that you
used between photos.

In the Alignment area, choose an alignment type from the
Method drop-list.

If you want to crop any edges that don’t overlap, mark the Auto
crop check box.

Click Align.

To see the results, enable the Preview Alignment check box (near
the bottom of the panel).

If you want to keep or remove specific areas from individual
photos, use the controls in the Custom editing area. See “To brush
in or brush out artifacts in Exposure Merge” on page 280.
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Click Process.

The merge settings are applied and the Step 2: HDR Adjustments
window appears.

If you want to tweak your merge settings, click Back to return to
the Step 1 window.

HDR Exposure Merge and Photo Blend are part of the same

merge utility and therefore cannot be opened simultaneously.
If your photos were not taken with a tripod or steady rest, there
is likely some misalignment between shots. If the misalignment
is significant, you may not be able to use the photos for HDR.

You can also add photos to or remove photos from the merge
tray by clicking the Add Photos button &5 or Remove Photos
button = in the tray at the bottom of the Exposure Merge
window.

To brush in or brush out artifacts in Exposure Merge

1

3

280

In the tray that appears below the Step 1: Merge preview area,
click a thumbnail.

In the Custom editing area, do any of the following:

* Click Brush in, and in the preview area, drag over the area that
you want to preserve. You don't need to be exact.

¢ Click Brush out, and in the preview area, and drag over the area
that you want to remove.

* Click Auto brush if you want the application to auto-detect and
remove ghosting. Auto brush works well for removing ghosting
along feature edges in photos taken without a tripod. It is not
recommended for larger ghost objects, such as cars and people.

Repeat the process for each of the photos that you want to edit.
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You can also

Change the brush size Drag the Brush size slider.

Refine or erase brushstrokes Click Eraser, and drag across a
brushstroke in the preview area.

Remove all brushstrokes Click Clear.

Change the color of brushstrokes  Click the arrow beside the Brush in
or Brush out color swatch and click a
new color.

Hide or display brushstrokes in the  Mark or unmark the Show
preview area brushstrokes check box.

To adjust HDR images in Exposure Merge (Step 2)

1 In the Step 2: HDR Adjustments window, do any of the following
to achieve the look you want.

* In the Presets area, click a preset thumbnail.
* Mark the White Balance check box, click Auto or click the

Dropper tool /*, and click the image to set the white point.
Drag the Temperature slider to warm or cool the colors in the
image and drag the Tint slider to fine-tune the color.

* Drag the Contrast, Highlights, Midtones, and Shadows sliders to
adjust the overall tone and contrast.
* Drag the Vibrancy slider to saturate or desaturate the colors.

* From the Detail drop-list, choose Natural detail or Creative
detail, and drag the respective sliders to adjust the amount of
local detail.

If you want to focus on black-and-white processing, click the B&W
tab below the presets area. To re-enable color processing, click the
Color tab.
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2 To save your HDR image for further editing, click Create HDR file,
navigate to the folder you want, type a file name, and click Save.

This saves the image content. You can also save your adjustments

as a preset.

3 Click Process.

The settings are applied to the image and it is saved as a 16-bit file
in preparation for the final output. The Step 3: Fine-Tune window

appears.

To manage presets in Exposure Merge

* In the Presets area of the Step 2: HDR Adjustments window,
perform a task from the following table.

To

Save your adjustments as a preset

Import a preset file

Delete a preset

Restore the default presets list

Hide or display presets
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Do the following

Click the Save Preset button [, and
type a name in the Save Preset
dialog box. A thumbnail is added to
the preset area.

Click the Preset Options button [F,
click Load, and navigate to the file.

Click the thumbnail for the preset,
click the Preset Options button, and
click Delete.

Click the Preset Options button and
click Reset. Click Yes in the
confirmation dialog box. All custom
presets are deleted.

Click the arrow [» on the Presets
bar.
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To fine-tune and save an HDR-processed image (Step 3)

1 In the Step 3: Fine-Tune window, apply any of the tools or
adjustment options to adjust the final image.

2 Do one of the following:
* Click Edit to open the file in the Edit workspace if you want to

continue editing the photo. The Exposure Merge window
remains open.

* Click Save and close to save the file, close Exposure Merge, and
return to the workspace you were last using.

“Yir

When the size of a zoomed-in image exceeds that of the
preview area, you can click the Pan tool d™ and move the
rectangle to choose a preview area.
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Using Single RAW Photo to create an HDR effect

You can split a single RAW photo into three exposures and recombine
the exposures to create an HDR effect. Although this is not “true” HDR
(you aren’t extending the tonal range by combining multiple photos),
you can still optimize the tonal range of a single photo with powerful
HDR tools.

Single RAW Photo was used to create an HDR effect to
optimize the tonal range of the photo.

To create an HDR effect by using Single RAW Photo
1 In the Manage workspace, select the thumbnail of a RAW photo.

An orange outline appears around the thumbnail of the selected
photo.

Click File » HDR » Single RAW Photo.

3 In the Step 1: Split Photo window, choose a profile from the
Camera response curve profile drop-list.

If you are not sure what to choose, select Auto Select.

4 Drag the EV Interval slider to set the simulated exposure interval.
This value is used to split the photo into three versions.
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If you don’t want the middle exposure to be set at 0, drag the
Center Exposure slider to set a new value.

5 Click Split Photo to break the photo into three versions. Three
thumbnails appear in the tray.

6 If you're happy with the results, click Process.
You can now optimize the photo using the HDR controls in the
Step 2 and Step 3 windows. For more information, see “To adjust
HDR images in Exposure Merge (Step 2)” on page 281 and “To
fine-tune and save an HDR-processed image (Step 3)” on
page 283.

Merging batches of photos into HDR images

If you use auto-bracketing on a regular basis, you may accumulate
many sets of photos that can be processed as HDR (high dynamic
range) images. You can use the Batch Merge feature to quickly merge
each of your bracketed sets into HDR images. You can then evaluate
which sets make good candidates for the more powerful HDR tools in
the Exposure Merge feature. In some cases, Batch Merge might be the
only HDR processing you need to do.

Batch Merge organizes photos into sets, based on the time between
photos (within a defined timeframe) or a defined number of photos
per set.

To merge batches of photos into HDR images

1 In the Manage workspace, select the thumbnails for the photos
that you want to merge.

An orange outline appears around the thumbnails of selected
photos.

2 Click File » HDR » Batch Merge.
The photos are sorted into groups of three by default.
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In the Presets area, click a thumbnail to set a processing style. For
more information on presets, see “To manage presets in Exposure
Merge” on page 282.

If you want to the application to perform the standard HDR
processing instead of applying preset adjustments, skip this step.

Click the folder icon beside the Save processed files in box, and
browse to the folder where you want to save the processed files.

Choose a file type from the Save as drop-list.

If you choose JPEG, drag the JPEG quality slider to set the file size
and quality for the processed images.

If you want to save .hdr versions of the processed files (so you can
edit them in Exposure Merge), mark the Save .hdr file check box.
In the Group photos by drop-list, choose one of the following:

* Sets — lets you choose a number in the Photos per set box. This

option works well if you consistently shoot bracketed photos in
predetermined batches.

* Time — lets you choose a time interval in the Seconds per group
box. This option works well if you vary the number of photos in
a bracketed set.

If the photos were taken without a tripod, enable the Auto-align

check box and choose an alignment option form the Method

drop-list.

If you want to crop unaligned edges along the borders of the
photos, mark the Auto crop check box.

Click Process.

Processing might take a few moments, depending on the size and
number of photos.

You can now navigate to the location where you saved your
process files and evaluate them.
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To remove thumbnails from the Batch Merge window, select
the photos and press Delete.

Combining photos with Photo Blend

Photo Blend lets you combine two or more photos of the same scene
and choose exactly what you want to keep or remove from the scene.
Here are some examples:

* Remove moving objects, such as people or cars, from a photo —
you can create an empty street in a busy city.

e Fix a group shot in which one person blinks or looks away —
simply swap in a better pose from another photo.

* Get creative by showing the same person multiple times in a single
photo.

Photo Blend can be used to create perfect group shots.
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How do | take photos that work with Photo Blend?

From a tripod or with a steady rest, shoot two or more photos a few
seconds apart. Use the same camera settings for all the photos.

Photo Tip: Use the manual setting on your camera to ensure
that the photos have the same size, aperture, shutter speed,
and ISO.

To use Photo Blend

1

288

In the Manage workspace, select the set of photos that you want
to blend.

Click File » Photo Blend.
In the Alignment area, click Align.

To see the results, enable the Preview Alignment check box (near
the bottom of the panel).

If you want to crop unaligned edges along the borders of the
photos, mark Auto crop.

Click a thumbnail in the tray.
The corresponding photo displays in the preview area.
In the Custom editing area, do any of the following:

* Click Brush in, and in the preview area, drag over the area that
you want to preserve. You don't need to be exact.

¢ Click Brush out, and in the preview area, drag over the area that
you want to remove.

* Click Auto brush if you want the application to auto-detect the
differences between the images. Leave the brushmarks as they
are to remove ghosting and other differences, or use it as a
starting point for custom brushstrokes.
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* Enable the Include moving objects check box, and click Auto
brush to auto-detect and preserve the differences between
photos (for example, if you want to create a multi-pose image).

6 Repeat the editing process for other photos by clicking thumbnails
in the tray and applying brushstrokes.

7 Click Process.

Review the results in the preview area. If you want to adjust your
settings or continue editing, click Back.

8 In the Step 2: Fine-Tune window, use any of the tools or
adjustment controls to fine-tune the image. For more information,
see "Using the Adjust workspace” on page 139.

9 Do one of the following:

* Click Edit to open the file in the Edit workspace if you want to
continue editing the photo. The Photo Blend window remains

open.

* Click Save and close to save the file, close the Photo Blend
window, and return to the workspace you were last using.

You can also

Change the brush size

Refine or erase brushstrokes

Remove all brushstrokes

Change the color of brushstrokes

Hide or display brushstrokes in the
preview area

Merging exposures and content

Drag the Brush size slider.

Click Eraser, and drag across a
brushstroke in the preview area.

Click Clear.

Click the arrow beside the Brush in
or Brush out color swatch and click a
new color.

Unmark or mark the Show
brushstrokes check box.
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For best results, in the tray of the Step 1 window, click the
thumbnail of the image that will change the least, and click the
lock button & to use the selected image as background. To
unlock the background, click the lock button again.
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Working with selections

Selecting the parts of images to edit is an important step in your
workflow. By creating a selection, you can edit an area while leaving
the rest of the image unchanged. You can use drawing or painting
tools to modify selected areas of your image. You can also apply
commands to flip, copy, crop, or perform other actions on the
selected areas.

The border of a selection is identified by a selection marquee, which is
a series of black and white dashes that outlines the selection.

This section presents the following topics

* Creating selections

* Hiding and displaying the selection marquee
* Moving, clipping, and rotating selections

* Modifying selections

* Inverting and clearing selections

* Using feathering with selections

* Using anti-aliasing with selections

* Modifying the edges of selections

* Creating custom patterns from selections

* Saving and loading selections
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Creating selections

You can create a selection when you want to isolate part of an image.
For example, you can use a selection to adjust or retouch one area of
a photo, or to copy a portion of a photo and paste it into another
photo. The way you make a selection depends on whether you are
working on a raster layer or a vector layer.

EEsssssssssnssnsssennn e’

You can create a selection by using a Selection tool shape
(left), by creating a freehand selection (center), or by using the
Magic Wand tool to select specific areas of color or opacity
(right).

The following selection tools can be used to create raster selections:

* Auto Selection tool [§] — lets you create a smart selection by

enclosing an image area in a rectangle that automatically snaps to
the edges it detects.

* Smart Selection Brush #%& — lets you create a selection by
brushing over a sample area. The selection expands automatically
to the edges based on the information that is sampled by the
brush.
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* Selection tool {1 — lets you create a selection of a specific shape,
such as a rectangle, square, ellipse, circle, or star.

* Freehand Selection tool € — lets you create a selection around
the edges of an object, such as petals of a flower or fingers on a
hand. You can make four types of selections with the Freehand
tool:

* Edge Seeker — finds the edges between two areas with color
differences when you click on the edges of irregularly shaped
areas

* Freehand — lets you quickly select an area by dragging

* Point to Point — lets you draw straight lines between points to
create a selection with straight edges

* Smart Edge — automatically finds the edges of irregularly shaped
areas when you click along the edges

* Magic Wand tool “§ — makes a selection based on the color,
hue, brightness, or opacity of an object. This tool is designed to
select an area that has distinctly different pixels than those in
other areas of an image — for example, a pink rose surrounded by
green leaves, or a dark area in an otherwise bright image.

The selection tools can also be used on vector layers to create selections
from vector objects. For example, if you copy a selection and paste it
as a new image, it is copied to a raster layer as individual pixels rather
than as a vector object.

For information about vector text, see "Applying text” on page 531.

You can make a selection with one tool and then switch to another tool
to add to or subtract from the selection. For more information, see
"Modifying selections” on page 307.
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You can also use the Paint tool to create a selection. For more
information, see “Working with brushes” on page 593.

You can use text selections to apply effects to text; for example, when
you create a text selection on a solid-color layer and then delete the
selection, the letters appear transparent and outlined with the layer’s
solid color.

By creating a raster selection on a vector object, you can use raster-only
tools and commands to edit the vector object.

You can create a selection from a mask, which lets you omit the
masked (black) areas and select the non-masked (non-black) areas. The
selection is clipped to the canvas. For more information, see “Working
with masks” on page 369.

To create a selection by using the Auto Selection tool

1 On the Tools toolbar, choose the Auto Selection tool {<.
Drag across the image to enclose the area that you want to select.
3 Release the mouse button to view the auto-selection.

If you want to redo the selection, press Ctrl + D and reselect an
area. If you want to refine the selection, on the Tools toolbar,
choose another selection tool, and add or remove areas from the
auto-selection.
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To create a selection by using the Smart Selection Brush
Edit workspace

1 On the Tools toolbar, choose the Smart Selection Brush %,.

2 On the Tool Options palette, adjust the Size setting. You can also
adjust any of the following settings:

* Mode — specifies whether to replace, add, or remove an
existing selection. Replace is the default setting.

* Feather — softens the edges of a selection by specifying a fade
width (0 to 200 pixels)

* Anti-alias — applies a smooth edge to a selection by making the
pixels along its edges semitransparent

* Use all layers — searches for an edge in all layers of the selected
area. This option is available when you enable Smart Edge on
multilayer images.

3 Drag the brush across the image area that you want to select. You
don’t need to be precise; the selection expands automatically to

the edges based on the image information that is sampled by the
brush.
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Release the mouse button to review the smart selection.

If you want to refine the selection, you can press Shift and drag to
add to the selection or press Ctrl and drag to remove from the
selection.

Ui

You can use the Smart Selection Brush in manual mode by
unmarking the Smart Edge check box on the Tool Options
palette.

Drag the Smart Selection Brush across the area that you want
to select (left). If required, refine the selection in Add mode or
unmark Smart Edge and brush over the areas precisely
(center) to add or remove areas (right).

To create a selection by using the Selection tool
Edit workspace

1
2

296

On the Tools toolbar, choose the Selection tool {7

[

Check the settings of the following controls on the Tool Options
palette, and modify them if necessary:

* Selection Type — specifies the shape of the selection area
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* Mode — specifies whether to replace, add, or remove an
existing selection. Replace is the default setting.

* Feather — softens the edges of a selection by specifying a fade
width (0 to 200 pixels)
* Anti-alias — applies a smooth edge to a selection by making the
pixels along its edges semitransparent
3 Drag to make the selection.

As you drag, a border indicates the selection. When you finish
dragging, the selection’s border becomes a selection marquee.

You can also

Create a selection of a specific size  On the Tool Options palette, click the
Custom Selection button . In the
Custom Selection dialog box, specify
the selection position, in pixels, for
the left, top, right, and bottom

edges.
Replace an existing selection by Choose the Selection tool, and click
placing a rectangular selection the Current selection button [&.
around it
Create a rectangular selection Click the Layer opaque button _
around all nontransparent areas of
the current layer
Create a rectangular selection Click the Merged opaque button _

around all nontransparent areas of
all layers within the image

“YIr

After you create a selection, changes to the settings on the Tool
Options palette apply to the next action, not to the current
selection. You can modify the options for the current selection
by choosing Selections » Modify and choosing a command
from the menu.
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create a selection by using the Freehand Selection tool

On the Tools toolbar, choose the Freehand Selection tool €.

On the Tool Options palette, choose one of the following from the
Selection Type drop-list:

* Edge Seeker
* Freehand

* Point to Point
* Smart Edge

Check the settings of the following controls on the Tool Options
palette, and modify them if necessary:

* Feather — softens the edges of a selection by specifying a fade
width (0 to 200 pixels)

* Smoothing — specifies the amount of smoothing to apply to
the selection border

* Anti-alias — applies a smooth edge to a selection by making
pixels semitransparent

* Use all layers — searches for an edge in all layers of the selected
area. This option is available when you use the Edge Seeker or
the Smart Edge selection type on multilayer images.

Depending on the selection type you chose, perform a task from
the following table.

Do the following

Make a Freehand selection Drag to select an image area.

Make an Edge Seeker selection Click precisely along the edge of the
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area you want to select, and double-
click or right-click to complete the
selection.
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To Do the following

Make a Smart Edge selection Click along the edge of the area that
you want to select, ensuring that the
rectangular cursor encloses the
edge. Double-click or right-click to
complete the selection.

Make a Point to Point selection Click around the area you want to
select, and double-click or right-click
to complete the selection.

“Yir

When making an Edge Seeker selection, you can set the
distance used to search for an edge by typing a value in the
Range control on the Tool Options palette.

You can increase the accuracy of Edge Seeker and Smart Edge
selections by clicking more frequently along the edge you are
following.

You can delete a previous point by pressing Delete.

To create a selection by using the Magic Wand tool

1 On the Tools toolbar, choose the Magic Wand tool .
2 On the Tool Options palette, choose a Match mode option:
* None — selects all pixels

* RGB Value — selects pixels that match the red, green, and blue
values of the pixel you click

* Color — selects pixels that match the shading variations of the
pixel you click

* Brightness — selects pixels that match the perceptual lightness
value of the pixel you click

* Perceptual — selects pixels that match the perceptual shading
variation and lightness of the pixel you click
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* Traditional — selects pixels that match red, green, and blue
values, with a bias toward lightness variations. This match mode
is therefore more discriminating than the RGB Value match
mode.

* All Opaque — selects all pixels that are not completely invisible
(that is, having an opacity value of 1 or greater). Choosing this
option disables the Tolerance control.

* Opacity — selects pixels that match the opacity value of the
pixel you click.

3 Check the settings of the following controls on the Tool Options
palette, and modify them if necessary:

* Tolerance — controls how closely the selected pixels match the
pixel you click in the image. At low settings, only similar pixels
are chosen; at high settings, a wider range of pixels is selected.

* Feather — softens the edges of a selection by specifying a fade
width (0 to 200 pixels)

* Use all layers — searches for matching pixels across all layers in
the image

* Contiguous — selects only pixels that connect to the pixel you
click

* Anti-alias — produces a smooth-edged selection by partially
filling in pixels along the edge, making them semitransparent.
You can use this option inside or outside the selection marquee.

~

Click the image area that contains the pixels you want to match.

The selection marquee surrounds all matching pixels.

YN

You can change the number of pixels you select by undoing the
selection, adjusting the Tolerance setting, and making a new
selection.
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To create a selection by using a Painting tool

1 Choose Selections » Edit Selection.

A selection layer is added to the Layers palette.

N

Select a painting tool from the Tools toolbar.

w

Choose settings for the painting tool on the Tool Options palette
and the Brush Variance palette.

4 Paint on the image.

A ruby-colored overlay displays the brush strokes. The selection
changes according to the following:

* Painting with white adds to the selection.
* Painting with black subtracts from the selection.

* Painting with shades of gray adds to or subtracts from the
selection, depending on the level of gray.

5 Choose Selections » Edit Selection.
The selection marquee surrounds the selected area.

s
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You can also click the Edit Selection button [g on the Layers
palette instead of choosing Selections » Edit Selection.

To create a selection by using the Text tool

1 On the Tools toolbar, choose the Text tool T .

2 On the Tool Options palette, choose Selection from the Create as
drop-list to create a selection shaped like the text.

w

Click where you want to start the text selection.

I

Set the text formatting controls, and type the text.

w1

Click the Apply changes button «47.
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To create a raster selection from a vector object

1 On the Tools toolbar, choose the Pick tool T3, and select one or
more vector objects.

2 Choose Selections » From Vector Object.
A selection marquee surrounds each vector object.
N
After you create a raster selection from a vector object, you can

copy and paste the selection as needed. The original vector
objects remain unchanged.

To select all pixels in a layer or an image

* Choose Selections » Select All.
A selection marquee appears around the layer on the canvas.

e
i

You can also select all pixels in a layer or an image by pressing
Ctrl + A.

To select all non-masked areas

1 On the Layers palette, select the mask layer.
2 Choose Selections » From Mask.

The selection marquee surrounds the non-masked areas.

e
i

If you saved a mask to an alpha channel, you can load it as a
selection by choosing Selections » Load/Save Selection » Load
Selection From Alpha Channel.
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Hiding and displaying the selection marquee

The selection marquee is visible by default. When you work with a
selection, it is sometimes helpful to hide the selection marquee
temporarily without disabling the selection. For example, you may
want to see the results of pasting a selection or of feathering a
selection’s edges.

To hide or display the selection marquee

* Choose Selections » Hide Marquee.

N

"
When you hide the selection marquee, it does not deselect or
clear the selection. The tools and commands you use while the
selection marquee is hidden apply only to the selected area.

You can also hide or display the selection marquee by pressing
Ctrl + Shift + M.

Moving, clipping, and rotating selections

You can move, clip, or rotate a selection. If you want to change the
selection area, you can also move the selection marquee.

When you move a selection, you can leave the space empty or you can
move a copy of the selection and leave the original unchanged. When
you move a selection, it becomes a floating selection. When you
perform a new action, Corel PaintShop Pro automatically promotes the
floating selection to a new layer.

You can also float a selection, which creates a copy of the selection that
you can move or modify without changing the original image. A
floating selection temporarily rests above the image or layer on the

Working with selections 303



Layers palette, and an icon indicates that the layer contains a floating
selection. After you edit the floating selection, you can defloat it.

You can also move a selection to a separate layer. When you do this,
the original selection contents are unchanged, and a copy of the
selection becomes the new layer. You can edit this new layer without
changing the original image.

Important! This command works on 16 million—color and
grayscale images only. For more information about increasing the
color depth of an image, see “Working with colors and materials”
on page 385.

After making a selection, you can move the selection anywhere on the
image, or off the canvas. If you expand the image window to show the
off-canvas gray area, you can see the selection you moved. You can
also clip a selection to remove the portion that is not within the image
borders.

To move the selection marquee

* Using the Selection tool, right-click and drag the selection
marquee to a new position.

AN

You can also move the selection marquee by right-clicking and
dragging with the Move tool ¢f.

To move a selected image area

* Perform a task from the following table.
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To Do the following

Move the selection any distance In the Tool Options palette set Mode
to Replace, and then drag the
selection with one of the selection
tools (Selection, Freehand, or Magic

Wand tool).

Move the selection 1 pixel Press an arrow key.

Move the selection 10 pixels Hold down Ctrl, and press an arrow
key.

Move the selection 50 pixels Hold down Shift, and press an arrow
key.

Move the selection 100 pixels Hold down Shift and Ctrl, and press

an arrow key.

To copy and move a selected image area

* With the Selection tool active, set the Mode control to Replace,
hold down Alt, and drag the selection.

You can also

Copy and move the selection 1 pixel Hold down Alt, and press an arrow
key.

Copy and move the selection 10 Hold down Alt and Ctrl, and press an
pixels arrow key.

Copy and move the selection 50 Hold down Alt and Shift, and press
pixels an arrow key.

Copy and move the selection 100  Hold down Alt, Shift, and Ctrl, and
pixels press an arrow key.

To float a selection
e Choose Selections » Float.
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To defloat a selection

e Choose Selections » Defloat.

To promote a selection to a layer

1 Create a selection in the image.
2 Choose Selections » Promote Selection to Layer.
The new Promoted Selection appears above the original layer.

O
i

To place a selection as a layer within another image, copy the
selection, open the other image, and choose Edit » Paste As
New Layer.

To clip a selection to the canvas

1 Move part of the selection off the image canvas.

If necessary, expand the image window to reveal the gray area
that appears outside the image borders.

2 Choose Selections » Defloat.

The selection is defloated, which makes more edit options
available.

3 Choose Selections » Clip to Canvas.

The selection area outside the image borders is removed.

To rotate a selection

1 Choose Image P Free Rotate.
The Free Rotate dialog box appears.

2 In the Direction group box, choose either Right or Left to specify
the rotation direction.
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3 In the Degrees group box, set the number of degrees to rotate.

If you want to type a value between 0.01 and 359.99, mark the
Free option.

4 Unmark the All layers check box.
Click OK.

ul

>

When you rotate a selection, the selection becomes a floating
selection, and the original image remains unchanged.

3
R

You can also rotate a selection interactively by using the Pick
tool T3. Before the rotation is applied, the selection is
promoted to a layer.

Modifying selections

Selections can be modified in various ways. You can modify a selection
by adding image content to it or by subtracting image content from it.
For example, in a picture of a person carrying a large sign, you can
select the sign by using the rectangular Selection tool and then add the
person to the selection by using the Freehand Selection tool.

After you create a selection, you can add to it.

You can also expand or contract a selection by a specific number of
pixels.
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You can add or remove a color from a selection, or from the selection
border. When the color is added or removed, the selection border
changes.

You can also add pixels to a selection based on color values.

If specks or holes appear in a selection, you can remove them by
defining an area in square pixels. For example, if your image is 20 pixels
wide by 20 pixels high, you can define an area of 5 pixels multiplied by
a scale factor of 100 to cover an area of 500 pixels. Because the image
covers an area of only 400 pixels (20 x 20 = 400), all specks and holes
will be removed.

You can also modify a selection by using tools and effects.

To add to or subtract from a selection

pFe=g

1 On the Tools toolbar, choose a selection tool (Selection [ i

Bozal

Freehand Selection €2, Magic Wand & tool, or Smart Selection
Brush &).
Choose settings for the tool on the Tool Options palette.

3 Perform a task from the following table.

To Do the following

Add to a selection From the Mode drop-list, choose
Add, and select the image areas that
you want to add to the selection.
The areas do not need to be
adjacent.

Subtract from a selection From the Mode drop-list, choose
Remove, and select the image areas
that you want to remove from the
selection.
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You can also add to a selection by holding down Shift while
clicking the image areas that you want to add, or subtract from
a selection by holding down Ctrl while clicking the image areas
that you want to remove.

To expand a selection by a specific number of pixels

1

Choose Selections » Modify » Expand.
The Expand Selection dialog box appears.

Specify a value in the Number of pixels control by which to expand
the selection.

Click OK.
The selection marquee expands while retaining its original shape.

To contract a selection by a specific number of pixels

1

Choose Selections » Modify » Contract.
The Contract Selection dialog box appears.

Specify a value in the Number of pixels control by which to
contract the selection.

Click OK.
The selection marquee contracts while retaining its original shape.

To add pixels to a selection according to color values

Choose Selections » Modify » Select Similar.

Check the settings of the following controls on the Tool Options
palette, and modify them if necessary:

* Tolerance — specifies how closely pixels must match the colors
of the initial selection. At lower settings, the values are closer,
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and more pixels are excluded from the selection. At higher
settings, the values do not need to be as close, and more pixels
are included in the selection.

Sample Merged — selects matching pixels in the merged image.
If the check box is unmarked, only pixels in the active layer are
selected.

Anti-alias — produces a smooth-edged selection by partially
filling in pixels along the edge, making them semitransparent.
Mark the Inside or Outside options, depending on whether you
want the areas inside or outside the selection marquee to be
anti-aliased. To retain the original edges, unmark the Anti-alias
check box.

Contiguous — selects all pixels of a similar color in adjacent
areas

Discontiguous — selects all pixels of a similar color anywhere
within the image

Click OK.
The selection changes to include similar pixels.

The Select Similar command produces the best results when the
selection is not anti-aliased.

To add or remove a color from a selection

—
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Choose Selections » Modify » Select Color Range.

Choose one of the following options:

Add color range
Subtract color range

Click a color in the image that you want to add or remove from
the selection.
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4 In the Tolerance box, specify a color tolerance value (0 to 256).
Shades of the color or related colors are added or removed from
the selection.

5 In the Softness box, specify the amount of softness for the
referenced color.

6 Click OK.

The selection borders change to add or exclude the color you
specified.

s
m

You can click the Toggle Selection button [ 3] in the Select Color
Range dialog box to toggle between a preview of only the
selection and a preview of the selection with the rest of the
image.

You can also choose a color to add or remove by clicking in the
Reference color box in the Select Color Range dialog box.

To remove a color from a selection, you can also choose Edit »
Paste As Transparent Selection as you paste a selection. This
command removes only the color you specify as the
background color.

To remove holes and specks from a selection

1 Choose Selections » Modify » Remove Specks and Holes.
The Remove Specks and Holes dialog box appears.

2 Choose one of the following options:
* Remove Specks
* Remove Holes

* Remove Specks and Holes
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In the Square area smaller than boxes, enter the number of pixels
and the scale factor. Start at low values, and increase them as
necessary until the specks and holes are removed.

Click OK.

The holes and specks in the selection are removed.

YN

You can click the Toggle Selection button [ 3] in the Remove
Specks and Holes dialog box to toggle between a preview of
only the selection and a preview of the selection with the rest
of the image.

To modify a selection by using tools and effects

1

YN
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Choose Selections » Edit Selection.
A ruby overlay appears in the selected area.
Apply a tool or effect to the selection area.

When you are finished editing the selection, choose Selections »
Edit Selection to display the selection marquee.

You can also modify a selection by clicking the Edit Selection
button Z.
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Inverting and clearing selections

Sometimes, the easiest way to make a complicated selection is to select
the part of the image that you don’t want and then invert the
selection. For example, in a picture of a person against a solid-color
background, you can select the background and then invert the
selection, so that the person is selected instead of the background.

=

By selecting a solid background (left) and inverting the
selection, you can isolate a complex, multicolored foreground
(right).

You can also clear a selection, which removes the selection marquee
and integrates the selection back into the image. After clearing the
selection, you can resume your editing of the entire image.

To invert a selection
Edit workspace

* Choose Selections » Invert.
The selection marquee now encloses the previously unselected
image area and excludes the previously selected image area.

To clear a selection
Edit workspace

e Choose Selections » Select None.
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If you deselect a floating selection, the selection is defloated
and placed in the underlying layer if the layer is a raster layer. If
the underlying layer is a vector layer or an Art Media layer, a
new raster layer is created, and the selection is defloated to it.

.
P

You can also clear a selection by right-clicking in the image
outside the selection marquee or by pressing Ctrl + D.

Using feathering with selections

Feathering softens the area between a selection and the rest of the
image by gradually increasing the transparency of the pixels along the
edge of the selection. You can specify the width of the feathered area.

When you copy or move a selection, feathering helps blend the
selection into the surrounding area so that the image appears more
natural. The higher the feathering value is, the softer the edges are. A
feathering value of 0 creates a selection with distinct edges.

An unfeathered selection (left) and a feathered selection
(right)
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You can apply feathering as you make a selection, or you can apply it
after the selection is created. The level of feathering and its position
around the selection marquee can be adjusted after the selection is
created. For more information about creating selections, see “Creating
selections” on page 292.

To change the amount of feathering in a selection

1 Choose Selections » Modify » Feather.
2 Type a pixel value in the Feather amount control.

The feathering is applied both inside and outside the selection.
3 Click OK.

To adjust the position of feathering

1 Choose Selections » Modify » Inside/Outside Feather.

2 Mark one of the following options to set the position of the
feathering:

¢ Inside
¢ QOutside
¢ Both

3 Type a value in the Feather amount control to set the feathering
width (in pixels).

4 Click OK.

s
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You can click the Toggle Selection button in the Inside/
Outside Feather dialog box to toggle between a preview of only
the selection and a preview of the selection and the rest of the
image.
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To unfeather a selection

1 Choose Selections » Modify » Unfeather.

2 Type a value in the Threshold control to specify the amount of
feathering you want to remove.

3 Click OK.

Using anti-aliasing with selections

Anti-aliasing produces a smooth-edged selection by partially filling in
pixels along the edge, making them semitransparent. You can apply
anti-aliasing to selections as you create them. For more information
about creating selections, see “Creating selections” on page 292.

After a selection is created, you can apply anti-aliasing based on the
selection’s shape. You can also restore the original anti-aliasing of an
object that was pasted into an image. Restoring anti-aliasing is useful
if you made the selection without anti-aliasing and you want to
smooth the edges of the selection.

To apply anti-aliasing based on shape

1 Choose Selections » Modify » Shape Based Anti-alias.
The Shape Based Anti-alias dialog box appears.
2 Mark one of the following options:

¢ Inside — applies anti-aliasing to the inside of the selection
marquee

* Qutside — applies anti-aliasing to outside of the selection
marquee

3 dlick OK.

The selection edges are anti-aliased.
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To recover anti-aliasing

1 Choose Selections » Modify » Recover Anti-alias.

The Recover Anti-alias dialog box appears, with the anti-aliased
selection displayed in the After preview area.

2 Mark one of the following options:

* Inside — applies anti-aliasing inside the selection marquee

* Outside — applies anti-aliasing outside the selection marquee
Click OK.

w

“Air

To apply anti-aliasing to all layers in the selection, mark the Use
all layers check box.

To apply anti-aliasing and copy the result to a new layer, mark
the Result on new layer check box.

Modifying the edges of selections

You can modify the edges of a selection by smoothing its boundary or
by adding a border.

To smooth the boundary of a selection

1 Choose Selections » Modify » Smooth.
The Smooth Selection dialog box appears.
2 Mark or unmark the following options:
* Anti-alias — smooths the edges of the selection

* Preserve Corners — preserves the shape of the corners. Unmark
this check box if you want to smooth the corners.

3 Specify values for one or both of the following controls:
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* Smoothing amount — specifies the amount of smoothing to
apply around the selection

* Corner scale — specifies the amount of smoothing to apply
around the corners of the selection. This control is not available
when the Preserve Corners check box is not marked.

4 Click OK.

s
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You can click the Toggle Selection button in the Smooth
Selection dialog box to toggle between a preview of the
selection and a preview of the selection and the rest of the
image.

To add a border to a selection

1 Choose Selections » Modify » Select Selection Borders.
The Select Selection Borders dialog box appears.

2 Mark one of the following options to set the position of the
feathering:

* Inside
* Qutside
* Both
3 Type a value in the Border width box.

If you want to smooth the edges of the selection border, mark the
Anti-alias check box.

4 Click OK.
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Creating custom patterns from selections

You can convert a selection into a seamless custom pattern, which you
can use for painting, adding text, or creating Web page backgrounds.

To create a custom pattern

1 Make a selection.
2 Choose Effects » Image Effects » Seamless Tiling.
The Seamless Tiling dialog box appears.
Choose an option from the Tiling Method group box.
4 Choose an option from the Direction group box.

If you choose Bidirectional, you need to choose a setting from the
Corner Style group box.

Modify any of the settings in the Settings group box.
Click OK.

Saving and loading selections

You can save complicated selections that you may want to reuse. You
can also save selections as files or as alpha channels.

When you save a selection, it is saved as a separate file with a
.PspSelection filename extension. When you load a selection into an
image, Corel PaintShop Pro creates a selection based on luminance,
non-black pixels, or opacity.

Alpha channels in images are data storage areas that hold selections
and masks. When you save a selection as an alpha channel, the
selection is stored as part of the image on which it was originally
created, rather than as a separate file. Selections and masks stored in
alpha channels have no effect on the look of an image.
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When you save the image in a file format other than the Pspimage file
format, its alpha channels are not saved. Therefore, it is best to keep a
master copy of your image in Psplmage format.

When you save a selection to an alpha channel within a Pspimage
image, you can load that selection from the alpha channel into the
same image or into any other image.

If you saved selections to alpha channels that you no longer need, you
can delete them. Only alpha channels from the current image can be
deleted.

To save a selection to a file

1 Choose Selections » Load/Save Selection » Save Selection to Disk
to open the Save Selection to Disk dialog box.

The Selection Files group box displays selection files in
...Documents\Corel PaintShop Pro\17.0\Selections. To change the
default folder, or to add another folder, click the File Locations

button [ in the Selection Files drop-list.
2 In the File name box, type a name for the selection.
3 Click Save.

To load a selection file from disk

1 Choose Selections » Load/Save Selections » Load Selection From
Disk.

The Load Selection from Disk dialog box appears.

The Selection group box shows selection files in all folders. To
change the default folder for locating selections, click the File

Locations button [ in the Selection drop-list.
2 Choose a selection from the Selection drop-list.
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In the Operation group box, choose one of the following options:
* Replace selection

¢ Add to current selection

* Subtract from current selection

In the Create Selection From group box, choose one of the
following options:

* Source luminance
¢ Any non-zero value
* Source opacity
Click Load.

To save a selection to an alpha channel

1

Choose Selections » Load/Save Selections » Save Selection to
Alpha Channel.

The Save Selection to Alpha Channel dialog box appears.

Choose an image from the Add to document drop-list in the
Alpha Channels group box.

Any existing alpha channels in the image are shown in the preview
box below the drop-list.

Click Save.

The selection is saved to the alpha channel.

You can also

Save a selection to the alpha channel Select the image name in the Add to
of another image document drop-list, and click Save.

Note: The second image must
be open in Corel PaintShop Pro
for it to appear in the Add to
document drop-list.
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You can also

Change the default name for the  Type a new name in the Name box.
new alpha channel

Move the selection to the upper-left Mark the Move to upper left of
corner of the image canvas canvas check box.

Note: This option is useful when
a selection does not appear on
the canvas because it is larger
than the image.

To load a selection from an alpha channel

1 Choose Selections » Load/Save Selection » Load Selection From
Alpha Channel.

The Load Selection from Alpha Channel dialog box appears.

If you want to show the area around the selection as either
transparent or black, click the Toggle transparency checkerboard

button [5] in the Preview group box.

2 From the Load From Document drop-list, choose the filename of
the image that contains the alpha channel you want to load.

Note: The image must be open in Corel PaintShop Pro for it to
appear in the Load From Document drop-list.

3 In the Operation group box, choose one of the following options:
* Replace selection
* Add to current selection
* Subtract from current selection

A message in the Operations group box indicates how the alpha
channel intersects the canvas of the current image.
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Note: If the alpha channel does not intersect the image canvas or
intersects it only partially, you can move the selection onto the
image canvas by marking the Move to upper left check box.

4 In the Options group box, choose one or more of the following
options:
* Move to upper left
¢ Clip to canvas
* Invert selection
5 Click Load.

You can also

Clip the selection wherever it extends In the Options group box, mark the
beyond the image canvas Clip to canvas check box.

Select everything outside the original In the Options group box, mark the
selection Invert image check box.
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To delete an alpha channel

1 Choose Image » Delete Alpha Channel.
The Delete Alpha Channel dialog box appears.

2 Choose the alpha channel you want to delete from the drop-list in
the Alpha Channels group box.

If you want to delete all alpha channels, mark the Delete all alpha
channels check box.

3 Click Delete.
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Working with layers

When you work with layers in Corel PaintShop Pro, you can add
elements to your images, create artistic effects and illustrations, and
edit your images more easily. You can add or delete layers, rearrange
the order in which they are stacked, and blend their pixels in various
ways. Unless you merge the layers, you can edit each one
independently of the others.

This section presents the following topics:

* Understanding layers

* Using layers with photos

* Using layers with illustrations

* Using the Layers palette

* Creating layers

* Promoting the background layer

» Deleting layers and clearing layer contents

* Duplicating and copying layers

* Renaming layers

*  Viewing layers

* Organizing layers by color

* Changing the order of layers in an image

* Moving layers on the canvas

* Grouping layers
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* Linking layers

* Blending layers

* Setting layer opacity

* Protecting transparent areas of raster layers
* Merging layers

e Using adjustment layers

* Using layer styles

Understanding layers

When you create or import an image in Corel PaintShop Pro, the image
has a single layer. Depending on the type of image you create or
import, the single layer is labeled as Background, Raster, Vector, or Art
Media. When you open a photo, scan, or screen capture, the single
layer is labeled as Background on the Layers palette.

For most simple corrections and retouching, you do not have to add
layers to an image. However, it is a good practice to duplicate the
single layer before making image corrections, so that you preserve the
original image on its own layer. If you intend to do more complex work,
such as creating a collage with text and other elements or creating a
photo composition with layers of effects — the use of layers is highly
recommended.

326 Corel PaintShop Pro X7 User Guide



Layers are like separate sheets that you combine to create a
final composition.

Each layer you add begins as a transparent sheet over the background.
As you add brushstrokes, vector objects, or text, you cover up parts of
the Background layer. Transparent areas let you see the underlying
layers. You can stack multiple layers to create artistic compositions,
photo collages, or complex illustrations.

There are nine types of layers: Background, Raster, Vector, Art Media,
Mask, Adjustment, Group, Selection, and Floating Selection. For
information about the last three types, see “"Working with selections”
on page 291.

Only grayscale and 16 million—color images can have multiple raster-
based layers (Vector layers are the only non raster-based layers). When
you add a new raster-based layer to an image of another color depth,
such as a 256-color indexed image, Corel PaintShop Pro automatically
converts the layered image to 16 million colors.

Corel PaintShop Pro supports up to 500 layers. The actual number of
layers allowed in an image may be limited by the available memory in
your computer.
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You can create layer groups or promote selections to layers. For
information about promoting selections to layers, see “Moving,
clipping, and rotating selections” on page 303.

Background layers

The background layer [ | is the bottom layer of an image. When you
import JPEG, GIF, or PNG images into Corel PaintShop Pro, they have
only this single layer, which is named “Background” on the Layers
palette.

The background layer contains raster data and is promoted to a raster
layer when you change its properties, such as its blend mode or
opacity. You cannot change its stacking order unless you promote it to
a raster layer.

To position a background layer higher in the layer stack, you can
promote it to a regular raster layer. For information about promoting
the background layer, see “Promoting the background layer” on
page 340.

If you create a new image with a transparent background, it does not
have a background layer, and its bottom layer is a raster layer named
“Raster 1.” You can move this layer anywhere within the stacking order.
You can also change its opacity and blend mode.

Corel PaintShop Pro supports transparency on layers other than the
background. To create an image without transparent areas, you can
choose a solid-colored background. The image contains a background
layer as the bottom layer.

To create a new image with transparent areas, choose a transparent
background. The image contains a raster layer as the bottom layer. For
more information, see “Creating images” on page 69.
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Raster layers

Raster layers [L|| are layers with raster data only. Raster data is
composed of individual elements, called pixels, arranged in a grid. Each
pixel has a specific location and color. Photographic images are
composed of raster data. If you magnify raster data, you can see the
individual pixels as squares of colors.

Raster layers let you display subtle changes in tones and colors. Some
tools, options, and commands apply only to raster layers. For example,
the painting tools and the commands that are used to add effects can
be applied only on raster layers. If you try to use a raster tool while a
vector layer is selected, Corel PaintShop Pro prompts you to convert
the vector layer into a raster layer.

For more information about raster and vector data, see
"Understanding raster and vector objects” on page 552.

Vector layers

Vector layers || are layers with only vector objects (lines and shapes),
vector text, or vector groups. Vector objects and text are composed of
geometric characteristics — lines, curves, and their locations. When
you edit vector objects and text, you edit these lines and curves, rather
than the individual pixels. Vector graphics and vector text maintain
their clarity and detail at any size or print resolution.

Objects or text created with vector layers can be easily edited. Images
of any color depth can include multiple vector layers. Each vector layer
contains a list of all individual vector objects on that layer. You can
expand or collapse the group to view the individual objects. For more
information, see “To expand or collapse a vector layer or layer group”
on page 337. Vector objects can be moved from their layer group to
another vector group.
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You cannot move a vector object to a nonvector layer; vector objects
must be placed on vector layers. If you create a vector object while a
raster layer is selected, Corel PaintShop Pro creates a vector layer just
above the selected layer.

For more information about raster and vector data, see
“Understanding raster and vector objects” on page 552.

Art Media layers

Art Media layers [44 are automatically created when you use any of the
Art Media tools.

When creating a new image, you can choose to create the image with
an Art Media layer.

Art Media layers can be converted to raster layers, but not to vector
layers.

Mask layers

Mask layers (== show or hide portions of underlying layers. A mask is
an adjustment layer that modifies opacity. You can use masks to create
sophisticated effects, such as a picture frame that fades away at the
center to reveal the subject.

Mask layers cannot be bottom layers. You cannot delete other layers if
deleting them would cause a mask layer to become the bottom layer.

For more information about working with masks, see “Working with
masks” on page 369.

Adjustment layers

Adjustment layers are correction layers that adjust the color or tone of
underlying layers. Each adjustment layer makes the same correction as
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an equivalent command on the Adjust menu, but unlike the
command, the adjustment layer does not change image pixels.

Adjustment layers cannot be the bottom layer. You cannot delete other
layers if deleting them would cause an adjustment layer to become the
bottom layer. For more information, see “Using adjustment layers” on
page 359.

Using layers with photos

When you open a digital photo or a scanned image, the image appears
on the background layer. For most photographic enhancements, such
as cropping, correcting colors, or retouching, you do not need to add
additional layers. By adding layers as you work, however, you can
create interesting effects and make corrections more easily. The
following table provides examples.

To Do the following

Preserve the original Make a duplicate of the background layer by
image before making  choosing Layers » Duplicate. To work on the
changes duplicate layer, make it the active layer by

clicking it on the Layers palette.

Make color and tonal  Use adjustment layers instead of changing the

corrections image directly. For more information about
using adjustment layers, see “Using adjustment
layers” on page 359.

Add text or graphics Create text and graphics, such as lines and
shapes, on vector layers to make them easier to
edit. For more information about adding text,
see "Working with text” on page 531. For more
information about vector graphics, see
“Drawing and editing vector objects” on
page 551.
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To

Create effects

Do the following

Duplicate the background layer, apply an effect
to the duplicate, and then blend the two layers
by changing the opacity or blend modes of the
layers.

Create a painting

Combine photos to
create a photo collage

Create a panoramic
photo

332

Choose an Art Media tool from the Tools toolbar
and mark the Trace check box on the Tool
Options palette (an Art Media layer is created
automatically). Use the Art Media brushes to
create impressionistic effects.

Open the photos that you want to combine and
decide which image to use as your base image.
Copy the other images into the base image by
clicking an image, choosing Edit » Copy, clicking
the base image, and choosing Edit » Paste As
New Layer. Position each layer with the Move

tool oo

Use the opacity setting and blend mode to
control how much of each layer shows through.
Use a mask layer to hide parts of a layer or to
create soft edges around it.

Take a series of photos with overlapping subject
matter.

Create an image with a canvas large enough to
display a panorama, and then copy each photo
onto a separate layer. Decrease the opacity of
one layer so that you can see through it, and use

the Move tool <%> to match up the edges of the
next layer. After all layers have been positioned,
return their settings to 100 percent opacity.
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Using layers with illustrations

Using layers is invaluable when you work with illustrations. The
following table provides examples.

To Do the following

Make changes easier Create individual components on
separate layers to make them easier
to edit. For example, for an
illustration of a car speeding down a
highway in the mountains, create
the car, the driver, the highway, and
the mountains on separate layers.
For more information, see “Creating
layers” on page 338.

Move multiple layers together on the Link or group layers that need to
image canvas move together. For example, link the
car and the driver in the previous
example so that when you move the
car, the driver moves with it.
For more information, see “Linking
layers” on page 349.

Edit graphical elements Create vector objects on vector layers
for objects that you need to fine-
tune or edit.

For more information, see “Creating
layers” on page 338.
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Apply raster-only commands and
effects to vector objects

Create a new layer with raster copies
of the vector objects. To do this,
duplicate the vector layer, and then
convert it to a raster layer. Turn off
the visibility of the vector layer to
work on the raster layer.

For more information about
duplicating layers, see “Duplicating
and copying layers” on page 342.
For more information about hiding
layers, see “To show or hide all
layers” on page 344.

Experiment with changes

Make a copy of a layer, and make
changes to it. Copy other layers, and
make changes to them. Turn the
visibility of layers off and on to find
which layer works best for the overall
image.

Save work in progress

Using the Layers palette

Keep a copy of the intermediate
steps of transformations, and then
turn off the visibility of those layers.
Keeping a copy lets you retrace your
steps later if you need to.

The Layers palette lists all layers in an image. The order of layers on the
palette is the order of layers in the image. The top layer is listed first,

and the bottom layer is listed last. You can change the stacking order
of layers on the Layers palette, depending on the layer types.

For information about layer types, see “Understanding layers” on

page 326.
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Layer - Vector 1

Active layer settings

Layer type

indicator Layer name

(customizable)

Layer visibility
toggle

Layer thumbnail

New layer drop-list

The Layers palette

You can create layer groups to organize the Layers palette. You can also
link layers or groups so that they move together when you use the
Move tool in the image.

By default, a thumbnail view of the layer’s contents appears to the left
of the layer name. You can set the size of the thumbnail or turn the
thumbnail off. By default, the settings of the active layer appear above
the topmost thumbnail preview, but you can modify the appearance
of these settings. For more information about changing the
appearance of the Layers palette, see “To modify the look of the Layers
palette” on page 337.

The Layers palette displays the names of layers and layer groups. You
can customize the names of layers in the palette (see examples in the
illustration above). It also indicates the types of layers (background,
raster, vector, art media, mask, adjustment, group, selection, or
floating selection) and lets you toggle the layer visibility on or off. If
there are too many layers for the palette to display at one time, you can
use the scroll bars on the right side to move the list up or down.
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The Layers palette toolbar, positioned along the bottom edge of the
palette, includes controls for tasks such as adding new layers, grouping
and deleting layers, and provides a quick access button for setting
preferences.

At the top of the Layers palette are controls that let you change the
blend mode and opacity of layers, enable Edit Selection, display Layer
Effects, link layers, lock transparency, and access layer styles.

You can display or hide the Layers palette or move it anywhere on the
screen. For more information about moving, docking, and undocking
the Layers palette, see “"Using palettes” on page 30.

If an image has more than one layer, you must select the layer that you
want to work on. Changes to the image affect only the selected layer
(also called the active layer). You can select only one layer at a time.

The Layers palette displays its components as a “tree” of folders and
subfolders. Items with subcomponents have a down-facing arrow in
front of them when expanded, and a right-facing arrow in front of
them when contracted. You can expand a vector layer or layer group
to see the names of its subcomponents, or contract a vector layer or
layer group to navigate the Layers palette more easily.

To display or hide the Layers palette

¢ Choose View » Palettes » Layers.
This command toggles the display of the Layers palette on and off.

To select a layer

* On the Layers palette, click the name of a layer.
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To expand or collapse a vector layer or layer group

* Perform a task from the following table.

To

Expand the group

Collapse the group

Do the following

On the Layers palette, click the right-
facing arrow I] in front of the layer
or layer group name.

On the Layers palette, click the

down-facing arrow [ in front of
the layer or layer group name.

To modify the look of the Layers palette

1 Choose File » Preferences » General Program Preferences.

The General Program Preferences dialog box appears.

2 On the left pane of the dialog box, choose Palettes.

3 Perform a task from the following table, and click OK.

To

Resize thumbnails

Turn off thumbnails and display the
right pane

Working with layers

Do the following

In the Layers palette group box,
mark the Palette thumbnails check
box, and type or set a value in the
Size control. (The default setting is
50 pixels.)

In the Layers palette group box,
unmark the Palette thumbnails check
box, and mark the Right Pane check
box. (This is how the Layers palette
appeared in earlier versions of the
application.)
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To Do the following

Resize the right pane With the right pane of the Layers
palette displayed, drag the pane
flyout control horizontally.

Display layer settings at the top of  In the Layers palette group box,
the palette unmark the Right Pane check box.

P23
" You can hide the right pane by clicking when the arrow on the
vertical divider points to the right. When the arrow points to the

left, clicking the control restores the right pane to its previous

view.

Creating layers

You can create a layer from the Layers palette. When you create a layer,
you can specify properties such as the layer type, opacity, or blend
mode. These properties can be modified as you work with the layer.
You can create layers from selections, vector objects, or other images.

Layers are created automatically when you use the Text tool, Art Media
tools, or vector drawing tools, such the Pen tool or the Preset Shape
tool.

To create a layer from the Layers palette

1 On the Layers palette, click the layer above which you want create
a layer.

2 From the drop-list on the toolbar of the Layers palette, choose a
layer type:

* New Raster Layer

* New Vector Layer
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* New Art Media Layer
* New Layer Group

* New Mask Layer

* New Adjustment Layer

Adjust the available controls for the layer properties.
Click OK.
The new layer is added above the active layer. It is named with the

G

“Air

layer type and a number, such as “Vector 1.”

For more information about renaming layers, see “Renaming
layers” on page 343.

Only grayscale and 16 million—color images can have multiple
raster-based layers (Vector layers are the only non raster-based
layers). When you add a new raster-based layer to an image of
another color depth, such as a 256-color indexed image,
Corel PaintShop Pro automatically converts it to 16 million
colors.

You can create a layer quickly by holding down Shift, and
choosing an option from the New Layer drop-list.

To create a raster layer from a selection

“Yir

Choose Selections » Promote Selection to Layer.
The new layer is named “Promoted Selection.”

When you promote a selection, some pixels surrounding the
selection border may be included, especially if the selection is
anti-aliased or feathered. For information about cleaning up a
selection before you copy or promote it, see “Modifying
selections” on page 307.
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You can also create a raster layer by choosing Edit » Copy and
then choosing Edit » Paste As New Layer. The name of the new
layer contains “Raster” plus a number, for example, “Raster 1.”

To create a vector layer from vector objects

1 On the Tools toolbar, choose the Pick tool T3, and select one or
more vector objects.

2 Choose Edit » Copy.
3 Choose Edit » Paste As New Layer.

To create a layer from another image

1 In the image window, click the image you want to copy for the
new layer, and choose Edit » Copy.

2 lick the image on which you want to paste the new layer, and
choose Edit » Paste As New Layer.
The layer is pasted on the center of the canvas in the second
image.

AN

You can also drag a layer from the Layers palette and drop it
onto an image.

Promoting the background layer

To have the Background layer to function like other layers, you can
promote it to a regular raster layer. Raster layers support transparency
and can be moved anywhere within the stacking order. For more
information about the background layer, see "Understanding layers”
on page 326.
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To promote the background layer to a regular raster layer

* Choose Layers » Promote Background Layer.

“Yir

You can also right-click on the layer and choose Promote
Background Layer.

Deleting layers and clearing layer contents

You can remove a layer from an image or clear the contents of a layer.
Clearing a layer’s contents keeps the layer within the image; raster and
vector layers become transparent, and the background layer is filled
with the current background color and material.

To delete a layer

1 On the Layers palette, select the layer or layer group you want to
delete.

2 Click the Delete Layer button fij.

You can also

Delete a selected layer from the Choose Layers P Delete.

Layers menu

Delete a selected layer by right- Right-click on the Layers palette, and
clicking choose Delete.

Delete a selected layer by dragging Drag the layer to the Delete Layer
button.

To clear the contents of a layer

1 On the Layers palette, click the name of the layer you want to
clear.
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Make sure that nothing is selected outside the layer.
2 Choose Edit » Clear.

AN

You can also clear a layer by pressing Delete.

Duplicating and copying layers

You can duplicate a layer within an image. You can use the duplicated
layer as a starting point for a new layer, or you can try out edits and
effects on the duplicated layer while keeping the original layer intact.
You can also copy a layer to another image by copying and pasting or
by dragging the layer into another image.

To duplicate a layer within an image

* Select the layer you want to duplicate, and choose Layers »
Duplicate.

The duplicated layer is added just above the selected layer.

YN

You can also right-click the layer name and choose Duplicate.

You can also choose Edit » Copy to copy the layer and then
choose Edit P Paste As New Layer.

To copy a layer to another image

1 On the Layers palette, select the layer you want to copy.
2 Choose Edit » Copy.
3 Open the image in which you want to paste the layer.

If the image has layers, click a layer. When the copied layer is
pasted, it will appear above the selected layer.

4 Choose Edit » Paste As New Layer.
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The layer is pasted on the center of the canvas.

To copy a layer and drag it into another image
1 In the Edit workspace, open both images.

2 In the Layers palette, drag the layer that you want to copy from
one image to the tab of the other image, and when the other
image becomes active, drop the layer in the position you want in
the Layers palette.

b

~
The Edit workspace must be in Tabbed Documents mode
(Window > Tabbed Documents) to drag and drop layers
between images.

Renaming layers

As you add layers to an image, you may find it convenient to rename
them so that they are easy to identify on the Layers palette.

To rename a layer

1 On the Layers palette, click the layer you want to rename, pause a
moment, and click again.

The name appears highlighted in a box.
2 Type the new name in the box, and press Enter.

“Yir

You can also rename a layer by double-clicking the layer to
display the Layer Properties dialog box and typing a new name
in the Name box.
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Viewing layers

You can make layers, layer groups, or vector objects visible or invisible
in the image. The invisible layers remain in the image but are hidden
from view. You can also invert visible and hidden layers.

To display or hide a layer

» Click the Visibility Toggle button for the layer that you want to
display or hide.
[&] — Visibility Toggle button when the layer is displayed
[]— Visibility Toggle button when the layer is hidden

%

Hiding a layer group hides all layers within that group.

e
i

To show the selected layer only, choose Layers » View » Current
Only.

To show or hide all layers

* Perform a task from the following table.

To Do the following
View all layers Choose Layers » View » All.
Hide all layers Choose Layers » View » None.

To invert visible and hidden layers

* Choose Layers » View » Invert.

All previously visible items are hidden, and all hidden items
become visible.
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Organizing layers by color

To organize the Layers palette visually, you can specify highlight colors
for layers and layer groups. The highlight color appears as the
background of the icon to the left of the layer or group name. It has
no effect on the image itself.

In a layer group, layers that have not been assigned individual highlight
colors inherit the color of the parent layer. You can use the same
highlight color for all layers in a layer group and different colors for
layers in other layer groups.

To set a highlight color for a layer icon

1 On the Layers palette, double-click the layer to open the Layer
Properties dialog box.

Mark the Highlight in Layers Palette check box.
Click the color box next to the check box.

Choose a color, and click OK.

u A W N

In the Layer Properties dialog box, click OK.
The icon appears with the highlight color.

“D
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To choose a highlight color for recently used colors, right-click
the color box, and click a color.

Changing the order of layers in an image

The order of layers within an image is critical to the appearance of the
image. To rearrange layers in the image, you can easily change the
stacking order of layers in the Layers palette. If a layer or a layer group
has components, such as vector objects or grouped layers, all of the
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components move with the layer or layer group when its position in
the stacking order is changed.

To move a layer or layer group

* On the Layers palette, select the layer or layer group, and drag it
to a new position in the stack.

A gray line shows the layer’s position as you drag.

b

"
When you drag a layer, the cursor changes to a hand. A cursor
displaying a null symbol @ indicates that the selected item
cannot be moved to a particular position.

You can also move a layer or layer group by choosing Layers »
Arrange and then choosing an option.

Moving layers on the canvas

You can move the contents of an entire layer anywhere within the
image canvas. If you move part of a layer off the canvas, the layer is not
cropped — you can move it back to the canvas or increase the canvas
size to display the hidden area. For more information, see “Resizing the
canvas” on page 271.

To move a layer on the canvas

1 On the Layers palette, select the layer that you want to move.

On the Tools toolbar, click the Move tool <:§o

Drag in the image to move the layer to a new position.

N
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You can also select and move layers with the Pick tool T3.
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Grouping layers

You can create layer groups to group multiple layers together. Layer
groups let you

* organize the Layers palette

* set layer properties, such as opacity and blend mode, for the
whole group

* limit the effect of adjustment and mask layers to the layers
underneath the active layer rather than to the entire image

* move all grouped layers together in the stacking order
* move linked layers together on the image canvas

* delete all layers in the group

Layer groups can contain raster, vector, art media, mask, and

adjustment layers and must contain at least one layer. Layer groups can
also contain other layer groups, called nested groups. If you move all
of the layers out of a layer group, Corel PaintShop Pro deletes the layer

group.

For information about viewing layer groups, see “To expand or collapse
a vector layer or layer group” on page 337.

To create a layer group

1 On the Layers palette, select the first layer you want to include in
the layer group.

2 From the drop-list on the toolbar of the Layers palette, choose
New Layer Group.
The layer group is created, and the selected layer becomes part of
the layer group. By default, the layer group name contains
“Group” plus a number (for example, “Group 1").
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You can also

Add a layer to a layer group from the On the Layers palette, drag a layer

Layers palette into the layer group. (A black line
shows the layer’s position as you
drag.)

Add a layer to a layer group from the Choose Layers » Arrange » Move
Layers menu Into Group.

Position a layer group within another On the Layers palette, drag a layer

layer group group into another layer group. (A
black line shows the layer group'’s
position as you drag.)

Move a layer to the bottom of a layer Drag the layer to the second-to-
group bottom position, and then drag the
bottom layer up one level.
Note: Dragging a layer directly to the
bottom of a layer group positions it
below the group rather than within

It
Create a layer group from the Layers Choose Layers » New Layer Group,
menu set the necessary controls in the
Layer Properties dialog box, and click
OK.

To remove a layer from a group

Drag the layer to a new position outside the layer group.

YN

You can also remove a layer from a group by choosing Layers »
Arrange » Move Out of Group.

To ungroup layers
e Select the layer group that you want to ungroup, and choose
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Layers » Ungroup Layers.

Linking layers

You can link layers to have them move together on the image canvas
when you move one layer with the Move tool.

You can link grouped layers, which allows all layers within a layer group
to move together on the image canvas. You can also link individual
layers from different layer groups and move them together without
moving other layers in the layer group.

Does linking affect the stacking order?

Linking does not affect the stacking order; it affects only the
movements you make with the Move tool on the image canvas. The
only way to move layers together in the stacking order is to group
them. When you move a layer group in the stacking order, all layers
move, regardless of whether the group is linked or unlinked.

To link layers

1 On the Layers palette, select the layers that you want to link, and
click the Link/Unlink button &2

To unlink layers

* Onthe Layers palette, select the layer you want to unlink, and click
the Link/Unlink button &2.
The link icon is removed from the layer.

To link or unlink a layer group

* On the Layers palette, select the layer group you want to link or
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unlink, and click the Link/Unlink group button &2.

The button appears highlighted on the toolbar when a linked
group is selected; the button is not highlighted when you select
an unlinked group.

YN

You can also link or unlink a group by double-clicking the layer
group to display the Layer Properties dialog box, marking or
unmarking the Group is linked check box, and clicking OK.

Blending layers

You can create interesting effects by changing the way the pixels on
one layer blend with pixels on underlying layers. Corel PaintShop Pro
offers a variety of blend modes. By default, the image displays the
blended pixels while the individual layers remain unchanged.

When layers are blended, each layer has a blend mode of Normal,
which blends pixels based on the opacity of the selected layer. The
selected layer is blended with all underlying layers, not just the layer
directly beneath it.

You can set the blend range of a layer in addition to its blend mode. By
default, the blend mode applies to all pixels. The blend range limits the
pixels that the blend mode affects. Blend ranges set the opacity based
on brightness or color channel, so that colors drop out of the selected
layer and other colors show through.

Understanding blend modes
The table below describes each of the blend modes.

Blend mode Result
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Normal

Displays pixels of underlying layers
based on the opacity of pixels on the
selected layer. If the selected layer is
fully opaque, no pixels show
through. As the opacity decreases,
more pixels from underlying layers
show through.

Darken

Displays pixels in the selected layer
that are darker than the underlying
layers. Pixels lighter than the
underlying layers disappear.

Lighten

Hue

Hue (Legacy)

Saturation

Saturation (Legacy)

Working with layers

Displays pixels in the selected layer
that are lighter than the underlying
layers. Pixels darker than the
underlying layers disappear.

Applies the hue of the selected layer
to the underlying layers (without
changing the saturation or
lightness).

Functions similarly to the Hue blend
mode. This blend mode is retained
for the sake of compatibility with
earlier versions of the program.

Applies the saturation of the selected
layer to the underlying layers,
without affecting the hue or
lightness. This blend mode is
available for 16 million—color images
only.

Functions similarly to the Saturation
blend mode. This blend mode is

retained for the sake of compatibility
with earlier versions of the program.
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Color

Color (Legacy)

Applies the hue and saturation of
the selected layer to the underlying
layers (without affecting the
lightness). This blend mode is
available for 16 million—color images
only.

Functions similarly to the Color blend
mode. This blend mode is retained
for the sake of compatibility with
earlier versions of the application.

Luminance

Luminance (Legacy)

Multiply

352

Applies the luminance (or lightness)
of the selected layer to the
underlying layers, without affecting
the hue or saturation. This blend
mode is available for 16 million—
color images only.

Functions similarly to the Luminance
blend mode. This blend mode is

retained for the sake of compatibility
with earlier versions of the program.

Combines the colors of the selected
layer with the underlying layers to
produce a darker color. Multiplying
any color with black produces black;
multiplying any color with white
leaves the color unchanged. This
blend mode produces the same
result regardless of the order in
which the layers are stacked on the
Layers palette.
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Screen

Dissolve

Lightens the colors of underlying
layers by multiplying the inverse of
the selected layer and of the
underlying layers. The result is a
color that is the same or a lightened
version of the selected layer. This
blend mode produces the same
result regardless of the order in
which the layers are stacked on the
Layers palette.

Randomly replaces the colors of
some pixels on the selected layer
with those of the underlying layers
to create a speckled effect. The
opacity of the selected layer
determines the number of pixels
replaced: the lower the opacity, the
greater the number of pixels
replaced.

Overlay

Working with layers

Combines the Multiply and Screen
blend modes. If the color channel
value of underlying layers is less than
half the maximum value, the
Multiply blend mode is used. If the
color channel value is greater than or
equal to half the value, the Screen
blend mode is used. The Overlay
blend mode shows patterns or colors
of the selected layer while preserving
the shadows and highlights of
underlying layers.
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Hard Light

Soft Light

Combines the Multiply and Screen
blend modes. If the color channel
value of the selected layer is less than
128, the Multiply blend mode is
used. If the color channel value is
greater than or equal to 128, the
Screen blend mode is used. You can
use the Hard Light blend mode to
add highlights or shadows.

Combines the Burn and Dodge blend
modes. If the color channel value of
the selected layer is less than 128,
the Burn blend mode is used. If the
color channel value is greater than or
equal to 128, the Dodge blend
mode is used. You can use the Soft
Light blend mode to add soft
highlights or shadows.

Difference

Dodge

Subtracts the color of the selected
layer from the color of the
underlying layers. This blend mode
produces the same result regardless
of the order in which the layers are
stacked on the Layers palette.

Lightens the image by using the
lightness values of the colors in the
selected layer to lighten the colors of
underlying layers. Light colors
produce the most lightening; black
has no effect.

Burn
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Darkens the image by using the
lightness values of the selected layer
to reduce the lightness of underlying
layers.
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Exclusion Creates an effect similar to, but
softer than, the Difference blend
mode. The Exclusion blend mode
produces the same result regardless
of the order in which the layers are
stacked on the Layers palette.

To set the blend range of a layer

1 On the Layers palette, double-click the layer to open the Layer
Properties dialog box.

Click the Blend Ranges tab.

3 In the Blend Channel drop-list, select a channel to use when
blending layers.

Select Grey Channel to base opacity on the lightness values of
layers. Select Red Channel, Green Channel, or Blue Channel to
base opacity on the respective color values.

4 Drag the upper arrows to set the values at which the opacity is
100 percent.
For example, you can set a layer’s opacity at 100 percent between
the lightness values of 43 and 126, with the opacity falling off at
the lightest and darkest areas.

5 Drag the lower arrows to set the values at which the opacity is 0
percent.

6 Click OK.

Setting layer opacity

To create interesting effects, you can vary the opacity of a layer from
the default of 100 percent (fully opaque) down to 0 percent (fully
transparent). When a layer is partially transparent, the underlying
layers show through.
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You can also change the opacity of a layer group.

The Opacity setting on the Layers palette determines the opacity of
each layer. The overall opacity of a layer and the opacity of individual
pixels are independent of each other. For example, if a pixel starts at
50 percent opacity and the layer is set to 50 percent opacity, the pixel
appears as 25 percent opaque. If the layer is in a layer group that is set
to 50 percent opacity, then the pixel appears as 12.5 percent opaque.

To set the opacity of a layer

1 On the Layers palette, select the layer or layer group.

2 Drag the Opacity slider iJ¥5 to the desired percentage.

YN

You can also set layer opacity by double-clicking the layer,
changing the Opacity setting in the Layer Properties dialog box,
and clicking OK.

Protecting transparent areas of raster layers

To apply tools and effects only to certain areas of a raster layer with
data, you can use the Lock Transparency feature. Transparent areas
remain protected when you paint, apply effects, paste selections, or
make other modifications.

Important! The Lock Transparency feature applies to raster layers
only. You cannot lock the transparency of vector, art media,
aadjustment, mask, or group layers. Background layers do not
support transparency.

To lock or unlock transparent areas of a raster layer

¢ On the Layers palette, select the layer, and click the Lock/Unlock
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button (Ei.

The Lock/Unlock button appears on the layer when transparency is
locked. Click the button again to unlock the transparency. The
icon on the layer disappears when the layer is unlocked.

“Yir

You can also lock or unlock transparent areas by double-
clicking the layer, marking or unmarking the Lock transparency
check box in the Layer Properties dialog box, and clicking OK.

Merging layers

Merging layers in an image is also referred to as “flattening” an image.
You can choose to merge all layers or only selected layers in an image.
Merging layers decreases the memory requirements for the image.
Layers are merged according to blend modes, vector data and vector
text are converted to raster data, and transparent areas of the
background layer are replaced with white.

Many file formats, such as JPEG, GIF, and TIF, do not support multilayer
images. When you save images to these formats, Corel PaintShop Pro
merges all layers into a single background layer. When you save to the
PSD (Photoshop) format, the image maintains raster and adjustment
layers, but vector layers and art media layers are converted to raster
layers.

The following table describes how layer types are merged.

Working with layers 357



Top layer Merged with Results in

Any layer Raster layer Raster layer
Vector layer Vector layer Vector layer
Art Media layer Background Background
Mask layer Mask layer Mask layer

Any layer Background Background

Important! You should always make a backup copy of the original
Psplmage image before you merge layers. After you merge layers,
you cannot edit the layers separately.

To merge two layers together

1 Make sure that one layer is located directly above the other on the
Layers palette.

2 Select the top layer.
3 Choose Layers » Merge » Merge Down.

e
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To merge all layers, choose Layers » Merge » Merge All
(Flatten).

To merge all visible layers

1 On the Layers palette, click the Visibility Toggle button [@] for each
layer that you do not want to merge.

When the layer is hidden, the Visibility Toggle button changes to
]

2 Choose Layers » Merge » Merge Visible to merge all visible layers
into one raster layer.
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Invisible layers are not affected. The merged layer, which
maintains the transparency information of the original layers,
appears at the position of the active layer.

If the selected layer is in a group, only the visible layers in that
group are merged. If the layer group is marked as invisible
(making all layers within the group invisible), then none of the
layers within the group are merged.

To merge all layers in a group

1 On the Layers palette, select the layer group, or the layer within
the group, that you want to merge.

2 Choose Layers » Merge » Merge Group to merge all layers in the
group into one raster layer.

Using adjustment layers

Adjustment layers are correction layers that adjust the color or tone of
underlying layers without modifying the image layers themselves. You
can add adjustment layers to test various color corrections or
combinations of corrections. You can hide, delete, or edit adjustment
layers.

An adjustment layer affects all layers below it. If an adjustment layer is
in a layer group, it affects only the layers that are below it in the group.
To apply an adjustment layer to a single layer without affecting the
underlying layers, you can create a layer group with one layer and then
add the adjustment layer above the layer in the group. Only the layer
in the layer group is affected.

To add an adjustment layer
1 On the Layers palette, click a layer.
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When the adjustment layer is added, it will appear above the
selected layer.

2 From the drop-list on the palette toolbar, choose New Adjustment
Layer, and select an adjustment layer type.
In the dialog box that appears, the preview areas show the image
before and after you make changes.

To reset the values to default settings, choose Default from the
Load Preset drop-list.

3 Click the Adjustment tab, and set the controls for the adjustment
layer.
4 Click OK.

e
i

You can also add an adjustment layer by choosing Layers » New
Adjustment Layer.

You can also reset the values to the default by double-clicking
the adjustment layer and clicking the Reset to Default button
LED in the Properties dialog box.

To hide or view the adjustment layer overlay

e Choose Layers » View Overlay.

O
i

You can also hide or display the adjustment layer overlay by
clicking the Mask Overlay Toggle button == on the Layers
palette.

To edit an adjustment layer

1 On the Layers palette, double-click the name of the adjustment
layer that you want to edit.

The Layer Properties dialog box appears.
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2 Click the Adjustment tab, and modify the color or tonal correction
settings.

3 Click the General tab to modify the general layer properties such
as layer name, blend mode, and opacity.

4 On the Overlay tab, adjust the color and opacity of the overlay.

The default overlay is a reddish, mask-like layer with 50 percent
opacity.
5 Click OK.
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You can also open the Layer properties dialog box by choosing
Layers » Properties.

Using layer styles

You can apply a variety of effects, either alone or in combination, by
using the Layer Styles tabbed area of the Layer Properties dialog box.
With this feature, you can create visually interesting and creative
effects to a layer in real time, and you can fine-tune the effect before
applying it. The Layer Styles feature provides six effects: Reflection,
Outer Glow, Bevel, Emboss, Inner Glow, and Drop Shadow.

When you apply these effects on a separate layer and save the resulting
file in a layer-capable file format (such as the Pspimage format), your
original image remains unedited on its own layer. In this sense, layer
styles are similar to adjustment layers. They differ, however, in that layer
styles are applied not to the underlying canvas, but just to the
boundaries of the individual layer.

If you resize a layer with one or more layer styles applied to it, the
effects are resized proportionally.

Layer styles can be applied only to raster and vector layers.
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Some layer styles (such as Drop Shadow) are applied outside the layer’s
data. Some layer styles won't be seen unless the layer includes areas of
transparency.

Why is there a “Layer” check box?

When marked, this check box lets you show the layer data with the
effects applied. When unmarked, this check box lets you turn off the
layer data and just show the effects. Unmarking the Layer check box
makes the original layer data behave as if a mask were applied to it.

Is there a reason for the check box order?

Yes. The effects need to be composited in a particular order to obtain
sensible results. For example, you would not want a Drop Shadow
effect placed on top of its source object, nor would you want an Outer
Glow effect placed under a Drop Shadow effect. Thus, the Reflection
effect is placed on top, followed by the Outer Glow effect, the Bevel
effect, and so on. The Drop Shadow effect is applied last.

What happens when | edit layers with effects?

Whether you edit a vector layer by adding new text or shapes, or edit
a raster layer by painting with a brush tool, the effects previously
applied to the layer are applied to any modifications you make.
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Layers Styles examples

To apply a Reflection layer style

Edit workspace

1
2
3

Click a layer, and click the Layer Styles button .
In the Layer Properties dialog box, click the Layer Styles tab.

In the group box that lists the effects, mark the Reflection check
box.

The After pane is updated to show the initial Reflection effect. If
you want to preview the changes on the actual image, mark the
Preview on Image check box.

Note: The Reflection effect may create data that extends beyond
the viewable image canvas, so you may need to expand the
canvas to see the entire effect.

Drag the Size slider to set the speed with which the reflection
fades in comparison with the original layer data.

Drag the Opacity slider to set the intensity of the reflection’s
overall lightness.

Drag the red Reflection Distance control line to set the horizontal
axis about which all layer data is reflected.

Click OK.
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You can save Layer Styles settings as a preset and then apply
them at any time to another layer. For more information on
saving and applying presets, see “Using and creating presets”
on page 721.

To apply an Outer Glow layer style

~

YN

364

Click a layer, and click the Layer Styles button %g.
In the Layer Properties dialog box, click the Layer Styles tab.

In the group box that lists the effects, mark the Outer Glow check
box.

The After pane is updated to show the initial Outer Glow effect. If
you want to preview the changes on the actual image, mark the
Preview on Image check box.

Note: The Outer Glow effect may create data that extends beyond
the viewable image canvas, so you may need to expand the
canvas to see the entire effect.

Drag the Size slider to set how far the glow extends outside the
layer data.

Drag the Opacity slider to set the lightness intensity and visibility
of the glow.

In the rainbow color picker, click a glow color. The current color
appears along the bottom row of the color picker.

Click OK.

You can save Layer Styles settings as a preset and then apply
them at any time to another layer. For more information on
saving and applying presets, see “Using and creating presets”
on page 721.
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To apply a Bevel layer style

—_

Click a layer, and click the Layer Styles button ‘9.

2 In the Layer Properties dialog box, click the Layer Styles tab.

3 In the group box that lists the effects, mark the Bevel check box.
The After pane is updated to show the initial Bevel effect. If you
want to preview the changes on the actual image, mark the
Preview on Image check box.

4 Drag the Size slider to set the distance from the outer edge of the
layer data to the extent of the bevel.

5 Drag the Opacity slider to set lightness intensity and visibility of
the bevel.

6 Drag the two-dimensional lighting control g to set the direction

and distance of the light applied to the effect.

7 In the rainbow color picker, click a bevel color. The current color
appears along the bottom row of the color picker.

Click OK.

(o)
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You can save Layer Styles settings as a preset and then apply
them at any time to another layer. For more information on
saving and applying presets, see “Using and creating presets”
on page 721.

To apply an Emboss layer style

1 Click a layer, and click the Layer Styles button %g.
2 In the Layer Properties dialog box, click the Layer Styles tab.
3 In the group box that lists the effects, mark the Emboss check box.

Working with layers 365



The After pane is updated to show the initial Emboss effect. If you
want to preview the changes on the actual image, mark the
Preview on Image check box.

~

Drag the Size slider to set the distance from the outer edge of the
layer data to the extent of the embossing.

5 Drag the Opacity slider to set lightness intensity and visibility of
the embossing.

6 Drag the two-dimensional lighting control ' to set the direction

and distance of the light applied to the effect.

Click OK.

~
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You can save Layer Styles settings as a preset and then apply
them at any time to another layer. For more information on
saving and applying presets, see “Using and creating presets”
on page 721.

To apply an Inner Glow layer style

—_

Click a layer, and click the Layer Styles button %gp.
In the Layer Properties dialog box, click the Layer Styles tab.

w N

In the group box that lists the effects, mark the Inner Glow check
box.

The After pane is updated to show the initial Inner Glow effect. If
you want to preview the changes on the actual image, mark the
Preview on Image check box.

4 Drag the Size slider to set how far glow extends inside the layer
data.

5 Drag the Opacity slider to set the lightness intensity and visibility
of the glow.
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6 In the rainbow color picker, click a glow color. The current color
appears along the bottom row of the color picker.

7 Click OK.

“Air

You can save Layer Styles settings as a preset and then apply
them at any time to another layer. For more information on
saving and applying presets, see “Using and creating presets”
on page 721.

To apply a Drop Shadow layer style

1 Click a layer, and click the Layer Styles button %p.
2 In the Layer Properties dialog box, click the Layer Styles tab.

3 In the group box that lists the effects, mark the Drop Shadow
check box.

The After pane is updated to show the initial Drop Shadow effect.
If you want to preview the changes on the actual image, mark the
Preview on Image check box.
Note: The Drop Shadow effect may create data that extends
beyond the viewable image canvas (particularly on a layer the
same size as the Background layer), so you may need to expand
the canvas to see the entire effect.

4 Drag the Size slider to set the distance between the layer data and
the shadow.

As you increase the size, the shadow becomes more blurred.

5 Drag the Opacity slider to set lightness intensity and visibility of
the shadow.

6 Drag the two-dimensional lighting control g to set the direction
and distance of the light applied to the effect.

7 Inthe rainbow color picker, click a shadow color. The current color
appears along the bottom row of the color picker.
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Click OK.

You can save Layer Styles settings as a preset and then apply
them at any time to another layer. For more information on
saving and applying presets, see “Using and creating presets”
on page 721.

To adjust the layer data visibility

1

Click a layer that has effects applied, and click the Layer Styles
button %p.

Note: When you modify the visibility of layer data, you are not
changing the visibility of the effects applied to the layer.

In the Layer Properties dialog box, click the Layer Styles tab.
In the group box that lists the effects, mark the Layer check box.

The After pane is updated to show the effect of marking the box.
If you want to preview the changes on the actual image, mark the
Preview on Image check box.

Drag the Opacity slider to set the light intensity and visibility of the
layer data.

To turn off layer data visibility, unmark the Layers check box.
Click OK.

To display or hide layer effects

368

On the Layers palette, click a layer that has effects applied.

Click the Layer Effects Visibility Toggle button & to display or hide
the effects.

A layer effect icon & displays on the layer when the effect is
visible. The icon disappears when the effect is hidden.
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In Corel PaintShop Pro, you can use masks to hide or show parts of a
layer, fade between layers, and create other special effects.

This section presents the following topics:
* Understanding masks

* Displaying masks

* Creating masks

* Deleting masks

* Editing masks

* Loading masks

* Saving masks

Understanding masks

Masks are grayscale raster layers that cover parts of the layers in your
image, either completely or with varying levels of opacity. You can use
masks to fade between layers, or to create special effects with
precision. For example, you can mask the details around the main
subject in a photo, or you can use a mask to create a fading navigation
bar for a Web page.

Mask pixels display 256 shades of gray, with each shade corresponding
to levels of opacity. White pixels show underlying layers, black pixels
hide underlying layers, and gray pixels show varying amounts of
underlying layers.
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Mask layers cannot be the bottom layer in the image or in a layer
group. If the mask layer is at the main level (rather than in a layer
group), the mask applies to all layers below it in the stacking order. If
a mask layer is in a layer group, it applies only to layers within the
group that are lower in the stacking order.

Displaying masks

A mask overlay is displayed over protected areas to make it easy to
differentiate between masked and unmasked areas. The mask overlay
is a red-tinted, transparent sheet. If you adjust the transparency of a
mask in certain areas, the degree of red displayed by the mask overlay
in those areas varies accordingly.

When you paint or modify the mask, the mask overlay shows what is
painted or changed.

You can hide or show a mask layer while you edit an image.

To display or hide the mask overlay

* On the Layers palette, click the Highlight mask area button == in
the upper right corner of the palette.

The button appears highlighted when the overlay is displayed.

“D
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You can also display or hide the mask overlay by choosing
Layers » View Overlay.

To change the mask overlay color and opacity

1 On the Layers palette, right-click the mask layer and choose
Properties.

2 Click the Overlay tab.
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3 Click the Overlay color area, and choose a color.
4 Drag the Opacity slider to set the level of opacity.
5 Click OK.

To display or hide a mask

Edit workspace

* Click the Visibility Toggle button on the Layers palette.
[®] — Visibility Toggle button when the mask is displayed
[]— Visibility Toggle button when the mask is hidden

Creating masks

You can create a mask from an image by loading the image file from
disk. When you use an image as a mask for another image,

Corel PaintShop Pro applies the mask as a grayscale image. The source
image is not altered. You can also create a mask by customizing one of
the sample masks included with Corel PaintShop Pro.

An example of an image used as a mask

You can use a selection to create a mask that shows or hides the
selection. You can use this mask as a starting point for creating artistic
effects.
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An example of a selection used as a mask

You can also create a mask from a channel by first splitting an image
into its RGB, HSL, or CMYK channels. Corel PaintShop Pro creates a

grayscale image for each channel. You can use one of these channel
images to create a mask for the original image or for another image.

An example of the grayscale channel used as a mask

To create a mask layer

1 On the Layers palette, choose the layer that you want to mask.

2 Choose Layers » New Mask Layer, and choose one of the following
options:

* Show All — shows all underlying pixels

* Hide All — hides all underlying pixels

You can also

Display the mask on the image On the Layers palette, click the
Highlight mask area button (==).
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You can also

View the image as it will appear in  Choose View P Palettes » Overview.
print or online (without the
transparency grid or the mask

overlay)

Reorder the layers on which the Drag the mask layer on the Layers

mask is applied palette to a new position in the
stacking order.
To apply the mask layer to all
underlying layers, drag it from the
layer group to the main level.

X

You can paint on the image to show portions of the underlying
layer. For information about editing the mask, see “Editing
masks” on page 377.

For information about stacking layers, see “Changing the order
of layers in an image” on page 345.

To create a mask from an image

1 Open the image that you want to use as a mask.
On the Layers palette, choose the layer that you want to mask.

3 Choose Layers » New Mask Layer » From Image to open the Add
Mask From Image dialog box.

4 Open the Source Window drop-list, and choose the image.

5 In the Create Mask From group box, choose one of the following
options:

* Source luminance — determines the degree of masking based
on the luminance value of the pixel color. Lighter colors produce
less masking; darker colors produce more masking. Transparent
areas completely mask the layer.

Working with masks 373



%

AN

* Any non-zero value — applies masking without gradation. Pixels
with an opacity between 1 and 255 pixels become white;
transparent pixels become black. Transparent areas completely
mask the layer.

* Source opacity — determines the degree of masking based on
the opacity of the image. Fully opaque pixels produce no
masking; partially transparent pixels create more masking;
transparent pixels produce full masking.

If you want to reverse the transparency of the mask, mark the

Invert mask data check box.

Click OK.

The mask layer and the selected layer are added to a new layer
group. The mask layer applies to the selected layer only.

For information about editing a mask, see “Editing masks” on
page 377.

To display the mask on the image, click the Highlight mask area
button i==1 on the Layers palette.

To apply the mask layer to all underlying layers, drag it from the
layer group to the main level on the Layers palette.

To create a mask from a selection

374

Make a selection on a layer by using the Selection tool {3, the
Freehand Selection tool €, or the Magic Wand tool K.
Do one of the following:

* To mask the selection, choose Layers » New Mask Layer » Hide
Selection.

* To mask everything except the selection, choose Layers » New
Mask Layer » Show Selection.
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You can also

Display the mask on the image On the Layers palette, click the
Highlight mask area button ==

Apply the mask layer to all On the Layers palette, drag the mask

underlying layers layer from the layer group to the
main level.

X

If you apply a mask layer to the background, the background is
automatically converted to a raster layer.

The mask layer and the selected layer are added to a new layer
group. The mask layer applies to the selected layer only.

For information about editing masks, see “Editing masks” on
page 377.

To create a mask from a channel

Choose Image » Split Channel, and choose one of the following:
* Split to RGB

¢ Split to HSL

* Split to CMYK

Select the grayscale image in which you want to create the mask.

Choose Layers » New Mask Layer » From Image to open the Add
Mask From Image dialog box.

In the Source Window drop-list, choose the channel that you
want to use for the mask.

In the Create Mask From group box, choose the Source luminance
option.

If you want to reverse the transparency of the mask data, mark the
Invert mask data check box.
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6 Click OK.

The mask layer and the selected layer are added to a new layer
group. The mask layer applies to the selected layer only.

You can also

Display the mask on the image On the Layers palette, click the
Highlight mask area button (==

Apply the mask layer to all On the Layers palette, drag the mask

underlying layers layer from the layer group to the
main level.

b

For information about editing the mask, see “Editing masks" on
page 377.

For information about color channels, see "Working with colors
and materials” on page 385.
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Deleting masks

You can delete a mask from an image, or you can merge it with the
underlying layer and then delete the mask layer. However, if you merge
the mask with the underlying layer, you can no longer edit the mask
independently from the layer.

To delete a mask

1 On the Layers palette, right-click the mask layer, and choose
Delete.

A message appears asking if you want to merge the mask with the
underlying layer.

2 Choose one of the following:
* Yes — merges the layers and deletes the mask layer

* No — deletes the mask layer without affecting the underlying
layer

“Yir

You can also delete a mask by choosing Layers » Delete.

Editing masks

When you edit a mask, you change either its area or the degree of
masking. For example, painting over an object to mask it changes the
area, whereas applying a gradient fill changes the degree of masking.

You can invert the transparency of a mask, so that black pixels become
white, white pixels become black, and shades of gray become their
mirror value, which is the maximum value (255) minus the current
value.
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You can use a gradient, pattern, or texture mask to create interesting
effects. A gradient mask varies the opacity of an image from fully
hidden to fully transparent by fading the image in or out. A pattern or
texture mask varies the image opacity in a repeated pattern
throughout the image.

Using a pattern mask

You can edit the layer properties of a mask, such as the name, visibility,
or opacity. For more information, see “Working with layers” on
page 325.

To invert a mask
Edit workspace

1 On the Layers palette, click a mask layer.
2 Choose Layers » Invert Mask/Adjustment.
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To create a gradient, pattern, or texture mask

1 Create a new mask.

2 Click the Highlight mask area button (=< on the Layers palette to
display the mask overlay.

3 On the Tools toolbar, click the Flood Fill tool @.

If you want to fill all pixels in the mask, set the Match mode
control on the Tool Options palette to None.

4 On the Materials palette, choose a gradient, texture, or pattern.

Click the mask to apply the foreground material; right-click the
mask to apply the background material.

S

For information about creating masks, see “Creating masks” on
page 371.

For information about gradients, patterns, or textures, see
“Using gradients” on page 395, “Using patterns” on page 404,
or “Using textures” on page 407.
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Loading masks

When you save a mask to an alpha channel within an image that is
saved in Pspimage format, you can load that mask from the alpha
channel into the same image or into any other image.

The Masks folder of the Corel PaintShop Pro program folder contains
sample masks that you can load into images, such as gradients and
several types of circles and squares that frame images. Mask files have
a .PspMask filename extension.

To load a mask from an alpha channel

1 On the Layers palette, choose the layer that you want to mask.

2 Choose Layers » Load/Save Mask » Load Mask From Alpha
Channel to open the Load Mask from Alpha Channel dialog box.

3 In the Load from Document drop-list, choose the image that
contains the alpha channel that you want to load. Choose only
open images with existing alpha channels.

4 In the drop-list under the document name, choose the alpha
channel that contains the mask.

5 In the Orientation group box, choose one of the following
options:
* Fit to canvas
* Fit to layer
* Asis
6 In the Options group box, choose one of the following options:

* Hide all mask — hides pixels surrounding a loaded mask that is
smaller than the current image canvas

* Show all mask — shows pixels surrounding a loaded mask that
is smaller than the current image canvas
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If you want to invert the transparency of the mask image, mark
the Invert transparency check box.

7 Click Load.

The mask layer and the selected layer are added to a new layer
group.
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The mask layer applies to the selected layer only. To apply the
mask layer to all underlying layers, drag it from the layer group
to the main level.

To load a mask from disk

1 On the Layers palette, click the layer that you want to mask.

2 Choose Layers » Load/Save Masks » Load Mask From Disk to open
the Load Mask From Disk dialog box.

3 In the Mask group box, click the drop-list to choose from mask
and image files.

The Preview group box displays the selected mask on the image
canvas.

4 In the Orientation group box, choose one of the following
options:
* Fit to canvas — adjusts the mask to fit the current image canvas
(stretching or contracting as needed)

* Fit to layer — adjusts the mask to fit the current layer data
(stretching or contracting as needed). If the layer has not been
shifted beyond the edges of the canvas, this option produces
the same results as the Fit to Canvas option.

* As is — positions the mask in the upper-left corner of the
current layer. This option does not change the mask
proportions. If the mask image is smaller than the current layer,
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Corel PaintShop Pro masks all pixels outside of the mask image
boundaries.

5 In the Options group box, choose an option to specify whether
any pixels Corel PaintShop Pro surrounding the loaded mask data
are shown or hidden. These options affect the mask only if the
Orientation option is As Is and the loaded mask is smaller than the
current image canvas.

* Invert transparency — inverts the transparency of the mask
image

* Hide all mask — makes surrounding pixels black to hide
underlying pixels

* Show all mask — makes surrounding pixels white to show
underlying pixels
* Use image value — makes surrounding pixels white or black,

depending on whether the Show All Mask option or the Hide All
Mask option was applied to the original mask.

6 Click Load.

X

Corel PaintShop Pro adds the mask layer and the selected layer
to a new layer group. The mask layer applies to the selected
layer only. To apply the mask layer to all underlying layers, drag
it from the layer group to the main level.

Saving masks

Corel PaintShop Pro saves masks as separate files in PspMask format.
You can load a mask into another image without opening the original
image. After the mask is loaded, it is automatically saved with the
image in Psplmage format. If you want to share a mask or use it in
anotherimage, you can save the mask to your hard drive or to an alpha
channel.
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An alpha channel is a data storage area within an image. Masks and
selections stored in alpha channels have no effect on the appearance
of an image. You can save a mask to an alpha channel within the
current image or within another image. For more information on
saving or loading selections in alpha channels, see “Saving and loading
selections” on page 319.

Important! When you save the image to a file format other than
Psplmage format, the alpha channels are not saved. To retain the
alpha channels, you should always save a master copy of your
image in Psplmage format.

To save a mask to disk

1 On the Layers palette, click the mask layer.

2 Choose Layers » Load/Save Mask » Save Mask to Disk to open the
Save Mask To Disk dialog box.

The Mask Files group box displays the filenames of the masks in
the default Masks folder. The New Mask group box displays the
current mask.

3 Click Save.
N
By default, mask files are stored in ...Documents\Corel

PaintShop Pro\17.0\Masks. For information about setting file
locations, see “Setting file locations” on page 691.

To save a mask to an alpha channel

1 On the Layers palette, click the mask layer.

2 Choose Layers » Load/Save Mask » Save Mask To Alpha Channel to
open the Save Mask to Alpha Channel dialog box.

3 In the Add To Document drop-list, choose an alpha channel.
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If you want to save a mask to an alpha channel in another image,
open the other image in Corel PaintShop Pro, and click it to make
it active.

If you want to change the name of the alpha channel, type a new
name in the Name group box.

4 Click Save.
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Whether you are applying color to an image, creating Web projects,
or designing scrapbook pages, it's important to understand how to
choose and manage colors and materials in Corel PaintShop Pro.

This section presents the following topics:

* Using the Materials palette

* Choosing colors in the Material Properties dialog box
* Choosing colors for paletted images

* Choosing colors from an image or the desktop

* Using gradients

* Editing gradients

* Exporting and importing gradients

* Using patterns

* Using textures

* Working with custom palettes and swatches

Using the Materials palette

Corel PaintShop Pro lets you paint, draw, and fill with a variety of styles
and materials.

* Astyleis a color, gradient, or pattern.

* A material is the style plus an optional texture.

Both styles and materials can be selected from the Materials palette.
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You can display the Materials palette at any time. You can leave it open
while you work, or you can display it only when you need it.

You can also reverse the foreground and background colors or
materials.

The Materials palette

Swatches tab
HSL Map tab
Sliders tab

Foreground and Stroke
Properties

Background and Fill
Properties

Foreground and
Background color boxes

Swap Colors button
Transparent option
Texture button

Style — Color,
Gradient, Pattern

Recently Used
Sample Color tool

Add to Palette and
Remove from Palette

14 Set to Black and White
15 Current palette
16 Palette selection menu

Main components of the Materials palette

* Swatches tab — displays swatches for the currently selected
palette. Swatches are materials you can save to use again. For
more information about swatches, see "Working with custom
palettes and swatches” on page 409.

* HSL Map tab — displays a Saturation and Lightness box that you
can click to adjust the currently selected color or click to adjust a
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new color that you select by dragging the slider on the Color (hue)
bar.

* Sliders tab — displays sliders and value boxes that you can use to
set a color in the following color spaces: RGB, HSL, CMYK, Lab,
Web safe. You can also set a shade using Grayscale.

» Foreground and Stroke and Background and Fill Properties boxes
— display the current foreground and background materials,
which consist of the style (color, gradient, or pattern) and optional
texture. You can click either box to display the Material Properties
dialog box, in which you can set material options. These boxes can
be used in the following ways:

* You can use foreground materials for brush strokes and
background materials for fills.

* When you apply strokes with a brush (including the fill tools),
clicking lets you paint with the foreground material, and right-
clicking lets you paint with the background material.

* When you are using the Art Media tools, you can set the
foreground color for the pigment that you apply to the canvas.

* For text and vector shapes, you can set the foreground color for
the stroke (or outline) of the text or shape, and the background
color for the fill of the text or shape. For more information
about changing the color of text and vector objects, see “To
modify vector object properties” on page 563.

* Foreground and Background Color boxes — display the current
foreground and background color and let you set colors
regardless of current material

*  Style button [l — shows which style is currently selected:

most recently selected color, gradient, and pattern, you can click
the Style button and select a new style from the drop-list. Note
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that these options are disabled for the Art Media tools, which use
only solid colors.

e Texture button — turns the current texture on or off

* Set to Black and White button JF — sets the foreground to black
and the background to white. This is helpful when you use the
Edit Selection command.

* Transparent button [E&] — specifies whether the foreground or
background material is transparent. You use a transparent
material primarily with vector objects and text. A transparent
foreground has no outline (only the objects or letters are filled),
and a transparent background has no fill (only the objects or
letters are outlined). This button is unavailable for tools that
require a foreground or background material.

* Al tools check box — specifies whether the selected foreground
and background materials apply to all tools. If the check box is
unmarked, the selected materials apply only to the active tool.

Why does the Materials palette have both properties and color boxes?

You can select colors by clicking the Foreground and Background
Properties boxes, so you may wonder why the Materials palette also
includes color boxes. The color boxes provide a quick way to change
colors without changing the other materials. This means that you can
select a new color even when the properties box displays a gradient or
pattern.

If the properties boxes and the color boxes on the Materials palette are
showing different colors, the brush paints with the gradient, texture,
or pattern shown in the properties boxes rather than with the color in
the color boxes. The colors shown in the color boxes become active
when you select ColorfJ] from the Style buttons for the Foreground
and Background Properties boxes.
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To display or hide the Materials palette

e Choose View » Palettes » Materials.

“Yir

You can also close the palette by clicking the Close button
in the palette’s title bar or by pressing F2.

To swap the foreground and background colors or materials

* From the Materials palette, click the Swap Colors button 4] or
click the Swap Materials button .

Choosing colors in the Material Properties dialog box

When you edit images in Corel PaintShop Pro, you often need to
choose a color before painting, drawing, or filling, making manual
color corrections, or choosing a background for a new raster image.
The Color page in the Material Properties dialog box is the most
versatile tool for choosing colors, especially if you're building a custom
color palette. The color harmonies help you choose colors that look
great together.

The Color page appears when you click the Foreground/Stroke
Properties box, the Background/Fill Properties box, or one of the two
smaller Color boxes. It also appears when you click a Color box found
in other dialog boxes.
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Material Properties

Gradient Pattern Texture Material
Color buttons
harmonies
Lightness
bar
Color
wheel
Color
indicator
Color HTML - HTML
indicator color code
swatches— I:I |:I
s ) Add to
Current P
Palette
0K Cancel button

The Color page in the Material Properties dialog box

The appearance of the Color page depends on the color depth of the
active image (16 bits/channel, 8 bits/channel, 256 colors, 16 colors, or
2 colors). For example, for paletted colors, the Wheel, Slider, and Color
Harmonies options are not available—swatches display.

The Color page offers many ways to select colors:

¢ Wheel — clicking the Wheel button displays the Color (hue) wheel
and the Lightness bar.

* Slider — clicking the slider button displays a color space drop list
and the corresponding sliders and value boxes. You can select
RGB, HSL, CMYK, Lab, Web safe, Grayscale.
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Color Harmonies — clicking one of the following color harmony
settings helps you choose multiple colors that look good together:
Complementary, Triad, Tetrad, Analogic, Accented. The Mono
setting is the default for a single color.

The associated color swatches appear in the lower left corner of
the Color page. Click a swatch and click Add to Palette to add one
or more color swatches to a custom palette.

HTML color code lets you enter HTML color values.

For more information about color and how it is perceived, displayed,
and printed, see “Understanding color and color models” on
page 647.

To choose a color in the Material Properties dialog box

1

On the Materials palette, do one of the following:

* To choose a foreground color, click the Foreground and Stroke
Properties box or the Foreground Color box.

* To choose a background color, click the Background and Fill
Properties box or the Background Color box.

The Material Properties dialog box appears.

Click the Color button to display the Color page.

Do one of the following:

¢ Click Wheel, and click a color on the color wheel to select the
approximate color. Drag the color indicator from the center of
the circle to the outer edge to adjust the saturation. Darken or
lighten the color by dragging the slider on the Lightness bar that
appears to the right of the color wheel.
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* Click Slider, and choose a color space from the drop-list. Adjust
the corresponding sliders or type values in the boxes to set the
color you want.

¢ In the HTML box, enter a hex color value.

The current and previous color swatches appear in the lower right

corner of the dialog box.

3 dlick OK.

You can also

Choose more than one color by Click one of the following color

using color harmonies. harmony buttons: Complementary,
Triad, Tetrad, Analogic, Accented.
The associated color swatches
appear in the lower left corner of the
Color page. Drag the color indicator
in the color wheel to adjust the
colors. Click a swatch and click Add
to Palette to add one or more color
swatches to a custom palette.

You can also choose a color directly on the Materials palette.

To use the current colors with all tools, mark the All tools check
box on the Materials palette. If you unmark this check box, the
current materials are used by the active tool only.
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Choosing colors for paletted images

Paletted images are images that have a color depth between 2 and 256
colors. With paletted images, you must choose foreground and

bac

kground colors from the Materials palette rather than from the

Color page.

To choose colors for paletted images

1

<“§ AW

On the Materials palette, do one of the following:

* To choose the foreground color, click the Foreground and Stroke
Color box.

* To choose the background color, click the Background and Fill
Color box.

Clicking a color box opens the Color page and displays the palette.

In the Sort order drop-list, select the way in which the colors are
sorted:

* Palette — sorts by order of colors in the palette
* Hue — sorts by color

* Luminance — sorts by lightness

Click a color.

Click OK.

To ensure that only the colors available for paletted images are
displayed in the Materials palette, the Show document palette
option must be enabled. Choose File » Preferences » General
Program Preferences, click Palettes in the list, and choose the
Show Document Palette option. For more information, see
"Setting Display and Caching preferences” on page 670.
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Choosing colors from an image or the desktop

You can choose a foreground or background color from any open
image, or from any color within Corel PaintShop Pro (such as a color
on a toolbar). This feature is useful when you want to use the color of
a specific icon, or when you want to match the Windows desktop
colors. You can also choose a color from other applications or from
Web pages displayed in a browser.

To choose a color from the active image with the Dropper tool

1 On the Tools toolbar, choose the Dropper tool /*.
2 On the Tool Options palette, set the options you want:
* Sample Size drop-list — specifies the pixel area for sampling

¢ Use all layers check box — mark this check box to sample from
all image layers

w

Click a color in the image to make it the foreground color, or
right-click to make it the background color.

AN

You can also choose a color from the image while using brush
tools, such as the Paint Brush or the Eraser tool, by holding
down Ctrl and clicking in the image to choose a foreground
color or right-clicking to choose a background color.

To choose a color from the desktop

1 Make sure that the color you want is displayed on the screen.

In the Materials dialog box, click the Sample Color button

3 Position your pointer over the area of the desktop that has the
color you want. This includes other open windows or displayed
Web pages.
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4 Click to select the color.

The selected color appears in the active color or properties box.

A

v
When positioned over areas that can be sampled, the Sample
Color dropper icon displays.

Using gradients

Gradients are gradual blends between two or more colors. You can
paint, draw, or fill with gradients to create interesting effects or color
transitions. You can use gradients to create Web buttons with shadows
and highlights, to make objects look shiny or glowing, or to add
dimension to objects. You can also use gradients to fade Web page
graphics into other content, and you can use a black-to-white gradient
as a mask.
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Material Properties

Color Pattern exture Gradient
preview
drop-list
Gradient
presets
Gradient
Editor

LE--Add to

0 ] ° L
Fore: n + I:I I:I Palette
e B button

Opadty:
padty Current Previous

Help OK Cancel

The Gradiient page in the Material Properties dialog box lets
you choose and ediit gradiients.

For information about editing, creating, and sharing gradients, see
“Editing gradients” on page 400 and “Exporting and importing
gradients” on page 403.

Important! Gradients are available for grayscale and 16 million
color-images only. For more information about increasing the
color depth of an image, see “Increasing the color depth of an
image” on page 632.

To apply the current gradient

* On the Materials palette, click the Gradient button fg on the Style
drop-list for the Foreground and Stroke Properties box or the
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Background and Fill Properties box.
The most recently chosen gradient becomes active.

To choose a gradient

1 On the Materials palette, do one of the following:

* To choose a foreground gradient, click the Foreground and
Stroke Properties box.

* To choose a background gradient, click the Background and Fill
Properties box.

The Material Properties dialog box appears.
Click the Gradient button.

3 If necessary, choose a gradient category from the Category drop-
list containing the desired gradients.
4 Click a gradient thumbnail.

5 Choose one or more of the following options:

* Style — lets you choose a Linear ], Rectangular [T, Sunburst
[ or Radial & gradient.

* Angle — specifies the angle or direction of the gradient, from 0
to 359 degrees. This option applies to linear, rectangular, and
radial gradients only.

* Repeats — sets the number of times (from 0 to 999) to repeat
the gradient pattern
* Invert — inverts the colors of the gradient

* Center Point — determines the horizontal and vertical
coordinates of the point from which the gradient disperses or
radiates. The distance is measured as a percentage of the fill
area’s width. You can change the center point to create fills in
circles or other shapes in which the center of the gradient is not
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at the center of the object. This option applies to rectangular,
sunburst, and radial gradients only.

Focal Point — determines the horizontal and vertical
coordinates of the point where the foreground color of the
gradient begins. The distance is measured as a percentage of
the fill area’s width. You can change the focal point to create
fills in circles or other shapes in which the effective light source
is not at the center of the object. This option applies to
rectangular and sunburst gradients only, and is available only
when the Link check box is unmarked.

Link center and focal points — assigns the same values to the
center and focal points. Unmark the check box to edit the focal
point separately from the center point. This option applies to
rectangular and sunburst gradients only.

6 Click OK.

You can also

Save this gradient as a swatch that Click the Add to Palette button.
you can access later

Apply the current materials to all ~ On the Materials palette, mark the

tools

YN

All tools check box. If you unmark
this check box, the current materials
are applied to the active tool only.

You can also move the center point by dragging the control
needle or crosshairs shown in the gradient preview. If you
unmark the Link check box, you can move the focal point by
dragging the crosshairs on the gradient.

To save an edited gradient

1 On the Gradient page, click Save.

398
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The New Gradient dialog box appears.

2 Enter a unique name for the gradient, and then click OK.

To create a gradient

1 On the Gradient page, click the New Gradient button [l
The New Gradient dialog box appears.
2 Type a name for the new gradient, and click OK.

N

—
The gradient is created with two markers at 0% and 100% that
use the custom color.

For more information about gradients, see “Using gradients”
on page 395.

To rename a gradient

1 On the Gradient page, click the More Options button [E, and
choose Resource Manager.

2 In the Resource Manager dialog box, click the gradient that you
want to rename.

3 Click Rename, type a name in the Rename Resource dialog box,
and click OK.

To delete a gradient

1 On the Gradient page, click a gradient that you have created.

2 Click the Delete Gradient button [l
3 When you are prompted to confirm the deletion, click Yes.
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Editing gradients

You can change the colors, transition points, and transparency of
gradients. You can edit default gradients or create your own gradients.
You can also rename, delete, and save gradients.

The colors, transition points, and transparency of a gradient are
indicated by markers and midpoints on the Gradient Editor:

Markers |f§ — transparency markers appear along the top of the
gradient bar. Color markers appear below the gradient bar.

Midpoints #* — indicate the positions where two colors are
equally blended or the 50% opacity position. Each pair of markers
has a midpoint that can be located anywhere between the
markers.

The Gradlient Edlitor

You can add and delete markers, as well as change the transparency,
color, or position of a marker. You can also change the position of a
midpoint.

Important! When you edit and save a default gradient, you
permanently change the gradient. To maintain default gradients,
save changes to a new gradient file. For more information about
saving a gradient, see “To save an edited gradient” on page 398.
For more information about restoring default settings, see
“Installing and uninstalling Corel programs” on page 4.

To change the location of a marker or a midpoint

400

Drag the marker or midpoint to a new location on the Gradient
Editor.
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You can also click the marker or midpoint to select it, and then
enter a value in the Location field.

To add a marker

* On the Gradient Editor, click a position under the gradient bar to
add a color marker or click above the gradient bar to add a
transparency marker.

A

Vs
The marker is created with the currently highlighted Fore, Back,
or Custom color on the gradient bar.

To delete a marker

* Onthe Gradient Editor, drag a marker away from the gradient bar.

To change the color for a marker

1 On the Gradient Editor, click a marker below the gradient bar to
select it.

The triangle at the top of the marker turns black.

2 Perform one of the following tasks, and click OK.

To Do the following
To use the foreground color Click the Fore button .
To use the background color Click the Back button 4.

To use the currently defined custom click the User button .
color
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To Do the following

To choose a new custom color Click the swatch beside the User
button and select from the Color
page, or right-click to select from
recently used colors.

To select a color from within the Click the gradient bar.
gradient itself

AN

When you next apply the gradient that contains the foreground
or background color, it uses the current foreground and
background colors of the image (rather than the colors that you
used to define the gradient). To create a gradient that always
contains the same colors, use custom colors for all markers.

To change the transparency of a marker

1 On the Gradient Editor, click the marker above the gradient bar to
select it.

2 Type or set a value in the Opacity control.

Values range from 0% (completely transparent) to 100%
(opaque). At 100%, the underlying pixels are covered completely.
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Exporting and importing gradients

After creating a new gradient, you may want to export it to use in
another program. The default gradients are stored in the GRD file
format, which is commonly used in other applications.

You can also import gradients in the GRD file format.

To export a gradient

1 On the Gradient page, select the gradient that you want to export.
2 Click the More Options button [, and choose Export.

The Export dialog box appears.
3 Select the folder in which you want to save the gradient.

The default gradients are stored in the Gradients folder within the
Corel PaintShop Pro program folder.

IN

In the File name field, type a name for the new gradient.
Click Save.

ul

To import a GRD gradient

1 On the Gradient page, click the More Options button [Z, and
choose Import.

The Import dialog box appears.
2 Select the folder that contains the gradient you want to import.
All GRD files are listed in the folder.

3 Select the gradient’s filename, and click Open.
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Using patterns

You can paint, draw, or fill patterns to create interesting effects.
Corel PaintShop Pro includes many patterns that you can choose from
(such as bricks, stained glass, and zebra stripes). You can also create
patterns from an image or part of an image.

Patterns add creative flair to your images. You can apply patterned
brush strokes, create objects with patterned fills or edges, and create
patterned text. You can use patterns to create stationery or to create
tiled images for Web pages. Patterns are especially helpful for projects
that require interesting backgrounds such as CD covers, calendars, or
greeting cards.

Important! Patterns are available for grayscale and 16 million—
color images only. For more information about increasing the color
depth of an image, see “Increasing the color depth of an image”
on page 632.

What is the difference between patterns and textures?

On the Materials palette you can select both a pattern and a texture as
part of a material. What is the difference between the two?

A pattern is an opaque, repeated image with specific colors and
details. A pattern is a style, just like a solid color or gradient. Patterns
do not use the current foreground or background colors. For example,
if you select the Bricks pattern and apply brush strokes with the Paint
Brush tool, each brush stroke paints the brick pattern.

A texture gives the effect of having textured canvas or paper. Textures
use the current style (such as a solid color). For example, if you select
the Crumpled Paper texture and if the foreground color is yellow, each
brush stroke paints yellow with the texture of crumpled paper.
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Textures can be applied at the same time you apply a solid color,
gradient, or pattern. This means that you can have both a pattern and
a texture selected at the same time.

For more information about patterns, refer to the Help.

To apply the current pattern

On the Materials palette, click the Pattern button @ on the Style
drop-list for the Foreground and Stroke Properties box or the
Background and Fill Properties box.

The most recently chosen pattern becomes active.

To choose a pattern

1

On the Materials palette, do one of the following:

* To choose a foreground pattern, click the Foreground and
Stroke Properties box.

* To choose a background pattern, click the Background and Fill
Properties box.

The Material Properties dialog box appears.
Click the Pattern button.

On the Pattern page, click a pattern thumbnail.
Adjust the following controls:

* Angle — specifies the angle (or direction) of the pattern, from 0O
to 359 degrees

* Scale — specifies the scale (from 10 to 250) of the image’s
actual size. At smaller values, the image is repeated more
frequently throughout the pattern. At larger values, the image
may be cropped, or may lose detail and become blurry.

Click OK.
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You can also

Save this pattern as a swatch that  Click the Add to Palette button.
you can access later

Apply the current materials to all ~ On the Materials palette, mark the

tools All tools check box. If you unmark
this check box, the current materials
are applied to the active tool only.

“D
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You can also change the angle of the pattern by dragging the
control needle on the pattern preview on Pattern page.

To use the active image or a selection as a pattern

1 Open the image you want to use.

2 To select a part of the image as the pattern, make a selection in
the image.

The pattern appears in the Pattern thumbnails on the Pattern page
of the Material Properties dialog box.

To save an image as a pattern

1 Create an image in Corel PaintShop Pro or another application.
2 Save the image file in the Patterns folder of the
Corel PaintShop Pro program folder, or in the My Documents/
Corel PaintShop Pro/17.0/Patterns folder.

The pattern appears in the Pattern drop-list on the Pattern tab of
the Material Properties dialog box.

AN

To change the default location of pattern files, click the More
Options button [Z, and choose File Location. For more
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information about setting file locations, see “Setting file
locations” on page 691.

Using textures

You can paint, draw, or fill with a texture to create the effect of a
textured canvas or paper. You can use textures with the current color,
gradient, or pattern for foreground and background strokes or fills.
Corel PaintShop Pro includes many textures you can choose from, such
as clouds, cracked cement, and old paper. You can also create your
own textures from an image.

For information about the difference between patterns and textures,
see "Using patterns” on page 404.

To apply the current texture

* On the Materials palette, click the Texture button on the
Foreground and Stroke Properties box or the Background and Fill
Properties box.

The most recently chosen texture becomes active.

To choose a texture

1 On the Materials palette, do one of the following:

* To choose a foreground texture, click the Foreground and Stroke
Properties box.

* To choose a background texture, click the Background and Fill
Properties box.

The Material Properties dialog box appears.
2 Click the Texture button.
On the Texture page, mark the Add Texture check box.
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Click a texture thumbnail.

Adjust the following controls for the texture:

* Angle — specifies the angle (or direction) of the texture, from 0
to 359 degrees

* Scale — specifies the scale (from 10 to 250) of the image’s
actual size. At smaller values, the image is repeated more
frequently throughout the texture. At larger values, the image
may be cropped or may lose detail and become blurry.

As you adjust these controls, the Current preview box displays the
resulting material (the style plus the texture).

Click OK.

You can also

Change the style of the material Click the Color, Gradient, or Pattern

button and adjust the controls.

Apply the current materials to all ~ On the Materials palette, mark the
tools All tools check box. If you unmark

YN

this check box, the current materials
are applied to the active tool only.

You can apply strokes or fills multiple times to gradually darken
and fill in the texture.

You can also change the angle of the texture by dragging the
control needle in the texture preview on the Pattern page.

To save an image as a texture

Create an image in Corel PaintShop Pro or another application.

Save the image as a BMP file in the Textures folder of the
Corel PaintShop Pro program folder or in the My Documents/Corel
PaintShop Pro/17.0/Textures folder.
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The texture appears in the Texture thumbnails on the Texture page
of the Material Properties dialog box.

N

—
The texture thumbnails include all the available files in the
Textures folder of the Corel PaintShop Pro program folder.

To change the default location of texture files, click the More
Options button [Z, and choose File Location. For more
information about setting file locations, see “Setting file
locations” on page 691.

Working with custom palettes and swatches

When you save swatches, you save them to a custom palette. You can
create multiple palettes. For example, you can save all the colors and
materials for a particular project on a custom palette. You can delete
palettes that you no longer need.

Swatches

Swatches are styles or materials created from colors, gradients,
patterns, or textures that you can save to use again. Swatches offer a
way to save your favorite colors, styles, and materials so that you can
access them quickly when you are working on projects.

You can select, create, edit, delete, and rename swatches. You can also
change the way swatches are displayed.

To create a palette
1 On the Materials palette, click the Swatches tab Ef.

2 Click the More Options button [F, and choose New Palette.
3 Type a name for your palette and click OK.
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The palette is added to the drop-list above the swatches.

To delete a palette
1 On the Materials palette, click the Swatches tab B
2 From the palette drop-list, choose the palette you want to delete.

3 Click the More Options button [Z], and choose Delete Palette.
To create a swatch

1 On the Materials palette, click the Swatches tab B

2 Click the Add to Palette button g

3 In the Add to Palette dialog box, choose a palette and click OK, or
click New to create a palette.

4 In the New Swatch dialog box, type a new for your swatch.

This name appears as a tooltip when you hold the pointer over the
swatch on the Materials palette.

5 dlick OK.

The swatch appears on the Materials palette.

YN

You can also click the More Options button [F on the Materials
palette, and choose New Swatch.

To select a swatch

1 On the Materials palette, click the Swatches tab B
2 Do one of the following:
* To select a swatch as the foreground material, click the swatch.

* To select a swatch as the background material, right-click the
swatch.
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To edit a swatch

1 On the Materials palette, click the Swatches tab Ef.
2 Double-click the swatch you want to edit.

The Material Properties dialog box appears.

w

Edit the style (color, gradient, or pattern) or the texture for the
material.

Click OK.

N
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You can also click the swatch, click the More Options button
[E, and then choose Edit Swatch.

To delete a swatch from a palette

1 On the Materials palette, click the Swatches tab E.

2 Click the swatch you want to delete.

3 Click the Remove from Palette button -

“Air

You can also click the More Options button [Z], and choose
Delete Swatch.

To rename a swatch

1 On the Materials palette, click the Swatches tab .

2 Click the swatch you want to rename.

3 Click the More Options button [F, and choose Rename Swatch.
To change how swatches are displayed

* On the Materials palette, click the Swatches tab EH, and perform

Working with colors and materials 411



a task from the following table.

To Do the following
Select which swatch types are Click the More Options button [,
displayed choose View, and then choose the

swatch type to display.

Change how swatches are sorted  (lick the More Options button [,
choose Sort By, and then choose
Style or Name. By default, the
swatches are sorted by style.

Change swatch thumbnail sizes Click the More Options button [3,
and choose Small Thumbnails,
Medium Thumbnails, or Large
Thumbnails. Medium thumbnails are
displayed by default.
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Applying effects

Corel PaintShop Pro has many special effects that you can apply to
your images, including 3D, artistic, illumination, reflection, and
photographic effects. You can also add frames to your images, paint
with images, or warp image areas to create unique effects.

This section presents the following topics:

Choosing effects

Applying 3D effects

Applying Art Media effects

Applying Artistic effects

Applying environment maps and bump maps
Applying Distortion effects

Using the Displacement Map effect

Applying Edge effects

Applying Geometric effects

Applying lllumination effects

Applying Image effects

Applying Photo effects

Using Retro Lab

Applying a gradient with the Graduated Filter effect
Creating vintage-style photos with the Time Machine
Applying film and filter effects to photos
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¢ Applying Reflection effects

*  Applying Texture effects

¢ Adding picture frames to images
* Creating your own effects

* Combining images

e Using the Picture Tube tool

*  Warping images

e Working with deformation maps

Choosing effects

You can choose effects by using the Effects menus, the Instant Effects
palette, or the Effect Browser.

You can customize most effects by adjusting their settings in dialog
boxes. The dialog boxes for applying effects contain several common
features:

¢ The Before pane shows the original image, and the After pane lets
you preview the image with the current settings applied.

* The Load Preset drop-list is set by default to Last Used. Presets let
you apply the same settings to multiple images.

To save and load your own presets for effects, see “Using and creating
presets” on page 721.
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An example of a dialog box for an effect.

Using the Instant Effects palette

You can quickly apply preset effects by using the Instant Effects palette.
It is available in multiple workspaces and is an easy way to apply an
effect when you don’t want to adjust controls. When you create a
preset in any effects dialog box, your preset automatically displays in
the Instant Effects palette in the User Defined category.

Applying effects 415



Instant Effects palette

Using the Effect Browser

You can use the Effect Browser when you want to preview multiple
effects before applying them to your image. The Effect Browser
displays the presets that come with Corel PaintShop Pro as well as any
that you create.

To display the thumbnail previews that you see in the Effect Browser,
Corel PaintShop Pro applies an effect’s default preset and any presets
that you saved to the image. The preset is saved as a script in the file
format for Corel PaintShop Pro (PspScript).
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The Effect Browser displays thumbnails that let you preview
and choose effects.

To choose an effect from the Effects menu
Edit workspace

1 From the Effects menu, choose an effect category, and choose an
effect. (For example, choose Effects » Distortion Effects » Twirl.)
For most effects, a dialog box appears.

2 Specify the desired settings, or choose a preset from the Load
Preset drop-list.

You can preview the effect in the After pane.
Note: Presets are not available for all effects.

3 Click OK.

You can also

Save settings for reuse Click the Save Preset button [, type
a name in the Preset name box, and
click OK.
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You can also

Reset settings to default values From the Load Preset drop-list,
choose Default.

Limit an effect to a specific area Make a selection before choosing
the effect.

For information about creating
selections, see "Creating selections”
on page 292.

To choose an effect from the Instant Effects palette

1

G

418

In the Instant Effects palette, choose a category from the drop-list
at the top of the palette.

If the Instant Effects palette is not displayed, choose View »
Palettes » Instant Effects.

Double-click a thumbnail to apply the effect to the active image or
the selected images.

Effects are cumulative; each time you double-click, the new effect
is added to the previous effect.

To undo an effect, click the Revert Current Editing button 2 that
appears on the palette (Manage workspace only), or click the
Undo button £% (Adjust and Edit workspaces). Note that the
Revert Current Editing command reverts all unsaved effects.

In the Manage workspace, if you apply effects to an image that
is in a RAW file format, a JPEG version of the image is created.

Custom presets (saved in any effect dialog box) appear in the
User Defined category in the Instant Effects palette the next
time that you launch the application.
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To choose an effect from the Effect Browser

1 Choose Effects » Effect Browser.
The Effect Browser appears.
2 From the hierarchical list in the left pane, do one of the following:

* To preview all effects applied to the image, click the Presets
folder.

* To preview an effect category, click a subfolder of the Effects
folder (for example, 3D Effects, Artistic Effects, or Photo Effects).

Corel PaintShop Pro scans the selected folder and creates
thumbnails of the image with each effect applied to it.

3 Click a thumbnail image to choose an effect preset.
4 Click Apply.

You can also

Modify the selected preset Click Modify, and adjust the settings
in the dialog box for the effect.
Note: This button is unavailable for
effects that cannot be adjusted.

Resize the thumbnail preview Choose File P Preferences » General
Program Preferences, and click
Display and Caching along the left
side. In the Effect browser
thumbnails group box, set a value in
the Size (Pixels) control.

Limit an effect to a specific area Make a selection before choosing
the effect.
For information about creating
selections, see "“Creating selections”
on page 292.

Applying effects 419



&

The thumbnail previews displayed in the Effect Browser for a
given effect include the default preset and any presets that you
have saved. Presets are saved as script files (with a .PspScript
filename extension) and are located in the Presets folder of the
main program folder. You can change the location for storing
preset files. For information about changing where preset files
for effects are stored, see “To change file locations for
resources” on page 691.

Applying 3D effects

You can create images or selections that appear to have three
dimensions by using the 3D effects. These effects are particularly useful
for Web page images.

Buttonize

You can use the Buttonize effect to simulate square or rectangular
buttons created from any selection, layer, or flattened image. With this
effect, a 3D border is applied to makes the image or selection appear
raised. You can access the Buttonize dialog box by choosing Effects »
3D Effects » Buttonize.

The Buttonize dialog box contains the following controls:
* Height — specifies the height of the button in pixels
*  Width — specifies the width of the button in pixels

* Opacity — specifies the opacity of the shading applied to the
edges of the button

* Transparent — produces a rounded effect by applying soft
shading to the edges of the button
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* Solid — produces sharp, distinct edges by applying a solid color to
the edges of the button. To create a button with a colored edge,
you can select the solid color before choosing the Buttonize
command.

* Color — lets you apply a specific color to the edges of the button.
You can click the color box to choose a color from the Color dialog
box, or right-click the color box to choose a color from the Recent
Colors dialog box.

Chisel

The Chisel effect adds a three-dimensional border around a selection
or layer to make it appear as though it were cut out of stone. You can
make the chiseled area transparent, allowing the underlying colors to
show through, or you can create the chiseled area be from the
background color. You can access the Chisel dialog box by choosing
Effects » 3D Effects » Chisel.

The Chisel dialog box contains the following controls:

* Size — sets the size of the chiseled area in pixels

* Transparent — allows the underlying colors to show through
* Solid color — makes the chiseled area a solid color

* Color — lets you choose a background color for the chiseled area.
You can click the color box to access the Color dialog box, or right-
click the color box to access the Recent Colors dialog box.

Cutout

The Cutout effect creates the illusion that part of the image has been
removed, allowing you to see through the image to a lower level.
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Although a selection is not required, you can select part of the image
before applying this effect. You can access the Cutout dialog box by
choosing Effects » 3D Effects » Cutout.

The Cutout dialog box contains the following controls:

Vertical — determines the vertical position of the interior and
outline. Increase the setting to move the interior toward the
bottom of the image, and decrease the setting to move the
interior toward the top.

Horizontal — determines the horizontal position of the interior
and outline. Increase the setting to move the interior toward the
right, and decrease the setting to move the interior toward the
left.

Opacity — controls the shadow’s opacity

Blur — sets the shadow’s blur. As you increase the blur level, the
shadow widens and its edges soften.

Shadow color — lets you choose a shadow color. You can click the
color box to choose a color from the Color dialog box, or right-
click the color box to choose a color from the Recent Colors dialog
box.

Fill interior with color — fills the interior with the currently
selected color. To choose a different color, you can click the color
box to access the Color dialog box, or right-click the color box to
access the Recent Colors dialog box. When unmarked, this check
box fills the cutout with the image.

Drop Shadow

The Drop Shadow effect adds a shadow behind the current selection.
It is most often used to give text a three-dimensional appearance.

422
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To add a drop shadow to the entire image, you must first create white
space around the image. You can do this by choosing the Add Borders
command or the Canvas Size command from the Image menu. You
can access the Drop Shadow dialog box by choosing Effects »

3D Effects » Drop Shadow.

The Drop Shadow dialog box contains the following controls:

* Vertical — determines the height of the shadow. You can also set
the height by dragging the crosshair end of the offset indicator
line in the left side of the dialog box.

* Horizontal — determines the width of the shadow. You can also
set the width by dragging the crosshair end of the offset indicator
line in the left side of the dialog box.

* Opacity — determines the shadow’s opacity. As this value
decreases, the drop shadow fades.

e Blur — determines the blur of the shadow

* Color — lets you choose the color of the drop shadow. You can
click the color box to choose a color from the Color dialog box, or
right-click the color box to choose a color from the Recent Colors
dialog box.

* Shadow on new layer — places the drop shadow on a separate
raster layer

You can apply an effect similar to the Drop Shadow effect by choosing
the Border with drop shadow script from the Script drop-list on the
Script toolbar.

Inner Bevel

You can apply the Inner Bevel effect to give a 3D appearance to the
inside edges of a selection, or to an object surrounded by a
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transparency. This effect does not increase the size of the object. When
you use the Inner Bevel effect, you can set the options yourself, use one
of the preset effects included with the program, or start with a preset
effect and then modify its settings.

The Inner Bevel command is available when an image has a transparent
background, has a colored background that contains a selection, or
has a colored background and a layer. If a layer does not contain a
selection or transparent area, the effect is applied to the edges of the
layer. You can promote a selection, paste a selection as a new layer, or
use the Eraser Tool to create a layer with transparency. You can access
the Inner Bevel dialog box by choosing Effects » 3D Effects » Inner
Bevel.

The Inner Bevel dialog box contains the following controls:

¢ Bevel — specifies the bevel shape

e Width — specifies the width in pixels

* Smoothness — controls the slope (sharpness) and thickness of the

edge. As this value increases, the edges become more rounded.
As it decreases, the edges appear thinner and steeper.

* Depth — controls the height of the edge. As this value increases,
the edge becomes more pronounced.

* Ambience — adjusts the overall brightness of the image

* Shininess — determines how reflective the surface appears. A
higher value produces a glossy image and makes the highlights
more evident. A lower value makes the highlights diminish.

*  Color — determines the color of the light shining on the image. To
change the light color, you can click a color in the image, click the
color box to access the Color dialog box, or right-click the color
box to access the Recent Colors dialog box.
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Angle — affects which edges appear light and shadowed. The
needle points to the direction of the light source, measured in
degrees of rotation around the circle. To set the value, you can
click in the circle, drag the needle, or set or type a number in the
control.

Intensity — adjusts the brightness of the directional light. Note
that the Ambience value determines the brightness of the entire
image before the Intensity value is applied.

Elevation — shows the angle of elevation of the light source
above the image. At a setting of 90 degrees, the light source is
positioned directly overhead. As you lower the value, the light
source moves closer to the image, producing longer shadows.

Outer Bevel

The Outer Bevel effect gives a selection a three-dimensional look by
creating the appearance of raised edges. It expands the size of the
selection by the width of the bevel.

You must first make a selection in the image before choosing the Outer
Bevel command from the Effects menu. You can access the Outer Bevel
effect dialog box by clicking Effects » 3D Effects » Outer Bevel.

The Outer Bevel dialog box contains the following controls:

Bevel — specifies the bevel shape
Width — specifies the width of the beveled edge in pixels

Smoothness — controls the slope (sharpness) and thickness of the
edge. As this value increases, the edges become more rounded.
As it decreases, the edges appear thinner and steeper.

Depth — controls the height of the edge. As this value increases,
the edge becomes more pronounced.
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* Ambience — adjusts the overall brightness of the image

* Shininess — determines how reflective the surface appears. A
higher value produces a glossy image and makes the highlights
more evident. A lower value makes the highlights diminish.

* Color — determines the color of the light shining on the image. To
change the light color, you can click a color in the image, click the
color box to access the Color dialog box, or right-click the color
box to access the Recent Colors dialog box.

* Angle — affects which edges appear light and shadowed. The
needle points to the direction of the light source, measured in
degrees of rotation around the circle. To set the value, you can
click in the circle, drag the needle, or set or type a number in the
control.

* Intensity — adjusts the brightness of the directional light. Note
that the Ambience value determines the brightness of the entire
image before the Intensity value is applied.

* Elevation — shows the angle of elevation of the light source
above the image. At a setting of 90 degrees, the light source is
positioned directly overhead. As you lower the value, the light
source moves closer to the image, producing longer shadows.
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Applying Art Media effects

You can apply Art Media effects to make an image look painted or
drawn. You can simulate the use of traditional art media, including
with pencil, charcoal, and chalk.

Black Pencil

The Black Pencil effect is similar to the Charcoal effect, but it uses
thinner strokes and produces a more detailed image. You can access
the Black Pencil dialog box by choosing Effects » Art Media Effects »
Black Pencil.

The Black Pencil dialog box contains the following controls:
* Detail — controls the number and darkness of the strokes

* Opacity — controls the strength of the effect. As the value
increases, the image displays more of the effect and less of its
original appearance.

Brush Strokes

The Brush Strokes effect makes your image look like an oil or
watercolor painting. You can access the Brush Strokes dialog box by
choosing Effects » Art Media Effects » Brush Strokes.
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The Brush Stroke dialog box contains the following controls:

Softness — determines the amount of blur in the image
Bristles — specifies the number of bristles in the brush
Width — controls the width of the brush

Opacity — determines the strength of the effect

Length — specifies the length of the brushstrokes
Density — specifies the number of strokes in the image

Angle — affects which edges appear light and shadowed. The
needle points to the direction of the light source, measured in
degrees of rotation around the circle. To set the value, you can
click in the circle, drag the needle, or set or type a number in the
control.

Color — lets you choose a color for the light shining on the edges
of the forms. You can click the color box to access the Color dialog
box, or right-click the color box to access the Recent Colors dialog
box.

Charcoal

The Charcoal effect is similar to the Black Pencil effect, but the thicker
strokes produce an image containing less detail. You can access the
Charcoal dialog box by choosing Effects » Art Media Effects »
Charcoal.
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The Charcoal effect dialog box contains the following controls:
* Detail — controls the number and darkness of the strokes
* Opacity — controls the strength of the effect. As the Opacity value

increases, the image displays more of the effect and less of its
original appearance.

Colored Chalk

Edit workspace

The Colored Chalk effect uses the colors in the image to make the
image appear drawn in colored chalk. Wider strokes appear with this
effect than with the Colored Pencil effect.

You can access the Colored Chalk dialog box by choosing Effects » Art
Media Effects » Colored Chalk.

The Colored Chalk dialog box contains the following controls:

¢ Detail — controls the number and darkness of the strokes
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e Opacity — controls the strength of the effect. As the Opacity value
increases, the image displays more of the effect and less of its
original appearance.

You can produce an effect similar to the Colored Chalk effect by using
the Chalk tool found on the Tools toolbar.

Colored Pencil

The Colored Pencil effect uses the colors in the image to make it appear
drawn in colored pencil. The effect is similar to the Colored Chalk
effect, but it uses thinner strokes. You can access the Colored Pencil
dialog box by choosing Effects » Art Media Effects » Colored Pencil.

The Colored Pencil dialog box contains the following controls:
* Detail — controls the number and darkness of the strokes

* Opacity — controls the strength of the effect. As the Opacity value
increases, the image displays more of the effect and less of its
original appearance.

Pencil

The Pencil effect enhances and colors the edges in the image to make
the image look like a pencil drawing. You can access the Pencil dialog
box by choosing Effects » Art Media Effects » Pencil.
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The Pencil dialog box contains the following controls:
* Luminance — adjusts the overall brightness of the image

*  Blur — determines the softness of the image. As you increase the
value, the image becomes less sharp.

* Color — lets you choose a color for the background, or non-edge
area, of the image. To change the light color, you can click a color
in the image, click the color box to access the Color dialog box, or
right-click the color box to access the Recent Colors dialog box.

* Intensity — controls the contrast between the background and
the edges. As you increase the contrast, more detail appears.
Applying Artistic effects

You can apply Artistic effects to age a photograph or to create a variety
of artistic results. Balls and Bubbles, Colored Foil, and Solarize are
among the effects included in this group.

Aged Newspaper

The Aged Newspaper effect applies a warm brown tone and blurs the
image so that it resembles a newspaper that has yellowed with age.
This effect works best with images that contain text.

For best results, you should convert your image into grayscale and then
increase the color depth to 16 million colors before applying this effect.
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You can access the Aged Newspaper dialog box by clicking Effects »
Avrtistic Effects » Aged Newspaper.

The Aged Newspaper dialog box contains the following control:

* Amount to age — lets you select the intensity of the effect by
dragging the slider or typing a number in the box.

Balls and Bubbles

Edit workspace

The Balls and Bubbles effect lets you create sophisticated multilayered
spherical objects. You can use environment maps and bump maps with
this effect. For more information, see “Applying environment maps and
bump maps” on page 448.

You can access the Balls and Bubbles dialog box by choosing Effects »
Avrtistic Effects P Balls and Bubbles.

The Balls and Bubbles dialog box has four tabs: Shape, Surface, Maps,
and lllumination.

The Shape page contains the following controls:
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Automatic multiple balls or bubbles — applies an assortment of
bubbles to your image. This option also lets you specify the
coverage, average size, size variation, and type of the bubbles.

Coverage — determines how much of the canvas is filled with
bubbles or balls
Average size — sets a standard size for the bubbles or balls

Size variation — determines how dissimilar in size the largest and
smallest bubbles can be. A value of 0 forces all the bubbles to be
uniform. A value of 100 allows the bubbles be as random as
possible.

Balls or Bubbles type — lets you choose nonintersecting,
intersecting, or overlapping balls and bubbles

Randomize — randomly sets the size and placement of the
bubbles

Seed — determines the strength of the effect

Single ball or bubble — applies a single ball or bubble instead of
multiple ones

Maximum possible size — makes a single ball or bubble the
largest possible size. You can choose another size by dragging a
bounding box in the Before pane.

The Surface page contains the following controls:

Material — lets you choose the color, gradient, and pattern for the
surface material of the balls and bubbles. You can combine each
of these elements with choices from the Textures panel of the
Material Properties dialog box. Note that when you select the
Textures option, the material becomes semitransparent.

Opacity — sets the maximum opacity for the object. The default is
15% for bubbles. A solid object would have a setting of 100%.
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Shininess — determines how the light is absorbed or reflected
from the surface. This control interacts with the setting for the
Gloss control.

Gloss — determines how the light is absorbed or reflected from
the surface. This control interacts with the setting for the
Shininess control.

The Maps page contains the following controls:
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Bump map — lets you add surface texture to your balls and
bubbles by activating the bump map controls

Smoothness — determines the smoothness of the effect

Depth — determines the depth of the effect. The greater the
value, the more recessed the black areas on the map appear and
the more raised the white areas appear. Negative values reverse
this effect.

Fit bump map — automatically resizes the map to wrap around
the sphere. You can unmark the check box to change the size of
the map.

Size — lets you set the size of the map when the Fit bump map
check box is unmarked.

Environment map check box — lets you add surface details to
your balls and bubbles by activating the environment map
controls

Opacity — controls the strength of the effect. As the opacity
increases, the image displays more of the effect and less of its
original appearance.

Environment map option and swatch — let you choose an image
from the Environment Maps folders or the current image
Current Image — wraps the current image around the spherical
objects
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» Diffraction map — wraps a rainbow-style light pattern around the
spherical objects. To change the pattern, adjust the Fringe spacing
and Type settings.

* Type — sets randomness of the origins, direction, and paths of the
bands

The lllumination page contains the following controls:

*  Maximum — sets the maximum value for the overall lighting of
the object

*  Minimum — sets the minimum value for the overall lighting of the
object

* Add and Remove buttons and Lights menu — let you add or
remove individual lights. By default, a single light with a highlight
appears just above and to the left of the center.

* Position — lets you move the focus of the light by clicking on the
highlight and dragging it to a new location

* Back light — redirects the light so that it comes from behind the
object. You can drag back lights, but they are visible only around
the perimeter of the sphere.

* Bubble light — scatters the illumination as though it were passing
through a semitransparent object. This option is available only
when the Opacity setting is less than 100%.

* Color — lets you choose the color for each light. The default color
is white.

* Highlight size — lets you control the size of each highlight
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Chrome

Edit workspace

The Chrome effect gives an image a metallic look. It works best with
images that have distinct areas of contrast. You can access the Chrome
dialog box by choosing Effects » Artistic Effects » Chrome.

\ A&

The Chrome dialog box contains the following controls:

¢ Flaws — sets the number of creases, or folds. Each fold is a
transition between light and dark areas.

* Brightness — sets the brightness of the chrome
* Use original color — applies the image’s color for the chrome

* Color — makes the chrome a uniform color. You can choose a
color by unmarking the Use original color check box, and then
clicking the color box to access the Color dialog box. You can also
right-click the color box to access the Recent Color dialog box. The
default color is white.

Colored Edges

Edit workspace

The Colored Edges effect makes an image look retouched by
enhancing and coloring its edges. You can access the Colored Edges
dialog box by choosing Effects » Artistic Effects » Colored Edges.
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The Colored Edges dialog box contains the following controls:
* Luminance — adjusts the overall brightness of the image

*  Blur — determines the softness of the image. As you increase the
value, the image becomes less sharp.

* Color — lets you choose a color for the edges. To change the edge
color, you can click a color in the original image, click the color
box to access the Color dialog box, or right-click the color box to
access the Recent Colors dialog box.

* Intensity — controls the intensity of the effect. As you increase the
value, more edges are colored, and more color is applied to the
edges.

Colored Foil

Edit workspace

The Colored Foil effect adds a sculpted look to the edges and applies
several colors to an image. You can access the Colored Foil dialog box
by choosing Effects » Artistic Effects » Colored Foil.

The Colored Foil dialog box contains the following controls:
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e Blur — determines the softness of the image. As you increase the
value, the image becomes less sharp.

* Detail — controls the amount of the effect applied. As you
increase the value, color is applied to more areas of contrast.

* Color — lets you choose a color for the light shining on the image.
To change the light color, you can click a color in the original
image, click the color box to access the Color dialog box, or right-
click the color box to access the Recent Colors dialog box.

* Angle — affects which edges appear light and shadowed. The
needle points to the direction of the light source, measured in
degrees of rotation around the circle. To set the value, you can
click in the circle, drag the needle, or set or type a number in the
control.

Contours

The Contours effect reproduces the look of a topographical map by
covering the image with contour lines. You can access the Contours
dialog box by choosing Effects » Artistic Effects » Contours.

A

The Contours dialog box contains the following controls:

* Luminance — adjusts the overall brightness of the image

¢ Blur — determines the softness of the image. As you increase the
value, the image becomes less sharp.
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Detail — controls where the color is applied. As you increase the
value, the color is applied to more areas of contrast.

Intensity — controls the amount of color applied to each area. As
you increase the value, more color is applied.

Color — lets you choose a color for the contour lines. To change
the color, you can click a color in the original image, click the color
box to access the Color dialog box, or right-click the color box to
access the Recent Colors dialog box.

Enamel

The Enamel effect applies the look of a shiny, hard surface to the
image. You can access the Enamel dialog box by clicking Effects »
Artistic Effects » Enamel.

The Enamel dialog box contains the following controls:

Blur — determines the softness of the image. As you increase the
value, the image becomes less sharp.

Detail — controls the scale of the relief. Low values produce fewer
levels of relief and a softer, less defined effect.

Density — controls the number of areas of relief. Low values
produce fewer larger areas and a softer look. Higher values add
relief to smaller areas, producing a denser effect.

Angle — affects which edges appear light and shadowed. The
needle points to the direction of the light source, measured in
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degrees of rotation around the circle. To set the value, you can
click in the circle, drag the needle, or set or type a number in the
control.

* Color — lets you choose a color for the light shining on the edges
of the forms. To change the light color, you can click a color in the
original image, click the color box to access the Color dialog box,
or right-click the color box to open the Recent Colors dialog box.

Glowing Edges

The Glowing Edges effect makes the image appear to have been
created from neon tubes. The edges in an image become brightly
colored, while the remaining portions turn black. You can access the
Glowing Edges dialog box by choosing Effects » Artistic Effects »
Glowing Edges.

The Glowing Edges dialog box contains the following controls:

* Intensity — sets the brightness of the edges. As you increase the
value, more edges are displayed, and they become brighter.

* Sharpness — controls the tightness of the edges. As you increase
the value, the edges narrow and become more defined.
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Halftone

The Halftone effect applies a series of dots to the image, rather than a
continuous tone. Halftone images can be printed easily and are
therefore typically used in newspapers and magazines. You can choose
different sizes, colors, and shapes for the Halftone effect. Larger dots
produce darker, more dense areas of the image, whereas smaller dots
produce lighter areas. You can access the Halftone dialog box by
choosing Effects » Artistic Effects » Halftone.

\ A

The Halftone dialog box contains the following controls:

* Halftone pattern — lets you choose a line, round, or square
pattern

* Size — lets you choose a size for the pattern cell

* Screen angles — lets you choose the angles for the screen. In the
case of a grayscale image, you can choose only one angle. For an
RGB image, you can choose an angle for each color channel.

* Use as overlay — lets you adjust the strength of the effect and
apply blending

* Blend mode — lets you choose from a wide variety of blending
effects

* Opacity — controls the strength of the effect. As the opacity
increases, the image displays more of the effect and less of its
original appearance.
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* RGB — processes the red, green, and blue channels independently
* Greyscale — lets you choose pattern and background colors

¢ Ink — lets you choose the color for the pattern

* Background — lets you the choose the color of the background

* Transparent — makes the original image visible in the effect
background. Unmark this check box if you want to choose a color
for the background.

Hot Wax Coating

The Hot Wax Coating effect makes the image appear coated in a layer
of hot wax. The current Foreground/Stroke color is used for the wax.
You can apply the Hot Wax Coating effect by choosing Effects » Artistic
Effects » Hot Wax Coating.

Magnifying Lens

The Magnifying Lens effect lets you bring attention to a portion of your
image by placing a magnifying lens over it. You can use environment
maps and bump maps with this effect. For more information, see
"Applying environment maps and bump maps” on page 448.

The Magnifying Lens dialog box has four tabs: Shape, Properties,
lllumination, and Frame. You can access the Magnifying Lens dialog
box by clicking Effects » Artistic Effects » Magnifying Lens.
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The Shape page contains the following controls:

Magnification — sets the strength of the magnification
Refraction — controls the degree of refractive distortion
Defocus — blurs the magnified image

Darkness — sets the darkness of the image surrounding the
magnified frame

Spherical — uses a round magnifying lens

Cylindrical vertical — uses a cylindrical lens to produce a
magnified image that is wider than it is long

Cylindrical horizontal — uses a cylindrical lens to produce a
magnified image that is longer than it is wide

The Properties page contains the following controls:

Material swatch — lets you choose the colors, gradients, and
patterns for the surface material of the magnified image. You can
combine each of these elements with choices from the Textures
panel of the Material Properties dialog box. Note that when you
select the Textures option, the material becomes semitransparent.

Opacity box in the Material panel — sets the maximum opacity for
the surface material. At higher values, you can see more of the
material and less of the original image.
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Shininess — determines how the light is absorbed or reflected
from the surface. This control interacts with the setting for the
Gloss control.

Gloss — determines how the light is absorbed or reflected from
the surface. This control interacts with the setting for the
Shininess control.

Environment map check box — lets you add surface details to
your magnified image by activating the Environment map controls

Opacity box in the Environment Map panel — sets the opacity of
the environment map that covers the magnified image. Higher
values let you see more of the environment map.

Current image — uses the current image as an environment map

Environment map option and swatch — let you choose an image
from the Environment Maps folders

The lllumination page contains the following controls:
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Maximum — sets the maximum value for the overall lighting of
the object

Minimum — sets the minimum value for the overall lighting of the
object

Add and remove buttons and Lights menu — let you add or
remove individual lights. By default, a single light with a highlight
appears just above and to the left of the center.

Position — lets you move the focus of the light by clicking on the
highlight and dragging it to a new location

Back light — redirects the light so that it comes from behind the
object. You can drag back lights, but they are visible only around
the perimeter of the sphere.

Color — lets you choose the color for each light. The default color
is white.
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* Highlight size — lets you control the size of each highlight

The Frame page contains the following controls:

* Circular — provides a curved frame edge

* Rounded square — provides a rounded square frame edge
* Thickness — specifies the thickness of the frame

* Material — lets you choose the material for the frame

* Color — lets you choose the color for the frame

Neon Glow
Edit workspace

The Neon Glow effect gives an image a three-dimensional appearance
by applying a neon effect and heightening the contrast of the edges.

You can access the Neon Glow dialog box by choosing Effects » Artistic
Effects » Neon Glow.

The Neon Glow dialog box contains the following controls:

* Detail — controls the number of colors and the brightness of
colors. Increasing the detail level increases the number of strokes
and the strength of the contrast between light and dark areas.

* Opacity — controls the strength of the effect. As the opacity
increases, the image displays more of the effect and less of its
original appearance.

Applying effects 445



Posterize

The Posterize effect reduces the number of bits for each color channel,
which decreases the number of colors and levels of lightness in the
image or selection. The result is a flatter-looking image that has bands
of color rather than smooth gradients. You can access the Posterize
dialog box by choosing Effects » Artistic Effects » Posterize.

The Posterize dialog box has the following control:

e Levels — divides the range of lightness levels (from 2 to 255) into
a chosen number of equal increments. As the number of levels
decreases, the image or selection appears flatter.

Solarize

The Solarize effect lets you convert all colors in an image or selection
above a specific lightness value into their inverse on the scale from 1
to 254. The threshold level is the lightness value above which all colors
are inverted. You can access the Solarize dialog box by choosing Effects
» Artistic Effects » Solarize.
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The Solarize dialog box contains the following control:

e Threshold — sets the threshold level. As the level increases,
increasingly lighter colors are inverted.

Topography

Edit workspace
The Topography effect gives an image a three-dimensional look so that

the image appears to have been created from a system of terraces. You

can access the Topography dialog box by choosing Effects » Artistic
Effects » Topography.

The Topography dialog box contains the following controls:

* Width — controls the size of each terrace or layer
* Density — sets the number of terraces

* Angle — affects which edges appear light and shadowed. The
needle points to the direction of the light source, measured in
degrees of rotation around the circle. To set the value, you can

click in the circle, drag the needle, or set or type a number in the
control.
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e Color — lets you choose a color for the light shining on the sides
of the terraces. To change the light color, you can click a color in
the original image, click the color box to access the Color dialog
box, or right-click the color box to access the Recent Colors dialog
box.

Applying environment maps and bump maps

When using the Balls and Bubbles effect or the Magnifying Lens effect,
you can apply optional environment maps or bump maps. An
environment map lets you add reflections, surface detail, and nuances.
A bump map treats the source image like a three-dimensional surface,
in which pixel luminance values determine height.

To apply an environment map

1 Choose Effects » Artistic Effects, and select one of the following
effects:

* Balls and Bubbles
* Magnifying Lens
2 Do one of the following:
* In the Balls and Bubbles Effect dialog box, click the Maps tab.

* In the Magnifying Lens Effect dialog box, click the Properties
tab.

3 Mark the Environment map check box.

To apply a bump map

1 Choose Effects » Artistic Effects » Balls and Bubbles.
The Balls and Bubbles Effect dialog box appears.
2 Click the Maps tab.
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3 Mark the Bump map check box.

Applying Distortion effects

You can apply Distortion effects to an image and produce interesting
results. Curlicues, Pixelate, and Warp are examples of effects that let
you distort your image.

Curlicues
Edit workspace

The Curlicues effect turns an image into a series of rows and columns
composed of curls. You can access the Curlicues dialog box by
choosing Effects » Distortion Effects » Curlicues.

The Curlicues dialog box contains the following controls:
*  Number of columns — sets the number of curls in each row

¢ Number of rows — sets the number of curls in each column. If the
number of columns is set at 5 and the number of rows is set at 4,
then each of the four rows will have five curlicues.

e Symmetric — links the Rows and Columns values so that changing
one changes the other. Mark this check box if you want an equal
number of rows and columns.

* Radius — sets the radius of the curls. This value is a percentage of
the smallest dimension — either the column width or the row
height.
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e Strength — controls the amount of rotation of each curl

¢ Clockwise — sets the direction of the curls

Displacement Map

You can warp, or displace, one image based on the contents of
another image. For information about using the Displacement Map
effect, see “Using the Displacement Map effect” on page 459.

Lens Distortion

Edit workspace

The Lens Distortion effect simulates barrel, fisheye, or pincushion
distortion in an image. You can access the Lens Distortion dialog box
by choosing Effects » Distortion Effects » Lens Distortion.

The Lens Distortion dialog box contains the following controls:

* Horizontal — positions the center of the distortion horizontally in
the image. Increasing the value moves the center of the distortion
to the right. Decreasing the value moves the center of the
distortion to the left.
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* Vertical — positions the center of the distortion vertically in the
image. Increasing the value moves the center of the distortion
toward the bottom. Decreasing the value moves the center of the
distortion toward the top.

* Distortion type — lets you specify whether to choose Barrel,
Fisheye, Fisheye (Spherical), or Pincushion distortion

» Strength — determines the strength of the Barrel or Pincushion
effects

* Field of view — determines the strength of the Fisheye or Fisheye
(Spherical) effect

*  Wrap — makes the image appear as though it were a tile
repeating in each direction

* Repeat — finds the edge pixel of each side and repeats it outward
infinitely

* Color — lets you choose a color to represent out-of-bounds pixels.

You can click the color box to access the Color dialog box, or right-
click the color box to access the Recent Colors dialog box.

* Transparent — makes out-of-bounds pixels transparent (available
only with layered images).

Pinch

The Pinch effect is a deformation that makes the image or selection
appear pinched by pushing the contents in toward the center. You can
access the Pinch dialog box by choosing Effects P Distortion Effects »
Pinch.
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The Pinch dialog box contains the following control:

Strength — determines how much of the image is pushed toward
the center

Pixelate
Edit workspace

The Pixelate effect divides an image into rectangles or squares of a
specified size. You can access the Pixelate dialog box by choosing
Effects » Distortion Effects » Pixelate.

The Pixelate effect dialog box contains the following controls:
*  Block width — sets the width of the blocks in pixels
¢ Block height — sets the height of the blocks in pixels

Symmetric — creates square blocks. You can create rectangular
blocks by clearing the check box.
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Polar Coordinates
Edit workspace

The Polar Coordinates effect changes pixels by mapping them from
Cartesian to polar coordinates, or from polar to Cartesian coordinates.
You can access the Polar Coordinates dialog box by choosing Effects »
Distortion Effects » Polar Coordinates.

The Polar Coordinates dialog box contains the following controls:

* Rectangular to polar — maps pixels from Cartesian to polar
coordinates

* Polar to rectangular — maps pixels from polar to Cartesian
coordinates

*  Wrap — makes the image appear as though it were a tile
repeating in each direction

* Repeat — finds the edge pixel of each side and repeats it outward
infinitely
*  Color — lets you choose a color to represent out-of-bounds pixels.

You can click the color box to access the Color dialog box, or right-
click the color box to access the Recent Colors dialog box.

e Transparent — makes out-of-bounds pixels transparent.
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Punch
Edit workspace

The Punch effect is a deformation that makes an image or selection
appear punched out from behind so that the contents in the center
expand toward the outer edges. You can access the Punch dialog box
by choosing Effects » Distortion Effects » Punch.

The Punch dialog box contains the following control:

e Strength — determines how much of the image is pushed out
toward the edges

Ripple

Edit workspace

The Ripple effect is a deformation that creates concentric rings similar
to those produced by dropping a pebble in water. You can access the
Ripple dialog box by choosing Effects » Distortion Effects » Ripple.

The Ripple dialog box contains the following controls:
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Horizontal — moves the central point of the ripples. The value is a
percentage of the width of the image or selection. The default
position, 50, corresponds to the center of the image or selection.

Vertical — moves the central point of the ripples. The value is a
percentage of the height of the image or selection. The default
position, 50, corresponds to the center of the image or selection.

Amplitude — controls the amplitude of each ripple, or the
distance from the trough to the crest

Wavelength — controls the distance from the crest of one ripple
to the crest of the next

Color — lets you choose a color to represent out-of-bounds pixels.
You can click the color box to access the Color dialog box, or right-
click the color box to access the Recent Colors dialog box.
Transparent — makes out-of-bounds pixels transparent (available
only with layered images)

Spiky Halo

Edit workspace

The Spiky Halo effect is a deformation that you can use to create a
radical pattern of waves or ripples. You can access the Spiky Halo
dialog box by choosing Effects » Distortion Effects » Spiky Halo.

The Spiky Halo dialog box contains the following controls:

Horizontal — moves the central point of the ripples. The value is a
percentage of the width of the image or selection. Negative values
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move the halo to the left, and positive values move the halo to the
right.

Vertical — moves the central point of the ripples. The value is a
percentage of the height of the image or selection. Negative
values move the halo up, and positive values move the halo down.
Amplitude — sets the apparent height of the waves. Lower values
produce smoother ripples.

Frequency — sets the number of rays for each quarter-circle

Radius — sets the distance of the waves from the center. Lower
numbers cause the waves to begin closer to the center.

Color — lets you choose a color to represent out-of-bounds pixels.
You can click the color box to access the Color dialog box, or right-
click the color box to access the Recent Colors dialog box.

Transparent —makes out-of-bounds pixels transparent (available
only with layered images)

Twirl

Edit

workspace

The Twirl effect distorts an image by twisting or whirling it around its

cen

ter. You can twirl an image up to two rotations in either direction.

You can access the Twirl dialog box by choosing Effects » Distortion
Effects » Twirl.

The Twirl dialog box has the following control:
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Degrees — sets the direction and amount of twirl. Positive values
create a clockwise twirl; negative values create a counter-clockwise
twirl.

Warp

Edit workspace

The Warp effect makes a circular area of the image appear at a higher
or lower zoom level. The area is distorted as if viewed through a convex
or concave lens. You can access the Warp dialog box by choosing
Effects » Distortion Effects » Warp.

The Warp dialog box has the following controls:

Horizontal — moves the central point of the warp horizontally.
The value is a percentage of the width of the image or selection.
Negative values move the center to the left, and positive values
move the center to the right.

Vertical — moves the central point of the warp vertically. The value
is a percentage of the height of the image or selection. Negative
values move the center up, and positive values move the center
down.

Size — sets how far the effect continues from the center. The
value is a percentage of the image size. As you lower the number,
less of the image appears distorted.
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e Strength — sets the level of the distortion. Positive values make
the distorted image area appear closer, and negative values make
it appear farther away.

Wave
Edit workspace

The Wave effect distorts an image by creating undulating lines. You
can determine the amount of distortion by setting the size of the wave.
You can access the Wave dialog box by choosing Effects » Distortion
Effects » Wave.

The Wave dialog box contains the following controls:

e Amplitude (in the Horizontal displacement group box) — sets the
distance from the trough to the crest for horizontal ripples

* Amplitude (in the Vertical displacement group box) — sets the
distance from the trough to the crest for vertical ripples

*  Wavelength (in the Horizontal displacement group box) — sets
the distance from the crest of one horizontal ripple to the crest of
the next

*  Wavelength (in the Vertical displacement group box) — sets the
distance from the crest of one vertical ripple to the crest of the
next

e Color — lets you choose a color to represent out-of-bounds pixels.
You can click the color box to access the Color dialog box, or right-
click the color box to access the Recent Colors dialog box.
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* Transparent — makes out-of-bounds pixels transparent (available
only with layered images)

Wind

Edit workspace

The Wind effect blurs an image to make it look as though it has been
blown by wind coming from either the left or the right. You can access
the Wind dialog box by choosing Effects » Distortion Effects » Wind.

The Wind dialog box contains the following controls:

* Wind direction group box — lets you choose From left or From
right for the wind direction

*  Wind strength — controls the strength of the deformation.
Increasing the strength increases the blurriness of the image.

Using the Displacement Map effect

You can warp, or displace, one image (the displacement map) based
on the contents of another image (the source image). For example, you
can apply text to an image that depicts something with an uneven
surface, making it look like the text was there all along.

To apply a displacement map
Edit workspace

1 Open the images you want to use as the displacement map and
the source image.
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Make the source image the active image.
Choose Effects »Distortion Effects » Displacement Map.

In the Displacement map group box, click the image drop-list, and
choose an image to use as the displacement map.

If the displacement map and the source image don‘t have the
same dimensions, choose either the Stretch map to fit image
option, or the Tile map to cover image option.

Type or set a value in the Blur control to set the amount of blur to
apply to the displacement map.

Lower values produce jittery, pointillistic effects; higher values
produce smoother warping effects.

In the Displacement properties group box, choose one of the
following options:

* 2D offsets — uses the red and green channels to displace the
image

* 3D surface — treats the source image as though it were a 3D
surface in which pixel luminance values determine height

Type or set a value in the Intensity control to set the amount of
displacement.

Lower values result in less change to the image; higher values yield
greater deformation.

Type or set a value in the Rotation control to determine the
rotation of the displacement data.

In the Edge mode group box, choose one of the following options
to determine how to handle out-of-bounds displacement:

* Wrap — treats the image as though it were a tile repeating in
each direction

* Repeat — finds the edge pixel of each side and repeats it
outward infinitely
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* Color — lets you choose a color to represent out-of-bounds
pixels. You can click the color box to access the Color dialog box,
or right-click the color box to access the Recent Colors dialog
box.

* Transparent — makes out-of-bounds pixels transparent
(available only with layered images)

Applying Edge effects

Edge effects are applied to the edges in an image or selection. You can
dilate, enhance, erode, find, and trace the edges in an image to create
interesting results.

Important! These effects work on grayscale and 16 million—color
(24-bit) images only. For more information about increasing the
color depth of an image, see “Increasing the color depth of an
image” on page 632.

Dilate
Edit workspace

The Dilate effect enhances the light areas of an image or selection. You
can apply the Dilate effect by choosing Effects » Edge Effects » Dilate.
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Enhance
Edit workspace

The Enhance effect increases the contrast along the edges in an image.
You can apply the Enhance effect by choosing Effects » Edge Effects »

Enhance.

Enhance More

Edit workspace

The Enhance More effect applies a stronger contrast to the edges in an
image than the Enhance effect does. You can apply the Enhance More
effect by choosing Effects » Edge Effects » Enhance More.

Erode

Edit workspace

The Erode effect enhances the dark areas in an image. You can apply
the Erode effect box by choosing Effects » Edge Effects » Erode.
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Find All

Edit workspace

The Find All effect enhances the contrast between light and dark in an
image by darkening the image and then highlighting the edges. You
can apply the Find All Edges effect by choosing Effects » Edge Effects
» Find All.

Find Horizontal
Edit workspace

The Find Horizontal effect enhances the contrast between light and
dark in an image by darkening the image and then highlighting the
horizontal edges. You can apply the Find Horizontal edges by choosing
Effects » Edge Effects » Find Horizontal.
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Find Vertical

Edit workspace

The Find Vertical effect enhances the contrast between light and dark
in an image by darkening the image and then highlighting the vertical
edges. You can apply the Find Vertical edges effect by choosing Effects
» Edge Effects » Find Vertical.

High Pass

Edit workspace

The High Pass effect emphasizes color transitions between highlight
and shadow colors. You can use it with other imaging operations to
create or enhance special effects such as embossing or line-drawing
effects. The High Pass effect preserves the contrast of edges and areas
of high detail while leaving the rest of the image a neutral gray. You
can access the High Pass dialog box by choosing Effects » Edge Effects
» High Pass.
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The High Pass dialog box contains the following controls:
* Radius — sets the radius of the blur effect as a percentage

* Desaturate — removes all color, leaving a gray result. The results
of the High Pass effect are close to monochrome, even when this
check box is unmarked. You can mark this check box, however, to
prevent subtle color shifts that can occur when sharpening is
applied to an image. This option works by removing any color
artifacts that remain after sharpening.

Trace Contour
Edit workspace

The Trace Contour effect traces a series of single-pixel lines around
areas of contrast and turns the remaining pixels white. You can apply

the Trace Contour effect by choosing Effects » Edge Effects » Trace
Contour.
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Applying Geometric effects

You can change the shape or perspective of an image by applying
Geometric effects. For example, you can turn an image into a sphere
or cylinder, skew it, or change its vertical or horizontal perspective.

Circle

The Circle effect deforms your image or selection by turning it into a
sphere. You can access the Circle dialog box by choosing Effects »
Geometric Effects » Circle.

The Circle dialog box contains the following controls:

*  Wrap — treats the image as though it were a tile repeating in
each direction

* Repeat — finds the edge pixel of each side and repeats it outward
infinitely

¢ Color—lets you choose a color to represent out-of-bounds pixels.
You can click the color box to access the Color dialog box, or right-
click the color box to access the Recent Colors dialog box.

e Transparent — makes out-of-bounds pixels transparent (available
only with layered images)

Cylinder-Horizontal

The Cylinder-Horizontal effect stretches the image or selection as
though wrapping it around a horizontal cylinder. You can access the
Cylinder—Horizontal dialog box by choosing Effects » Geometric Effects
» Cylinder—Horizontal.

The Cylinder-Horizontal dialog box has the following control:
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* Strength — determines how much of the image appears wrapped
Cylinder—Vertical

The Cylinder—Vertical effect is a deformation that stretches the image
or selection as though wrapping it around a vertical cylinder. You can
access the Cylinder—Vertical dialog box by choosing Effects »
Geometric Effects » Cylinder—Vertical.

The Cylinder—Vertical dialog box has the following control:

* Strength — determines how much of the image appears wrapped
Pentagon

The Pentagon effect deforms your image or selection by turning it into
a pentagon. You can access the Pentagon dialog box by choosing
Effects » Geometric Effects » Pentagon.

The Pentagon dialog box contains the following controls:

*  Wrap — treats the image as though it were a tile repeating in
each direction

* Repeat — finds the edge pixel of each side and repeats it outward
infinitely
* Color — lets you choose a color to represent out-of-bounds pixels.

You can click the color box to access the Color dialog box, or right-
click the color box to access the Recent Colors dialog box.

* Transparent — makes out-of-bounds pixels transparent (available
only with layered images)
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Perspective-Horizontal

The Perspective—Horizontal effect creates a perspective along the
horizontal axis by narrowing the left or right side of the image or
selection. You can access the Perspective-Horizontal dialog box by
choosing Effects » Geometric Effects » Perspective—Horizontal.

The Perspective—Horizontal dialog box contains the following controls:

* Distortion — sets the length of the shortened edge to the
unchanged edge. Moving the slider to the left or typing a negative
number reduces the length of the left side of the image. Moving
the slider to the right or typing a positive number reduces the
length of the right side of the image.

e  Wrap — treats the image as though it were a tile repeating in
each direction

* Repeat — finds the edge pixel of each side and repeats it outward
infinitely

¢ Color —lets you choose a color to represent out-of-bounds pixels.
You can click the color box to access the Color dialog box, or right-
click the color box to access the Recent Colors dialog box.

* Transparent — makes out-of-bounds pixels transparent (available
only with layered images)

Perspective—Vertical

The Perspective—Vertical effect creates a perspective along the vertical
axis by narrowing the top or bottom of the image or selection. You can
access the Perspective—Vertical dialog box by Effects » Geometric
Effects » Perspective-Vertical.

The Perspective—Vertical dialog box contains the following controls:
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Distortion — sets the length of the shortened edge to the
unchanged edge. Moving the slider to the left or typing a negative
number reduces the length of the upper side of the image.
Moving the slider to the right or typing a positive number reduces
the length of the bottom side of the image.

Wrap — treats the image as though it were a tile repeating in
each direction

Repeat — finds the edge pixel of each side and repeats it outward
infinitely

Color — lets you choose a color to represent out-of-bounds pixels.
You can click the color box to access the Color dialog box, or right-
click the color box to access the Recent Colors dialog box.
Transparent — makes out-of-bounds pixels transparent (available
only with layered images)

Skew

The Skew effect tilts an image or selection along its horizontal or
vertical axis up to 45 degrees in either direction. You can access the
Skew dialog box by choosing Effects » Geometric Effects » Skew.

The Skew dialog box contains the following controls:

Horizontal — tilts the image to the left or right, depending on the
Skew Angle setting

Vertical — tilts the image up or down, depending on the Skew
Angle setting

Skew angle — sets the tilt angle. When the Horizontal option is
selected, positive numbers tilt the image to the right, and negative
numbers tilt it to the left. When the Vertical option is selected,
positive numbers lower the left side and raise the right side, and
negative numbers raise the left side and lower the right side.
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e  Wrap — treats the image as though it were a tile repeating in
each direction

* Repeat — finds the edge pixel of each side and repeats it outward
infinitely

* Color — lets you choose a color to represent out-of-bounds pixels.
You can click the color box to access the Color dialog box, or right-
click the color box to access the Recent Colors dialog box.

¢ Transparent — makes out-of-bounds pixels transparent (available
only with layered images)

Spherize

The Spherize effect wraps a selection or layer around a sphere. You can
access the Spherize dialog box by choosing Effects » Geometric Effects
» Spherize.

The Spherize dialog box contains the following controls:
* Strength — determines the strength of the effect

e Circle — wraps the selection or layer around a circular sphere

* Ellipse — wraps the selection or layer around an elliptical sphere

Applying lllumination effects

You can use an lllumination effect to apply a sunburst or spotlights to
images.

Important! These effects work on grayscale and 16 million—color
(24-bit) images only. For more information about increasing the
color depth of an image, see “Increasing the color depth of an
image” on page 632.
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Lights

The Lights effect uses up to five spotlights to apply lighting to an
image. You can set the intensity, direction, color, and origin of the light
source. You can access the Lights dialog box by choosing Effects »
lllumination Effects » Lights.

The Lights dialog box contains the following controls:

e Darkness — determines the darkness of the non-illuminated areas
of the image

* Light source buttons — lets you choose the spotlights you want to
apply. You can also click the light dots on the image in the Before
pane.

*  On— lets you turn individual spotlights on or off. To turn a
spotlight off, you can click the light source button (or the
spotlight in the Before pane) and then unmark the On check box.

* Color — lets you choose a color for the spotlight. You can click the
color box to access the Color dialog box, or right-click the color
box to access the Recent Colors dialog box.

* Intensity — sets the brightness of the spotlight

* Direction — sets the lighting direction. The needle points to the
direction of the light source, measured in degrees of rotation
around the circle. To set the value, you can drag the needle, click
in the circle, set or type a number in the control, or click the
spotlight in the Before pane and drag its center arm.

* Horizontal — positions the light source horizontally. For each
light, a value of 0 indicates the center of the image. Positive values
produce movement to the right, and negative values produce
movement to the left.
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Vertical — positions the light source vertically. For each light, a
value of 0 indicates the center of the image. Positive values
produce upward movement, and negative values produce
downward movement.

Scale — controls the size of the image area that is covered by light

Smoothness — determines the smoothness of the transition from
the light area to the dark area at the edge of the cone. At lower
settings, the edge is sharp. Increasing the value produces a more
gradual transition.

Cone size — sets the width of the light, or cone size. As you
increase the size to 89, the cone widens. You can also alter the
width by dragging either handle of the light source in the Before
pane.

Asymmetry — lengthens or shortens the asymmetry

Sunburst

The Sunburst effect simulates the appearance of an image and light
source viewed through a camera lens. You can adjust the light origin,
the amount of radiating light, and the brightness of the halos, or glare
spots. You can access the Sunburst dialog box by choosing Effects »
lllumination Effects » Sunburst.

The Sunburst dialog box contains the following controls:
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Color — lets you choose a color for the effect. You can click the
color box to access the Color dialog box, or right-click the color
box to access the Recent Colors dialog box.

Brightness in the Light spot group box — controls the strength of
the light source

Horizontal — indicates the horizontal location of the light origin.
A value of 0 corresponds to the far left side of the image, and a
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value of 100 corresponds to the far right side of the image. You
can also set this value by dragging the crosshairs in the Before
pane.

Vertical — indicates the vertical location of the light origin. You
can also set this value by dragging the crosshairs in the Before
pane.

Density — determines how many rays of light radiate from the
light source

Brightness in the Rays group box — controls the lightness of the
light rays

Brightness in the Circles group box — controls the visibility of the
halos, or glare spots

Applying Image effects

You can apply an Image effect to your image. This group of effects lets
you offset an image, curl the corners of an image, or tile an image.

Offset

The Offset effect shifts the image on the canvas so that pixels are
wrapped around to the opposite edge as they move off the canvas.
You can access the Offset dialog box by choosing Effects » Image
Effects » Offset.

The Offset dialog box has the following controls:

Horizontal offset — lets you move the image horizontally on the
page when the Custom option is selected

Vertical offset — lets you move the image vertically on the page
when the Custom option is selected
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Center — positions the image so that one corner is exactly in the
middle of the page

Custom — lets you adjust the position of the image horizontally
and vertically on the page

Wrap — treats the image as if it were a tile repeating in each
direction

Repeat — finds the edge pixel of each side and repeats it outward
infinitely
Color — lets you choose a color to represent out-of-bounds pixels.

You can click the color box to access the Color dialog box, or right-
click the color box to access the Recent Colors dialog box.

Transparent — makes out-of-bounds pixels transparent (available
only with layered images).

Page Curl

The Page Curl effect makes the image appear as though a corner of it
has been rolled up. You can access the Page Curl dialog box by
choosing Effects » Image Effects » Page Curl.

The Page Curl dialog box contains the following controls:
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Color in the Curl settings group box — lets you select a color for
the curled-back corner of the image page. You can click the color
box to access the Color dialog box, or right-click the color box to
access the Recent Colors dialog box.

Radius — determines the amount of the curl. As you increase the
value, the curl loosens.

Corner buttons — let you select which corners to curl

Width — determines the width of the curl. You can also specify
the desired width by dragging the arm in the Before pane.
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* Height — determines the height of the curl. You can also specify
the desired height by dragging the arm in the Before pane.

* Color in the Edge mode group box — lets you select a color for
the background underneath the curled area of the page. You can
click the color box to access the Color dialog box, or right-click the
color box to access the Recent Colors dialog box.

* Transparent — makes out-of-bounds pixels transparent (available
only with layered images)

Seamless Tiling

The Seamless Tiling effect helps you convert a selection into a seamless
custom pattern, which you can use for painting, adding text, or
creating Web page backgrounds. You can access the Seamless Tiling
dialog box by choosing Effects » Image Effects » Seamless Tiling.

The Seamless Tiling dialog box contains the following controls:

* Show tiling preview — opens a preview area that displays the tile
you are designing

* Edge — blends the edges of the image

* Corner — blends the image at the corners

*  Mirror — mirrors the edges of the image

* Horizontal — places the tiles horizontally on the image
* Vertical — places the tiles vertically on the image

* Bidirectional — places the tiles both horizontally and vertically on
the image. If you choose Bidirectional, you must choose a setting
from the Corner style group box.

* Horizontal offset — positions the center of the tiling effect
horizontally in the image. The position is a percentage of the
width of the image. At 50, the tiling starts at the center of the
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image. You can increase the value to move the center to the right
and decrease the value to move the center to the left.

* Vertical offset — positions the center of the tiling effect vertically
in the image. The position is a percentage of the height of the
image. At 50, the tiling starts at the center of the image. You can
increase the value to move the center toward the bottom and
decrease the value to move the center toward the top.

e Width — sets the width of the tile

* Transition — lets you determine the degree of blending when the
Edge option is selected

e Linear — lets you choose a linear corner when the Corner option is
selected

e Curved — lets you choose a curved corner when the Corner
option is selected

Applying Photo effects

You can apply different Photo effects to your images to simulate some
traditional photo techniques and processes.

Time Machine

The Time Machine lets you recreate some popular photographic styles
from the past. It lets you choose from seven styles, which range from
the year 1839 to the 1980s. For information about the Time Machine,
see "Creating vintage-style photos with the Time Machine” on

page 487.

Film and Filters

Corel PaintShop Pro lets you experiment with effects that are inspired
by different types of camera film and filters. For information about
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applying film and filter effects, see "Applying film and filter effects to
photos” on page 491.

Black and White Film

You can simulate taking a photo with black-and-white film. To modify
the effect, you can apply a wide range of RGB values as well as adjust
image brightness and clarity.

y y

Filter color adjustments in the Black and White Film dialog box
can create very different results from the original photo (left-
most image in top tow).

Infrared Film

You can simulate the look created when you take a photo with black-
and-white infrared film and an infrared pass lens filter on the camera.
To enhance the effect, you can adjust settings for film grain and flare.
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Original photo (left) and the same photo with the Infrared
Film effect applied (right)

Sepia Toning

You can simulate the look created when you take a photo with sepia
film. Sepia-toned images are similar to black-and-white photos (also
known as grayscale photos), except the tones are brown instead of
gray.

Selective Focus

You can create a quick miniature effect (also known as a tilt-shift effect)
so that the scene in a photo resembles a miniature model or toy. The
illusion is created by adjusting the depth of field, usually across a
specified horizon line, and increasing the saturation of the photo.
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An urban scene (left) appears to be transformed into a
miniature model (right).

You can also use Selective Focus to apply a quick depth of field effect
to any photo. For general information about depth of field, see
"Controlling depth of field” on page 211.

Photo tip: Photos taken from high vantage points usually make the
best candidates for a miniature effect.

Vignette

You can fade the edges of a photo to create a vignette effect. You can
control the appearance of the edges by choosing a shape and color
(light or dark), and adjusting the amount of blur, glow, and feathering.
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Retro Lab

Inspired by photos taken spontaneously with a vintage-style pocket
camera, such as LOMO, Diana, or Holga, the Retro Lab lets you apply
a fun retro effect. For more information, see “Using Retro Lab” on
page 484.

Graduated Filter

You can apply a color gradient to your photos to simulate the effect
achieved by using a graduated filter on your camera lens. For more
information, see “Applying a gradient with the Graduated Filter effect”
on page 486.

To apply the Black and White Film effect

1 Choose Effects » Photo Effects » Black and White Film.
The Black and White Film dialog box appears.
2 Modify the settings you want and click OK.
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You can also

Adjust the RGB filter color

Simulate shooting the photo
without a filter

Use an automatic filter setting

Adjust overall brightness

Adjust overall clarity

In the Filter Color group box, click or
drag inside the color spectrum to set
the RGB filter color.

The Red, Green, and Blue values
and the After pane are updated.

In the Filter Color group box, place
the filter toward the middle of the
color spectrum, or click the Reset to

Default button [£3 below the After
pane.

In the Filter Color group box, click
Suggest Color.

In the Adjustments group box, drag
the Brightness slider, or type or set a
value in the control.

In the Adjustments group box, drag
the Clarify slider, or type or set a
value in the control.

To apply the Infrared Film effect

1 Choose Effects » Photo Effects » Infrared Film.
The Infrared Film dialog box appears.

2 Type or set a value in the Strength control to determine the overall

strength of the Infrared effect.

Higher settings make greens appear brighter and blues appear
darker. Setting the value to O creates a grayscale image.

3 Type or set a value in the Flare control to apply a halo effect to

lighter areas in the photo.
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Higher settings intensify the halation effect, producing soft edges
throughout the photo. Lower settings minimize the halation
effect.

Type or set a value greater than O in the Grain control to add a
more realistic infrared graininess to the photo.

Click OK.

To apply the Sepia Toning effect

1

Choose Effects » Photo Effects » Sepia Toning.
The Sepia Toning dialog box appears.

Type or set a value in the Amount to age control to determine the
strength of the effect.

Higher settings increase the effect by increasing the amount of
brown in the image.

To apply a miniature effect by using Selective Focus

1

482

Choose Effects » Photo Effects » Selective Focus.

The Selective Focus dialog box appears. You can maximize the
dialog box to increase the size of the Before and After panes of
the preview area.

In the Area of focus, click one of the following tools:

* Planar Selection Tool === — the default tool for setting a linear
area of focus. It is effective at setting an area of focus along a
road, bridge, or other linear element that isn’t along the edge of

your photo.

* Half Planar Selection Tool 2.~ — lets you set a linear area of
focus along the edge of a photo

* Radial Selection Tool (3 — lets you set a circular area of focus
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3 In the Before pane of the preview area, when your pointer displays

the move cursor &, drag the area of focus to the position you
want.

4 Drag the rotation handle (the box at the end of the short line) to
rotate the area of focus.

5 Drag a sizing handle (on the solid lines) to set the edges for the
area of focus.

6 Fine-tune the results by dragging any of the following sliders:

¢ Blur amount — determines the amount of blur outside the area
of focus

* Feather edge — determines the softness of the transition
between the area in focus and the blurred areas. You can also
adjust feathering interactively by dragging a feathering handle
(on the dotted lines) in the Before pane.

* Saturation — determines the intensity of the colors in the
photo. Increasing saturation can help simulate the vivid paint
colors used for models and toys.

Interactive elements in the Before pane: (1) Center line (for
Planar Selection Tool), (2) Rotation handle, (3) Sizing handlle,
(4) Feathering handlle
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You can use the Selective Focus effect to apply a quick depth of
field effect. Adjust the settings to achieve a natural look.

To apply a Vignette effect

1 Click Effects » Photo Effects » Vignette.

2 In the Area of focus, choose a selection tool and drag in the
Before pane to set the edge for the effect.

Drag the Dark/Light slider to set an edge color.
4 Fine-tune the results by dragging any of the following sliders:
* Blur — determines the amount of blur outside the area of focus

* Diffuse glow — adds a luminescent brightening effect and
softens details in the entire photo

* Feather edge — determines the softness of the transition
between the area in focus and the edge effect

Using Retro Lab

Inspired by photos taken spontaneously with a vintage-style pocket
camera, such as LOMO, Diana, or Holga, the Retro Lab lets you apply
a fun retro effect. Sometimes referred to as a “toy camera” effect, this
photo style is often characterized by colors and contrast that are
pushed beyond their natural appearance with blurred or vignette
edges.

For a quick effect, apply a preset. Want to dig deep? You can access a
complete set of controls that let you create and save your own presets.
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Original photo (left); photo after using Retro Lab (right). The
Surreal preset was applied, then the Range controls and the
Saturation slider were used to customize the effect.

To use Retro Lab to create a toy camera effect

1

Click Effects » Photo Effects » Retro Lab.

If you want to apply a preset, click a preset in the Settings drop-
list. Click OK to apply and exit the dialog box, or continue to the
next step to create a custom effect.

To create a custom effect, do any of the following:

* In the Range area, click an Area of focus tool and drag in the
Before pane of the Preview area to select an area of focus.

* Adjust the settings in the Range area to adjust the vignette
effect. For information about individual controls, see “To apply a
Vignette effect” on page 484.

* In the Color Adjust area, drag the sliders to get the color effect
you want.
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* In the Curves area, click and drag the diagonal line to adjust the
tone or choose a color from the Channel drop-list and drag the
diagonal line to adjust individual color channels. For more
information about Curves, see “To change color channel
brightness” on page 189.

If you want to save your settings, click the Save Preset button [,
type a name in the Preset name box, and click OK.

Applying a gradient with the Graduated Filter effect

You can apply a color gradient to your photos to simulate the effect
achieved by using a graduated filter on your camera lens. Graduated
filters often consist of a single color that fades to transparent. This lets
you adjust the color in a specific area of the photo. For example, in a
photo where you want an otherwise too bright sky to have more blue,
you can use a blue graduated filter to increase the blue of the sky
without affecting the lower part of the photo. If you want to push your
creativity, the Graduated Filter effect lets you choose from different
gradient shapes and dual-color options.

The Graduated Filter effect was applied to the original photo
(left) to create a sunset effect and to intensify the blue of the
water.

To apply a gradient with the Graduated Filter effect
1 Click Effects » Photo Effects » Graduated Filter.
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The Graduated Filter dialog box appears.
2 Click a Style button to determine the shape of the gradient.

The default option, Linear Graduated Filter, best simulates
traditional graduated filters.

3 Drag in the Before pane to set the size and direction of the
gradient. A line displays as you drag.

4 In the Preset drop-list, choose a type of blend.
In the Color area, click a color swatch to set a color.
If you want to change the direction of the color or transparency,
click the Swap Colors button &5.

6 In the Settings area, adjust any of the following sliders:

* Opacity — specifies the transparency of the colors. Lower values
are more transparent.

* Blend — specifies how gradual the color transition is. Higher
values produce a softer blend.

* Rotate — specifies the angle of the gradient in degrees.

“Air

If you want to fine-tune specific areas of your photo, you can
paste your finished version as a layer over the original version.
You can then use the Eraser tool to reveal original colors and
detail.

Creating vintage-style photos with the Time Machine

The Time Machine lets you recreate some vintage photographic styles.
It lets you choose from seven styles, which range from the year 1839
to the 1980s.

The table below describes each style.
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Daguerreotype — Widely used from 1839 to
1855, the daguerreotype was the first
popular form of photography. Images were
captured directly on a thin piece of silver-
plated copper. Because no negative was
produced, copies could not be made, so each
image was unique. Daguerreotypes are often
characterized by their reflective quality, a
darkening at the edges, and a dark blue-gray
or brown-black color.

Albumen — Widely used from 1855 to the
1890s, this inexpensive photographic method
produced paper-based photos. Negatives
were captured on glass, and the print was
then created on paper that used albumen
from egg whites to bind the light-sensitive
chemicals to the paper. Albumen photos are
often characterized by their glossy finish, and
soft, warm, brown tones.

Cyanotype — Invented in 1841, this simple,
inexpensive photographic method became
popular from the late 19th century to the
early 20th century. The images are created

: a8 When ultraviolet light converts the light-
¢ sensitive chemicals on the paper to Prussian

blue. Cyanotypes are characterized by their
brilliant blue color. Although this process did
not lend itself to portrait photography, the
permanence of the images made them
popular for scientific and engineering
purposes. For example, this method was used
for creating blueprints.

488
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Platinum — Popular from 1873 to 1920, this
photographic method used platinum-based
developing materials and placed the paper in
direct contact with the negative. Although
the resulting high-quality prints remained
stable over time, the high price of platinum
made this method expensive. Platinum prints
are often characterized by their wide tonal
range and silvery-black colors. This method
was revived by artists in the 1960s.

Early Color — Autochrome was a popular
method of producing early color
photographs. This method was developed by
the Lumiére brothers (Auguste and Louis
Lumiere) in 1904. It used potato starch
granules, dyed red, green, and blue, to create
colored images on glass, similar to a slide.
Autochromes are often characterized by
softer colors and a slightly grainy quality.

Box camera — The box camera was popular
from 1900 to the 1960s. The simplicity and
portability of the camera meant that anyone
could take photos. Photos taken with box
cameras have different characteristics, which
reflect the age of the camera, the type of film,

*and the skill of the photographer.

Applying effects

Cross Process — Cross-processing is a modern
photography technique that creates unique
color effects by mismatching the film and the
chemicals used to develop the film. For
example, you can achieve this effect by
processing slide film in chemicals designed for
color negative film. Cross-processed photos
are often characterized by skewed colors,
high saturation, and extreme highlights.
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Time Machine settings

The Time Machine dialog box includes thumbnails that let you preview
each effect on your photo. It also contains an information box that
gives you a brief description of the effect.

The photo on the left is the original photo, and the photo on
the right has the Time Machine'’s Daguerreotype style applied
tofit.

You can adjust each effect by using the Intensity slider in the Time
Machine dialog box. The Intensity slider changes the appearance of the
effect in different ways, depending on the effect you choose. For
example, the Intensity slider may adjust the color, brightness, or
contrast.

You can apply edges to your photos that simulate the look of the edge
of the paper on vintage-style photos. For example, the Photo Edges
feature can simulate the dark edges of daguerreotypes, the uneven
blue edges of cyanotypes, and the decorative edges that were popular
during the box camera era. Photo Edges are added to the outside edge
of a photo.

You can also apply edge and frame effects by using the Picture Frame
dialog box. For more information, see “Adding picture frames to
images” on page 514.
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To create vintage-style photos with the Time Machine

1 Choose Effects » Photo Effects » Time Machine.

Click one of the thumbnails above the timeline to choose an
effect.

N

3 Move the Intensity slider to adjust the appearance of the effect.

“Yir

You can add or remove edge effects for photos. Unmark the
Photo Edges check box below the Intensity slider to remove the
edges, or mark the check box to apply the edges.

Applying film and filter effects to photos

Whether you are a novice or an experienced photographer, you can
experiment in Corel PaintShop Pro with effects that are inspired by
different types of camera film and filters. You can choose from a list of
preset film effects, called Film Looks, or you can choose from a list of
preset filter effects, called Creative Filters. You can also combine a film
effect with a filter effect to create a unique style.

Film Looks

Film Looks are inspired by the effects achieved when you use different
types of film in a traditional camera. Film Looks are described by the
type of effect they achieve, rather than a film name, which makes them
easier to identify. You can experiment with them even if you've never
worked with different types of film. Unlike the Creative Filters, which
apply a color to the entire photo, Film Looks can change what is
emphasized in a photo by making some colors more dramatic or more
subtle. Some Film Looks also change the contrast or softness of
photos.
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The Vibrant Foliage Film Look enhances blues and greens.

The following Film Looks are available:

Film Look Purpose Description

Vivid General purpose Increases the saturation and
contrast in a photo to make the
colors more vivid

Vivid skin tones Portraits Enhances skin tones
Muted reds General purpose, Makes reds more subtle
changes emphasis
Enhanced reds General purpose, Emphasizes reds
changes emphasis
Vibrant foliage Landscapes Enhances blues and greens
Warm earth Landscapes Enhances reds, oranges, and
tones yellows
Glamour Portraits Creates a soft glow

You can also apply the following film effects:

* Black-and-white — For more information, see “To apply the Black
and White Film effect” on page 480.

¢ Sepia toning — For more information, see “To apply the Sepia
Toning effect” on page 482.
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* Infrared — For more information, see “To apply the Infrared Film
effect” on page 481.

Creative Filters

Creative Filters simulate the effect achieved when you use color filters
on the lens of your camera. Although the color is applied across the
entire photo, Corel PaintShop Pro maintains the luminance of the
image, to achieve a color toning effect. You can use a preset color or
choose a custom color.

W 3
P

The Sunset filter adds a warm orange tone to your photos.

The following Creative Filters are available:

Creative Filter Description

Night effect Applies a dark blue filter to make a photo look like
it was taken at dusk or in moonlight

Cooling Cools image colors

Warming Applies a subtle warming effect

Orange Warms colors to intensify photos with fall colors or

other warm tones

Champagne Applies a subtle warming effect that works well
with portraits, especially when combined with the
Glamour Film Look.
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Creative Filter Description

Sunset Simulates the orange-red lighting conditions that
occur at sunset

Custom Lets you choose a filter color

To apply film and filter effects to a photo

1 Choose Effects » Photo Effects » Film and Filters.

2 In the Film and Filters dialog box, perform one or more tasks from
the following table, and click OK.

To Do the following

Apply a Film Look Choose a style from the Film looks drop-list.

Apply a filter Choose a filter from the Creative filters drop-list.
Choose a custom Click the Filter color swatch, and choose a color
filter color from the Color dialog box.

Change the amount Type a value in the Density box. Higher numbers
of color applied by a increase the amount of color; lower numbers
filter decrease the amount of color.

Applying Reflection effects

The reflection effects include such effects as a kaleidoscope or an
intricate pattern.

Feedback

The Feedback effect makes the image appear reflected in concentric
squares or circles. You can access the Feedback dialog box by choosing
Effects » Reflection Effects » Feedback.
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The Feedback dialog box contains the following controls:

Opacity — controls the strength of the effect. As the Opacity
increases, the image displays more of the effect and less of its
original appearance.

Intensity — sets the number of image repetitions

Horizontal offset — positions the center of the feedback effect
horizontally in the image. The position is a percentage of the
width of the image. At 50, the feedback effect starts at the center
of the image. Increasing the value moves the center to the right.
Decreasing the value moves the center to the left.

Vertical offset — positions the center of the feedback effect
vertically in the image. The position is a percentage of the height
of the image. At 50, the feedback effect starts at the center of the
image. Increasing the value moves the center toward the bottom.
Decreasing the value moves the center toward the top.

Elliptical — makes the feedback elliptical (oval). You can unmark
the check box to return to the rectangular (default) shape of the
feedback.

Kaleidoscope

The Kaleidoscope effect turns a pie-shaped area of an image or
selection into a circular pattern. The result is similar to the pattern seen
in a kaleidoscope. You can access the Kaleidoscope dialog box by
choosing Effects » Reflection Effects P Kaleidoscope.

The Kaleidoscope dialog box contains the following controls:

Horizontal offset — determines the horizontal origin of the effect.
Negative values move the pie origin to the left. Positive values
move the pie origin to the right. The values are a percentage of
the width of the range.
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Vertical offset — determines the vertical origin of the effect.
Negative values move the pie origin up. Positive values move the
pie origin down. The values are a percentage of the height of the
image.

Rotation angle — affects which edges appear light and
shadowed. The needle points to the direction of the light source,
measured in degrees of rotation around the circle.

Scale factor — controls how much of the pie-shaped area is
enlarged or reduced when you create the kaleidoscope pattern. As
you decrease the scale, the pattern repeats itself more frequently.

Number of petals — determines the repetitions of the pattern.
The number of repetitions controls the width of the pie. When
you enter a lower value, the arc is repeated fewer times.

Number of orbits — sets the number of times the circles of the
pattern repeat

Radial suction — controls where in the pie the image information
is used to create the pattern. As you increase the value, this area is
pushed toward the outer edge of the pie.

Wrap — treats the image as though it were a tile repeating in
each direction

Repeat — finds the edge pixel of each side and repeats it outward
infinitely

Color — lets you choose a color to represent out-of-bounds pixels.
You can click the color box to access the Color dialog box, or right-
click the color box to access the Recent Colors dialog box.

Reflect — reflects the edge pixel on each side
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Pattern

The Pattern effect turns any image or selection into an intricate
geometric pattern. You can use these patterns to create seamless tiles
for the background of your Web page. You can access the Pattern
dialog box by choosing Effects » Reflection Effects » Pattern.

The Pattern dialog box contains the following controls:

Horizontal offset — determines the horizontal origin of the effect.
Negative values move the origin to the left. Positive values move
the origin to the right. The values are a percentage of the width of
the range.

Vertical offset — determines the vertical origin of the effect.
Negative values move the origin up. Positive values move the
origin down. The values are a percentage of the height of the
image.

Rotation angle — affects which edges appear light and
shadowed. The needle points to the direction of the light source,
measured in degrees of rotation around the circle.

Scale factor — controls the size of the pattern. The default of 0
uses the original scale of the image. As you decrease the scale, the
pattern repeats itself more frequently.

Number of columns — sets the number of times the pattern is
repeated from the left side to the right side of the image at a scale
factor of O

Number of rows — sets the number of times the pattern is
repeated from the top to the bottom of the image at a scale
factor of O

Horizontal shift — moves the pattern with the image window. You
can place a specific section of the pattern at the center. You can
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use this box along with the Scale factor box to create a seamless
pattern.

Vertical shift — moves the pattern with the image window. You
can place a specific section of the pattern at the center. You can
use this box along with the Scale factor box to create a seamless
pattern.

Rotating Mirror

The Rotating Mirror effect reflects an image or selection along a radial
angle. You can access the Rotating Mirror dialog box by choosing
Effects » Reflection Effects » Rotating Mirror.

The Rotating Mirror dialog box contains the following controls:
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Horizontal offset — moves the center point of the reflection line
away from the image center. The value is a percentage of the
width of the image. Negative horizontal values move the
reflection line to the left, while positive values move it to the right.
The horizontal offset does not affect horizontal lines.

Vertical offset — moves the center point of the reflection line
away from the image center. The value is a percentage of the
height of the image. Negative values raise the reflection line, and
positive values lower it. The vertical offset does not affect vertical
lines.

Rotation angle — sets the angle of the rotation line. The angle
corresponds to the degrees of a circle, so entering 0 and 180
creates reflection along a vertical line. Entering 90 and 270 creates
reflection along a horizontal line. You can create diagonal lines
between the corners by entering 45, 135, 225, and 315.

Wrap — treats the image as though it were a tile repeating in
each direction
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* Repeat — finds the edge pixel of each side and repeats it outward
infinitely

* Color — lets you choose a color to represent out-of-bounds pixels.
You can click the color box to access the Color dialog box, or right-
click the color box to access the Recent Colors dialog box.

* Reflect — reflects the edge pixel on each side

Applying Texture effects

You can apply the Texture effects to your images. These effects make
the surfaces of your images resemble those of various materials, such
as leather, mosaic tiles, and polished stone.

Blinds

Edit workspace

The Blinds effect makes the image appear to be drawn on vertical or
horizontal window blinds. You can access the Blinds dialog box by
choosing Effects » Texture Effects » Blinds.

The Blinds dialog box contains the following controls:
*  Width — sets the width of the blinds

* Opacity — controls the strength of the effect. As the Opacity
increases, the image displays more of the effect and less of its
original appearance.
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e Color — lets you choose a color other than the default of black.
You can click the color box to access the Color dialog box, or right-
click the color box to access the Recent Colors dialog box.

¢ Horizontal — makes the blinds horizontal. You can unmark the
check box to return the blinds to the default, vertical orientation.

* Light from left/top — lets you reverse the direction of light from
the default setting, which is from the right side for a vertical
orientation or the bottom for a horizontal orientation. The hard
edge of the blinds is opposite to the light direction.

Emboss
Edit workspace

The Emboss effect converts the image into a bas-relief. The effect
highlights the areas of contrast with black or white pixels, and it colors
the low-contrast areas a medium gray. Color appears in areas of higher
contrast. You can apply the Emboss effect by choosing Effects » Texture
Effects » Emboss.

Fine Leather
Edit workspace

The Fine Leather effect makes the image appear embossed on fine-
grained leather. You can access the Fine Leather dialog box by choosing
Effects » Texture Effects P Fine Leather.
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The Fine Leather dialog box contains the following controls:

Fur

Color — lets you choose a color for the light shining on the image.
To change the light color, you can click a color in the original
image, click the color box to access the Color dialog box, or right-
click the color box to access the Recent Colors dialog box.

Angle — affects which edges appear light and shadowed. The
needle points to the direction of the light source, measured in
degrees of rotation around the circle. To set the value, you can
click in the circle, drag the needle, or set or type a number in the
control.

Blur — determines the softness of the image. As you increase the
value, the image becomes less sharp.

Transparency — controls how much of the original image is
visible. As you increase the value, more of the image shows
through the furrows.

Number of furrows — controls how many leather furrows, or
lines, are applied

Length of furrows — controls the length of the furrows, or lines

Edit workspace

The Fur effect gives the image the appearance of being covered in fur
or bristles. You can access the Fur dialog box by choosing Effects »
Texture Effects » Fur.
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The Fur dialog box contains the following controls:

e Blur — determines the softness of the image. As you increase the
value, the image becomes less sharp.

* Density — controls the strength of the effect. Increasing the value
adds more fur to the image.

* Length — sets the length of the individual strands of fur

* Transparency — controls how much of the image is visible. As you
increase the value, the fur effect becomes more transparent,
letting more of the image show through.

Mosaic—Antique

Edit workspace

The Mosaic-Antique effect makes an image appear to be created from
antique tiles. You can access the Mosaic—Antique dialog box by
choosing Effects » Texture Effects » Mosaic—Antique.

The Mosaic-Antique dialog box contains the following controls:
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¢ Number of columns — sets the number of columns of tiles. As
you increase the number, you reduce the size of the tiles.

*  Number of rows — sets the number of rows of tiles. As you
increase the number, you reduce the size of the tiles.

*  Symmetric — links the values for the numbers of rows and
columns so that changing one value changes the other value. You
can unmark this check box to have an unequal number of rows
and columns.

* Tile diffusion — sets how much of the original image shows
through the tiles. Increasing the opacity blurs the tiles.

* Grout width — sets the number of pixels between the tiles
* Grout diffusion — sets the opacity of the pixels between the tiles

* Locked transparency fill color — sets the fill color for the
transparency

Mosaic—Glass

Edit workspace

The Mosaic—Glass effect makes the image appear to be created from
glass tiles. You can access the Mosaic—-Glass dialog box by choosing
Effects » Texture Effects » Mosaic—Glass.

The Mosaic—Glass dialog box contains the following controls:

* Number of columns — sets the number of columns of tiles. As
you increase the number, the tiles become smaller.
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¢ Number of rows — sets the number of rows of tiles. As you
increase the number, the tiles become smaller.

*  Symmetric — links the values for the numbers of rows and
columns so that changing one value changes the other value. You
can unmark this check box to have an unequal number of rows
and columns.

* Glass curvature — sets the distortion of the tiles and the width
and opacity of the area between them. As you increase the value,
each tile displays a larger area of the image. The effect is similar to
that produced by using the zoom-out setting of a camera lens.

* Edge curvature — sets the distortion of the area around the edges
of the tiles. Larger values produce rounder edges and increase the
zoom-out effect.

¢ Grout width — sets the number of pixels between the tiles
e Grout diffusion — sets the opacity of the pixels between the tiles

* Lock transparency fill color — sets the fill color for the
transparency

Polished Stone

Edit workspace

The Polished Stone effect makes the image appear carved on a hard,
shiny surface. You can access the Polished Stone dialog box by
choosing Effects » Texture Effects P Polished Stone.

The Polished Stone dialog box contains the following controls:
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* Blur — determines the softness of the image. As you increase the
value, the image becomes less sharp.

* Detail — controls the scale of the relief. As you increase the value,
smaller areas of contrast are shown in relief.

* Polishing — controls the size of the polished area. As you increase
the value, the roughness decreases and the surface appears
smoother.

* Angle — affects which edges appear light and shadowed. The
needle points to the direction of the light source, measured in
degrees of rotation around the circle.

* Color — lets you choose a color for the light shining on the edges
of the forms. To change the light color, you can click a color in the
original image, click the color box to access the Color dialog box,
or right-click the color box to access the Recent Colors dialog box.

Rough Leather

Edit workspace

The Rough Leather effect makes the image appear embossed on
leather with a coarse grain. You can access the Rough Leather dialog
box by choosing Effects » Texture Effects » Rough Leather.

The Rough Leather dialog box contains the following controls:

* Light color — lets you choose a color for the light shining on the
leather surface. To change the light color, you can click a color in
the original image, click the color box to access the Color dialog
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box, or right-click the color box to access the Recent Colors dialog
box.

* Leather color — lets you choose a color for the leather
background. To change the leather color, you can click a color in
the original image, click the color box to access the Color dialog
box, or right-click the color box to access the Recent Colors dialog
box.

* Angle — affects which edges appear light and shadowed. The
needle points to the direction of the light source, measured in
degrees of rotation around the circle.

e Luminance — adjusts the overall brightness of the image
e Contrast — controls the roughness of the leather and the colors
* Sharpness — controls the sharpness of the edges in the image

¢ Blur — determines the blur of the original image

Sandstone

Edit workspace

The Sandstone effect makes the image appear as though it is carved
from sandstone. You can access the Sandstone dialog box by choosing
Effects » Texture Effects » Sandstone.

The Sandstone dialog box contains the following controls:

*  Blur — determines the softness of the original image
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Detail — controls the scale of the relief. As you increase the
setting, the smaller areas of the contrast are shown in relief.

Luminance — adjusts the overall brightness of the image

Angle — affects which edges appear light and shadowed. The
needle points to the direction of the light source, measured in
degrees of rotation around the circle.

Color — lets you choose a color for the light shining on the edges
of the forms. To change the light color, you can click a color in the
original image, click the color box to access the Color dialog box,

or right-click the color box to access the Recent Colors dialog box.

Sculpture

The Sculpture effect accentuates the edges of the image so that they
appear embossed or sculpted and overlays the result with a colored
pattern. The patterns are 24-bit RGB images stored in the Patterns
folder. You can access the Sculpture dialog box by choosing Effects »
Texture Effects » Sculpture.

The Sculpture dialog box contains the following controls:

Pattern — lets you select the pattern. The image’s color is the
result of the pattern color combined with the light color.

Size — resizes the pattern to a percentage of its original
dimensions. You can decrease the value to make the pattern tiling
more pronounced and increase the value to enlarge the pattern.
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¢ Smoothness — controls the slope (sharpness) and thickness of the
edges

* Depth — controls the height of the sculpting
* Ambience — adjusts the overall brightness of the image
¢ Shininess — determines how reflective the surface appears

* Color — lets you choose the color of the light shining on the
image. The pattern color and saturation affect the light color. To
change the light color, you can click a color in the original image,
click the color box to access the Color dialog box, or right-click the
color box to access the Recent Colors dialog box.

* Angle — affects which edges appear light and shadowed. The
needle points to the direction of the light source, measured in
degrees of rotation around the circle.

* Intensity — adjusts the brightness of the directional light. Note
that the Ambience value determines the brightness of the entire
image before the intensity is applied.

* Elevation — shows the angle of elevation of the light source
above the image. At a setting of 90 degrees, the light source is
positioned directly overhead. As you lower the value, the light
source moves closer to the image, producing longer shadows.

Soft Plastic

The Soft Plastic effect makes the image look as though it were molded
from plastic. You can access the Soft Plastic dialog box by choosing
Effects » Texture Effects P Soft Plastic.
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The Soft Plastic dialog box contains the following controls:

Blur — determines the softness of the original image
Detail — controls the scale of the relief

Density — controls the number of areas of relief. Lower values
produce fewer larger areas and a softer look. Higher values add
relief to smaller areas, producing a denser effect.

Angle — affects which edges appear light and shadowed. The
needle points to the direction of the light source, measured in
degrees of rotation around the circle.

Color — lets you choose a color for the light shining on the edges
of the forms. To change the light color, you can click a color in the
original image, click the color box to access the Color dialog box,

or right-click the color box to access the Recent Colors dialog box.

Straw Wall

Edit workspace

The Straw Wall effect makes the image look like it is covered in straw.
You can access the Straw Wall dialog box by choosing Effects » Texture
Effects » Straw Wall.
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The Straw Wall dialog box contains the following controls:

Blur — determines the softness of the original image

Density — controls the number of straws covering the image
Length — determines the length of the straws

Width — determines the width of the straws

Transparency — controls how much of the image is visible

Color — lets you choose a color for the light shining on the edges
of the forms. To change the light color, you can click a color in the
original image, click the color box to access the Color dialog box,
or right-click the color box to access the Recent Colors dialog box.

Angle — affects which edges appear light and shadowed. The
needle points to the direction of the light source, measured in
degrees of rotation around the circle.

Texture

Edit

workspace

The Texture effect makes the image appear three-dimensional, as
though it had a textured surface. You create the textures by using

Sea

mless tiles of 8-bit grayscale images that are stored in the Textures

folder. You can access the Texture dialog box by choosing Effects »
Texture Effects » Texture.
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The Texture dialog box contains the following controls:

Texture swatch — lets you choose the texture

Size — resizes the texture to a percentage of its original
dimensions. You can decrease the scale to make the tiling more
pronounced and increase the scale to enlarge the texture.

Smoothness —controls the slope (sharpness) and thickness of the
edges

Depth — controls the height of the edges

Ambience — adjusts the overall brightness of the image
Shininess — determines how reflective the surface appears
Color — lets you choose a color for the light shining on the image.
To change the light color, you can click a color in the original

image, click the color box to access the Color dialog box, or right-
click the color box to access the Recent Colors dialog box.

Angle — affects which edges appear light and shadowed. The
needle points to the direction of the light source, measured in
degrees of rotation around the circle.

Intensity — adjusts the brightness of the directional light. Note
that the Ambience value determines the brightness of the entire
image before the Intensity effect is applied.

Elevation — shows the angle of elevation of the light source
above the image. At a setting of 90 degrees, the light source is
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positioned directly overhead. As you lower the value, the light
source moves closer to the image, producing longer shadows.

Tiles
Edit workspace

The Tiles effect makes the image appear to be created from tiles. The
tiles can be of varying shape, depth, and shininess. You can access the
Tiles dialog box by choosing Effects » Texture Effects » Tiles.

The Tiles dialog box contains the following controls:
* Tile Shape — lets you select a triangular, square, or hexagonal tile

* Tile Angularity — reshapes the tiles. As you increase the value, the
original tile shape changes to multiple shapes that align more
closely with the edges of the image.

* Tile Size — lets you increase or decrease the size of the tiles

* Border Size — controls the grout, which is the width of the space
between tiles. Note that the grout is always black.

¢ Smoothness — controls the slope (sharpness) and thickness of the
edges

e Depth — controls the height of the edges
* Ambience — adjusts the overall brightness of the image
¢ Shininess — determines how reflective the surface appears

* Color — lets you choose a color for the light shining on the image.
To change the light color, you can click a color in the original
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image, click the color box to access the Color dialog box, or right-
click the color box to access the Recent Colors dialog box.

Angle — affects which edges appear light and shadowed. The
needle points to the direction of the light source, measured in
degrees of rotation around the circle.

Intensity — adjusts the brightness of the directional light. Note
that the Ambience value determines the brightness of the entire
image before the Intensity effect is applied.

Elevation — shows the angle of elevation of the light source
above the image. At a setting of 90 degrees, the light source is
positioned directly overhead. As you lower the value, the light
source moves closer to the image, producing longer shadows.

Weave
Edit workspace

The Weave effect makes an image appear to be created with a woven
pattern. You can weave the strands loosely or tightly. You can also fill
the gaps between strands with any color. You can access the Weave
dialog box by choosing Effects » Texture Effects » Weave.

The Weave dialog box contains the following controls:

Gap size — sets the pixel size of the area between the woven
strands

Width — sets the pixel width of the woven strands
Opacity — controls the strength of the effect
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*  Weave color — lets you choose a weave color. You can click a
color in the original image, click the color box to access the Color
dialog box, or right-click the color box to access the Recent Colors
dialog box.

* Gap color — lets you choose a gap color. You can click the color
box to access the Color dialog box, or right-click the color box to
access the Recent Color dialog box.

* Fill gaps — fills the area that appears between the strands with a
color. You can unmark the check box to fill the gap area with the
image.

Adding picture frames to images

You can add picture frames to your images to provide an eye-catching
final touch. You can choose square or oval frames, modern or classic
frames, mats or photo edges, or a variety of other styles.The frame is
applied on a separate layer, which can be edited like any other layer.

You can add a frame around your image.

To add a picture frame to an image
Edit workspace

1 Choose Image » Picture Frame.
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The Picture Frame dialog box appears.
2 In the Picture Frame group box, choose a frame from the drop-list.
3 In the Orientation group box, choose one of the following
options:

* Frame canvas — sizes the frame to the canvas. The frame layer is
named “Picture Frame” on the Layers palette. Successive frames
reside on layers named “Picture Frame 1,” “Picture Frame 2,”
and so on.

Frame current layer — sizes the frame to the current layer
(which may have a different size than the canvas). For example,
if you are creating a collage of photos for a scrapbook and each
photo is on a separate layer, you can frame each photo by
choosing this option. The frame layer is named after the original
layer with the words “Picture Frame” appended to the name.

4 Choose one of the following options:

* Frame inside of the image — resizes the frame to fit within the
image canvas

* Frame outside of the image — increases the canvas size to
accommodate the frame. The added canvas uses the current
background color if the frame is applied to the Background
layer. If the frame is applied to any other layer, the extra canvas
is transparent.

5 Mark any of the following check boxes:
* Flip frame — reverses the frame along its horizontal axis
* Mirror frame — reverses the frame along its vertical axis

* Rotate frame right — lets you rotate the frame clockwise when
the image is taller than it is wide

6 Click OK.
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If the width and height differ by a considerable amount, the
frame appears thicker along the shorter sides.

YN

If you select a frame in step 2 that contains transparent areas,
you can choose to keep these frame area transparent, or you
can substitute a color. To maintain frame transparency, mark
the Keep transparent check box. To substitute a color, unmark
the check box, and choose a color from the color box.

Creating your own effects

You can create your own effects (or filters), which you can save and
reuse.

To create your own effects

1 Choose Effects » User Defined Filter.
The User Defined Filter dialog box appears.

2 In the Load Preset drop-list, select a filter to use as a starting
point.

3 In the Filter matrix group box, type or set values in the controls to
modify the coefficients that process pixels to create the effect.

4 Click OK.
Corel PaintShop Pro applies the effect to the image.

You can also
Use random values to create an Click the Randomize Parameters
effect button Ef to automatically adjust

the coefficients.
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You can also

Save a user-defined effect Click the Save Preset button [, type

a name in the Save Preset dialog
box, and click OK.

Reuse a user-defined effect In the Load Preset drop-list, select
the user-defined effect.

Combining images

Corel PaintShop Pro lets you combine two images into a third image.
The new image is the product of the color data from the two source
images combined on a pixel-by-pixel basis according to the
arithmetical function you select, such as Add, Subtract, Multiply, or
Difference.

If you want to combine images without these functions, you can
simply use layers to paste a second image over a background image,
and use masking to adjust the transparency. For information about
copying and pasting images as layers, see “Cutting, copying, and
pasting” on page 84. For information about masking, see “Working
with masks” on page 369.

To combine images by using the Arithmetic command

1 Open the two images you want to combine.
2 Choose Image » Arithmetic.
The Image Arithmetic dialog box appears.

3 Inthe Image #1 and Image #2 drop-lists, select the images to
combine.

Note: The size of the image you choose in the Image #1 drop-list
determines the size of the new image.
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In the Function group box, choose one of the following options
for combining the images:

e Add — Image 1 Value + Image 2 Value

* Subtract — Image 1 Value — Image 2 Value

* AND — Binary And

* Average — (Image 1 value + Image 2 Value) / 2
* Multiply — Image 1 Value x Image 2 Value

* Difference — Absolute Value of (Image 1 Value — Image 2
Value)

* OR — Binary Or

* Darkest — Minimum of (Image 1 Value, Image 2 Value)
* Lightest — Maximum of (Image 1 Value, Image 2 Value)
* XOR - Exclusive Or

The color data from the two images is combined on a pixel-by-
pixel basis according to the function you choose.

From the Channel group box, do one of the following:

* To produce a 24-bit image, mark the All channels check box to
use all the color channels in both images to produce a 24-bit
image

* To produce a grayscale image, choose a color channel option for
each image. In the Modifiers group box, type or set values in the
following controls:

* Divisor — divides the color values by the value you specify. This
value can reduce the effects of the other selections.

* Bias — shifts each color value by amount you specify.

These modifiers are applied to the color values produced by the
Formula and the Channel selections.
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6 Mark or unmark the Clip color values check box to determine how
Corel PaintShop Pro handles final color values that are greater
than 255 and less than 0.

When the Clip color values check box is marked, color values less
than 0 become 0, and color values greater than 0 become 255.
When the Clip color values check box is unmarked, color values
less than O are calculated as 256 plus the value, and color values
greater than 0 are calculated as 256 minus the value.

7 Click OK.

Using the Picture Tube tool

You can use the Picture Tube tool to paint with a collection of objects.
For example, you can add butterflies and beetles to a picnic setting or
frame a picture with flowers. You can use one of the picture tubes
included with Corel PaintShop Pro or create your own.

' B *@Q@#."@
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The Picture Tube tool lets you apply various preset images to
your photos to create unique effects.

Picture tubes are PspTube files. Each picture tube file is made up of a
series of images arranged in rows and columns, called cells. Picture
tubes may have any number of cells. As you paint with the Picture Tube
tool, Corel PaintShop Pro paints one image from the picture tube after
another. Many picture tubes create discrete images (such as zoo
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animals), and others create the effect of a continuous image (such as
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Fach picture tube file contains a series of images.

To make picture tube elements easier to edit, it is helpful to paint them
on a separate layer.

Important! You cannot use the Picture Tube tool on vector layers.
Where can | get more picture tubes?

You can create your own picture tubes. You can use picture tubes from
a previous version of the application. For more information, see “To use
picture tubes from previous versions of the application” on page 524.

You can also download free picture tubes from the Web by checking
the Corel website (www.corel.com) or by using the keyword phrase
“free picture tubes” in an online search engine.

Important! This tool works only on raster layers in grayscale and
16 million—color images. Using this tool on a 256-color or lower
raster image automatically promotes the image to the appropriate
color depth. To convert a vector layer to a raster layer, choose
Layers » Convert to Raster Layer. For more information about
increasing the color depth of an image, see “Increasing the color
depth of an image” on page 632.
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Picture Tube settings

When you click the Settings button ¢2% on the Tool Options palette, the
Picture Tube Settings dialog box appears. You can use this dialog box
to update the current Tool Options palette settings and to modify the
look of the current picture tube. However, you can also make the
settings permanent by marking the Save as default for this Picture Tube
option.

Current Picture Tube name and path — The name and path of the
picture tube appear at the top of this dialog box.

Cell arrangement — The Cells across and Cells down fields display
the current cell layout of the tube. The ranges for these values
depend on how the tube was created. The Total cells field shows
the product of multiplying the Cells across value by the Cells down
value.

Placement options — Modifying any of these settings updates the
corresponding setting on the Tool Options palette. Note that the
Scale setting is only available for some picture tubes.

Save as default for this Picture Tube — Mark this check box if you
want to save any modifications made in the Picture Tube Settings
dialog box. If you do not mark this check box, the changes affect
only the current use of the picture tube.

To paint with a picture tube

On the Tools toolbar, choose the Picture Tube tool g.

On the Tool Options palette, select a picture tube from the Picture
Tube drop-list.

Note: Most picture tube previews show the first image rather
than all images in the picture tube. To view all images, select the
desired picture tube and then paint with it, or open the .PspTube
file in Corel PaintShop Pro.
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3 If necessary, adjust the following:

* Scale — determines the percentage (10% to 250%) for reducing
or enlarging each image in the picture tube and scaling the step

* Step — determines the distance in pixels (1 to 500) between the
centers of each picture tube cell that you paint

* Placement mode — determines how the images are placed.
Choose Continuous to space the images evenly by step size, or
choose Random to randomly space the images, with intervals
ranging from 1 pixel to the step size.

* Selection mode — determines how Corel PaintShop Pro selects
images from the cells within the picture tube file. Angular
selects images based on the direction you drag; Incremental
selects images one by one from top left to bottom right;
Pressure selects images based on the pressure you apply on a
pressure-sensitive tablet; Random selects images randomly; and
Velocity selects images based on the speed with which you drag.

4 In the image window, click to paint with one picture tube image,
or drag to paint with multiple picture tube images.

e
i

You can make further changes to the behavior of the current
picture tube by clicking the Settings button £&3 on the Tool
Options palette and adjusting settings in the Picture Tube
Settings dialog box.

To create a picture tube

1 Choose View » Change Grid, Guide & Snap Properties.
2 C(lick the Grid tab.

3 In the Current image settings group box, type or set the
Horizontal grids and Vertical grids, and click OK.
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Note: Values for the grid positions are the values in pixels for the
width and height of the cells. Images must be no larger than this
cell size.

4 Choose File » New.
The New Image dialog box appears.
5 Set the following options:

* Image Dimensions — sets a width and height (in pixels) that are
multiples of the horizontal and vertical grid spacing. The width
and height of the image determine the total number of cells in
the image. For example, if the grid spacing is 100